ナレッジベース資料(FAQ)


ナレッジベース資料は、よくある質問に対する回答を見つけるためのFAQです。

最近の記事


What is the Signal-to-Noise(S/N) Integration Threshold in SCIEX OS Software?

A signal-to-noise (S/N) integration threshold was introduced in SCIEX OS software version 2.1.6, which allows users to select peaks for integratin based on the S/N ratio.

12/05/2021    SCIEX OS

How to Check if Unknown Samples Are Within Calibration Curve Range in SCIEX OS Software

To check if unknown samples are within the calibration curve range in a SCIEX OS software results table, additional calculated columns will need to be added to the results table.

12/05/2021    SCIEX OS

How Can I Sum Vitamin D2 and D3 in SCIEX OS Software?

To add the calculated concentrations for vitamin D2 and D3 together and calculate the total vitamin D, a custom calculation in SCIEX OS software will need to be created in the processing method in the Analytics mode. The calculation will add custom column named Total VitD to the results table and provide a sum of the values for the calculated concentrations for vitamin D2 and D3.

12/05/2021    SCIEX OS

How Do I Select a Library and Perform a Library Search in SCIEX OS Software?

To select a library to use with a targeted or non-targeted screening method in SCIEX OS software, open an existing processing method or edit an embedded method from a results table. Ensure that the checkbox for Quantitation and targeted identification or for Non-targeted screening is selected. Then navigate to the Library Search option to set the library search parameters.

12/05/2021    SCIEX OS

Reporter Error: Cannot Retrieve Analyte: the Specific Index ("-1") Is Out of Range

If the following error is received when creating a report for a results table in MultiQuant™ or SCIEX OS software "Cannot retrieve analyte: the specific index ("-1") is out of range", ensure that the individual tags within the loop are for the same sample type (e.g., use internal standard tags if For Each Internal Standard is used for the loop).

11/22/2021    SCIEX OS

Reporter Template Suite Software: How Do I Get Rid of "No Data" in Report if Sample Comment Is Empty?

When using the Reporter Template Suite Software with MultiQuant™, Analyst® or SCIEX OS software, the report output may indicate "no data" in the sample comment column if there is no text in the corresponding column in the results table. To eliminate "no data" as a response in the report, try using the following IF/ELSE statement: IF EMPTY($Sample_Comment) (Text Field: none) ELSE (Text Field: Sample Comment)

Reporter Template Suite Software: The Summary Table Always Starts on the Second Page

When a report is generated from a results table in MultiQuant™, Analyst® or SCIEX OS software, the summary table will only start appearing on the second page of the report, and the first page is left blank after the header. To resolve this issue, open the report template and select and highlight the summary table. In the Microsoft Word Layout menu, select Paragraph. De-select the option Keep with next.

11/14/2021    SCIEX OS | MultiQuant Software

Adding a Custom Column to a Results Table in SCIEX OS Software

To add a custom column to a results table in SCIEX OS Software, select Add custom column from the More menu. Provide a name for the custom column and then select OK.

11/14/2021    SCIEX OS

How to Export Results for Specific Analytes from SCIEX OS Software

To report only the results for specific analytes from SCIEX OS Software, a results table will first need to be opened in the Analytics mode. Start by selecting one of the analytes of interest from the Components and Group Tab. If multiple analytes need to be reported, then select additional analytes by holding the Ctrl key down and selecting each additional analyte with the mouse. Then in the Reporting menu, select Export Results > Export and Save Results Table.

11/10/2021    SCIEX OS

How to Setup Standard Addition in SCIEX OS Software

If the standard addition feature is enabled in SCIEX OS software, then the results table contains new columns, including Standard Addition Accuracy that compares the Standard Addition Calculated Concentration for a sample to the Standard Addition Actual Concentration. Standard addition is enabled in the quantitation method on the Integration tab under the Options menu.

11/04/2021    SCIEX OS

How Is the Full Screen Option Enabled in SCIEX OS Software?

Select the Full Screen Mode option to use SCIEX OS as the primary application. Users cannot close the software or access other software programs.

11/04/2021    SCIEX OS

What Are the Standard Addition Columns in a SCIEX OS Software Results Table?

Sciex OS software allows users to process standard addition results by selecting the Standard Addition option in the Components tab of the processing method in the Analytics mode. What do the new standard addition column headers mean?

11/04/2021    SCIEX OS

Unable to Add Users to the Security Database in Analyst® Software

When Analyst® or SCIEX OS software is launched under the local admin account, an error message is received: “The current user is not added to the security database.” This error message appears because the software was originally installed under a non-admin account.

11/04/2021    SCIEX OS | Analyst Software

Adding or Removing Samples from the SCIEX OS Software Results Table

Open a results table in the Analytics workspace in SCIEX OS Software. Select the More menu > Add samples. In the Select Samples dialog, select the required samples.

11/04/2021    SCIEX OS

How To Create Sub-project Folders in SCIEX OS Software

Within projects, data can be further organized in sub-folders in SCIEX OS software. This article explains how to create a sub-project using the Add Data Sub-Folders dialog in the Configuration workspace.

11/04/2021    SCIEX OS

Setting Up a New Project in SCIEX OS Software

Projects can be created in the Status panel by selecting the white plus sign in a circle icon next to the projects drop down menu. Selecting the button will bring up the New Project screen where the name of the New Project will be entered. Projects can also be created in the Configuration module by selecting the Projects tab.

11/04/2021    SCIEX OS

Reporter Error: Template Not in Your Trusted Location

If a reporter error shows that the template is not in the trusted location when trying to save or move a report template, then the Trusted Locations list in Word must be updated to include locations where SCIEX reports and templates are edited.

Reporter Templates Cannot Be Edited Due to Missing XML Tags

When opening a template, an error was received from the Template Content Control Manager, "Error: Specified argument was out of range of valid values." To resolve this error, the Template Content Control Manager needs to be reinstalled.

How to Export the Peak List in SCIEX OS Software

SCIEX OS software users can save the peak list for the currently active spectrum or chromatogram to a tab-delimited text file. This file contains information such as the centroid X-value (mass or time), peak area, height, etc.

11/04/2021    SCIEX OS

IF Statement Syntax for Calculated Columns in SCIEX OS Software 2.1.6

Reports created with SCIEX OS software use templates with embedded tags. One of the commonly used tags is the IF statement, and the basic syntax for this tag is as follows: if(<condition>;<value if true>;<value if false>)

11/04/2021    SCIEX OS

Chromatograms Are Randomly Missing from the Report after Upgrading Microsoft Office

When a report is created using Sciex OS, MultiQuant™, or Analyst® software, one of the chromatograms is randomly missing. This issue is due to Microsoft Office 365 Apps for Enterprise or Business being installed, and this version of Office is not currently compatible with the current versions of SCIEX software.

SCIEX OS Software: Unable to Upload Exported Text File to Watson LIMS

In SCIEX OS software 2.1.6, if the internal standards appear in any location in the results table, instead of being grouped together at the bottom of the analyte list, and are distributed throughout the processing method, then the exported results text file cannot be uploaded to Watson LIMS.

11/04/2021    SCIEX OS

Custom Calculations and Flagging Rules for Carryover in SCIEX OS Software

This article contains instructions on how to set up a new processing method in SCIEX OS software that has the custom calculations and flagging rules for carryover.

11/04/2021    SCIEX OS

How to Apply Regional Settings in SCIEX OS Software

This article describes how to have the Windows regional settings (language, time/date formatting and regional preferences) match the formatting in SCIEX OS software.

11/04/2021    SCIEX OS

MultiQuant™ or SCIEX OS Software: The Ion Ratios on the Report and Results Table Do Not Match

When a query file is used to calculate the ion ratio calculations in a MultiQuant™ or SCIEX OS software report, the values for the internal standards ion ratios in the report output will not match those in the results table. This issue is observed when the internal standards are not assigned to the analytes in the order in which they are listed on the quantitation/processing method.

Why Is No Data Acquired in EAD Fragmentation Mode on a ZenoTOF 7600 System?

If EAD fragmentation is used in an acquisition method on a ZenoTOF 7600 system, then the accumulation time must be at least three times the reaction time. If it is not, then no data will be acquired. To resolve the issue, increase the accumulation time in the method in SCIEX OS software.

11/03/2021    SCIEX OS

Saving Consecutive Batches for the Echo® MS System to the Same Data File Impairs Peak Splitting, Automatic Processing

For data acquired with the Echo® MS system, peak splitting is performed after acquisition is complete. If a subsequent batch is acquiring data to a file while the system is splitting peaks written to that file during the previous acquisition, then a resource conflict occurs.

11/03/2021    SCIEX OS | QTOF Systems

What is the Limit of the Path Length for the SCIEX OS Software Installer to Ensure a Successful Install?

The SCIEX OS software installation folder path is limited to 118 characters or less.

11/03/2021    SCIEX OS

How Does SCIEX OS Software Calculate the Ion Ratio for a Component?

SCIEX OS software uses the regression parameter defined for the first component in the results table to calculate the ion ratio for all of the components in the results table.

11/03/2021    SCIEX OS

When Do I Click the Confirm Button in SCIEX OS Software during Watson LIMS Data Transfer?

When transferring data to Watson LIMS from SCIEX OS software, the user must wait for the transfer to complete successfully before clicking Confirm in SCIEX OS software. It the user clicks Confirm before the transfer is complete, then the transfer status will show as failed.

11/03/2021    SCIEX OS

Configuring a SCIEX X500 QTOF System after Downgrading SCIEX OS Software 2.0 to 1.7

After re-installing SCIEX OS software 1.7, stop the ClearCore2 service and then install the Microsoft C++ Redistributable package (vc_redis*.exe) from the install folder in the SCIEX OS 2.0 installation package. This will enable user to configure an SCIEX X500 QTOF System in the Devices workspace.

11/03/2021    SCIEX OS

Magnifying Chromatogram Peaks Displayed in a SCIEX OS or MultiQuant™ Software Report

The chromatograms of peaks that are displayed in a report generated in SCIEX OS or MultiQuant™ software will retain the format of the original peaks displayed in the peak review pane. To magnify the peaks displayed in a report, the zoom settings will need to be changed in the peak review settings for MultiQuant or SCIEX OS software.

11/02/2021    SCIEX OS | MultiQuant Software

Can Wiff1 Files Generated by SCIEX OS Software 2.1 from X500 Series Instruments be Searched with ProteinPilot™ Software?

X500 series instruments generate wiff2 file formats, but with the newest version of SCIEX OS Software 2.1, they can also generate a .wiff1 file. Only .wiff1 files can be used to perform a ProteinPilot™ software search.

Does SCIEX OS Software Have Functionality To Help My lab Achieve Compliance with Regulations?

Yes. SCIEX OS software has all the key data integrity features required to reduce your regulatory risk, including configurable security, electronic signatures, and audit trails.

11/02/2021    SCIEX OS

Can an Analyst® Software Results Table Be Opened in SCIEX OS Software?

No, an Analyst® software results table cannot be opened in SCIEX OS software. The user will have to recreate the Analyst results table in SCIEX OS software.

11/02/2021    SCIEX OS | Analyst Software

Can a LIMS System Be Connected Directly to SCIEX OS Software?

Yes, SCIEX OS software supports the ability to send results directly to Watson LIMS. Other LIMS connections are possible through a third-party provider, Data Innovations.

11/02/2021    SCIEX OS

What Is the Peak Split Algorithm when Using a Marker Peak with the Echo® MS System?

The marker well in the Echo® MS System is defined by the user in the acquisition batch to generate a special barcode pattern at the beginning and end of the plate run. The barcode is a pattern composed of a narrow peak, then a pause, a wide peak, then a pause, followed by a narrow peak.

11/02/2021    SCIEX OS

How Is the New SCIEX OS Software Quantification Algorithm Better than the Original Analyst® Software Classic Algorithm?

The quantification algorithms for finding and integrating peaks in SCIEX software programs have improved significantly since the Analyst® software classic algorithm was introduced. Users of the SCIEX OS software will see two main advantages when integrating peaks with the new AutoPeak algorithm.

10/07/2021    SCIEX OS | Analyst Software

How to Use the MAM Script in BioPharmaView™ Software 3.0.2 to Transfer Peptide Information to SCIEX OS Software

BioPharmaView™ software 3.0.2 has improved its multiple attributes monitoring (MAM) workflow, and the software now includes a script, MAM-BPV to Analytics Converter, used to create a quantitative processing method for the Analytics mode of SCIEX OS software.

Location of the Current Instrument Data File for SCIEX Triple Quad™ or QTRAP® LC-MS/MS 7500 Systems

The current instrument data file (current.dat file) for Triple Quad™ or QTRAP® LC-MS/MS 7500 Systems is backed up to a SCIEX OS Software folder located at C:\ProgramData\SCIEX\MassSpec\InstrumentData\YYYYMMDDHHMMSS.

Reporting Values for Calculated Concentration that Are Not Equal to N/A from a Results Table

To filter results table data in a report based on the calculated concentration not equal to N/A, add the if statement $Calculated_Concentration<>"N/A".

Creating Reports where Internal Standard Peaks Appear Normalized to the Analyte Peak in Chromatograms

When viewing an analyte's chromatogram in a report, the internal standard peak that is overlaid with the analyte's is not normalized in the report's chromatogram and part of the peak appears out-of-bounds in the peak review image. If you see an internal standard peak in the peak review pane of MultiQuant™ Software or SCIEX OS Software that is not normalized to the analyte's peak size, double click on the x-axis of that particular chromatogram.

12/04/2020    SCIEX OS | MultiQuant Software

Displaying Analytes Horizontally and Samples Vertically on a Report

To create a report where the analytes appear horizontally (as column headers) and sample names appear vertically (at the start of a row) in a report, the For Each Analyte tag will need to be nested within the For Each Sample tag.

Using an Older Version to Open a Processing Method Created in a Newer Version of SCIEX OS Software

The files created in SCIEX OS Software are not backwards compatible with other versions of the software. An error will appear when a processing method created with a higher version of SCIEX OS Software (e.g., 2.0) is opened with a previous version of SCIEX OS Software (e.g., 1.7). To open a processing method created in the latest version of SCIEX OS Software with the older version, export the processing method as a text file.

12/02/2020    SCIEX OS

Where Is the Executable File for Excel Saved on My Computer?

The executable file for Excel – Excel.exe – is located in the installation directory for the 64-bit version of Microsoft Office 365 at C:\Program Files\Microsoft Office\root\Office16. 

12/02/2020    SCIEX OS | MultiQuant Software

How to Sum the Concentrations of Isomers in SCIEX OS Software

To add the concentrations of different isomers together when processing data in SCIEX OS Software, open a processing method in the Analytics mode of the software. Select the Calculated Columns tab in the processing method and then select Add Formula to create a custom calculation for adding the isomers.  

12/02/2020    SCIEX OS

How to Open a Reporter Query Used with SCIEX OS or MultiQuant Software Report Templates

This article discusses the three ways to open a query (a file with the extension .query), a file linked to a report template that can be used to perform more complicated calculations or sorting functions in a results table.

Why Do the Results for Some Analytes Shift to a New Column in a CSV Report?

When reporting results table values to a comma-separated values (CSV) report, for some analytes, the reported information is shifted from the correct column to one column over to the left. This column-shifting issue is observed when an analyte name contains a comma.

Flags or Custom Results Are Not Showing Correctly on a SCIEX OS Software Report

A mismatch of index can occur when internal standard values from a SCIEX OS software results table are processed within a query, causing the text for the reported values to appear bolded and in red, even when there is no reason for flagging these values in the report itself. This phenomena is observed for results tables created in versions of SCIEX OS Software 1.6.1 or lower and has been fixed in versions of SCIEX OS software 1.7 or greater.

11/06/2020    SCIEX OS

Filtering Audit Trail Events Using a Set of Specified Criteria in SCIEX OS Software

The audited events in the audit trail can be filtered using a set of specified criteria in SCIEX OS Software by selecting the Filter icon in the upper task bar on the Audit Trail screen.

11/06/2020    SCIEX OS

How Can Audit Trail Records Be Viewed from SCIEX OS Software?

To view audit trail records in Sciex OS Software, open the Audit Trail workspace. The Audit Trial screen will appear. Select Workstation in the left pane to view the audit trail for the workstation. Select Project in the left pane to view the audit trail for the project of interest.

11/06/2020    SCIEX OS

Is There an Equivalent to Single User Mode in SCIEX OS Software 2.0?

Single user mode is a security mode in Analyst® software that allows for any user that is logged in to a PC using any Windows account to access the software as an administrator. However, there is not currently an equivalent to single user mode in the SCIEX OS software. The security mode options in SCIEX OS software are limited to integrated mode and mixed mode.

11/05/2020    SCIEX OS | Analyst Software

How to Remove the Extra Characters from an Analyte Name in a Report

To report the analyte name in a report without additional characters showing after the name, use the TRIM and LEN functions in the expression written in the Math Field Type tag in the report template.

11/05/2020    SCIEX OS | MultiQuant Software

Controlled Ways to Output Data from SCIEX OS Software

The controlled ways to output data from the SCIEX OS software Analytics workspace include 1) exporting a results table; 2) Transferring  the results table data to a LIMS; and 3) Creating a report though the Reporting tab option Create Report and Save Results Table.

11/05/2020    SCIEX OS

Adding a Flag or a Custom Flag Created in SCIEX OS Software to a Report

After creating a new results table in SCIEX OS software, add the Outlier Reasons column in the quantitation method to the Input tab of a query. Then, in the AnalystCalculations tab of the query, use the search function to find the flag of interest. Have the Outlier Reasons column added to the query's Output tab, and then link the Outlier Reasons column to the report template using a custom tag.

11/05/2020    SCIEX OS

Watson LIMS Needs To Be in Compatibility Mode for Use with SCIEX OS Software

When transferring data from SCIEX OS software to Watson LIMS, the Watson software did not appear to be importing the data.

10/30/2020    SCIEX OS

Where Are the Event Logs for SCIEX OS Software Archived?

When event logs in SCIEX OS software become too large, the software will create an archive event log file. This file is located in the directory C:\ProgramData\SCIEX\Clearcore2.Acquisition.

10/30/2020    SCIEX OS

Initiate Transfer to Watson LIMS in SCIEX OS Software Prevents Analyst® Software from Launching

When the feature Initiate Transfer to Watson LIMS is selected in SCIEX OS software, software users find that the Analyst® software installed on the same workstation will no longer launch. This is the expected behavior for Analyst software and depends on the configuration and the installation order of other SCIEX software that were installed on the same PC. 

10/30/2020    SCIEX OS | Analyst Software

Adding Custom Columns to a SCIEX OS Software Report Template

In SCIEX OS software, a custom column added to a results table can be included in a report template with a custom tag.

10/30/2020    SCIEX OS

Where Can I Find My Hardware Profile in SCIEX OS Software?

The hardware profiles for instruments supported by SCIEX OS software are stored in a file called HardwareProfile.hwp that is located in the following directory: C:\ProgramData\SCIEX\Clearcore2.Acquisition.

10/30/2020    SCIEX OS

Where is the SCIEX OS Software Security Database Found?

The SCIEX OS software security database files are located at C:\ProgramData\SCIEX\Clearcore2.Acquisition, and the file is called Security.data.

10/30/2020    SCIEX OS

How to Export a Statistics Table From SCIEX OS Software to Excel

The statistics pane can be accessed from the Views menu in the Analytics module of SCIEX OS software. After opening the results table, select Statistics pane from the Views menu and a new table appears below the results table. To export the contents of the statistics table from SCIEX OS, the table can be copied to Excel by highlighting all rows, and then selecting Ctrl+C. In an open Excel spreadsheet, the selected columns and rows can be pasted using Ctrl+V.

10/29/2020    SCIEX OS

What Is the SCIEX OS Software Equivalent to the Area Threshold Feature in Analyst® Software?

SCIEX OS software does not have a field for the Area Threshold as found in the Analyst® software quantitation method wizard that allows users to set the criteria for peaks to appear as "not found" in a results table. Instead, a custom flagging rule must be created in SCIEX OS software to enable this type of filtering for peak area.

10/22/2020    SCIEX OS

Can Regular Expressions (Regexes) Used for Data Filtering in SCIEX OS Software Be Saved?

To export and import filter settings so they can be used across multiple results tables and projects in SCIEX OS software, a regular expression (regex) can be created using a custom filter in an existing results table. The custom settings can be exported as a .cset file using the Table Display Settings export feature and reapplied to another table using the Import feature.

10/22/2020    SCIEX OS

Incorrect Argument Error when Adding Standards to a Results Table in SCIEX OS Software

When adding multiple standard samples with the same name to a results table in SCIEX OS software, an error was generated: "Incorrect Argument. An item with the same key has already been added." This article explains the workflow that generates this error and provides a workaround.

10/22/2020    SCIEX OS

Differences between “Find Any” and “Find” in FormulaFinder in SCIEX OS Software

In SCIEX OS software, the “Find Any” function in Formula Finder considers just the monoisotopic peak to be within the m/z tolerance. Both odd (in italics) and even electron elemental compositions are provided. When using “Find Any” element ranges “From” and “To” are considered. The “Find” function in Formula Finder uses all constraints, including the mass tolerance for all selected peaks in the isotope pattern and the settings from the Options dialog.

10/22/2020    SCIEX OS

Can I Use a Regular Expression (Regex) to Filter Data in SCIEX OS Software?

A regular expression (regex) can be used to filter data in a results tables and in reports created with SCIEX OS software.

10/22/2020    SCIEX OS

SQLite Exception Error in the Regulated Version of SCIEX OS Software

While setting up the regulated version of SCIEX OS software (CFR features activated), the following error message appeared when accessing the Audit Map portion of SCIEX OS software: "System.Data.SQLite.SQLiteException : unable to open database file." To resolve this issue, change the Windows permissions so that the user has full access to Audit Trail files.

10/20/2020    SCIEX OS

C Drive Free Space Requirements when Using SCIEX OS Software

SCIEX OS software performs best when 20 GB of free space is available on the C drive (C:). Furthermore, SCIEX OS software creates log files in order to monitor both instrument (on an acquisition PC) and software (on both acquisition and processing PC's) performance. These log files incremently increase and can accumulate to a total size of 35 GB. This sets a limit of 55 GB of space needed on the C drive to use SCIEX OS software optimally.

05/14/2020    SCIEX OS

Printing an Unsecured Report as a PDF with MultQuant™ or SCIEX OS Software

Reports printed as PDF files from either SCIEX OS or MultiQuant™ software are always secure because they are printed using pdfFactory. A workaround must be used to print unsecured PDF reports.

05/13/2020    SCIEX OS | MultiQuant Software

What Are the Most Common Installation Issues for SCIEX OS Software 1.7?

Some of the most commonly observed installation issues with SCIEX OS software 1.7 are summarized here. Instructions on how to uninstall previous versions of SCIEX OS software are also included.

04/28/2020    SCIEX OS

Which Version of Watson LIMS Is Compatible with SCIEX OS Software 1.7?

SCIEX OS software 1.7 has been tested with Watson LIMS server/client version 7.6, Oracle server/client 12.2.0.1.0 SE (64-bit) and 12.2.0.1.0 (32-bit).

04/16/2020    SCIEX OS

How to Export UV Data into a Text File in SCIEX OS Software

Open a data file that also contains UV data in SCIEX OS software in the Explorer module. Locate the Show menu and select UV/DAD/ADC Channel. Once UV trace is displayed, click Data and Peaks Table under the Show menu to display the table. Export the data by right clicking on the table and selecting Export Data as Text from the menu.

04/14/2020    SCIEX OS

How To Create an Unsecured PDF Report in Sciex OS Software

In order to create reports in SCIEX OS software in the portable document format (PDF) that are unsecured, the PDF setting in the SCIEX OS config file will need to be updated. Please follow below instructions to edit the config file.

03/20/2020    SCIEX OS

How to Add Select Samples to a Report Created in SCIEX OS Software

To add only selected samples from a results table created in SCIEX OS software in a report, uncheck the Reportable column for the sample you do not want to report. Then edit your report template to include an If statement within a ForEachSample loop to include $Reportable="TRUE".

03/20/2020    SCIEX OS

Sciex OS Software Report Error: An Item with the Same Key Has Already Been Added

An error was received while using Sciex OS software to generate a report: "Error during Report generation. An item with the same key has already been added." No report was generated. To resolve this issue, open the report template and see if a query file is linked through the Meta Field tag. If a query is linked, open the query and evaluate it for any duplicate column names. Delete any duplicate columns from the input sheet.

03/20/2020    SCIEX OS

Which Folders Should Be Backed Up Before Upgrading the SCIEX OS Software?

Prior to upgrading or removing SCIEX OS software, back up the SCIEX OS Data folder and the SCIEX folder in the Program Data folder.

03/20/2020    SCIEX OS

Using an External Calibration Curve in SCIEX OS-MQ Software

To use an external calibration curve with a results table created in SCIEX OS-MQ software, use the Export calibration (and save results...) feature in the Options menu after the calibration curve has been generated.

03/17/2020    SCIEX OS

How To Enable the New Intact Protein Quant Feature in SCIEX OS 1.7 Software

The Intact Quant feature in Sciex OS 1.7 software platform enables the quantitative processing of intact proteins without sample prep and allows for the complete and compliant intact reconstruction of protein data sets. To activate this feature, an additional, add-on software license, SCIEX OS IntactQuant 1.7 (part number 5078597), must be installed in the C:\ Program Files\SCIEX\SCIEX OS folder.

03/17/2020    Academia Omics | Pharma CRO | SCIEX OS

Common Project Area Folder Write Access Error in SCIEX OS Software

When creating a new project in SCIEX OS software, the following error was received: The current user does not have write access to the requested project. This issue was resolved by copying the common-project-area folder in the SCIEX OS Data folder over from a different PC with an intact root directory.

03/06/2020    SCIEX OS

Why Do the Calculated Concentration Values Show as Degenerate in SCIEX OS Software?

In SCIEX OS software, if a value in the Calculated Concentration column displays as degenerate, this is because the values for Actual Concentration for standard samples have not been added to the results table.

12/16/2019    SCIEX OS | MultiQuant Software

Reporter 3.2: Including Only the Results for the Quantifier Ion in a Report

To include only the data associated with the quantifier ion in a report, group the quantifier and qualifier ion for a particular analyte, and then use the For Each AnalyteGroup loop around the information to be reported.

SCIEX OS Software: How to Choose the Format for a Numerical Field in a Report

By default, the format for a numerical field in a report is taken from the results table itself if the format is not set in the report template tag. If a specific numerical format is desired for a particular field in a report, certain default formats (such as the number of decimals desired or scientific notation) can be chosen in the Format field in the tag for that value. Otherwise, In the SCIEX OS software results table itself, the number format can be set for individual columns by editing the Number Format in the Results Table Display Settings options.

SCIEX OS Software: Internal Standard Data in Report Does Not Match the Results Table

If a report generated from SCIEX OS software using a template and a query contains information about internal standard samples, the internal standard information showing in the results table does not appear correctly in the report. To resolve this issue, all internal standard samples must be listed at the bottom of the SCIEX OS software processing method in the components section.

11/09/2019    SCIEX OS

No Help Topics Appear in the SCIEX OS Software Help System

Selecting the question mark in the upper right hand corner of SCIEX OS software launches the SCIEX OS Help System screen. If no information appears for a selected topic, the SCIEX OS Help.chm file located in the C:\Program Files\SCIEX\SCIEX OS\Documentation folder needs to be unblocked.

11/09/2019    SCIEX OS

Modifying a Report Template to Report Select Sample Types Using IF Statements

An IF statement can be added to limit the sample types that need to be output to a report from a results table created in Analyst® software, MultiQuant™ software or SCIEX OS software. Below are few examples of how to write an IF statement within the loops ForEachSample or ForEachAnalyte.

Where are the SCIEX OS Software Report Templates Located on My PC?

If a report template needs to be opened for editing or if a new custom template needs to be added to the template list in SCIEX OS software, then navigate to C:\ProgramData\SCIEX\Analytics\Reporter to locate or add a template.

11/08/2019    SCIEX OS

Direct LIMS Transfer in SCIEX OS Software Does Not Require a Template

Transferring data to a LIMS system from a results table created in SCIEX OS software does not require a template. Once the results table is saved and locked, under the Reporting menu, select Transfer results to LIMS, and two LIMS export options will appear in the LIMS transfer dialog box.

11/07/2019    SCIEX OS

Can the Loops ForEachSample and ForEachVisibleSample Be Used in the Same SCIEX OS Software Report Template?

No, the loops, ForEachSample and ForEachVisibleSample, cannot be used within the same SCIEX OS software report template. Similarly, ForEachAnalyte and ForEachVisibleAnalyte cannot be used together in the same report template.

11/01/2019    SCIEX OS

Problem Uninstalling SCIEX OS Software Stems from Hidden SQL Driver

While removing the SQL 2008 R2 Setup program during a SCIEX OS software de-installation, an error was received—indicating that the issue was due to the 2008 R2 RsFx driver, a "hidden" program that needs to be manually uninstalled using either the command prompt or regedit Windows functionalities.

10/29/2019    SCIEX OS

How to Update or Link a Query File to a Report Template

If the name of a query is ever changed or updated or if a new query needs to be attached to a report template, the query must be relinked to the template used for reports created in MultiQuant™, Analyst® or SCIEX OS software.

What Integration Algorithms Are Used by SCIEX OS Software?

The SCIEX OS software has three integration algorithms that can be used to integrate peaks, and these options are listed in the Project Default Settings in the Analytics module: MQ4, AutoPeak and Summation.

10/22/2019    SCIEX OS

Resolving the Report Error in SCIEX OS Software: "Error during Report generation"

This is a known issue in the ProteinPilot™ software 5.0.2 and was resolved with a patch.

10/22/2019    SCIEX OS

Report Template Editing Blocked after Upgrading SCIEX OS 1.6.1 Software from a Previous Version

After updating SCIEX OS software from version 1.5 to 1.6.1, report template may be unable to be edited if Analyst® software is installed on the same PC. An error message appears in the Microsoft Word report template document: "Reporter Office addin. The provider with the name Quantitation already added to content control addin.Multiple custom type XML files found for the same provider." This article explains how to resolve this issue.

10/22/2019    SCIEX OS

Changing the Integration Algorithm in SCIEX OS 1.6.1 Software

To change the integration parameter used in a quantitative processing method in the Analytics module of SCIEX OS Software, select the Projects menu, and under the Projects default settings, select Quantitative Processing > Integration Defaults > Integration Algorithm.

10/17/2019    SCIEX OS

What File Format Can Report Templates Be Created In?

Report templates—used to create reports from results tables generated in Sciex OS, MultiQuant™ and Analyst® software—must always be in the format of a Word document with a file extension .docx. However, the output report itself can be created in several formats including Word, HTML, PDF, and CSV.

How to Access the SCIEX OS Software Help Menu

To access the SCIEX OS software help menu, click on the question mark in the upper, right-hand corner.

10/16/2019    SCIEX OS

Ensuring the Positive Hits Report Includes Only Positive Hits from a Results Table Generated in SCIEX OS Software

To ensure that only the positive hits appear in a report generated using the Positive Hits template rather than all visible results in a results table, the results table itself first needs to be filtered to show only positives prior to running the report.

10/16/2019    SCIEX OS

Data for Custom Calculations Show as Not Calculated on a Report

In reports created from results tables in Analyst® and MultiQuant™ software, queries are used to compute the values for custom calculations, but occasionally the data appears as "Not calculated" on the report. This issue appears when the query file linked to the report template is not saved to the same folder as the report template.

Centering a Peak in a SCIEX OS Software Peak Review Pane

To adjust the location of the peak in the window and to center it, select the peak review icon in the results table, click Options and then Peak review display settings. In the Zooming tab, select the Zoom time axis to view peak check box and add the desired retention time.

10/11/2019    SCIEX OS

To Make Reporter Tags Visible in a Report Template Unblock Them

If a report template is emailed or transferred to another computer and then opened, the xml tags may not be visible because they were blocked for security reasons.

Unlocking the Secure PDF Files Created by SCIEX OS Software

To unlock a secure PDF file created using SCIEX OS software reporter, open the document in a web browser and then print the newly opened document using either Microsoft Print to PDF or Save As PDF.

10/04/2019    SCIEX OS

Migrating an Analyst® Software Compound Library to Sciex OS Software

To migrate compounds in an Analyst® software library to Sciex OS software, navigate to the Library module in Sciex OS software, and select Analyst Compound Library in the import options. The imported library must be named. Instructions for naming the library are included here.

How Are Analytes Deleted from a Processing Method in Sciex OS Software?

To delete unwanted analytes from a processing method in Sciex OS software, highlight the rows, right click and select Delete Rows.

10/03/2019    SCIEX OS

Entering the Formula for a Stable Isotope Labeled Compound in SCIEX OS Software

To enter the formula for a stable-isotope-labeled compound in the Components tab of a processing method in SCIEX OS software, some specific rules must be followed. When entering the formula, the atomic mass of the isotope is added before the single letter chemical abbreviation of the element, and then the total number of atoms of each isotope follows the chemical symbol.

10/02/2019    SCIEX OS

How Can Library Hit Results Be Filtered by Score in a SCIEX OS Software Results Table?

To filter library hit results in a SCIEX OS software by library score and to remove any results without a proper score (presenting with N/A), a custom filter can be used in the Analytics mode.

10/02/2019    SCIEX OS

Exporting and Importing a Flagging Rule in SCIEX OS Software

Flagging rules for IS Recovery can be exported from an existing method in the Analytics workspace of Sciex OS software, and then the exported file can be re-imported into a new processing method using the Export/Import functions in the Flagging Rules screen.

09/29/2019    SCIEX OS

Resolving SCIEX OS Software Error: Cannot Open LibraryViewServiceHost Service on Computer

When trying to access the Analytics mode in SCIEX OS software when logged into Windows as a user without administrative privileges, an error is received: "Error has occurred: Cannot open LibraryViewServiceHost service on computer '.'. LibraryView service must be running." The LibraryViewServiceHost was not started when the Analytics mode was opened, and a workaround needs to be used to launch it.

09/27/2019    SCIEX OS

Why Is There a .Special File Placed in the SCIEX OS Software Project Folders?

SCIEX OS software creates a special placeholder file (with a file extension of .special) and places these files in the root of every known SCIEX OS project sub-folder. SCIEX OS software uses both the project folder names and the .special files to identify its known folders, and it will not recognize the folder if the .special files are removed.

09/26/2019    SCIEX OS

Can SCIEX OS and MasterView™ Software Be Installed on the Same Computer?

SCIEX OS and MasterView™ software are not compatible, and they cannot coexist on the same computer.

09/24/2019    SCIEX OS | MasterView Software

Adding Users to the SCIEX OS Software Security Database

To add users to SCIEX OS software Security Database, the user who installed the software needs to navigate to the User Management section in the Configuration mode and select the plus sign next to the User name or group drop-down menu.

09/23/2019    SCIEX OS

How Do I Generate a Report with Only the Quantifiers in SCIEX OS Software?

Open the Analytics workspace in SCIEX OS software and open a results table. In the More menu, click Table Display Settings. A list of column names will appear. Select Reportable to make this option visible. Selecting the Reportable column shows whether or not the result is included in reports, exports, and LIMS transfers. Under Reportable column, select Quantifiers for the component.

09/23/2019    SCIEX OS

Where Can I Find My Service Package for SCIEX OS 1.6.1 Software?

Any service package generated for SCIEX OS 1.6.1 software can be found as a zipped (compressed) file at C:\ServicesPackages.

08/09/2019    SCIEX OS

Adding a New Flagging Rule in the Analytics Workspace of Sciex OS Software

To add a new flagging rule in the Analytics workspace of SCIEX OS software, open the Analytics workspace. Click Process Method and select New. Then select the Flagging Rules page and click Add Rule.

08/09/2019    SCIEX OS

Sciex OS 1.5 Software Error: Processing Method Contains No Components or Is Incompatible

When opening a processing method in Sciex OS 1.5 software, an error was received, indicating that the method contained no components or was incompatible. Removing the sub-folder (C:\SCIEX OS Data\<PROJECT NAME>\Quantitation Methods\<Sub-Folder>) resulted in normal software operation.

08/09/2019    SCIEX OS

How Are the Ion Ratio Flagging Rules Set Up in SCIEX OS 1.5 Software?

To set up the ion ratio flagging rules in SCIEX OS software, select a processing method and then select edit. The rules can be changed under Flagging Rules and Ion Ratio Acceptance options under this menu.

08/08/2019    SCIEX OS

Protocol for Resolving the SCIEX OS Error: SciexLibraryService Rejected the Session-Establishment Request

Use the following protocol to change the port 8081 to resolve the software error that occurs wtih both Sciex OS and MasterView/LibraryView installations: SciexLibraryService rejected the session-establishment request.

07/24/2019    SCIEX OS

Does SCIEX OS Software Have an Equivallent Security Configuration to Analyst® Software's Mixed Mode?

In Analyst® software, there are three security configuration modes available: Single User, Integrated and Mixed. Are there functional equivalents of all three available in SCIEX OS software? In short, no, there are not.

07/14/2019    SCIEX OS | Analyst Software

Converting MultiQuant™ Software Qmethods to Sciex OS Software Qmethods

This article contains a step-by-step guide for converting a MultiQuant™ 3.0.3 software quantitation method (.qmethod) file to a Sciex OS 1.5 software quantitation method file (.qmethod).

06/26/2019    SCIEX OS | MultiQuant Software

General SQL Installation Errors for SCIEX OS and LibraryView™ Software

Installing any program with SQL-based software components (e.g., SCIEX OS and LibraryView™ software) requires that a certain rules are observed. These rules are set by Microsoft, and are not covered in the release notes for the SCIEX software installation that includes the additional of SQL components.

05/23/2019    SCIEX OS | LibraryView Software

System Error Causing SCIEX OS Software Acquisition Stoppage Resolved by Clearing Data Folder

Sample acquisition using Sciex OS 1.5 software was stopped, resulting in a system error. The drive where the SCIEX OS Data folder was stored was full, so backing up and clearing out older data allowed for data acquisition to proceed.

05/13/2019    SCIEX OS

Using the Purity Score To Assess a Match to My Library Search Results in SCIEX OS Software

All peaks from both the unknown and library spectra are used to calculate the Purity Score, which is used to assess how well a compound matches an existing library compound. A high value indicates a high probability that the unknown spectrum has been correctly identified; a low value indicates the match is less certain.

04/23/2019    SCIEX OS

Why Don't I get Hits when the Precursor Mass Tolerance Is Set to 0.01 Da when Searching SCIEX Libraries?

Searches of SCIEX libraries with the precursor mass tolerance set to 0.01 Da may not yield any hits. This is due to the fact that some of SCIEX libraries contain spectra that were acquired with inaccurate precursor m/z.

04/19/2019    SCIEX OS

Replacing the Logo Shown in My Report in SCIEX OS Software

To replace the logo shown in a report in SCIEX OS software after the results table is reviewed, click Reporting, then Create Report, and then save the Results Table. Click Replace Logo.

04/19/2019    SCIEX OS

The non-targeted peak searching algorithm determines which peaks are included for further library or formula finder searches in the Analytics mode of SCIEX OS Software, and the parameters that can be modified are described here.

04/17/2019    SCIEX OS

Installing the SCIEX OS Software CFR License

Save the CFR license file to the C:\ Program Files\Sciex\Sciex OS folder where the SCIEX OS license is located.

04/15/2019    SCIEX OS

User Role Not Assigned Correctly in SCIEX OS Software

To resolve the error "You do not have the correct SCIEX OS role permissions to access this product" in SCIEX OS software, the software needs to be opened under the Windows user login that the software was installed under.

04/05/2019    SCIEX OS

How Does the Formula Finder Algorithm Work in Sciex OS Software?

The Formula Finder algorithm in SCIEX OS software tries to predict the possible chemical formula based on the MS and MS/MS spectrum using the precursor ion's mass accuracy, isotopic pattern and MS/MS fragmentation pattern.

04/02/2019    SCIEX OS

Uninstalling and Reinstalling SCIEX OS 1.x Software

This article describes how to uninstall SCIEX OS software and manually remove certain files in order to completely remove the software.

03/21/2019    SCIEX OS

Recalibrating TOF MS or TOF MS/MS Spectra in SCIEX OS Software

To recalibrate a TOF MS or TOF MS/MS spectrum or recalibrate samples in SCIEX OS software, open the data file in Explore mode, select process, and then select Recalibrate Spectrum or Recalibrate Sample.

03/21/2019    SCIEX OS

Exporting a Centroid Spectrum from SCIEX OS Software

To export a centroid spectrum from SCIEX OS software, load a data file and open a spectrum in explore mode; click Centroid Spectrum from Process drop-down list, and then select Export from the File drop-down list.

03/01/2019    SCIEX OS

Why is the Option to Sum Multiple Ions Grayed Out in SCIEX OS Software?

In order to use the Sum Multiple Ions option in the SCIEX OS software, the group name for each compound needs to be entered into the Group column.

02/28/2019    SCIEX OS

SCIEX OS 1.5 Software Launch Errors Overcome by Starting Clearcore2 Services

The Clearcore2 Service runs in the background for SCIEX OS 1.5 software. The service will need to be started manually in the Services section of the Control Panel if SCIEX OS will not launch.

02/28/2019    SCIEX OS

Choosing the Peak Selection Criteria when Using SCIEX OS AutoPeak Integration Algorithm

This articles explains what type of peak selection criteria can be used with the SCIEX OS AutoPeak integration algorithm.

02/15/2019    SCIEX OS

Applying the Saturation Correction when Working with SCIEX OS AutoPeak Integration Algorithm

Saturation correction can correct for detector saturation effects. To make these changes in SCIEX OS software when working with the autopeak integration algorithm, select the saturation correction button in the method and specify the threshold value.

02/15/2019    SCIEX OS

Applying Results Table Column Settings to Another Results Table in SCIEX OS Software

To apply the custom result table column settings from one Sciex OS software results table to another, open a results table in the Analytics mode. Then set the custom column order that you want to be displayed by clicking the More button, and then choose Table Display Settings.

02/15/2019    SCIEX OS

What are the Library Search Algorithms in SCIEX OS Software?

When setting up a new processing method in SCIEX OS software's Analytics mode, there are three different library search algorithms that the user can select under the library search parameters dialogue: candidate, confirmation and smart confirmation search.

02/15/2019    SCIEX OS

Using the Same Peak Model for All Components in a Group with SCIEX OS AutoPeak Integration Algorithm

In order to use the same peak model for all components in a group in SCIEX OS software, the user must enable the Peak Selection by Group and Process by Group settings in the Project Default Settings before creating the processing method.

02/15/2019    SCIEX OS

SCIEX OS 1.5 Installations on Windows 7 Require a TDC4 Driver Update

SCIEX OS 1.5 installations on Windows 7 require a TDC4 driver update. Please navigate to the installation folder for Sciex OS and select the Drivers folder. Inside should be a program xTDC4_driver_v1.1.0.exe which will remove version 1.0.3 and install 1.1.0.

02/08/2019    SCIEX OS

Changing the Orienatation of Peak Review Chromatograms in a Reporter Template

If the peak review chromatograms are showing in the wrong orientation on an Analyst® or MultiQuant™software report, the page orientation for the actual Word document template may be set to portrait rather than landscape.

Recommended NIST Library Processing Method Settings

The recommended library search settings when using the NIST library with MasterView™ or SCIEX OS software are listed here and include deactivating collision energy filtering.

Sciex OS 1.3 Error "Services Cannot Launch" Due to Windows 10 Incompatibility

An error message is received when trying to launch SCIEX OS 1.3 that indicates that services cannot start. Ensure that the software is installed on a Windows 7, not Windows 10, operating system (OS). Only SCIEX OS version 1.4 and greater are compatible with Windows 10 OS.

12/27/2018    SCIEX OS

Can the Pressure Trace Be Monitored or Saved in SCIEX OS 1.4 Software?

Currently the pressure traces for many liquid chromatogram instruments can be monitored in real-time in the SCIEX OS software, but not be saved to a specific location.

10/16/2018    SCIEX OS

Can Report Templates from Analyst® or MultiQuant™ Software Be Used with SCIEX OS?

Report templates used previously with Analyst® or MultiQuant™ software should work with SCIEX OS, with the exception of MultiQuant templates that include a table query.

07/03/2018    SCIEX OS

Calculating Molecular Mass for Compounds with Isotopes in SCIEX OS

To calculate the molecular mass of compounds containing isotopes in SCIEX OS, select the Mass Calculators in the Explorer mode and then specify the chemical formula for the Mass Property tab. For isotopes, precede the chemical symbol with the weight of the isotope.

07/03/2018    SCIEX OS

Protocol for Downgrading SCIEX OS 1.4 to 1.3

If downgrading from SCIEX OS 1.4 to 1.3 is required, follow the instructions below.

07/02/2018    SCIEX OS

Installing SciexOS 1.4 on a PC where Other SCIEX Software Was Previously Installed

SciexOS 1.4 uses the LibraryView™ Framework in the background to manage libraries and library searching. Older versions of the framework may be on the PC that can interfere with the installation of 1.4. Also, older version of Microsoft SQL server and .NET Framework can cause the installation process to fail. This article contains information on steps to take to remove older versions of the aforementioned tools.

07/02/2018    SCIEX OS

Does SCIEX OS 1.4 Support Queries?

SCIEX OS 1.4 does not support table queries in the Analytics component of the software.

07/02/2018    SCIEX OS

How to Update Retention Times in Sciex OS

To update the retention time (RT) of an analyte in Sciex OS, open a results table consisting of grouped components with different RTs, and then follow the instructions provided below.

05/03/2018    SCIEX OS

Setting up a Rack Changer in Sciex OS Simulation Mode

To set up the RackChanger in Sciex OS in simulation mode, go to Devices under Configuration mode. Select Add and choose Integrated System and follow the directions below.

03/22/2018    SCIEX OS

Which Software License Is Used for LibraryView™ 1.2 Software Installed with SCIEX OS 1.3?

When installing LibraryView™ 1.2 software alongside SCIEX OS 1.3, use a LibraryView 1.0 license, PN 5022277.

12/21/2017    SCIEX OS | LibraryView Software

Generating a Service Package in Sciex OS Software

To generate a service package in Sciex OS software that contains the event logs, select Configuration, About, and Generate a Support Package.

12/20/2017    SCIEX OS

Opening SCIEX OS Results Tables Containing UV and MS Data

To open a SCIEX OS results table created using a data file (.wiff2) with both UV and MS data, both data types must be selected for processing when creating the quantitation method in Sciex OS. Otherwise, an error message is received "Error. Cannot be empty, Parameter name: experiments" when opening Sciex OS results tables after they are created.

12/13/2017    SCIEX OS

How Do You Obtain a Token for ChemSpider Software?

The Formula Finder Settings panel in Sciex OS software requests a ChemSpider security token after selecting the ChemSpider Service. To obtain a token, users will have to register on the ChemSpider website.

11/08/2017    SCIEX OS

Sciex OS Software Startup Always Defaults to License Activation Screen

Every time Sciex OS software is launched, the license activation screen continues to appear with all fields blank, even though previous launches of the software indicate that the software license was installed successfully. Reinstalling the software as an administrator using a local admin user will resolve this issue.

09/20/2017    SCIEX OS