Which License Supports LibraryView™ 1.3 Software Installed with SCIEX OS 1.4?


日付: 08/31/2018
カテゴリー: LibraryView Software

0 投票
   印刷する    記事を評価する:

For research use only. Not for use in diagnostic procedures.


Answer

LibraryView™ Software 1.3 requires a LibraryView 1.2 license. There's no need to upgrade the LibraryView license when moving from SCIEX OS 1.3 to SCIEX OS 1.4. SCIEX OS 1.4 requires LibraryView 1.3 software to run successfully.