Multiquant 3.0.x Installation Fails. No .NET Framework 3.5 SP1 on Windows 7


日付: 10/01/2015
カテゴリー: MultiQuant Software

0 投票
   印刷する    記事を評価する:

For research use only. Not for use in diagnostic procedures.

Issue Description 

When installing MultiQuant 3.0.x Software on Windows 7 operating system the installation stops after asking the user if they can install .NET Framework 3.5 SP1.

 

Resolution 

This problem is caused when the installation is undertaken on a non English operating system.  MultiQuant is not supported with any other locale other than en-US.  The solution is to re-install Windows with en-US locale, changing the language and regional settings is not sufficient to remedy this issue.


RUO-MKT-18-2703