ナレッジベース資料(FAQ)


ナレッジベース資料は、よくある質問に対する回答を見つけるためのFAQです。

最近の記事


Reporter Template Suite Software: How Do I Get Rid of "No Data" in Report if Sample Comment Is Empty?

When using the Reporter Template Suite Software with MultiQuant™, Analyst® or SCIEX OS software, the report output may indicate "no data" in the sample comment column if there is no text in the corresponding column in the results table. To eliminate "no data" as a response in the report, try using the following IF/ELSE statement: IF EMPTY($Sample_Comment) (Text Field: none) ELSE (Text Field: Sample Comment)

Reporter Template Suite Software: The Summary Table Always Starts on the Second Page

When a report is generated from a results table in MultiQuant™, Analyst® or SCIEX OS software, the summary table will only start appearing on the second page of the report, and the first page is left blank after the header. To resolve this issue, open the report template and select and highlight the summary table. In the Microsoft Word Layout menu, select Paragraph. De-select the option Keep with next.

11/14/2021    SCIEX OS | MultiQuant Software

Reporter Error: Template Not in Your Trusted Location

If a reporter error shows that the template is not in the trusted location when trying to save or move a report template, then the Trusted Locations list in Word must be updated to include locations where SCIEX reports and templates are edited.

Reporter Templates Cannot Be Edited Due to Missing XML Tags

When opening a template, an error was received from the Template Content Control Manager, "Error: Specified argument was out of range of valid values." To resolve this error, the Template Content Control Manager needs to be reinstalled.

Chromatograms Are Randomly Missing from the Report after Upgrading Microsoft Office

When a report is created using Sciex OS, MultiQuant™, or Analyst® software, one of the chromatograms is randomly missing. This issue is due to Microsoft Office 365 Apps for Enterprise or Business being installed, and this version of Office is not currently compatible with the current versions of SCIEX software.

MultiQuant™ or SCIEX OS Software: The Ion Ratios on the Report and Results Table Do Not Match

When a query file is used to calculate the ion ratio calculations in a MultiQuant™ or SCIEX OS software report, the values for the internal standards ion ratios in the report output will not match those in the results table. This issue is observed when the internal standards are not assigned to the analytes in the order in which they are listed on the quantitation/processing method.

Unable to See Chromatograms when a MultiQuant™ Software Report is Printed

If the Peak Fill option is set to "Do Not Fill Peaks" in MultiQuant software, chromatograms will be faded out when output to a report and sometimes appear as not legible.

11/03/2021    MultiQuant Software

Magnifying Chromatogram Peaks Displayed in a SCIEX OS or MultiQuant™ Software Report

The chromatograms of peaks that are displayed in a report generated in SCIEX OS or MultiQuant™ software will retain the format of the original peaks displayed in the peak review pane. To magnify the peaks displayed in a report, the zoom settings will need to be changed in the peak review settings for MultiQuant or SCIEX OS software.

11/02/2021    SCIEX OS | MultiQuant Software

Reporting Values for Calculated Concentration that Are Not Equal to N/A from a Results Table

To filter results table data in a report based on the calculated concentration not equal to N/A, add the if statement $Calculated_Concentration<>"N/A".

Creating Reports where Internal Standard Peaks Appear Normalized to the Analyte Peak in Chromatograms

When viewing an analyte's chromatogram in a report, the internal standard peak that is overlaid with the analyte's is not normalized in the report's chromatogram and part of the peak appears out-of-bounds in the peak review image. If you see an internal standard peak in the peak review pane of MultiQuant™ Software or SCIEX OS Software that is not normalized to the analyte's peak size, double click on the x-axis of that particular chromatogram.

12/04/2020    SCIEX OS | MultiQuant Software

Displaying Analytes Horizontally and Samples Vertically on a Report

To create a report where the analytes appear horizontally (as column headers) and sample names appear vertically (at the start of a row) in a report, the For Each Analyte tag will need to be nested within the For Each Sample tag.

Error Code 50 Appears when Creating Reports in MultiQuant™ Software

When creating reports in MultiQuant™ Software, an error appears, "Error code 50." This error is due to a corrupt file in the project folder, and a new project will need to be created.

12/04/2020    MultiQuant Software

How Is Relative Retention Time Calculated?

For analytes using an internal standard, the actual retention time (RT) of the internal standard peak (for the corresponding sample) is first determined. The expected RT for the analyte is determined by multiplying the specified expected RT by the ratio of the actual to the expected RT for the internal standard.

12/02/2020    MultiQuant Software

Where Is the Executable File for Excel Saved on My Computer?

The executable file for Excel – Excel.exe – is located in the installation directory for the 64-bit version of Microsoft Office 365 at C:\Program Files\Microsoft Office\root\Office16. 

12/02/2020    SCIEX OS | MultiQuant Software

How to Open a Reporter Query Used with SCIEX OS or MultiQuant Software Report Templates

This article discusses the three ways to open a query (a file with the extension .query), a file linked to a report template that can be used to perform more complicated calculations or sorting functions in a results table.

Why Do the Results for Some Analytes Shift to a New Column in a CSV Report?

When reporting results table values to a comma-separated values (CSV) report, for some analytes, the reported information is shifted from the correct column to one column over to the left. This column-shifting issue is observed when an analyte name contains a comma.

How to Apply an External Calibration Curve to a Results Table in MultiQuant™ Software

In MultiQuant™ software, a previously-created calibration curve can be imported into a results table and applied to the existing unknown samples. In the old results table with the calibration curve that you would like to export, ensure the standard samples are present and select the Process menu. Then select Export Calibration, name the calibration curve data, and click Save.

11/05/2020    MultiQuant Software

How to Remove the Extra Characters from an Analyte Name in a Report

To report the analyte name in a report without additional characters showing after the name, use the TRIM and LEN functions in the expression written in the Math Field Type tag in the report template.

11/05/2020    SCIEX OS | MultiQuant Software

Reporter: Why Did the Outlier Reasons Column Change Color after Running a MultiQuant™ Software Query?

The text in the outlier reasons column will change from black to pink if the column value exceeds the cutoff value in  MultiQuant™ software. If a query is run after creating the MultiQuant software results table, the flagging color of the query overrides the flagging color of the outlier reasons column in the results table.

10/29/2020    MultiQuant Software

Adding an Arrow in MultiQuant™ Software to Display the Expected Retention Time during Peak Review

In MultiQuant™ software, an arrow can be added to the peak review chromatogram window to represent the expected retention time. To do this, right click within the peak review pane and select Options from the list. A Peak Review Options popup window will appear. Check the option Mark Expected RT with Arrow under the Appearance tab. Then select OK. 

10/29/2020    MultiQuant Software

Locating the Most Recent Quantitation Method Used in MultiQuant™ Software

To locate the most recently used quantitation methods used in MultiQuant™ software, select the File menu and then select the Recent Quantitation Methods option. This menu option allows for the most recently accessed methods to be viewed.

05/14/2020    MultiQuant Software

Removing Rows Releated to Internal Standards from a MultiQuant™ Software Table

If its not desirable to view the internal standard information in a MultiQuant™ software results table, de-select the IS button by clicking on the binoculars icon in the Components & Groups column.

05/14/2020    MultiQuant Software

Printing an Unsecured Report as a PDF with MultQuant™ or SCIEX OS Software

Reports printed as PDF files from either SCIEX OS or MultiQuant™ software are always secure because they are printed using pdfFactory. A workaround must be used to print unsecured PDF reports.

05/13/2020    SCIEX OS | MultiQuant Software

Removing Server Path Names in the MultiQuant™ Software LIMS Transfer Dialog

In order to enter the correct server address to enable LIMS transfers in MultiQuant™ software, delete the FilesFolderOptions.xml file in the folder C:\Users\User.Name\AppData\Roaming\AB SCIEX\MultiQuant3 and then restart the software.

04/14/2020    MultiQuant Software

Why Do the Calculated Concentration Values Show as Degenerate in SCIEX OS Software?

In SCIEX OS software, if a value in the Calculated Concentration column displays as degenerate, this is because the values for Actual Concentration for standard samples have not been added to the results table.

12/16/2019    SCIEX OS | MultiQuant Software

Saving Custom Columns As Default Columns in MultiQuant™ Software

To routinely add the same custom columns to each newly generated MultiQuant results table, custom columns can be added to the table in the Batch Editor in Analyst® software that is created before acquiring a data set.

Reporter 3.2: Including Only the Results for the Quantifier Ion in a Report

To include only the data associated with the quantifier ion in a report, group the quantifier and qualifier ion for a particular analyte, and then use the For Each AnalyteGroup loop around the information to be reported.

SCIEX OS Software: How to Choose the Format for a Numerical Field in a Report

By default, the format for a numerical field in a report is taken from the results table itself if the format is not set in the report template tag. If a specific numerical format is desired for a particular field in a report, certain default formats (such as the number of decimals desired or scientific notation) can be chosen in the Format field in the tag for that value. Otherwise, In the SCIEX OS software results table itself, the number format can be set for individual columns by editing the Number Format in the Results Table Display Settings options.

Modifying a Report Template to Report Select Sample Types Using IF Statements

An IF statement can be added to limit the sample types that need to be output to a report from a results table created in Analyst® software, MultiQuant™ software or SCIEX OS software. Below are few examples of how to write an IF statement within the loops ForEachSample or ForEachAnalyte.

MultiQuant™ Software Report Error: Object Reference Not Set to an Instance of an Object

If the MultiQuant™ software error "Object reference not set to an instance of an object" appears when creating a report, then the report template was not selected in the Create Report dialog. Check the file being used in the Report template field is a true report template. If not, replace it with a correctly formatted report template.

10/29/2019    MultiQuant Software

How to Update or Link a Query File to a Report Template

If the name of a query is ever changed or updated or if a new query needs to be attached to a report template, the query must be relinked to the template used for reports created in MultiQuant™, Analyst® or SCIEX OS software.

Absence of Calibration Curve in Analyst® or MultiQuant™ Software Due to Omitted Standard Concentration Values

If actual concentration values for standards are omitted from a MultiQuant™ or Analyst® software results table, then the data points for standard concentration versus peak area will all be aligned with zero on the x-axis in the calibration curve, looking nothing like the expected diagonal line. Adding the actual concentration information for the standards spreads the points across the x-axis and restores the expected diagonal linear regression line.

What File Format Can Report Templates Be Created In?

Report templates—used to create reports from results tables generated in Sciex OS, MultiQuant™ and Analyst® software—must always be in the format of a Word document with a file extension .docx. However, the output report itself can be created in several formats including Word, HTML, PDF, and CSV.

Data for Custom Calculations Show as Not Calculated on a Report

In reports created from results tables in Analyst® and MultiQuant™ software, queries are used to compute the values for custom calculations, but occasionally the data appears as "Not calculated" on the report. This issue appears when the query file linked to the report template is not saved to the same folder as the report template.

To Make Reporter Tags Visible in a Report Template Unblock Them

If a report template is emailed or transferred to another computer and then opened, the xml tags may not be visible because they were blocked for security reasons.

Can the Default Location of MultiQuant™ Software Queries Be Changed?

It is not possible to change the default location of MultiQuant™ software queries.

10/09/2019    MultiQuant Software

Can Standard Concentration Values Be Stored in a MultiQuant™ Software Quantitation Method?

No, the concentration values for a standard or quality control samples cannot be stored in or saved to the MultiQuant™ software quantitation method.

10/09/2019    MultiQuant Software

Resolving the PeakView™ 2.2 and MultiQuant™ 3.0.3 Software Error after Upgrading to .NET 4.7.2

After upgrading PeakView™ software to version 2.2 or MultiQuant™ software to version 3.0.3, the following error message was generated: "The procedure entry point nextafterf could not be located in the dynamic link library MSVCR120_CLR0400.dll." The workaround is to remove .NET Framework 4.7.2 and then install the .NET 4.0 software.

Converting MultiQuant™ Software Qmethods to Sciex OS Software Qmethods

This article contains a step-by-step guide for converting a MultiQuant™ 3.0.3 software quantitation method (.qmethod) file to a Sciex OS 1.5 software quantitation method file (.qmethod).

06/26/2019    SCIEX OS | MultiQuant Software

Resolving Hexadecimal Errors when Creating Reports in MultiQuant™ Software

If the error "Incorrect Argument. Hexidecimal value 0x1F is an invalid character" is received when creating reports with MultiQuant™ software, trailing spaces from the sample name need to be removed.

05/24/2019    MultiQuant Software

Upgrading MultiQuant® software to 3.0.3 Version Results in Access is Denied Error

After upgrading MultiQuant® software 3.0.2 to 3.0.3 on Windows 10, the software initially launched. But when the software was accessed later, an error was received: "Access is denied".

05/23/2019    MultiQuant Software

How Is a MultiQuant™ Software Report Created in .CSV Format?

To create a report in MultiQuant™ software in .csv format, open a results table and then select Create Report under the File menu. Choose a comma delimited report template, and choose CSV as an output format.

01/24/2019    MultiQuant Software

Changing the Orienatation of Peak Review Chromatograms in a Reporter Template

If the peak review chromatograms are showing in the wrong orientation on an Analyst® or MultiQuant™software report, the page orientation for the actual Word document template may be set to portrait rather than landscape.

Updating the Sample Information Column in MultiQuant™ Software Results Table

Updating the sample name column in MultiQuant™ software will fail and result in an error message if invalid characters are used in the added text. The Sample Name and Sample ID columns cannot contain the following characters: \ / : * ? " < > | = or . .

12/28/2018    MultiQuant Software

Compatibility of Standard MutliQuant™ Software Files with MultiQuant MD Software

This article describes the compatibility of standard, non-GLP MutliQuant™ software files with MultiQuant MD software.

12/28/2018    MultiQuant Software

Using Audit Trail and Security Features in MultiQuant™ Software Prevents Browsing to Other Project Folders

When using MultiQuant™ software with the audit trail and security features turned on, users will find that they are unable to browse to other project folder locations.

12/27/2018    MultiQuant Software

Why Does the Checksum Invalid Error Appear when Processing Data in MultiQuant™ MD Software?

If the checksum invalid error appears while trying to process data with MultiQuant™ MD software, this indicates that the data was not previously acquired with checksum feature turned on in Analyst® MD software.

11/09/2018    MultiQuant Software

Peak Labels from Analyst® Report Are Missing in MultiQuant™ Software Report

To add in the labels to reports generated in MultiQuant™ software, the tag for Peak Review has to be edited to show the Analyte_Peak_Name in the Label field.

10/19/2018    MultiQuant Software

MultiQuant™ Reporter: System Out of Memory Error

When generating a report in MultiQuant™ software, an error appears: "System out of memory." To resolve this error, more memory can be added to the computer, a 64-bit computer can be used, or one of the two following workarounds can be used.

10/18/2018    MultiQuant Software

MultiQuant™ Software Installation Error Due to Some Prerequisite Components Needing Reinstallation

A successful MultiQuant™ software installation requires that the SCIEX Reporter software and a .pdf reader program, PDF Factory, be installed prior to the installation of MultiQuant.

10/18/2018    MultiQuant Software

Possible Non-Numerical Outcomes for MultiQuant™ Software Results Tables

Instead of a number, sometimes MultiQuant™ software returns a non-numerical result in the results table.

10/18/2018    MultiQuant Software

How to Adjust Failed Ion Ratios in MultiQuant® Software

If the ion ratios are flagged in the MultiQuant® software results table, it usually indicates that there is some discrepancy in the integration of the peaks corresponding to the transitions used for that analyte group.

09/06/2018    MultiQuant Software

Removing Analytes from a MultiQuant Software Method (.qmethod)

To remove an unneeded analyte's MRM transitions from a MultiQuant software method, the quantitation method must be opened and the Delete Selected Rows function must be used.

Transferring the Custom Column Settings from One MultiQuant™ Software Results Table to Another

To transfer the custom column settings from one MultiQuant™ software results table to another, select Column Settings and then export the .cset file. Open the new results table and then import the .cset file.

07/02/2018    MultiQuant Software

Ion Ratios Are Not Calculated as Expected in MultiQuant™ Software

The ion ratio value was not showing correctly due to a blank sample being included as one of the calibrators in MultiQuant™ software.

06/01/2018    MultiQuant Software

To Install MultiQuant™ Software, Log into Windows as an Administrator

When installing a MultiQuant™ software license, an error message appears that says "The feature you are trying to access is unavailable. Cannot find license file/License File cannot be opened." To override this error, the software and license need to be installed while logged into Windows as an administrator.

05/31/2018    MultiQuant Software

Installing MultiQuant® Software Generates a .NET Framemwork Error

When installing MultiQuant® 3.0.2 software on Windows XP, an error message was received: "An error occurred while installing system components for MultiQuant. Setup cannot continue until all system components have been successfully installed."

05/31/2018    MultiQuant Software

How to Adjust the Ion Ratio in MultiQuant Software

Where are ion ratios modified in a MultiQuant software quantitation method (.qmethod file)?

05/21/2018    MultiQuant Software

MultiQuant™ Software Feature Unavailable Error Message

When installing a MultiQuant™ 2.0 software license, a MultiQuant Feature Unavailable error message is received. Installing the correct version of MultiQuant will resolve this issue.

05/21/2018    MultiQuant Software

Data Files Should Be Copied at the Project Folder Level in Analyst® Software

The best way to copy Analyst® software data and method files is to copy and paste at the project level.

05/14/2018    MultiQuant Software

Upgrading MultiQuant™ Software from version 3.0.1 to 3.0.x

To upgrade to MultiQuant™ software from version 3.0 to version 3.0.1, 3.0.2 or 3.0.3, the following instructions should be followed.

03/22/2018    MultiQuant Software

Incorrect Peak Area Sum when Using Sum Multiple Ions Feature in MultiQuant Software 3.0.1

The Sum Multiple Ion feature in MultiQuant™ 3.0.1 software can be used to sum the fragment ions of a precursor ion. Using this feature does not create a resulting sum that matches the result when Excel is used to calculate the sum of the XIC peak areas for the same fragment ions. The reasons are explained here.

03/22/2018    MultiQuant Software

MultiQuant™ Software's sMRM Feature May Require an Extension License

If an installation of MultiQuant™ software will not process sMRM data, an extension license may be need to be installed.

03/16/2018    MultiQuant Software

MultiQuant™ Software Error: Currently Running in Another Windows Session

To resolve the MultiQuant™ software error "Currently running in another Windows session on this computer. Switch to the other session and close the software", shut down Analyst® and MultiQuant software and services under both accounts, and then relaunch software under one account.

03/07/2018    MultiQuant Software

Directly Transferring Data from MultiQuant Software to a LIMS System

Data Innovation is a third party company that can set up a direct connection from MultiQuant to a LIMS system. http://www.datainnovations.com/support/driver-downloads

12/22/2017    MultiQuant Software

Column Name Conflict Error when Running MultiQuant™ Software Reports

The error message "The column name 'ion type' conflicts with an existing column" appears when running MultiQuant™ software reports. This occurs when the report uses a query, but gets interrupted midway through the processing, leaving several additional columns in the MultiQuant results table.

12/14/2017    MultiQuant Software

MultiQuant™ Software Error: "Update Column Settings Failed"

The MultiQuant™ software error "Update Column Settings Failed. Object reference not set to an instance of an object" is due to a memory leak problem, which can be quickly fixed by closing and reopening the program.

12/13/2017    MultiQuant Software

MultiQuant™ Software's Audit Trail and Security Feature Requires a Base and an Extension License

When installing MultiQuant™ software with the audit trail and security extension license, the license installs successfully, but MultiQuant software does not launch. Instead, a -5 error code appears and the error message displayed reads, "This feature is not licensed. It cannot be used." MultiQuant requires a base license to be installed alongside its audit trail and security extension license.

12/11/2017    MultiQuant Software

How Are Retention Times Updated in MultiQuant™ Software Processing Methods?

There are two ways to update retention times (RTs) in MultiQuant™ software quantitation methods. One way is temporary and the other way is permanent.

12/11/2017    MultiQuant Software

License Not Supported Error Appears after Installing MultiQuant™ Software

After a new MultiQuant™ software installation, the error message, "License not supported" is displayed.

12/11/2017    MultiQuant Software

MultiQuant™ Software Cannot Launch with an sMRM Extension License Only

Two licenses need to be installed when using an sMRM extension license: One must be the MultiQuant™ software basic license, and the other is the sMRM extension license.

11/22/2017    MultiQuant Software

Can MutliQuant™ 2.x and MultiQuant 3.x Software Be Installed Side-by-Side on the Same PC?

Only one version of MultiQuant™ software can be installed on a PC. Two separate versions of MultiQuant cannot be installed side-by-side.

11/22/2017    MultiQuant Software

Scheduled MRM™ Data with Polarity Switching Not Opening in MultiQuant™ Software

Scheduled MRM™ methods with polarity switching must use the same sMRM mode--either basic or advanced--but not both in the same Analyst® software acquisition method.

10/04/2017    MultiQuant Software

MultiQuant™ Software v2.0 Will Not Launch with a 2.0 License

The MultiQuant™ software 2.0 license will not launch the 2.0 version of MultiQuant software. Instead, MultiQuant software 2.0.2, 2.1 or 2.1.1 must be installed.

10/03/2017    MultiQuant Software

Incorrect Argument Error when Creating MultiQuant™ Software Results Table

To resolve the Incorrect Argument error that occurs when creating a MultiQuant™ software results table, data should be transferred within the Analyst® software project folder to a new PC and not as individual .wiff and .wiff.scan files.

09/26/2017    MultiQuant Software

Setup Cannot Continue Error when Installing MultiQuant™ Software

The MutliQuant™ software installation error "Setup cannot continue until all system components have been successfully installed" indicates that a Windows 10 operating system is present and the software must be reinstalled on a Windows 7 system.

06/29/2017    MultiQuant Software

MultiQuant™ Software Will Not Launch after Installation

After successfully installing MultiQuant™ software and launching the software for the first time, the license activation screen does not appear and the license can not be installed.

06/21/2017    MultiQuant Software

Unable to Create Reports in MultiQuant™ Software

The Create Report option in MultiQuant™ software is not showing in the File menu because the incorrect version of Microsoft Office is installed.

05/17/2017    MultiQuant Software

Why Does My Area Ratio Show as N/A in MultiQuant™ Software?

Area ratios that give a value of N/A in MultiQuant™ software are likely due to an internal standard not being integrated or only being designated, but not assigned, to an analyte.

05/16/2017    MultiQuant Software

The Report Option Is Missing from the MultiQuant™ Software File Menu

When the Report option is missing entirely from the MultiQuant™ software File menu, check that the version of Microsoft Office installed is correct.

05/04/2017    MultiQuant Software

How can you edit a query file extension?

Editing a query file extension requires renaming of the file name.

Is it possible to export the correlation coefficient r from a MultiQuant results table

This article gives a guidance how to export the correlation coefficient r from a MultiQuant results table. Only Available in MultiQuant Version 3.0.1.

09/04/2016    MultiQuant Software

MultiQuant 2.1.1 on a 64 bit pc does not show reporting options

MultiQuant 2.1.1 will not show reporting options on a 64 Bit operating system unless 64 Bit Microsoft Office is installed

07/08/2016    MultiQuant Software

Scheduled MRM not supported in Multiquant you do not have the required license to open files containing scheduled MRM data

Scheduled MRM not supported in Multiquant you do not have the required license to open files containing scheduled MRM data

07/08/2016    MultiQuant Software

How do I debug MultiQuant Queries

Often when developing MultiQuant queries it can be useful to see the calculations which are performed during the query. By setting MultiQuant queries to debug mode you can view the files generated in excel allowing you to fix any errors in the calculations

12/22/2015    MultiQuant Software

Cliquid 3.2 or MultiQuant 2.1 Installation Failure Component Visual C 2010 Runtime Librariesx86 has failed to install.

Cliquid 3.2 or MultiQuant 2.1 Installation Failure Component Visual C 2010 Runtime Librariesx86 has failed to install with the following error message Asia. Visual C 2010 Runtime Libraries x86 failed to install.

Multiquant 3.0.x Installation Fails. No .NET Framework 3.5 SP1 on Windows 7

Multiquant 3.0.x installation is not able to proceed on Windows 7 Operating system because the installation of .NET framework is not completed despite the inclusion of this framework within the Windows 7 Operating System.

10/01/2015    MultiQuant Software