Which Version of Watson LIMS Is Compatible with SCIEX OS Software 1.7?


日付: 04/16/2020
カテゴリー: SCIEX OS

0 投票
   印刷する    記事を評価する:

For research use only. Not for use in diagnostic procedures.


Answer

SCIEX OS software 1.7 has been tested with Watson LIMS server/client version 7.6, Oracle server/client 12.2.0.1.0 SE (64-bit) and 12.2.0.1.0 (32-bit).