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Introduction 1
Software Overview
The SCIEX OS software contains instrument control, data acquisition, data processing, and
reporting functionality, all in one package.

Open the Software
1. Select the software from the Start menu:

• Windows 7: Start > All Programs > SCIEX > SCIEX OS > SCIEX OS

• Windows 10: Start > SCIEX OS > SCIEX OS

Note: If the LibraryViewServiceHost service is not running, then the User Account Control
dialog is shown. Click Yes to start the service.

If the software is configured for Integrated mode, then the Home page opens.

If the software is configured for Mixed mode, then the Logon dialog opens. Continue with
the following step.

2. If the Central Administrator Console (CAC) software is being used, and SCIEX OS is
configured for centralized administration, then select the workgroup to log on to.

3. If the Logon dialog opens, type the user name and password of a user who is authorized to
use the software, and then click OK.
The Home page opens.

About the Home Page
The Home page consists of workspace tiles, grouped by function, the status panel, the ribbon,
and the launcher. Access to workspaces is determined by the role assigned to the user, as well
as the license.
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Figure 1-1 Home Page

Item Description

1 A light blue vertical line at the left side of a dark blue tile indicates that the
workspace is open, that work is in progress, and that the user has access
to the functionality. The status of the open workspace is shown on the tile.

2 A dark blue tile indicates that the workspace is closed.

3 A gray tile indicates that the workspace is not enabled.

4 The close icon (×) is shown in the top right corner of the tile when the
workspace is open.

5 Access to the launcher. The launcher contains a list of all of the
workspaces. Click  to the right of the icon to open the launcher.

6 The ribbon. Refer to the section: About the Ribbon and Launcher. To
navigate to another workspace, click a workspace in the list. The currently
open workspace remains active and the workspace icon is shown in the

ribbon. To close the active workspace, click . To return to the Home

page, click .

7 Functions: Acquisition, Processing, and Management. Access is dependent
on the role assigned to the user and the licensing.
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Item Description

8 Status of the system. Click the title bar to show or hide the status panel.

9 The status panel. Refer to the section: About the Status Panel.

Table 1-1 Functions

Label Description

Acquisition Use the functions in the Acquisition group to create methods
and batches, and to submit samples for acquisition. Users can
also tune the mass spectrometer using MS Tune.

Processing Use the functions in the Processing group to quantitatively or
qualitatively process data.

Management Use the functions in the Management group to configure
devices, configure access to the software, and view the event
log.

Table 1-2 Tiles

Label Description

Batch Use the Batch workspace to create batches and submit them to
the queue. Refer to the section: Batch Workspace.

Queue Use the Queue workspace to monitor acquisition and
processing status, and to manage samples in the queue. Refer
to the section: Queue Workspace.

MS Method Use the MS Method workspace to create and edit MS methods.
Refer to the section: MS Method Workspace.

LC Method Use the LC Method workspace to create and edit LC methods.
Refer to the section: LC Method Workspace.

MS Tune Use the MS Tune workspace to optimize the mass
spectrometer. Refer to the section: MS Tune Workspace.

Explorer Use the Explorer workspace to examine acquired data. Refer
to the section: Explorer Workspace.

Analytics Use the Analytics workspace to process and review acquired
data. Refer to the section: Analytics Workspace.

Configuration Use the Configuration workspace to configure the software,
add and activate devices, assign user roles, and create and
assign audit maps. Refer to the document: Help System.
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Table 1-2 Tiles (continued)

Label Description

Library Use the Library workspace to manage compound libraries.

Event Log Use the Event Log workspace to view system events, including
errors and warnings. Refer to the document: Laboratory
Director Guide.

Audit Trail Use the Audit Trail workspace to view records of software
events, such as configuration changes and data processing.
Refer to the document: Laboratory Director Guide.

About the Ribbon and Launcher
Figure 1-2 Ribbon

Item Description

1 Allows the user to open another workspace by selecting it from the list.
This workspace becomes the active workspace. The previously active
workspace remains open. Refer to the figure: Figure 1-3.

2 Shows the name of the active workspace.

3 Opens the Home page.

4 Shows the open workspaces. The active workspace is shown in white. To
make an open workspace active, click the workspace icon.

5 Shows the currently logged in user.

6 Shows the system status. Refer to the section: About the Status Panel.

7 Opens the Help System. Click ?.
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Figure 1-3 Launcher

Item Description

1 Shows the list of workspaces. Click .

2 Shows the name of the active workspace.

3 Shows the status of the workspaces. A dark blue background indicates
that the workspace is closed. A light blue vertical bar on the left indicates
that the workspace is open. A light blue background indicates that the
workspace is active.

4
Closes an open workspace. Click .

5
Closes the active workspace. Click .

Introduction

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems

13/359



About the Status Panel
To open this panel, click the status panel title bar. Refer to the figure: Figure 1-2.

The icon, text, and color of the status title bar change to indicate the status of the system. Use
the status panel to do the following:

• Add or select a project.

• View the samples remaining in the queue and the estimated time remaining for the batch to
be acquired.

• View the number of samples remaining in the queue and the estimated time remaining for the
queue to be completed.

• View the system status or status of the individual devices that have been activated in the
Devices list in the Configuration workspace.

• Access direct device control to start or stop devices.

• View device details.

• Put the mass spectrometer or LC system in Standby state.

• Verify and calibrate the TOF MS and TOF MS/MS modes.

• Equilibrate the system.

Introduction
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Figure 1-4 SCIEX OS Status Panel
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Item Description

1 Shows the status of the system. Click the title bar to show or hide the status
panel.

• Ready is indicated by green

• Offline is indicated by gray.

• Equilibrating, running, and loading are indicated by blue.

• Stopped and stopping are indicated by yellow.

• Fault is indicated by red.

2 Shows the current project. To change to an existing project, select it from

the list. To add a project, click Create Project ( ), type the project
name, and then click OK.

3 Shows the status of the samples in the queue.

4 Shows the status of the devices. Click the title of the device to open the
Device Details dialog and view the details. If devices are inactive, then the
Activate Devices button is shown in this section of the Status Panel. Click
this button to activate the devices.

5 Click the Direct Device Control icon to access controls for the device. The
optional syringe can be started or stop on the Device Control dialog.

6 Shows the status of the device. The icon is a view-only indicator of the
status of the device.

7 Click to access MS Tune procedures.

8 Click the appropriate button to equilibrate the system or go to Standby
state. Refer to the section: Equilibrate the System.

Table 1-3 Status Panel Sections

Label Description

Projects
Shows the current project. Click Create Project ( ) to create a
project. Refer to the section: Add a Project.
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Table 1-3 Status Panel Sections (continued)

Label Description

Queue Shows the status of the samples in the queue. Information is
provided for:

• Samples waiting

• Sample time remaining

• Acquisition time remaining

Refer to the section: Manage the Queue.

Devices Lists the devices in the active configuration. From this list, the
devices can be managed in the following ways:

• Click the device name to open and view the Device Details
dialog.

• View the status of the icon or move the cursor over the status
icon to show the status of the device.

• Click Direct device control ( ) to open the Device Control
dialog.

MS Check Performs the MS tuning procedure in Positive (+) or Negative (–)
mode.

Direct Control Allows the user to control the device manually. Click Standby to
put the system in Standby state. Click Equilibrate to open the
Equilibrate dialog. Refer to the section: Equilibrate the System.

Table 1-4 Status Panel Functions

To Do This Do This

Show the status panel Click the status panel title bar, at the top of the minimized status
panel. Refer to the figure: Figure 1-2.

Hide the status panel Click the title bar of the status panel when it is showing.

Change the active project Select a project from the Projects list on the status panel.

Tip! Click Create Project ( ) to create a project. Type the
project name and then click OK .
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Table 1-4 Status Panel Functions (continued)

To Do This Do This

Control the device status
1. On the status panel, click Direct device control ( ) at the

right of the device title.

The Device Control dialog opens.

2. Start, stop, or update the device, as required.

3. Click OK.

Use this procedure to obtain detailed feedback on the status of
a device. For example, temperatures, pressures, and voltages. To
monitor the device status, click the icon at the far right of the device
title.

Data Acquisition Panel
Use the Data Acquisition panel to start and monitor real-time data acquisition. Users can also
edit the acquisition method parameters during real-time data acquisition, as well as save data or
open data in the Explorer workspace.

Tip! Click the top of the Data Acquisition panel and then drag it up or down to resize the
contents.

Figure 1-5 Data Acquisition Panel

Item Description

1 Shows the TIC and spectrum or XIC. If a detector is active, then DAD or UV
data is also shown.
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Item Description

2 MS method. Hover to show the name of the MS method that is running.

3 LC method. Hover to show the name of the LC method that is running.

4 Click Start to start manual acquisition. Click Start > Start with LC to open
the Start with LC dialog.

5 Click to stop manual acquisition.

6 Click to save data.

7 Click to explore data in real time.

Lock the Screen
To prevent unauthorized access to the software when the workstation is unattended, lock
the software. While the software is locked, any acquisition or processing that is in progress
continues.

When the Auto logoff time expires, the user is logged off. Acquisition continues.

Note: Logoff does not occur if processing is in progress, or if the Results Table has not been
saved.

1. Press Ctrl+Q.

Figure 1-6 Lock Screen Dialog

2. Click OK.
The SCIEX OS is Locked dialog opens.

Unlock the Software
If the software is locked, then the user who is currently logged on can unlock it.

Note: Other users cannot unlock the software, but a user with the Force User Logoff
permission can log off the current user.
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In the SCIEX OS is Locked dialog, type the password for the current user, and then click
Unlock.

Electronic Laboratory Notebook Support
SCIEX does not support any one specific electronic laboratory notebook (ELN) solution, but
SCIEX does offer products, tools and services to facilitate data import and export for integration
with ELN systems:

• Batch Creation: SCIEX OS can import batch files in csv and txt format. Refer to Batch
Workspace.

• Results Upload: SCIEX OS can export data to a txt file for use in a LIMS system. Refer to
Analytics Workspace.

Documentation Symbols and Conventions
The following symbols and conventions are used throughout the guide.

DANGER! Danger signifies an action that leads to severe injury or death.

WARNING! Warning signifies an action that could cause personal injury if
precautions are not followed.

CAUTION: Caution signifies an operation that could cause damage to the system or
corruption or loss of data if precautions are not followed.

Note: Note emphasizes significant information in a procedure or description.

Tip! Tip provides useful information that helps apply the techniques and procedures in the text
for a specific need and provides shortcuts, but is not essential to the completion of a procedure.
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Operating Instructions—Device
Configuration 2
Use the Configuration workspace to:

• Activate and deactivate devices

• Add and delete devices

• Edit device settings

• Test the devices

Add Devices
Note: To avoid any activation issues, always add the mass spectrometer before adding any
other devices.

1. Open the Configuration workspace.

2. Click Devices.

3. If any devices are active, then click Deactivate.

4. Click Add.
The Device dialog opens.

5. In the Type list, select the required type.

6. In the Model list, select the required model.

7. Click Settings to edit settings or restore default values.

8. Click Test Device to verify that the device is configured correctly and available for use.

9. Click Save.

10. Repeat step 4 to step 9 as required.

11. Select the Activate check box beside each device to be activated, and then click Activate
Devices.
All of the selected devices are activated.

12. To edit or delete devices, refer to the Help System.

Operating Instructions—Device Configuration

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems

21/359



Delete Devices
Note: If the device that is being deleted is part of an integrated system, then all of the devices in
the integrated system are deleted. Users cannot delete one device in an integrated system.

1. Open the Configuration workspace.

2. Click Devices.

3. Click Deactivate.

4. Select a device.

5. Click Delete.

6. Select the Activate check box beside each device to be activated, and then click Activate
Devices.
All of the selected devices are activated.

Edit Device Settings
1. Open the Configuration workspace.

2. Click Devices.

3. If the devices are active, then click Deactivate.

4. Select the device to be edited.

5. Click Edit.
The Device dialog opens.

6. (Optional) Edit the device properties in the Device Display Names section. For information
about the properties, refer to the document: Help System.

7. (Optional) Click Settings to view and change additional device information. Use the Settings
dialog to perform these tasks:

• Click Restore Defaults to restore the default settings for the device.

• Click Test Device to verify that the device is configured correctly and available for use. If
the test is successful, then the Settings dialog closes.

8. Click Test Device to verify that the device is configured correctly and available for use.
If the test is successful, then a green message is shown. Otherwise, a message indicates
that the configuration is not valid and requires updates.

9. Click Save.

10. Select the Activate check box beside each device to be activated, and then click Activate
Devices.
All of the selected devices are activated.
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Operating Instructions—Software
Configuration 3
For information about configuring users and roles, refer to the document: Laboratory Director
Guide.

About Projects and Root Directories
A root directory is a folder that contains one or more projects. It is the folder in which the
software looks for project data. The predefined root directory is C:\SCIEX OS Data.

To make sure that project information is stored safely, create projects using SCIEX OS. Refer to
the section: Add a Project.

Project data can be organized in subfolders. Create the subfolders with SCIEX OS. Refer to the
section: Add a Subfolder.

Note: For workgroups administered by the Central Administrator Console (CAC) software, the
configuration of the CAC software controls the ability to manage projects with SCIEX OS. If the
Use central settings for projects option is selected in the CAC software, then the Projects
page is read-only.

Add a Root Directory
A root directory is the folder in which one or more projects are stored.

Note: The software saves up to ten root directories.

1. Open the Configuration workspace.

2. Click Projects.

3. In the Advanced section, click Create Root ( ) beside the Current root directory
field.

4. Type the full path to the root directory folder.
The folder is created.

Tip! Instead of typing the path, click Browse, and then select the folder in which the root
directory will be created. Type "\" and the name of the root directory folder at the end of the
path.

Operating Instructions—Software Configuration

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems

23/359



Tip! Alternatively, create a folder in File Explorer, and then browse to and select the folder.

Note: For SCIEX OS installations with a processing license, the root directory can be an
Analyst software Analyst Data\Projects folder.

5. Click OK.
The new root directory becomes the root directory for the current project.

Remove a Root Directory
The software maintains a list of the last ten root directories that were used. The user can remove
root directories from this list.

Note: The Current root directory cannot be deleted.

1. Open the Configuration workspace.

2. Click Projects.

3. In the Advanced section, click  beside the Current root directory field.
The Clear Root Directory dialog opens.

4. Select the folders to be removed from the list of root directories, and then click OK.

Specify a Secure Network Account
If projects are stored on a network resource, then an SNA can be specified, to make sure that all
users of the workstation have the required access to the network resource.

1. Open the Configuration workspace.

2. Click Projects.

3. In the Advanced section, click Credentials for Secure Network Account.

4. Type the user name, password, and domain of the secure network account defined on the
network resource.

5. Click OK.

Add a Project
The project stores acquisition methods, data, batches, processing methods, processing results,
and so on. We recommend the use of separate project folders for each project.

Tip! Projects can also be created by clicking Create Project ( ) on the Status panel.
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Do not create projects or copy or paste files outside of SCIEX OS.

1. Open the Configuration workspace.

2. Click Projects.

3. Click Create Project ( ) beside the Current Project field.
The New Project dialog opens.

4. Type the project name.

5. Click OK.

Add a Subfolder
Within projects, data can be further organized in subfolders.

1. Open the Configuration workspace.

2. Click Projects.

3. Click Add Data Sub-Folders to any Project.
The Add Data Sub-Folders dialog opens.

4. In the SCIEX OS Project field, select the project to which the subfolder is to be added.

5. Click Add a new data sub-folder ( ) above the box in the Project Data Sub-Folders
section.
The Data Sub-Folder Name dialog opens.

6. Type the name of the subfolder.

7. Click Save.

8. Close the Add Data Sub-Folders dialog.

Select Queue Options
The software processes the submitted samples in the list sequentially, running each sample with
the selected acquisition method. After all of the samples have been acquired, the queue stops
and the system goes to the Ready state. After the time set in the Instrument Idle Time field has
elapsed, the system goes to the Standby state. In the Standby state, the LC pumps and column
oven are turned off and some mass spectrometer voltages are turned off. The autosampler
temperature control stays on to prevent sample degradation.

Only a user who has been assigned permissions to manage the queue can modify the length
of time the queue runs after the last acquisition has finished, before it puts the instrument in the
Standby state.
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1. Open the Configuration workspace.

2. Click Queue.

3. Select the queue options as required. For descriptions of the options, refer to the document:
Help System.

4. Click Save.

Select Laboratory Information Management
System (LIMS) Settings
Use this feature to connect to a LIMS server. Users can import batch information from, as well as
export results to, a LIMS.

Note: This procedure is not required for connection to a Watson LIMS.

1. Open the Configuration workspace.

2. Click LIMS Communication.

3. To communicate with a LIMS, type the URL of the LIMS server in the LIMS Server field and
then select Enable import from the specified LIMS server.

Note: The customer IT department or the middleware provider is responsible for configuring
the LIMS server. Contact them for the URL or location of the server.

4. Click Save.

Enable Full Screen Mode
Select this feature to use SCIEX OS as the primary application. Users cannot close the software
or access other software programs.

1. Open the Configuration workspace.

2. Click General.

3. Under General, select the Enabled check box to enable Full Screen Mode.

4. Click Save.

Select Regional Settings
This feature applies the region and language settings selected in Control Panel. Only a period “.”
or comma “,” can be used as a decimal separator. Digit grouping is not supported.

1. Open the Configuration workspace.

2. Click General.
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3. Under Regional Settings, click Apply.
The regional settings configured in the Windows operating system are applied to the
software after the computer is started again.

4. Click Save.

5. Start the computer again.

Manage the Compound Libraries
Import a LibraryView Software Package
1. Expand the Compounds list in the Manage pane.

2. Click All Compounds.

3. Click the Import icon.

4. Click LibraryView Package (*.lbp) on the Library Importer dialog.

5. Navigate to the appropriate file on the Open dialog.

6. Select the file and then click Open.

7. Do one of the following on the Library Importer dialog:

• Click All above the Compound column to import all of the compounds.

• Click inside the appropriate row to import individual compounds.

Tip! To help locate compounds, use the Search field. As the search criteria is typed, the
visible columns are searched and refreshed to show only the information that matches
the specified criteria.

8. Do one of the following to add the compounds to a library:

• Select the appropriate library from the Add to Compound Library list.

• Type the name of the library in the Add to Compound Library list field.

9. Click Next.

Note: If the user cancels the import before all of the compounds have been copied to the
database, then any compounds that have already been imported remain in the database.
The software does not revert the database to the pre-import state.

10. Resolve any conflicts, if required.

11. Click Finish.

Import a Compound Database
1. Expand the Compounds list in the Manage pane.
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2. Click All Compounds.

3. Click the Import icon.

4. Do one of the following on the Library Importer dialog:

• Click DiscoveryQuant Compound Database (*.mdb).

• Click Analyst Compound Database (*.mdb).

5. Navigate to the appropriate file on the Open dialog.

6. Select the file and then click Open.

7. Do one of the following on the Library Importer dialog:

• Click All above the Compound column to import all of the compounds.

• Click inside the appropriate row to import individual compounds.

Tip! To help locate compounds, use the Search field. As the search criteria is typed, the
visible columns are searched and refreshed to show only the information that matches
the specified criteria.

8. Do one of the following to add the compounds to a library:

• Select the appropriate library from the Add to Compound Library list.

• Type the name of the library in the Add to Compound Library list field.

9. Click Next.

Note: If the user cancels the import before all of the compounds have been copied to the
database, then any compounds that have already been imported remain in the database.
The software does not revert the database to the pre-import state.

10. Resolve any conflicts, if required.

11. Click Finish.

Import a Cliquid Software Package
1. Expand the Compounds list in the Manage pane.

2. Click All Compounds.

3. Click the Import icon.

4. Click Cliquid Package (*.clq) on the Library Importer dialog.

5. Navigate to the appropriate file on the Open dialog.

6. Select the file and then click Open.

7. Do one of the following on the Library Importer dialog:
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• Click All above the Compound column to import all of the compounds.

• Click inside the appropriate row to import individual compounds.

Tip! To help locate compounds, use the Search field. As the search criteria is typed, the
visible columns are searched and refreshed to show only the information that matches
the specified criteria.

8. Do one of the following to add the compounds to a library:

• Select the appropriate library from the Add to Compound Library list.

• Type the name of the library in the Add to Compound Library list field.

9. Click Next.

10. Type the name of the mass spectrometer in the Instrument Name field, if required, on the
Instrument Name dialog.

11. Click OK.

Note: If the user cancels the import before all of the compounds have been copied to the
database, then any compounds that have already been imported remain in the database.
The software does not revert the database to the pre-import state.

12. Resolve any conflicts, if required.

13. Click Finish.

Import an Excel File
1. Expand the Compounds list in the Manage pane.

2. Click All Compounds.

3. Click the Import icon.

4. Click Excel file (*.xls) on the Library Importer dialog.

5. Navigate to the appropriate file on the Open dialog.

6. Select the file and then click Open.

7. Select the appropriate Excel worksheet to import on the Library Importer dialog.

8. If the worksheet contains column headers, then select the check box beside Selected Excel
Worksheet has headers.

9. Type the name of the mass spectrometer in the Instrument Name field, if required, on the
Instrument Name dialog.

10. Select the appropriate heading for each column of information.
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Tip! Compound:CompoundId and Compound:Name are mandatory selections. Select
---[not used]--- for information that is not required.

11. Click Next.

12. Do one of the following on the Library Importer dialog:

• Click All above the Compound column to import all of the compounds.

• Click inside the appropriate row to import individual compounds.

Tip! To help locate compounds, use the Search field. As the search criteria is typed, the
visible columns are searched and refreshed to show only the information that matches
the specified criteria.

13. Do one of the following to add the compounds to a library:

• Select the appropriate library from the Add to Compound Library list.

• Type the name of the library in the Add to Compound Library list field.

14. Click Next.

Note: If the user cancels the import before all of the compounds have been copied to the
database, then any compounds that have already been imported remain in the database.
The software does not revert the database to the pre-import state.

15. Resolve any conflicts, if required.

16. Click Finish.

Import a Library Database Snapshot
CAUTION: Potential Data Loss. Back up the current LibraryView software database before
performing this procedure. The information in this package overwrites all of the existing
data in the LibraryView software database. The Cancel option is not available after the
import begins.

1. Expand the Compounds list in the Manage pane.

2. Click All Compounds.

3. Click the Import icon.

4. Click Overwrite Database with Library Snapshot (*.lbp) on the Library Importer dialog.

5. Click Yes on the Warning dialog.

6. Navigate to the appropriate file on the Open dialog.

7. Select the file and then click Open.
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8. Click Finish.

Import a Library Package from a Third Party
1. Expand the Compounds list in the Manage pane.

2. Click All Compounds.

3. Click the Import icon.

4. Click Third Party Library Package (*.tplp) on the Library Importer dialog.

5. Navigate to the appropriate file on the Open dialog.

6. Select the file and then click Open.

7. Do one of the following on the Library Importer dialog:

• Click All above the Compound column to import all of the compounds.

• Click inside the appropriate row to import individual compounds.

Tip! To help locate compounds, use the Search field. As the search criteria is typed, the
visible columns are searched and refreshed to show only the information that matches
the specified criteria.

8. Do one of the following to add the compounds to a library:

• Select the appropriate library from the Add to Compound Library list.

• Type the name of the library in the Add to Compound Library list field.

9. Click Next.

Note: If the user cancels the import before all of the compounds have been copied to the
database, then any compounds that have already been imported remain in the database.
The software does not revert the database to the pre-import state.

10. Resolve any conflicts, if required.

11. Click Finish.

Install a Licensed LibraryView Software Package
Note: The LibraryView software must be installed.

Note: Internet access is required to obtain the LibraryView software license. If a computer does
not have Internet access, then make a copy of the generated computer ID. On a computer with
Internet access, go to the licensing page of the SCIEX website and then follow the instructions to
obtain the license.
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A licensed library can be installed from a DVD or from a zip application file downloaded from
the SCIEX website. The application file can include compound names, compound transition
information, and compound library spectra.

1. Log on to the computer as a Windows user with administrator privileges.

2. Do one of the following:

• If the library is being installed from a DVD, then load the DVD in the DVD drive and
continue with step 5.

• If the library is being installed from a downloaded file, then continue with step 3.

3. Download the required zip file from the SCIEX website.

Tip! To prevent potential installation issues, save the file to a location other than the
computer desktop.

4. After the download is complete, right-click the downloaded file and then click Extract All.

5. Browse to the extracted files or the DVD and then double-click Library.exe.

Tip! If the User Account Control dialog opens, then click Yes.

Tip! If the LibraryView Setup (Not Responding) message dialog opens, then close the
message dialog, right-click the Library.exe file, and select the Run as administrator option
to start the installation again.

6. Click Software Activation on the LibraryViewPackages Feature Unavailable dialog.
The LibraryViewPackages Activation dialog opens.

7. Type the license key, exactly as shown, in the appropriate field.
If a license key is not available, then contact sciex.com/request-support.

8. Click Generate Computer ID.
A unique identifier is created for the workstation.

9. Click Copy ID to Clipboard.

10. Follow the instructions to obtain the license.

After the required information is submitted, a license file is sent to all of the e-mail
addresses provided.

11. Close the browser window.

12. When the e-mail containing the license file is received, copy the license file to the
workstation desktop.

13. Click Install License File on the LibraryViewPackages Activation dialog.

14. Browse to and then select the license file on the Select the new license file to be installed
dialog.
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15. Click Open.
Both the Select the new license file to be installed and the LibraryViewPackage Activation
dialogs close.

16. Do one of the following:

• Click All above the Compound column on the Library Importer dialog to import all of the
compounds.

• Click inside the appropriate row on the Library Importer dialog to import individual
compounds.

Tip! To help locate compounds, use the Search field. As the search criteria is typed, the
visible columns are searched and refreshed to show only the information that matches
the criteria specified.

17. Click Next.

Note: If the user cancels the import before all of the compounds have been copied to the
database, then any compounds that have already been imported remain in the database.
The software does not revert the database to the pre-import state.

18. Resolve any conflicts, if required.

19. Click Finish.

Compound Conflicts
When installing a library containing a group of compounds or installing individual compounds,
the software searches the database for compounds with the same name or formula as a
compound in the package. If compounds are found, then the software flags the corresponding
compounds in the package and waits for user input to continue.

Users have the option to:

• Merge the compound information. New spectra, transitions, and retention times from the
compound in the package are added to the compound information stored in the database.

• Overwrite the compound information. Compound information from the package replaces the
compound information stored in the database.

• Keep compound information. Compound information in the database is kept and the
compound information from the package is discarded.

Conflict information is available to help the user make the correct choice.

View Compound Conflicts
1. Click Resolve beside the compound on the Library Importer dialog to view the details of the

conflict.
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2. Do one of the following:

• Click Keep Original to keep the existing compound information and discard the new
information.

• Click Use New to replace the existing compound information with the new information.

3. Repeat steps 1 and 2 for each compound.

4. After all of the conflicts are resolved, click Finish.

Merge Compounds
1. On the Library Importer dialog, do one of the following:

• Click Merge to merge new spectra, transitions, and retention times from individual
compounds in the import package with the corresponding compound information stored
in the database.

• Click Merge All to merge new spectra, transitions, and retention times from all of the
compounds in the import package with the corresponding compound information stored
in the database.

2. After all of the conflicts are resolved, click Finish.

Overwrite Compounds
1. Do one of the following on the Library Importer dialog:

• Click Overwrite All to overwrite all of the compound information stored in the database
with the corresponding compound information from the import package.

• Click Resolve beside the appropriate compound and then click Use New to overwrite
the compound information stored in the database with the corresponding compound
information from the import package.

2. Click Finish after all of the conflicts are resolved.

Keep Original Compounds
1. Do one of the following on the Library Importer dialog:

• Click Keep All Original to keep all of the compound information stored in the database
and discard the compound information from the import package.

• Click Keep Original beside the appropriate compound to keep the individual compound
information stored in the database and discard the compound information from the import
package.

2. Click Finish after all of the conflicts are resolved.
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Add a Compound
Note: Compounds can also be added to a library using the Edit Library option.

1. Expand the Compounds list in the Manage pane.

2. Click All Compounds.

3. Click the Add icon.

Note: The compound name is mandatory. All of the other information is optional.

4. Type the appropriate information in the fields on the Details tab.

5. Click Save.

Add a Mass Spectrum to a Compound
1. Expand the Compounds list in the Manage pane.

2. Click All Compounds.

3. Double-click the appropriate compound.

4. Click the MS Spectra tab.

5. Click the Edit Mode icon.

6. Click the Add Spectra icon.

7. Click Open *.wiff file on the Add Mass Spectrum from *.wiff file to Compound dialog.

8. Browse to and then select the appropriate wiff or wiff2 file on the Open dialog.

9. Click Open.

10. Do one of the following to add the compounds to a library:

• For IDA data, expand the sample and then select the appropriate compound in the
navigation pane on the left.

• For EMS, MRM, and looped data, select the appropriate sample.

11. Do one of the following to add spectrum to the compound:

• For IDA data, click Add Spectrum in the Acquired Spectrum pane.

• For EMS, MRM, and looped data, double-click the TIC and then click Add Spectrum in
the Acquired Spectrum pane.

12. Repeat steps 7 through 11 for each spectrum to be added.

13. Click Save.

14. Click Save on the MS Spectra tab.
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Operating Instructions—User
Workflows 4
Analysts
Task Refer to

View the main screen and status
panel to check the system status.

About the Home Page and About the Status Panel.

Create and submit a batch either
using a Microsoft Excel spreadsheet
or LIMS, or manually. LC and MS
methods must be locked by Method
Developers before batches are
created and submitted by Analysts.

Batch Workspace.

View and manage samples in the
queue.

Queue Workspace.

Process and review data in Results
Tables.

Analytics Workspace.

Explore data. Explorer Workspace.

Method Developers
Task Refer to

Configure the system. • Operating Instructions—Device Configuration.

• Define the Default Processing Parameters for the
Project.

• Customize the Results Table.

Tune the mass spectrometer. MS Tune Workspace.

Configure the liquid chromatography
(LC) devices.

The documentation for the LC device.

Create LC methods. Create an LC Method.

Create mass spectrometer (MS)
methods.

MS Method Workspace.
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Task Refer to

Develop processing methods. Create a Processing Method.

Administrators
Task Refer to

Set the Windows file permissions. Laboratory Director Guide.

Configure the LIMS. Select Laboratory Information Management System
(LIMS) Settings.

Add users to the software and assign
roles.

Laboratory Director Guide.

Archive logs. Archive Logs.

Reviewers
Task Refer to

Review processed results. Analytics Workspace.

Explore data. Explorer Workspace.

Review logs. View Logs.
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Operating Instructions—Acquisition 5
Use the following workspaces to perform acquisition tasks:

• MS Method Workspace: Create and manage MS methods

• LC Method Workspace: Create and manage LC methods

• Batch Workspace: Create batches and submit them to the queue

• Queue Workspace: Manage samples in the queue

Note: To avoid performance issues or data corruption, do not do computer maintenance
procedures, such as defragmentation or disk cleanup, virus scans, or Windows Updates, during
sample acquisition.

MS Method Workspace
Use this workspace to create and manage mass spectrometer (MS) methods.

Multiple methods can be open in the MS Method workspace. Using the Views menu, the user
can change the arrangement of the method windows to tabbed, vertical tiled, horizontal tiled,
or floating views. In floating view, windows can be resized, maximized, or minimized, moved
outside of the SCIEX OS window, and moved to a different monitor.

The title bar of the method window contains the method and project names. In the tiled and
floating views, the title bar of the active method is blue and the title bars of the other methods
are gray. In the tabbed view, the tab for the active method is white, and the tabs for the other
methods are blue.

Access to features in this workspace is controlled by the role assigned to the user. Refer to the
document: Laboratory Director Guide.

Create an MS Method
Refer to the following as required:

• MS Method Experiments

• About MS Methods

• Calculate the Dynamic Collision Energy for MS Methods

1. Open the MS Methods workspace.

2. Click New and then click a method.

3. (Optional) Click Options and then select the following as required:
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Table 5-1 Options Menu

Parameter Description

Apply experiment
scheduling

Select to apply retention time window when the experiments will be
executed. For the looped experiments, one of the starting run times
must be 0 and one of the stopping run times must be equal to the
method duration time.

Apply ionization
scheduling

Select to show the Ionization start time and Ionization stop time.

Show EAD
parameters

(ZenoTOF 7600 systems) Select to show the EAD parameters. The
following fields are enabled when the EAD fragmentation mode is
being used and this option is selected:

• Fragmentation mode: EAD

• Electron KE

• ETC

• Electron beam current

• Load time

• EAD RF

• Reaction time

Apply intact protein
mode

(X500 QTOF systems) Select to show the Intact Protein mode
fields.

Ramp Select to ramp parameters. The Ramp Compound Parameters
dialog opens.

Ramping can be used to optimize parameter for ions.

Ramping a parameter consists of automatically running an
experiment while increasing or decreasing the value of a
parameter. Only one parameter can be ramped at a time, and the
steps must be in the same direction, either increasing or decreasing
within the start and stop values. Users can set the start and stop
voltages, and the size of the steps in between.

For TOF MS methods, users can ramp the DP parameter. For TOF
MSMS methods, users can ramp either the DP or CE parameter.
Ramping can be enabled by selecting Apply ramping to the
compound parameter.
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Table 5-1 Options Menu (continued)

Parameter Description

Calibrate Select to calibrate the spectrum and the mass spectrometer while
acquiring. The Calibrate dialog opens. This dialog enables the user
to select the appropriate ion reference table for calibration.

The calibrate feature is usually used with the calibrant delivery
system (CDS). To view calibration results, users can go to the
Queue workspace and then double-click the acquisition status icon
of the calibration run. Calibration takes 1.25 mins.

Dynamic collision
energy

Click to open the Dynamic Collision Energy dialog.

Dynamic ETC (ZenoTOF 7600 systems) Click to open the Dynamic ETC dialog.

4. Type values in the fields, as required. For descriptions of the parameters, refer to the
document: Help System.

5. (Optional) Click Add Experiment.

Tip! Use the list next to the Experiment field to change or delete the experiment.

6. Do one of the following:

• Click Save > Lock Method to save and lock the MS Method.

• Click Save > Save.

• Click Save > Save as.

Create an MRM HR Method Using Guided MRM HR
Use the Guided option if greater control over the start and stop voltages is required.

1. Open the MS Method workspace.

2. Click New > Guided MRM HR.
The Preparation page opens.

3. Select the mode:

• Guided: For greater control over the start and stop voltages.

• Automatic: To allow the software to automatically select the voltage start and stop
values.

4. Select a Polarity.

5. To use known transitions, do this:

Operating Instructions—Acquisition

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
40/359

Software User Guide
RUO-IDV-05-7560-I



a. Click Use known transitions.

b. Type the Compound ID, Precursor Ion (Da), and Fragment to Use (Da).

6. To use unknown transitions, do this:

a. Click Find transitions automatically.

b. Specify the Compound Name, Charge, Precursor Ion, and Number of Fragments to
Use in the table for each compound.

7. Click Continue.
The Initial Conditions page opens.

8. If required, adjust the Source and Gas Parameters.

9. If processing does not occur automatically, then click Start.

10. On the Optimize DP page, click Ramp.
The software automatically ramps the DP parameter and finds the most intense DP value
for each transition.

11. (Automatic mode) Wait until the optimal DP and the optimal CE are identified for each of the
product ions, and the Review Report page is shown. Then go to step 13.

12. On the Optimize DP page, click Ramp.
The software automatically ramps the DP parameter and finds the most intense DP value
for each transition.

13. (Optional) Save the report by following these steps:

a. On the Report page, click Save report as.

b. Navigate to the folder where the report will to be saved, type a File name, and then
click Save.

14. Click Continue to open the optimized method in the MS Method workspace.

15. Type the required method duration time in the Method Duration field.

16. Do one of the following to save the MS method:

• Click Save > Save to save the method in the same project with the same name.

• Click Save > Save As to save the method with a new name or in a different project.

• Click Save > Lock Method to lock the method if it is ready for routine analysis.

Note: Lock the method to prevent unauthorized users from editing it. Only users with the
Lock/Unlock methods permission can edit locked methods. Other users can only submit
them.

The Save As MS Method dialog opens.

17. Type a name in the File Name field.
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18. Click Save.

MS Method Experiments
Use the MS Method workspace to create or edit MS methods. An MS method can contain one or
more experiments. By default, a new TOF MS method contains one experiment.

The types of MS experiments available are as follows:

• Three basic method experiments: TOF MS, TOF MSMS, and Q1

• Three combined method experiments: IDA, SWATH, and MRMHR

In addition, a step-by-step procedure is available to guide the creation of an MRMHR experiment.
After the procedure is completed, the parameters are used to populate the MRMHR method.

Table 5-2 Basic Method Experiment

Type Definition

TOF MS Mass analysis using the TOF region. The m/z values of the ions are
retained based on their flight time in the TOF region.

TOF MSMS The precursor ion is selected using the quadrupole mass filter. Then m/z
value of the fragment ions are returned based on their flight time in the
TOF MS regions. This experiment is used to determine the structure of the
compounds.

Q1 A data acquisition using the quadrupole mass filter. The ion intensity is
returned for masses in the scan range.

Table 5-3 Combined Method Experiments

Type Definition

IDA An IDA (Information Dependent Acquisition) experiment analyzes data as
it is being acquired and changes experiment conditions according to the
results of the analysis. Analysis of the results determine the masses on
which to perform dependent scans. The user has total control over the
criteria that activates an IDA experiment and the parameters of the IDA
experiment that are activated.
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Table 5-3 Combined Method Experiments (continued)

Type Definition

SWATH SWATH acquisition enables the MS/MS analysis of all precursor ions
across a wide mass range on an LC timescale. The Q1 quadrupole is set to
a wider selection window width (typically 10 Da to 50 Da) than that used
for conventional product ion acquisitions. By stepping through multiple,
sequential selection windows, a wide mass range is covered rapidly. The
resulting mass spectra are a composite of the fragments of all of the
precursor ions that passed through the respective Q1 selection window.
This technique allows for non-targeted MS/MS analysis of all species in a
sample.

MRM HR The MRMHR experiment helps acquire high quality MS/MS data from
compounds with known masses and retention times. This acquisition can
also be used to extract fragment masses with narrow widths (0.02 Da) from
TOF MSMS spectra. The narrow extraction gives much better selectivity.

Guided MRM HR A step by step procedure to guide the creation of an MRMHR method. After
the procedure steps are completed, the parameters are used to populate
the MRMHR method type.

About MS Methods
An MS method is comprised of the following elements:

• Parameters that pertain to the entire method, including Source and Gas parameters.

• One or more experiments.

• Each method must contain at least one experiment

• Any method can contain more than one experiment. This is referred to as looped
experiments.

• The TOF MS and TOF MSMS experiments can be looped within a method, up to a
maximum of 10 experiments. Q1 experiments cannot be looped.

• The IDA, SWATH, MRMHR experiments can be looped within a method, up to a maximum
of 2 experiments.

Note: Only specific combinations of experiments can be used, for example, IDA + IDA,
IDA + MRMHR, IDA + SWATH, and SWATH + MRMHR.

• Each experiment has specific advanced settings.

• Individual scans within each experiment
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Table 5-4 MS Methods Workspace Features

To Do This Do This

Create a method with more
than one experiment, that is,
a looped experiments.

Click Add Experiment and then click an experiment type.

Switch the experiment within
an existing MS method.

Click the list next to Experiment and then click an experiment
types.

Convert a TOF MSMS
experiment to an IDA
experiment.

Click the list next to Experiment and then click Add IDA
criteria.

In an MRMHR experiment,
remove the TOF MS from the
method.

Click the list next to Experiment and then click Delete TOF
MS (of MRM HR).

Note: Only applied to the looped experiments.

Delete an experiment when
there are multiple experiments
within a method.

Click the list next to Experiment and then click Delete
experiment.

To view the following method
structures:
• The number of experiments

within a method.

• The scheduling duration of
each experiment within the
method.

• The number of TOF
MSMS scans for multiple
experiments.

Expand or collapse the Method Overview panel on the left
side of the workspace.

Calculate the Dynamic Collision Energy for MS Methods
1. Open the MS Method workspace.

2. Create or open an MS method that contains IDA criteria or SWATH acquisition criteria.

3. Click Options > Dynamic collision energy.

4. Modify the information in the fields, as required.

5. Do one of the following:
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• To use previously saved default values to calculate the dynamic CE, click Load Default
Settings.

• To save the current values as the default values to be used to calculate the dynamic CE
in new methods, click Save as Default Settings.

• To apply the current values to the current method to calculate the dynamic CE, click
Apply.

• To close the dialog and abandon any changes, click Cancel.

Open an MS Method
Use this procedure to open an MS method created with SCIEX OS.

1. Open the MS Method workspace.

2. Click Open.
The Open MS Method dialog opens. It contains the list of MS methods in the current project.

3. (Optional) If the method to be opened is not in the current project, then select the project
that contains the method to be opened.

4. Select the MS method to open, and then click Open.

Tip! To select multiple methods, use the Shift or Ctrl key.

Run an MS Method Manually
Prerequisite Procedures

• In the MS Method workspace, create an MS method or open an existing method. Refer to
the section: MS Method Workspace or Open an MS Method.

Use this procedure to run the active method in the MS Method workspace.

1. Click the down arrow on the Start button in the Data Acquisition panel and then click one of
the following:

• Start: This option runs the MS method without an LC.

• Start with LC

Refer to the section: Data Acquisition Panel.
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WARNING! Fire Hazard. Do not direct more than 3 mL/min of solvent in the ion
source. Although the LC components can provide a flow rate up to 5 mL/min,
directing more than 3 mL/min of solvent could result in solvent accumulating
in the ion source. Flow can be split with a tee to make sure that the maximum
flow rate provided to the ion source does not exceed 3 mL/min.

If the user clicks Start with LC, then the Start with LC dialog opens. For information about
the fields on this dialog, refer to the document: Help System.

Note: The LC system must be activated and an LC method must have been created and
saved.

Figure 5-1 Start with LC Dialog

2. (Optional) To view the data in the Explorer workspace, click Open data exploration to view

real-time data ( ) in the Data Acquisition panel.
Real-time acquisition is indicated in the Explore pane by the words Acquiring, Finished, or
Aborted in the sample title.
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Figure 5-2 Real-time Acquisition—Acquiring

3. (Optional) Optimize the MS parameters, as required. For a description of the parameters,
refer to the document: Help System.

4. Click Stop in the Data Acquisition panel.

5. (Optional) To save the data, follow these steps:

a. Click Save to save the data.
The Save Data dialog opens.

b. (Optional) Select the project and subfolder, if applicable, in which to save the data.

c. Type a name in the File Name field.

d. Click Save.

6. Do one of the following to save the MS method:

• Click Save > Save to save the method in the same project with the same name.

• Click Save > Save As to save the method with a new name or in a different project.

• Click Save > Lock Method to lock the method if it is ready for routine analysis.

Note: Lock the method to prevent unauthorized users from editing it. Only users with the
Lock/Unlock methods permission can edit locked methods. Other users can only submit
them.

The Save As MS Method dialog opens.

7. Type a name in the File Name field.

8. Click Save.

LC Method Workspace
Use this workspace to create and manage LC methods.

Multiple methods can be open in the LC Method workspace. Using the Views menu, the user
can change the arrangement of the method windows to tabbed, vertical tiled, horizontal tiled,
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or floating views. In floating view, windows can be resized, maximized, or minimized, moved
outside of the SCIEX OS window, and moved to a different monitor.

The title bar of the method window contains the method and project names. In the tiled and
floating views, the title bar of the active method is blue and the title bars of the other methods
are gray. In the tabbed view, the tab for the active method is white, and the tabs for the other
methods are blue.

Access to features in this workspace is controlled by the role assigned to the user. Refer to the
document: Laboratory Director Guide.

Create an LC Method
Refer to the documentation that comes with the LC device.

1. Open the LC Method workspace.

2. Click New.

3. Click a device in the left panel and then edit the fields, as required.

4. Save and optionally lock the LC method by clicking one of the following commands:

• Save: To save the LC method.

• Save > Lock Method: To save and lock the LC method.

The Save As LC Method dialog opens.

5. Type a name for the LC method in the File Name field, and then click Save.

Batch Workspace
The Batch workspace contains information about a set of samples to be acquired and, optionally,
processed. Batches tell the software the order in which to acquire and process the samples.

Access to features in this workspace is controlled by the role assigned to the user. Refer to the
document: Laboratory Director Guide.

Note: For the selected autosampler, the rack type, rack position, plate type, plate position, and
vial position are all dependent on each other and only certain values are valid.

Table 5-5 Batch Workspace Columns

Column Name Definition Field Value Requirements

Sample and method information ( )

Sample Name Name of the sample. Less than 252 characters.
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Table 5-5 Batch Workspace Columns (continued)

Column Name Definition Field Value Requirements

Sample ID A custom number or other
identifier for the sample.

Less than 252 characters. The
Sample ID field cannot contain
any of these invalid characters:
\ / : ; * ? " < > |=

Barcode ID Unique ID from a sample. Less than 250 characters.

MS Method Name of the method. The MS method must exist in the
current project. The field is not
case-sensitive.

LC Method Name of the liquid
chromatography method.

The LC method must exist in the
current project. The field is not
case-sensitive.

Rack Type The rack type for the autosampler. Must be one of the valid choices
for the autosampler specified in
the LC method.

Rack Position The position of the rack on the
tray.

Numerical value.

Plate Type The type of well-plate in the
autosampler.

Note: This column is unavailable if
the Rack Type describes vials.

Must be one of the valid choices
for the autosampler specified in
the LC method.

Plate Position The position of the plate on the
rack.

Must match one of the predefined
autosampler plate positions.

Vial Position (LC methods) The position of the
vial in a rack or on a plate.

Numerical value. The largest value
must not be larger than the
number of vials in the rack.
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Table 5-5 Batch Workspace Columns (continued)

Column Name Definition Field Value Requirements

Injection Volume
(µL)

The amount of sample to be
injected.

Note:

For LC methods only, the injection
volume is taken from the LC
method. The user can override
this injection volume in the Batch
workspace or in the imported
batch file. When the batch is
submitted, the injection volume
is validated against the range
supported by the LC device.

To revert to the injection volume
specified in the LC method, delete
the contents of this field, and then
select the LC method again in the
LC Method field.

Numerical value.

Sample Type The type of sample. Make sure that the sample type
matches one of the predefined
sample types. Any type that
does not match is automatically
replaced with Unknown.

Dilution Factor The dilution factor for individual
samples.

For SCIEX-developed methods,
the value must be 1.000000.

Must be a value greater than zero
and with six decimal places. The
default value is 1.000000. Do not
leave the field blank.
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Table 5-5 Batch Workspace Columns (continued)

Column Name Definition Field Value Requirements

Data File The name of the file to which the
acquired data is saved. Include
the full path to the subfolder in
which the file will be stored.

Must be less than 252 characters.
The total number of characters
includes the number of characters
in the data subfolder path. The
data file cannot contain any of
these invalid characters: \ / : ; * ?
" < > |=

Tip! Click the arrow to select a
subfolder from the list or type the
name of a new subfolder. Make
sure to include a backslash (\)
between the subfolder and file
name. If the subfolder does not
exist, then it will be created when
the batch runs.

Processing Method Name of the method. If an existing
Results File will be used, then
leave this field blank. When an
existing Results File is selected,
the value *Embedded Method* is
automatically shown in this field.

Note: The processing method
must be compatible with the MS
method specified for the sample.

Select a processing method from
the list of processing methods in
the project.
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Table 5-5 Batch Workspace Columns (continued)

Column Name Definition Field Value Requirements

Results File The name of the file to which
the processed results are saved.
If a valid Results File is
specified, then the sample data
will be processed automatically
after acquisition is complete. If
the file name is invalid, then the
batch submission process cannot
be completed.

Note: If an existing Results File
is selected, then the embedded
method for the selected Results
file is used for processing, and the
text in the Processing Method
cell is replaced with *Embedded
Method*.

The file name cannot contain any
of these invalid characters: \ / ; :
* ? " < > |=

The file path, including the file
name and subfolders, must be
less than 252 characters.

Tip! Click the arrow to select an
existing Results File from the list.
To create a file, type the file name.
The file will be created when the
first sample in the submitted batch
is processed.

Comment Text Must be less than 50 characters.
The Comment field cannot
contain any of these invalid
characters: \ / : ; * ? " < > |=

Custom columns (Optional) User-defined columns,
in text, integer, or real number
format.

Requirements depend on the
format.

Component Concentrations ( )
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Table 5-5 Batch Workspace Columns (continued)

Column Name Definition Field Value Requirements

Component The name of a component defined
in the MS method, processing
method or Results Table.

The batch can contain up to 4,000
component rows.

Component names are taken
from the MS method, for MRM
scans, the processing method, or
the Results Table. The name is
validated during method creation.

Components can also be added
to the table manually. Refer to
the section: Add a Component
Concentration.

Note: If the import file contains a
data column that does not match
any of the columns in the batch
grid, then the column is treated as
a Compound or Component Name
column. A concentration column is
added and it is populated with the
values from this data column.

Component
concentration

Analyte or internal standard
concentration for standard and QC
sample types. The table contains
a column for each sample. The
sample name is used as the
column name.

Numerical value greater than or
equal to zero.

Manage the Batch
Note: Make sure that the correct project name is selected in the status panel.

In the Batch workspace, use the following features to manage the batch.

Table 5-6 Batch Workspace Features

To Do This Do This

Show or hide columns Click View. Refer to the section: Show or Hide Columns.

Cut rows Click Manage Samples > Cut.

Copy rows Click Manage Samples > Copy.

Paste rows Click Manage Samples > Paste.
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Table 5-6 Batch Workspace Features (continued)

To Do This Do This

Insert a row Click Manage Samples > Insert sample.

Delete a row Click Manage Samples > Delete sample.

Select columns Click View. Refer to the section: Show or Hide Columns.

Add a subfolders to a project Click Manage Samples > Add data sub-folders. Refer to the
document: Help System.

Print the batch Click Print.

Save the batch to the current
project

Click Save > Save or Save > Save As.

Export the batch as a txt or
csv file

Click Save > Export.

Show or Hide Columns
1. Open the Batch workspace.

2. Click View.

3. Select or clear the column check boxes, as required, in the View dialog. For descriptions of
the columns, refer to the table: Table 5-5.
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Figure 5-3 View Dialog

4. Click OK.

Add a Custom Column
Use this procedure to add columns to the batch to store extra information about the sample,
such as dry weight, so that it can be used in processing, for example, in formulas and calculated
columns.

1. Open the Batch workspace.

2. Right-click in the batch grid, and then click Add Custom Column.
The Add Custom Column dialog opens.

3. In the Column name field, type a name for the column.
The name must be unique. It cannot be the same as the name of any predefined column.
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4. In the Column type field, select one of these types:

• Integer: The column contains whole numbers. Decimal values will be rounded to the
nearest whole number.

• Real: The column contains real numbers, up to six decimal places.

• Text: The column contains text, up to 128 characters.

5. Click Add.
The new column is added at the right of the Batch workspace.

Change the Name of a Custom Column

Note: The Column type cannot be changed.

1. Open the Batch workspace.

2. Right-click in the column to be changed, and then click Edit Custom Column.
The Edit Custom Column dialog opens.

3. In the Name field, type the new name for the column.
The name must be unique. It cannot be the same as the name of any predefined column.

4. Click Apply.

Remove Custom Columns
1. Open the Batch workspace.

2. Right-click in the batch grid, and then click Delete Custom Column.
The Delete Custom Column dialog opens.

3. Select the check box beside the names of the columns to be deleted.

4. Click Delete.
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Import a Batch from a File
Prerequisite Procedures

• Create a batch file. For a description of the fields to be included in the file, refer to the table:
Table 5-5.

Note: In the Microsoft Excel file being imported, the predefined columns must be first,
followed by the custom columns. The column headers for the predefined columns must
match the column names in SCIEX OS. If the column headers for the predefined columns
are not correct, then the information will not be imported. Only a period is supported as a
decimal separator in csv or xsl files.

Note: Close the batch file before importing it. The batch file cannot be imported if it is open
in Microsoft Excel.

• (Optional for import from a Watson LIMS) To automatically populate the LC Method field,
make sure that the name of the LC method is the same as the name of the MS method.

Note: The Watson LIMS does not have an LC method field. If the name of the LC method
is not the same as the name of the MS method, then the LC method column must be
populated manually.

Review the batch contents before submitting the samples.

Tip! To access the cut, copy, paste, add rows, and remove rows features, click Manage
Samples.

1. Open the Batch workspace.

2. (Optional) Click View to select the columns that will be shown in the Batch workspace.

3. Click Open > Import from file.
The Batch Import dialog opens.

4. Click Browse.

5. Navigate to the required file.

6. Click Open.

7. (Optional) Select or clear the Append to current batch check box, as required.

Note: Any existing data in the grid is overwritten if the user does not select the Append to
current batch option.

8. Click Import.
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9. (Optional) To use the plate layout as a reference for selecting or confirming a sample
location, click Plate Layout.
The plate layout automatically provides well and vial positions for unassigned samples.

10. Make sure that the column oven temperature is reached before submitting the batch.

11. Save the batch:

a. Click Save As.
The Save As Batch dialog opens.

b. Type a File Name and then click Save.

12. Submit the batch. Refer to the section: Submit a Batch.

Import a Batch from a LIMS
Prerequisite Procedures

• Configure the LIMS in the Configuration workspace. Refer to the document: Help System.

Note: To import a batch from a Watson LIMS, refer to the section: Import a Batch from a File.

1. Open the Batch workspace.

2. (Optional) Click View to select the columns that will be shown in the Batch workspace.

3. Click Open > Import from LIMS.
The Import a Batch File dialog opens.

4. Type the file location or file name.

5. Type the batch identifier in the Batch Identifier field.

6. (Optional) Select or clear the Append to current batch check box, as required.

Note: Any existing data in the grid is overwritten if the user does not select the Append to
current batch option.

7. Click Import.

8. (Optional) To use the plate layout as a reference for selecting or confirming a sample
location, click Plate Layout.
The plate layout automatically provides well and vial positions for unassigned samples.

9. (Optional) To include calibration samples in the batch, do the following:

a. To open the Batch-Automatic Calibration Editor dialog, click Auto-Calibrate.

b. Select the ion reference and calibrant delivery settings to be applied automatically, at
the specified frequency.
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c. Click OK.

d. Select the check box to the left of the Auto-Calibrate button.

10. Make sure that the column oven temperature is reached before submitting the batch.

11. Save the batch:

a. Click Save As.
The Save As Batch dialog opens.

b. Type a File Name and then click Save.

12. Submit the batch. Refer to the section: Submit a Batch.

Create a Batch Manually
Review the batch contents before submitting the samples.

Note: If the mass spectrometer is using contact closure to communicate with an external device,
then follow these guidelines:

• Make sure that the sample sequence defined in the batch matches the sequence defined on
the external device.

• Make sure that the method duration is less than or equal to the interval between injections, as
defined on the external device.

Tip! To access the cut, copy, paste, add rows, and remove rows features, click Manage
Samples.

1. Open the Batch workspace.

2. (Optional) Click View to select the columns that will be shown in the Batch workspace.

Tip! To use an existing batch, click Open > Open.

3. Click New.

4. (Optional) To use the plate layout as a reference for selecting or confirming a sample
location, click Plate Layout.
The plate layout automatically provides well and vial positions for unassigned samples.

5. Type the batch information in the grid.
For a description of the columns in the grid, refer to the table: Table 5-5.
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Tip! The Batch workspace provides the following features to make creating batches easier:

• The content for some cells, such as the Sample Type cell, can be selected from a list in
the cell. Click the right side of the cell to show the list.

• The second and subsequent rows added to a batch automatically populate with the
values from the preceding row.

• The user can copy a single cell by selecting the cell, clicking the bottom right corner of
the cell, and then dragging to the last row to which the cell content is to be copied.

• The user can copy a group of cells in the same row by selecting the cells, clicking the
bottom corner of the right-most cell, and then dragging to the last row to which the cell
content is to be copied.

• The user can copy a series of values by typing sequential values in two rows, selecting
both cells, clicking the bottom right corner of the bottom cell, and dragging to the last row
in the series.

• The user can use the Copy (Ctrl+C) and Paste (Ctrl+V) commands to copy the content
of a cell or group of cells and then paste them in a new location.

Note: LC columns are not available until an LC method is selected.

Tip! To configure the batch to process the sample automatically after it is acquired, use one
of the following methods:

• To use an embedded processing method, select an existing Results File. The sample
will be processed with the embedded method of the corresponding Results file.

• To use a new processing method, clear the Results File field. When the Results File
field is cleared, the Processing Method field becomes available. Select a Processing
Method and then type a new Results File name. The sample will be processed with the
selected processing method.

When processing in the non-targeted screening workflow, a comparison sample cannot
be selected for automatic processing. For processing methods that use the AutoPeak
algorithm, the software always builds the integration model with the samples used to create
the method.

6. (Optional) Define component concentrations. Refer to the section: Add a Component
Concentration

7. (Optional) To apply decision rules to the batch, follow these steps:

a. Select the Decision Rules check box.

b. Click Decision Rules and then select Apply for each decision rule to be applied to the
batch. To add decision rules, refer to the section: Add a Decision Rule.
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c. Click Save.

Note: If the Decision Rules option is selected and at least one decision rule is active
for a batch, then Decision Rules: Active is shown beside the batch name in the Queue
workspace. If the active project is located on the network and the network is unavailable,
then the text is Decision Rules: Disabled is shown.

8. Save the batch:

a. Click Save As.
The Save As Batch dialog opens.

b. Type a File Name and then click Save.

9. Make sure that the column oven temperature is reached before submitting the batch.

10. Make sure that the system has been equilibrated with the MS and LC method that is used in
the batch.

11. Submit the batch. Refer to the section: Submit a Batch.

Use the Plate Layout Feature to Create a Batch
The plate layout feature provides a graphical representation of the rack and plate structures that
can be used to populate the grid in the Batch workspace.

1. Open the Batch workspace.

2. Select an MS Method.

3. Select an LC Method.
The LC system must be active.

4. Type the name of the Data File in which the acquired data will be saved.

5. Select the Processing Method that will be used to process the data after it is acquired.

6. Type the name of the Results File in which the processed data will be saved.

7. Click Plate Layout.
The Plate Layout window opens and, by default, shows a graphical representation of the
plate.

8. Set the properties for the plate.
The window updates to show a graphical representation of the selected plate type.

9. On the graphical representation, click a sample position.
The selected sample position is fully highlighted in the graphical representation. The Batch
workspace is updated, starting with the first row that does not have the sample position
defined completely, that is, a row that does not include the Rack Type, Plate Type, if wells
are used, and Vial Position values. The grid shows the sample positions accordingly.
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10. Continue to click sample positions as needed in the graphical representation to populate the
grid in the Batch workspace.
If sample positions are typed in the grid in the Batch workspace, then the graphical
representation is updated accordingly.

Tip! To remove all of the data associated with a specified rack type, click Clear All. If the
selected rack type identifies a plate, then the menu under Clear All includes Clear Front
and Clear Back.

11. To specify a replicate selected sample position, click the sample position in the graphical
representation.
The graphical representation of the plate layout shows the replicate sample position with a
colored outline and the grid in the Batch workspace shows the data accordingly.

Figure 5-4 Plate Layout—Replicate Sample Position (Position 1)

Note: Unselected positions are shown in gray, and positions that have been selected once
are shown in blue with a gray border.

12. To see the sample index in the graphical representation, hover the cursor over the
highlighted sample position.
A tooltip shows the sample index.

13. When all of the positions are assigned and reviewed, click Close in the Plate Layout window
and then click Save in the Batch workspace.

Create an Ion Reference Table
1. Open the Batch workspace.

2. Click Auto-Calibrate.
The Batch - Automatic Calibration Editor dialog opens.

3. Click Edit.
The Ion Reference Table Editor dialog opens.
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4. Click New.

Tip! Use the Tab key to move between cells and press Enter to add a row.

5. In the Reference Ions for TOF MS Calibration grid, type a precursor mass.
The Compound Name field is optional.

6. Add rows as required.

7. In the Use column, select the ions to use.

8. Select the Use for MS/MS radio button for the precursor mass to be used for MS/MS.

9. Type values in the CE for MS/MS and DP for MS/MS fields for the precursor mass selected
in step 8.

10. In the Reference Ions for MS/MS Calibration grid, add and then select at least two
fragment masses.
The Fragment Name field is optional.

11. Click OK.

12. Type a name in the Save Reference Table dialog and then click OK.

Note: If users select an LC Method as the calibrant delivery method, then the Retention
Time and the Retention Time Tolerance must be specified in the Reference Ions table.

Calibrate the System Using the CDS
Note: If the mass spectrometer is configured with the contact closure option, then refer to the
section: Calibrate a System Configured with Contact Closure.

1. Open the Batch workspace.

2. Click Auto-Calibrate.
The Batch - Automatic Calibration Editor opens.

3. Select an ion reference table.

Note: For TOF MSMS methods, make sure that the precursor mass selected in the
reference table is greater than the smallest precursor mass in the method.

4. Type the number of samples to be acquired between calibrations.

5. Select CDS as the calibrant delivery method.
By default, CDS channel 1 is selected. Use channel 1 for positive solutions and use channel
2 for negative solutions.

6. Click OK to close the dialog.

7. Make sure that the check box to the left of the Auto-Calibrate button is selected.
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8. Create and submit a batch.

Calibrate the System Using an LC Method
Note: If the mass spectrometer is configured with the contact closure option, then refer to the
section: Calibrate a System Configured with Contact Closure.

1. Open the Batch workspace.

2. Click Auto-Calibrate.
The Batch - Automatic Calibration Editor opens.

3. Select an ion reference table.

4. Type the number of samples to be acquired between calibration.

5. Select an LC Method as the calibrant delivery method.
The autosampler rack, plate, and vial fields as well as the MS method field are shown on the
right of the dialog.

6. Select an MS method and then select the appropriate rack, plate, and vial information.

7. Click OK to close the dialog.

8. Make sure that the check box to the left of the Auto-Calibrate button is selected.

9. Create and submit a batch.

Manage Component Concentrations
Add a Component Concentration
The batch contains component concentrations defined in the MS method, processing method, or
Results Table. Use this procedure to add additional component concentrations.

Note: Component concentrations added using this procedure are editable for samples of type
QualityControl and Standard. Component concentrations are also added to a batch when
a processing method that contains components is defined for a sample. The component
concentrations added by the processing method are only editable for samples with processing
methods that contain the component.

1. In the Batch workspace, click Component Concentrations ( ).

2. Click Manage Components > Add Component.

3. Type the name of the Component.

4. Click OK.
The new component concentration is added to the current batch.
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Delete a Component Concentration
Use this procedure to remove a component concentration from the batch.

1. In the Batch workspace, click Component Concentrations ( ).

2. Click Manage Components > Remove Component.
A list of components is shown. It contains all components added with the Add Component
Concentration command, or when a MRM method or processing method was added to the
batch.

3. Select the component from the list.

4. Click OK.

Manage Decision Rules
Add a Decision Rule
Use this procedure to add a decision rule.

1. In the Batch workspace, click Decision Rules.
The Decision Rules dialog opens.

2. Click Add Rule.
The Decision Rule Configuration dialog opens.

3. Type a name for the decision rule.

4. Define the properties for the decision rule, including the flagging rule, when the decision rule
will be evaluated, and the response. Refer to the document: Help System.

5. Click Save to save the decision rule.

6. Click Save to close the dialog.

Note: If the user does not click Save on the Decision Rules dialog, then the new decision
rule is not saved.

Change a Decision Rule
1. In the Batch workspace, click Decision Rules.

The Decision Rules dialog opens.

2. Click the Decision Rule Name of the decision rule to be changed.
The Decision Rule Configuration dialog opens.

3. Change the Decision rule name and the settings for the decision rule, including the
flagging rule, when the decision rule will be evaluated, and the response. Refer to the
document: Help System.

4. Click Save to save the decision rule.
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5. Click Save to close the dialog.

Note: If the user does not click Save on the Decision Rules dialog, then the new decision
rule is not saved.

Delete a Decision Rule
Use this procedure to delete a decision rule.

1. In the Batch workspace, click Decision Rules.
The Decision Rules dialog opens.

2. Click the Flagging Rule Used.

3. Click Delete Rule to delete the decision rule.

4. Click Save.

Create a Duplicate Rule
Use this procedure to create a duplicate rule.

1. In the Batch workspace, click Decision Rules.
The Decision Rules dialog opens.

2. Click the decision rule to be duplicated.

3. Click Duplicate Rule.

4. Click Save.

Import Decision Rules
Use this procedure to import decision rules.

1. In the Batch workspace, click Decision Rules.
The Decision Rules dialog opens.

2. Click Import List.

3. Navigate to and select the text file to be imported, and then click Open.

4. Click Save.

Export Decision Rules
1. In the Batch workspace, click Decision Rules.

The Decision Rules dialog opens.

2. Click Export List.

3. Navigate to the folder where the text file will be saved, type a file name, and then click Save.

4. Click Cancel.
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Equilibrate the System
Equilibrate the system at the start of the day, before a new method is run, or before submitting a
batch. Equilibration warms up and prepares the mass spectrometer and LC system for the next
sample or batch.

1. Click Equilibrate on the status panel.
The Equilibrate dialog opens.

2. Select an MS Method from the MS Method list.

3. Select an LC method from the LC Method list.

4. Type the equilibration time in the Time (min) field, in minutes.

5. Click OK.
When equilibration is complete, the system status in the status panel is Ready.

Tip! Open the Queue workspace to monitor the progress of the equilibration. The Queue
workspace indicates how much time is required for the equilibration to complete. To stop
equilibration before it finishes, click Stop in the Queue workspace.

Submit a Batch
Prerequisite Procedures

• Equilibrate the System.

• Open a batch in the Batch workspace.

1. Click Submit.
The Submit Samples dialog opens.

2. Click OK to continue.

Note: If the Auto-Calibrate option is selected, and the mass spectrometer is configured
with the contact closure option, then the first calibration run is performed automatically.
Then, the system goes into Loading state until the user starts an injection on the external
device.

If errors are shown at the top of the screen, resolve them, and then click Submit again. The
batch is not added to the queue until all of the errors are resolved.

Tip! If the queue is not started, navigate to the Queue workspace, and then click Start on
the menu bar.
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Submit a Single Sample to the Queue from the Batch
Workspace
Prerequisite Procedures

• Equilibrate the System.

• Open a batch in the Batch workspace.

1. Select the row index number of the sample.

2. Click Submit.
The Submit Samples dialog opens.

3. Click OK to continue.

Note: If the Auto-Calibrate option is selected, and the mass spectrometer is configured
with the contact closure option, then the first calibration run is performed automatically.
Then, the system goes into Loading state until the user starts an injection on the external
device.

If errors are shown at the top of the screen, resolve them, and then click Submit again. The
batch is not added to the queue until all of the errors are resolved.

Tip! If the queue is not started, navigate to the Queue workspace, and then click Start on
the menu bar.

Submit Multiple Samples to the Queue from the Batch
Workspace
Prerequisite Procedures

• Equilibrate the System.

• Open a batch in the Batch workspace.

1. Do one of the following:

• Press Ctrl while clicking the sample row index number of each sample.

• Drag up or down the list of index numbers.

Note: Samples are submitted in the order that they are selected and not in the order that
they are shown in the batch.

2. Click Submit.
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The Submit Samples dialog opens.

3. Click OK to continue.

Note: If the Auto-Calibrate option is selected, and the mass spectrometer is configured
with the contact closure option, then the first calibration run is performed automatically.
Then, the system goes into Loading state until the user starts an injection on the external
device.

If errors are shown at the top of the screen, resolve them, and then click Submit again. The
batch is not added to the queue until all of the errors are resolved.

Tip! If the queue is not started, navigate to the Queue workspace, and then click Start on
the menu bar.

Queue Workspace
The Queue workspace shows:

• Queue status

• Batch status

• Sample acquisition and processing status

In this workspace, the user can manage batches and samples in the queue.

By default, the samples are not shown in the queue. Sample information is collapsed under the
batch name. The batch status, the batch name, the number of samples in the batch, and the
time remaining to acquire the current batch are shown. The calibration sample included in the
batch is shown as Cal in the queue in the Sample Name column.

Access to features in this workspace is controlled by the role assigned to the user. Refer to the
document: Laboratory Director Guide.

Note: Do not manually change the integrated diverter valve position during sample acquisition.

Figure 5-5 Queue Workspace
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Table 5-7 Queue Workspace Columns

Label Description

Batch Name The name of the batch that was submitted to the queue, the number of
samples in the batch, and the decision rule processing status.
The queue contains a row for each batch. By default, the batch is
collapsed, but it can be expanded to show all of the samples in the
batch. For each sample, information is shown in the following columns.

Note: For batches with decision rule processing, the software delays
the acquisition of the next sample to allow processing of the current
sample to finish. If processing does not finish within the allowed time,
then decision rules are disabled. The delay time is 1.5 times the
acquisition time.

Acquisition Status The status of the data acquisition. For information on the status icons,
refer to the section: Queue Icons.

Est. Start Time The time that acquisition of this sample started.

Acquisition Time How long it took to acquire this sample.

Sample Name The name of the sample, as specified in the batch.

Sample ID The identifier for the sample, as specified in the batch.

Barcode The barcode number of the sample vial, as specified in the batch.

Rack Code The identifier for the LC rack, as specified in the batch.

Rack Position The installed location of the LC rack, as specified in the batch.

Plate Code The identifier for the LC plate, as specified in the batch.

Plate Position The installed location of the LC plate, as specified in the batch.

Vial Position The location of the sample in the LC plate or rack.

MS Method The MS method, as specified in the batch.

LC Method The LC method, as specified in the batch.

Injection Volume The amount of sample injected.

Data File The name of the data file to which the data will be acquired.

Scanned Barcode The identifier for the vial.

User The name of the user who submitted the batch.

Project The project in which the data file will be saved.

Data File Status The status of the data file.
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Table 5-7 Queue Workspace Columns (continued)

Label Description

Auto Processing
Status

The status of the data processing. For information on the status icons,
refer to the section: Queue Icons.

Processing Method The processing method that will be used to process the acquired data.
If an existing Results file is being used, then this column contains the
text *Embedded Method*.

Results File The file to which the processed data will be written.

Decision Rule
Status

The flagging state of a sample and the action take by the decision rule.

Decision Rule
Summary

The name of the decision rule that is triggered.

Manage the Queue
Acquisition begins after the samples have been submitted from the Batch workspace. Make sure
that the system is equilibrated prior to submitting a batch. Refer to the section: Equilibrate the
System.

Note: Run the sample again if an abnormal termination occurs during sample acquisition. If the
abnormal termination is caused by a power failure, then the temperature of the autosampler tray
is not maintained and sample integrity might be compromised.

Use the features in the following table to manage the samples and batches in the queue.

Table 5-8 Queue Workspace Features

To Do This Do This

Show or hide columns. Click Manage > Display Columns. Refer to the section: Show
or Hide Columns.

View all of the samples in the
batch. Click .

Collapse all of the samples in
the batch.

Click .

Start acquisition. Click Start. Equilibrate the system before running any
samples.

View the status of the
submitted samples.

Double-click the batch header.
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Table 5-8 Queue Workspace Features (continued)

To Do This Do This

Reacquire the selected
samples.

1. Click the samples.

2. Click Manage > Reacquire samples.

Delete the selected samples. 1. Click the samples.

2. Click Manage > Delete samples.

Delete all of the samples
below the selected sample.

1. Click the sample.

2. Click Manage > Delete samples below row selection.

Clear the queue of all of the
acquired batches or samples.

Click Manage > Clear queue.

Remove the focus from a
selected row.

Click Manage > Clear all selections.

Move the selected batch or
sample to the top of the
queue.

1. Click the batch header.

2. Click Manage > Move row to top.

Note: Only single batches or samples that have not been
acquired can be moved.

Move the selected sample up
in the queue.

1. Click the sample.

2. Click Manage > Move row up.

Note: Only single samples that have not been acquired can be
moved.

Move the selected sample
down in the queue.

1. Click the sample.

2. Click Manage > Move row down.

Note: Only single samples that have not been acquired can be
moved.

Collapse all of the samples
and batches.

Click Manage > Collapse all rows.

Show all of the samples and
batches.

Click Manage > Expand all rows.
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Table 5-8 Queue Workspace Features (continued)

To Do This Do This

View data from a sample that
is in the process of being
acquired.

Do one of the following:
• Double-click the sample that is in the process of being

acquired.

Note: Double-click one of the columns to the left of the
Processing Status column.

• Click Open data exploration to view real time data ( )
in the Data Acquisition panel.

View data from a sample that
has been acquired. Double-click the green check mark ( ) in the Acquisition

Status column.

View the Results file that was
created. Double-click the green check mark ( ) in the Processing

Status column.

View the barcode vials that
are being scanned.

1. Click Manage > Display Columns.

2. Select the Barcode or Scanned Barcode check box, or
both, in the Select Columns dialog. Refer to the section:
Show or Hide Columns.

3. Click OK.

Stop the queue. 1. Click Stop.

2. Select Stop now or Stop after the current tasks are
completed.

3. Click OK.

Stop processing of all of the
remaining queued samples.

1. Click Cancel remaining processing.

2. Click Yes.

Print the queue. Click Print from the workspace menu.

Show or Hide Columns
1. In the Queue workspace, click Manage > Display Columns.

2. Select or clear the column check boxes, as required, in the Display Columns dialog. For a
description of the columns, refer to the table: Table 5-7.
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Figure 5-6 Display Columns Dialog

3. Click OK.

Queue Icons
Table 5-9 Queue Icons

Icon Name Description

Expand arrow Shows the samples in the batch.

Collapse arrow Hides the samples in the batch.
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Table 5-10 Acquisition Status Icons

Icon1 Name Description

Completed The sample or entire batch was acquired successfully.
Double-click this icon to open the sample in the Explorer
workspace.

Warning The sample was acquired, but the user stopped or
extended the acquisition.

Failed The sample or any sample within the batch was not
acquired successfully.

Failed The calibration sample did not meet the acceptance
criteria. Double-click the icon to view the status report.

In Progress The sample or batch is being acquired.

Waiting The sample or batch has not been acquired yet or is not in
the process of being acquired.

Barcode Warning There was a barcode reading error or a mismatch of the
barcode scan and the sample.

Table 5-11 Processing Status Icons

Icon2 Name Description

Completed The sample was processed successfully. Double-click this
icon to open the Results file in the Analytics workspace.

Warning Processing was stopped by the user.

Failed The sample was not processed successfully.

In Progress The sample is being processed.

1 If decision rules are used, then the acquisition status might be affected by the decision rule. For example, the
decision rule might abort a sample or stop the queue. The decision rule takes into account all samples in the
batch and, if the samples are being processed into different Results files, then their associated Results files.
Even samples that are no longer visible in the queue are taken into account.

2 If the Processing Status column is empty, then no processing method or Results file was selected for the
sample.
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Table 5-11 Processing Status Icons (continued)

Icon Name Description

Waiting The sample has not yet been processed.

Table 5-12 Decision Rule Status Icons

Icon3 4 Name Description

Flagging rule passed The sample meets the pass criteria for the flagging rule
configured in the decision rule.

Flagging rule
marginal

The sample meets the marginal criteria for the flagging
rule configured in the decision rule.

Flagging rule failed The sample meets the fail criteria for the flagging rule
configured in the decision rule.

Queue stopped The queue is stopped based on a decision rule. This icon
is also shown when the queue is stopped and the next
batch is acquired.

Sample injected The sample is reinjected based on a decision rule or the
sample is injected from a vial configured in the decision
rule.

Table 5-13 Data File Status Icons

Icon Name Description

Transfer Complete The sample has been successfully transferred to the
network project.

Transfer in Process The sample is being transferred to the network project.

Transfer Failed The sample transfer failed. SCIEX OS will try to transfer
the sample again.

3 The flagging state icons and their tooltips are shown when the user hovers over the decision rule name,
flagging rule name, and action taken.

4 If the user selects to evaluate the rule after all standards are acquired, then the statuses of the flagged samples
are updated retroactively.

Operating Instructions—Acquisition

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
76/359

Software User Guide
RUO-IDV-05-7560-I



MS Tune Workspace
A dat file is created by the software when the instrument data is saved. Use this file to restore
earlier parameter states. The dat backup file is named using the time that the file was created,
not the time that the file was backed up.

Note: When the APCI probe is being used, only the Quick Status Check and Advanced
Troubleshooting functions are available. To perform any other tuning procedures, install the ESI
probe.

Each time the user loads the MS Tune procedure, all of the mass spectrometer parameters are
backed up.

Access to features in this workspace is controlled by the role assigned to the user. Refer to the
document: Laboratory Director Guide.

Perform a Quick Status Check
Prerequisite Procedures

• Make sure that the correct probe is installed

Use this procedure to calibrate the system and to quickly verify the resolution in TOF MS and
MS/MS modes. If the channel alignment mass accuracy does not meet the specification, then
the user can repeat the steps and calibrate the system. If the resolution does not meet the
specification, then the user can perform the TOF Tuning procedure to optimize the system.

Tip! Users can assess the this procedure by clicking MS Check on the status panel.

Note: If the mass spectrometer is configured with a CDS, then the software automatically starts
the CDS at the beginning of the Achieve Stable Spray step. The software stops the CDS when
the user closes the MS Tune workspace.

1. Open the MS Tune workspace.

2. Select Positive Quick Status Check or Negative Quick Status Check from the Tuning
Procedures list.

3. Click Next.

4. Follow the on-screen instructions for each step. Refer to the document: Help System.

5. (Optional ) Review the report to verify the results of each step.

6. (Optional) Save the report.

7. Click Save Tuning Settings if the results are satisfactory. If the results are not satisfactory,
then do one of the following:
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• Repeat the steps.

• Run the TOF MS tuning procedure. Refer to the section: Tune TOF.

• Discard the results by closing the MS Tune workspace.

• Restore the previous settings by selecting the appropriate backup file from the Restore
Instrument Data menu.

Optimize the Detector
When the system sensitivity is low, use this procedure to verify that the detector voltage is
optimized. During the procedure, the software can adjust the detector voltage to provide the
optimum sensitivity. When the optimization is completed, the user can save the optimized value
or discard the changes.

Note: Make sure to perform this procedure in both High Mass and Low Mass modes.

We recommend optimizing the detector once a month. The detector should also be optimized if
there is a significant drop in sensitivity and after venting and cleaning the instrument.

Note: Detector aging is a function of ion exposure, so more frequent optimization might be
necessary when highly concentrated samples are used.

Note: If the mass spectrometer is configured with a CDS, then the software automatically starts
the CDS at the beginning of the Achieve Stable Spray step. The software stops the CDS when
the user closes the MS Tune workspace.

1. Open the MS Tune workspace.

2. From the Tuning Procedures list, do one of the following:

• (ZenoTOF systems) Select Positive Detector Optimization or Negative Detector
Optimization.

• (X500 QTOF systems) Select Detector Optimization.

The Introduction page is shown. It describes the purpose of the optimization process, any
prerequisites, and the instructions.

3. Make sure that the syringe pump is properly configured. Refer to the document: System
User Guide. Then click Next.

4. Make sure that the spray is stable and then click Next.

5. Follow the on-screen instructions. Refer to the document: Help System.
The optimization report is shown.

6. (Optional) Save the report by following these steps:

a. On the Report page, click Save report as.
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b. Navigate to the folder where the report will to be saved, type a File name, and then
click Save.

7. Click Next.

8. Click Save Settings.

Note: If the detector optimizes at 2650 V or higher, then contact sciex.com/request-support
to replace the detector.

The following message is shown: "Tuning settings were saved".

Tune Q1 Unit
In MS/MS experiments, the Q1 region is used to select a precursor ion for fragmentation. Q1
Unit tuning optimizes the peak width and calibrates the Q1 mass. Q1 Unit represents the width
of the precursor ion selection window at unit resolution. Q1 Low or Open represents the width of
the precursor ion selection window at Low resolution (wider window ) or Open resolution (open
window ). After the Q1 Unit is tuned, Q1 Low and Open settings are calculated based on the Q1
Unit values.

Note: If the mass spectrometer is configured with a CDS, then the software automatically starts
the CDS at the beginning of the Achieve Stable Spray step. The software stops the CDS when
the user closes the MS Tune workspace.

1. Open the MS Tune workspace.

2. Select Positive Q1 Unit Tuning or Negative Q1 Unit Tuning from the Tuning Procedures
list.

3. Click Next.

4. Follow the on-screen instructions for each step. Refer to the document: Help System.

5. (Optional) Click Edit Method to adjust the parameters.

6. If calibration was performed, then click Confirm to run a confirmation acquisition.

7. Click Next.

8. (Optional) Save the report.

9. Click Next.

10. Click Save Settings.

Tune TOF
The TOF MS Tuning procedure optimizes the parameters for resolution and sensitivity in
TOF MS and MS/MS modes. The optimization starts verifying the system performance before
tuning, and then ramps various parameters for maximum intensity and resolution. After
channel alignment, the system is calibrated and the system performance is determined. If the
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performance is satisfactory, then the user can save the tuning settings to the system or discard
the settings.

TOF MS tuning can be performed in Automatic or Manual mode. In Manual mode, users can
select the optimized parameter values or pause at the end of the tuning steps.

Note: If the mass spectrometer is configured with a CDS, then the software automatically starts
the CDS at the beginning of the Achieve Stable Spray step. The software stops the CDS when
the user closes the MS Tune workspace.

1. Open the MS Tune workspace.

2. From the Tuning Procedures list, do one of the following:

• (X500 QTOF systems) Select Positive TOF MS Tuning or Negative TOF MS Tuning.

• (ZenoTOF systems) Select Positive TOF Tuning or Negative TOF Tuning.

3. Make sure that the spray is stable.

4. Click Next.

5. Follow the on-screen instructions for each step. Refer to the document: Help System.

6. Click Next.

7. (Optional) Save the report.

8. Click Save Settings if the results are satisfactory. If the results are not satisfactory, then do
one of the following:

• Repeat the steps.

• Discard the results by closing the MS Tune workspace.

• Restore the previous settings by selecting the appropriate backup file from the Restore
Instrument Data menu.

• Contact sciex.com/request-support.

Tune Q1 High
In MS/MS experiments, the Q1 region is used to select a precursor ion for fragmentation.
Q1 High tuning optimizes the peak width and calibrates the Q1 mass. Q1 High represents a
narrower precursor ion selection window.

Note: If the mass spectrometer is configured with a CDS, then the software automatically starts
the CDS at the beginning of the Achieve Stable Spray step. The software stops the CDS when
the user closes the MS Tune workspace.

1. Open the MS Tune workspace.
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2. Select Positive Q1 High Tuning or Negative Q1 High Tuning from the Tuning
Procedures list.

Note: If the positive Q1 High procedure has not been run for a period of time, then click
Copy to use the Positive Q1 Unit settings as a starting point.

3. Make sure that the spray is stable.

4. Click Next.

5. Follow the on-screen instructions for each step. Refer to the document: Help System.

6. (Optional) Click Edit Method to adjust the parameters.

7. If calibration was performed, then click Confirm to run a confirmation acquisition.

8. Click Next.

9. (Optional) Save the report.

10. Click Next.

11. Click Save Settings.

Calibrate Zeno (ZenoTOF Systems)
1. Open the MS Tune workspace.

2. Select Positive Zeno Calibration or Negative Zeno Calibration from the Tuning
Procedures list.
The Introduction page is shown. It describes the purpose and prerequisites for the
calibration process.

3. Make sure that the spray is stable and then click Next.

Note: The user can manually adjust the Source and Gas Parameters on the Achieve
Stable Spray/Modify page.

4. Follow the on-screen instructions for each step. Refer to the document: Help System.

5. Click Next.

6. (Optional) Save the report by following these steps:

a. On the Report page, click Save report as.

b. Navigate to the folder where the report will to be saved, type a File name, and then
click Save.

7. Click Next.

8. Click Save Tuning Settings if the results are satisfactory. If the results are not satisfactory,
then do one of the following:

• Repeat the steps.
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• Discard the results by closing the MS Tune workspace.

• Restore the previous settings by selecting the appropriate backup file from the Restore
Instrument Data menu.

Perform EAD Optimization (ZenoTOF Systems)
1. Open the MS Tune workspace.

2. Select EAD Optimization from the Tuning Procedures list.
The Introduction page is shown. It describes the purpose and prerequisites for the
optimization process.

3. Select the Tuning process and then click Next.

4. On the Filament Calibration Verification page, select the Filament and then click Calibrate
Filament.

Tip! To change the selected filament, click the list in the Filament field, and then select the
required filament.

5. Click Next.

6. Make sure that the spray is stable and then click Next.

Note: The user can manually adjust the Source and Gas Parameters on the Achieve
Stable Spray/Modify page.

7. Follow the on-screen instructions for each step. Refer to the document: Help System.

8. Click Next.

9. (Optional) Save the report by following these steps:

a. On the Report page, click Save report as.

b. Navigate to the folder where the report will to be saved, type a File name, and then
click Save.

10. Click Next.

11. Click Save Settings.

Perform EAD EI Background Reduction (ZenoTOF Systems)
1. Open the MS Tune workspace.

2. Select EAD EI Background Reduction from the Tuning Procedures list.
The Introduction page is shown. It describes the purpose and prerequisites of the tuning
procedure.

3. Click Next.
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4. Follow the on-screen instructions for each step. Refer to the document: Help System.

5. Click Next.

6. (Optional) Save the report by following these steps:

a. On the Report page, click Save report as.

b. Navigate to the folder where the report will to be saved, type a File name, and then
click Save.

Perform EAD Diagnostics (ZenoTOF Systems)
1. Open the MS Tune workspace.

2. Select EAD Diagnostics from the Tuning Procedures list.
The Introduction page is shown. It describes the purpose and prerequisites for the EAD
Diagnostic.

3. Click Next.

4. Follow the on-screen instructions for each step. Refer to the document: Help System.

Perform ADC Initialization (ZenoTOF Systems)
1. Open the MS Tune workspace.

2. Select Tuning Procedures > ADC Initialization.
The Introduction page is shown. It describes the purpose of the initialization.

3. Click Next.
The ADC Initialization page is shown. Refer to the document: Help System.

Perform Advanced Troubleshooting
Prerequisite Procedures

• Make sure that the correct probe is installed

If the tuning procedure results are not satisfactory, then use this advanced troubleshooting
procedure to optimize the parameters related to the mass spectrometer. Users can also view the
TDC channel statistics and spectra during acquisition.

Tip! The Live Method window can be used to view the optimized parameters after tuning is
performed.

1. Open the MS Tune workspace.

2. Select Advanced Troubleshooting from the Tuning Procedures list.

3. Select a scan type.
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4. Click Edit Method and then edit the parameters in the Live Window window, as required.

5. Click Start/Restart Method.

6. View the data and then adjust the parameters, as required.

7. Click Stop and then save the detector parameters or the TOF MS parameters, as required.

Restore Instrument Data
The software generates a copy of the instrument data file (dat) and then updates the current dat
file whenever the user saves the tuning settings at the end of each tuning procedure. Previously
saved settings can be restored using the Restore Instrument Data feature.

When each tuning procedure is performed, the report and data files are generated to track
the optimized results. By default, the wiff2 data file and report can be found at D:\SCIEX OS
Data\Optimization.

1. Open the MS Tune workspace.

2. From the Restore Instrument Data menu, select a dat file with an earlier timestamp to be
restored.

Figure 5-7 Instrument Tuning and Optimization Dialog

3. (Optional) View the report for the dat file to be restored by following these steps:

a. Click View Report.

b. If a report was generated for the selected instrument data file, then navigate to and
double-click the report file to open it.

4. Click Yes.
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Operating Instructions—Processing 6
Explorer Workspace
Access to features in this workspace is controlled by the role assigned to the user. Refer to the
document: Laboratory Director Guide.

Open Samples
Before performing data review tasks in the Explorer workspace, open the samples to review.

1. Open the Explorer workspace.

2. To open a single sample, follow these steps:

a. Click File > Open Sample.
The Select Sample dialog opens.

b. Browse to and then select the sample to be opened.

c. Click OK.

3. To open multiple samples, follow these steps:

a. Click File > Open Multiple Samples.

b. In the Select Samples dialog, select the samples from the Available list and then click
the arrow to move the files to the Selected list.

Tip! To select one sample, expand the file, click the sample, and then click the arrow.

c. Click OK.

Verify the Presence of an Analyte
Prerequisite Procedures

• Open Samples.

1. Extract ions. Refer to the section: Extract Ions.

2. (Optional) Show the Data and Peaks table. Refer to section: Show the Data and Peaks
Table.

3. Review the peak area, intensity, masses, and charge states of the compounds.
For SCIEX Triple Quad Systems, charge state is only available for full scan data types.
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Extract Ions
Prerequisite Procedures

• Open Samples.

Used to calculate one or more overlaid extracted ion chromatograms (XICs), which is the plot of
the intensity sum over a given mass range as a function of retention time.

1. Click Show > Extract Ion Chromatogram (XIC).

Figure 6-1 Show Menu: Extracted Ion Chromatogram (XIC)

2. If the Specify XIC Ranges dialog opens, then perform these steps:

a. Type the Center, Width, and Compound values or import the values.

Note: The default title of the XIC includes the compound names shown in the cells for a
given row.

Tip! When the Center/Width mode is used, a chemical formula rather than a mass can
be specified for the Center value. When a neutral composition, such as H2O, is used,
a proton is automatically added for Positive mode or subtracted for Negative mode. For
example, the m/z ratio of H3O+ is used for Positive mode. Specify an explicit charge
state by ending the composition with '+n' or '-n' where n is the charge state. If the n is
omitted, then it is assumed to be one. For example, if H2ONa+ is specified, then the m/z
ratio of H2ONa+ is used as-is.

b. (Optional) Use the features in the right-click menu to customize the options for ion
extraction. For more information, refer to the document: Help System.

c. Click OK.
If the active graph contains overlaid series from different samples, then the Process All
Overlays? dialog opens.
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Figure 6-2 Process All Overlays? Dialog

3. If the Select MRMs dialog opens, then select the MRMs to include in the XIC, and then click
OK.

4. If the Process All Overlays? dialog opens, then follow these steps:

a. Do one of the following:

• Select All Overlaid to generate overlaid XICs for all of the available samples.

• Select Active Only to generate XICs only from the currently active sample.

b. Click OK.

If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

Open a Total Ion Chromatogram
Prerequisite Procedures

• Open Samples.

A total ion chromatogram (TIC) is created by summing the intensity contributions of all of the
ions from a series of mass scans. Use the TIC to view an entire data set in a single pane.
The TIC consists of the summed intensities of all of the ions in a scan plotted against time in a
chromatographic pane.

1. Click Show > Total Ion Chromatogram (TIC).
If the active graph contains overlaid series from different samples, then the Process All
Overlays? dialog opens.

2. If the Process All Overlays? dialog opens, then follow these steps:

a. Do one of the following:
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• Select All Overlaid to generate overlaid TICs for all of the available samples.

• Select Active Only to generate TICs only from the currently active sample.

b. Click OK.

If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

3. Right-click in the TIC and then use the features in the right-click menu.

Figure 6-3 Total Ion Chromatogram Right-Click Menu

Item Description

1 Available when there is more than one overlaid trace. Removes the
currently active trace from the graph. To remove a trace that is not
currently active, activate it and then select the feature.

2 Available when there is more than one overlaid trace. Removes all of
the traces except the currently active trace. If the trace to be kept is not
currently active, then activate it and select the feature.
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Item Description

3 Adds text to a graph.

If required, click Font to adjust the font properties and then click OK.
The caption is added at the (x, y) position where the user right-clicked to
open the menu.

After the caption has been added, the user can drag it to a new location.
If the user drags it to the X- or Y-axis, then this cancels the drag
operation.

The character sequences '\d' and '\u' are treated in a special way. In
the former case, the one character immediately following is drawn as
a subscript and in the latter case as a superscript. In both cases, the
special characters are not visible. This is particularly useful for chemical
formulae. For example, 'H\d3O\u+' is shown as H3O+.

4 Edits the selected caption. The user can also open this dialog by
double-clicking a caption.

5 Deletes the selected caption. Alternatively, drag the caption outside the
graph to delete it.

6 Available if the graph contains at least one caption. Removes all of the
captions at once.

7 Pastes an image in the graph.

8 Deletes the selected image from the graph.

Open a Base Peak Chromatogram
Prerequisite Procedures

• Open Samples.

Generates a plot of the intensity of the largest peak in each spectrum as a function of time.

1. Click Show > Base Peak Chromatogram (BPC).
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Figure 6-4 BPC Options Dialog

2. Complete the fields on the BPC Options dialog. For information about the fields, refer to the
document: Help System.

Note: If a chromatogram with a single selection spanning more than 1.0 minutes is active
when the base peak chromatogram is being generated, then the time range defaults to the
time range for the selection. Otherwise, the last time range is used. The limited time range
saves the user from manually typing the range.

If the active graph contains overlaid series from different samples, then the Process All
Overlays? dialog opens.

Figure 6-5 Process All Overlays? Dialog

3. If the Process All Overlays? dialog opens, then follow these steps:
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a. Do one of the following:

• Select All Overlaid to generate overlaid BPCs for all of the available samples.

• Select Active Only to generate BPCs only from the currently active sample.

b. Click OK.

If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

Show the Data and Peaks Table
Prerequisite Procedures

• Open Samples.

The Data and Peaks Table contains two different tables. The Data table shows the raw (X,
Y) values comprising a data set and the Peaks table shows information about the peaks
themselves. The table is generated when a graph is active.

Note: Only peaks that are above the current threshold in the graph, set using the blue arrow on
the Y-axis of the graph, are present. Refer to the section: Work with Data in Graphs.

This feature is used to show a pane containing two tables for the currently active data: one table
for the raw (X, Y) values and one for the peak list.

1. Click Show > Data and Peaks Table.
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Figure 6-6 Show Menu: Data and Peaks Table

2. Use the features in the following table.

Table 6-1 Data and Peaks Table Features

To Do This Do This

Sort the table based on that
field.

Click the column heading.

Copy the currently selected
cells.

Right-click in the table and then click Copy. If the Data tab
is active, then the selected X- and Y-values are copied. If
the Peaks tab is active, then the selected peak information
is copied.

Copy only selected rows. First select the rows by dragging in the row-selector column
or by using the Shift or Ctrl keys to select multiple rows.
Then right-click in the table and click Copy.

Select multiple columns. Hold the Ctrl key and then click the column headings. If
the user just clicks a column heading, then the column is
sorted.

Copy the entire table. Click Edit > Select All and then click Edit > Copy.
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Table 6-1 Data and Peaks Table Features (continued)

To Do This Do This

Export data as text. Right-click in the pane and then click Export Data as Text.

Saves the entire data list to the specified file. The X- and
Y-values are separated with a tab and there is a hard return
after each (X, Y) pair.

Export peak list data as text. Right-click in the pane and then click Export Peak List as
Text.

Saves the entire peak list to the specified file. This does
not include peaks that are below the current threshold set
in the Y-axis of the associated graph. The peak metrics are
separated with a tab and there is a hard return after each
peak.

3. Review the peak area, intensity, masses, and charge states of the compounds.

Show Sample Information
Prerequisite Procedures

• Open Samples.

The Sample Information pane shows a textual description of the experiment used to acquire the
active data. This information includes sample-specific information, including the sample name
and information about the data acquisition, such as the number and type of the experiments.

If two or more Sample Information panes, associated with different samples from the same data
file, are visible, then clicking an item in the tree view for any one of the panes causes all of the
other panes to scroll to the corresponding section. This assumes that sections with the same
names exist in all of the panes. This feature is useful if the user wants to compare two similar,
but not identical, Sample Information panes.

Click Show > Sample Information.

Show the Graph Selection Information
Prerequisite Procedures

• Open Samples.

Operating Instructions—Processing

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems

93/359



The Graph Selection Information dialog shows information about the selected region in a
chromatogram or spectrum and is generated when one of those panes is active.

1. Click Window > Graph Selection Window.

Figure 6-7 Graph Selection Info Dialog

2. Make one or more selections in the chromatogram or spectrum graph.
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Figure 6-8 Graph Selection Info Dialog

3. Select an option from the list: Default Info, XY Info, Standard Deviations, Signal/Noise,
or Manual Reconstruct, if applicable.

Figure 6-9 Selection Information Options

For a description of the fields on the dialog, refer to the document: Help System.

4. (Optional) Calculate the signal-to-noise ratio manually.

a. Select a chromatograph or, in the Mass Reconstruction workflow, a reconstruction
graph.

b. Select both the noise region and the target peak, using the Shift key to make multiple
selections.
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c. Select Default Info > Signal/Noise.

5. (Optional) Click Options ( ), set the Graph Info options, and then click OK. For a
description of the options, refer to the document: Help System.
For example, to use 3 Sigma as the noise multipler, set Noise multipler for S/N to 3.

6. (Optional) Click Fill Peaks ( ).
The active graph switches between a mode in which peaks are filled using alternating dark
and light fills and a mode in which they are not. This feature is useful if the user wants to
see the peak extent that corresponds to the Peak Width at Base.

7. (Optional) Click Show Point Symbols ( ).
All spectra in the active pane switch between a mode in which data points are indicated with
point symbols and a mode in which they are not. This feature is useful if the user is closely
examining a peak and wants to see how many data points it comprises instead of using only
the textual information shown in the main window.

Edit Settings in Graphs
Prerequisite Procedures

• Open Samples.

Click Edit and then use the features in the Edit menu.

Figure 6-10 Edit Menu: Options

Item Description

1 Copies the current data to the clipboard. When a spectrum or
chromatogram is active, a picture of this active graph is copied.

2 When a spectrum or chromatogram is active, copies the current graph
to the clipboard as a picture.
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Item Description

3 Copies an image of the entire active window to the clipboard. The title
bar of the window and the toolbars of its various panes are not included.

4 Pastes data from the clipboard in the current view.

5 When a table is active, selects all of the rows in the table. When a text
pane is active, selects all of the text.

6 Allows the user to set options for the graph appearance, peak labeling
and finding, auto processing, and calculating the XIC ranges. Refer to
the section: Set Options.

7 Restores the default Explorer options. Refer to the section: Reset
Options.

Work with Data in Graphs
Prerequisite Procedures

• Open Samples.

1. To set the threshold for labeling peaks and subsequent features such as the Data and
Peaks table, drag the blue arrow that is shown on the Y-axis of the graphs.
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Figure 6-11 Blue Arrow on the Y-axis

2. Use the features in the Graph menu.
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Figure 6-12 Graph Menu: Options

Item Description

1 Selects portions of graphs to be processed in subsequent operations.
For example, select an area in a chromatogram and then double-click
to obtain an averaged spectrum. Use the Set Selection feature to type
specific X-ranges so that selections can be set more accurately than is
possible using the cursor.

a. Click Graph > Set Selection.

The Set Selection dialog opens.

b. Type the Center and Width values.

c. Click OK.

Tip! To set selections in a graph manually, drag the cursor in the plotting
region to make a selection. If the Shift key is held, then any current
selections are kept.
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Item Description

2 Expands the Y-values within a range by a specified factor for plotting
purposes.

a. Open a sample or multiple samples.

b. Select a portion of the graph.

c. Click Graph > Expand Selected Y-Values by.

The Expand Selection dialog opens.

d. Type the expansion factor.

e. Click OK.

3 Removes all of the expansion ranges.
• In a graph that has expanded ranges, click Graph > Clear

Expansion Ranges.

4 Removes the currently active trace from the graph. This feature is
available when there is more than one overlaid trace.
• In a graph that has more than one overlaid trace, click Graph >

Remove Active Trace.

5 Removes all of the traces except the currently active one. This feature is
available when there is more than one overlaid trace.
• In a graph that has more than one overlaid trace, click Graph >

Remove All Traces Except Active.

6 Removes overlaid traces from the graph for which all of the data points
are below the current threshold setting.

If the user zoomed the graph so that only a portion of the X-range is
currently visible, then a dialog opens. The user can select whether to
remove traces that are below the threshold using the entire range or
using only the currently visible portion.

• In a graph that has more than one overlaid trace, click Graph >
Remove Traces Below Threshold.

7 When the active graph contains more than one overlaid trace, draws
all of the traces except for the currently active one using a fainter, less
intense, color than normal. Use this feature to focus on the active trace.
The inactive traces are less distracting. To return to the original style,
select the feature again.
• In a graph that has more than one overlaid trace, click Graph > Fade

Inactive Trace.
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Item Description

8 When the active graph contains more than one overlaid trace, inverts
the second trace. This can make it easier to visually compare two
similar traces. Select Invert Second Overlay again to return to the
original view.

9 Replaces the graphs with a single trace that is the sum of all of the
individual traces.
• In an active graph containing more than one overlaid trace, click

Graph > Sum Graph Traces.

10 Creates a graph for each separate overlay. For example, if the user
begins with a graph containing three overlaid traces and then selects
this feature, the final result contains four panes: the original graph with
the overlays and one graph for each of the individual data sets.
a. In an active graph containing more than one overlaid trace, click

Graph > Split Traces into Separate Panes.

The Number of Columns dialog opens.

b. Select the number of columns in the output.

The number of rows required is determined based on the number of
rows and the number of overlaid traces.

c. Select the check box to open the panes in a new window. If the
check box is not selected, then the panes are opened in the same
window.

11 Opens the Set Titles dialog. Use this option to manually change the
titles of the traces.

12 Opens the Color dialog. Use this option to set the color for the currently
active graph trace.

13 Opens the Set Trace Colors Using Titles dialog. When multiple graph
traces are overlaid, the software uses default colors for the overlays.
Use this option to set specific colors for traces for which the title
contains specific text.

14 Creates a copy of the currently active graph data and then adds it to that
graph. Use this feature to see the effect of a particular data processing
operation. For example, if the user duplicates the data using this feature
and then smooths one of the two traces, the resulting graph contains
overlaid before and after views.

• In an active graph, click Graph > Duplicate Active Data.
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Item Description

15 Creates a copy of the currently active graph. Use this feature to see
the effect of a particular data processing operation. For example, if the
user duplicates the data using this feature and then smooths one of the
two traces, before and after views in two separate graphs are visible.
Link the X-axes so that zooming one graph causes the other to zoom
automatically.

• In an active graph, click Graph > Duplicate Graph.

16 Opens the Offset Traces dialog. Use this option to create a three-
dimensional stacked graph from a series of overlaid graph traces.

17 Removes the generated offsets from the TIC.

Use the Two-Pane Operation Tools
Prerequisite Procedures

• Open the Explorer workspace.

Use the icons along the right edge of panes to perform operations on two panes, the source
pane and the target pane. Refer to the section: Table 6-2. In all cases, click the icon in the
source pane and then drag it to the target pane.

Table 6-2 Two-Pane Tools

Icon Name Description

Move Pane Changes the relative positions of the panes. Shown in
the top right corner of each pane. Click the icon in
one pane and then drag it to the top, bottom, left, or
right portion of a second pane. Depending on where
the cursor is released, the first pane changes positions
relative to the second. As the user drags the pane, one
side of the second pane is highlighted in red to indicate
where the first pane will be placed.
Note: The user can also drag panes from one window
to another.
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Table 6-2 Two-Pane Tools (continued)

Icon Name Description

Add Data Sums two data sets together, point-by-point. The data
from the source pane that was originally clicked is
added to the target pane, the pane over which the
dragged icon is released. The title of the modified pane
updates to indicate that it has been modified.
Note: Only two data sets of the same type can be
added. For example, the user cannot add a spectrum
to a chromatogram.

Tip! If the target graph contains more than one overlaid
trace, then by default, the source data is added to the
active target data only. Hold the Ctrl key to add the
source to all of the data sets in the target pane.

Subtract Data Subtracts the background from a mass spectrum.
Similar to the Add Data icon except that the source
data is subtracted from the target data.

Tip! If the target graph contains more than one overlaid
trace, then by default, the source data is subtracted
from the active target data only. Hold the Ctrl key to add
the source to all of the data sets in the target.

Tip! Normally any data points for which the intensity in
the source is greater than in the target are not kept.
That is, negative Y-values are discarded. Hold the Shift
key to keep the points with negative intensity.

Overlay Data Overlays the active data in the source graph on the
target graph. After the operation is completed, the target
graph contains a new series with a copy of the target
data.
Tip! If the source graph contains more than one
overlaid trace, then by default, only a copy of its active
data is moved to the target graph. Hold the Ctrl key to
overlay a copy of all of the data sets in the source graph
on the target graph.
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Move Panes or Windows
Prerequisite Procedures

• Open Samples.

Click Window and then use the features in the Window menu.

Figure 6-13 Window Menu: Options

Item Description

1 Opens a window showing information for the selected region in the
active graph. For example, the X-range of the selection, the intensity
range of the selected points, and so on. If this window is already visible,
then selecting the menu item closes it. Refer to the section: Show the
Graph Selection Information.

2 Changes the layout of the information in the window from row format to
column format.

3 Removes the currently active pane from its window and places it by
itself in a new window.

4 Arranges any open windows that have not been minimized so that they
are all beside one another in one row.

5 Arranges any open windows that have not been minimized so that they
are all above or below one another in one column.

Perform a Gaussian Smooth
Prerequisite Procedures

• Open Samples.

Applies a Gaussian smoothing algorithm. This is a filter of a specified width where the weighting
factors follow a Gaussian, or normal, function.
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1. Click Process > Gaussian Smooth.

Figure 6-14 Gaussian Smooth Dialog

2. Type a value in the Smoothing width field.
This is actually the width of the Gaussian function at half of its maximum height. The total
width is larger because the calculation is carried out in the wings of the Gaussian. Fractional
values are allowed in which case the half width of the Gaussian is less than one point.

3. If there are multiple traces in the active graph, then select Process all overlays (otherwise
active data only) to apply the operation to all of the traces.
If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

4. Click OK.

Threshold Data
Prerequisite Procedures

• Open Samples.

Removes any data points that have an intensity below the current threshold setting. Sets the
threshold by dragging the blue arrow that is shown in the Y-axes of graphs.

1. Click Process > Threshold Data.
If the active graph contains overlaid series from different samples, then the Process All
Overlays? dialog opens.
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Figure 6-15 Process All Overlays? Dialog

2. If the Process All Overlays? dialog opens, then follow these steps:

a. Do one of the following:

• Select All Overlaid to generate overlaid TICs for all of the available samples.

• Select Active Only to generate TICs only from the currently active sample.

b. Click OK.

If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

Subset Data Using Graph Selection
Prerequisite Procedures

• Open Samples.

This feature is only available when a graph with exactly one selected region is active. Removes
data points lying outside of the selected region. Use this feature to focus data processing on a
subset of the entire data.

1. Make a selection in the graph.

2. Click Process > Subset Data (using graph selection).
If the active graph contains overlaid series from different samples, then the Process All
Overlays? dialog opens.
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Figure 6-16 Process All Overlays? Dialog

3. If the Process All Overlays? dialog opens, then follow these steps:

a. Do one of the following:

• Select All Overlaid to generate overlaid XICs or TICs for all of the available
samples.

• Select Active Only to generate XICs or TICs only from the currently active sample.

b. Click OK.

If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

Baseline Subtract Chromatogram
Prerequisite Procedures

• Open Samples.

Removes a relatively slowly varying background from a chromatogram.

For each data point in the chromatogram, a window is centered at the corresponding X-value
and the points with minimum intensity within the window to the left and right are found. A straight
line is joined between these two points and the Y-value is calculated at the center of the window.
This is the baseline that is removed from the data at that point.

1. Click Process > Baseline Subtract Chromatogram.
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Figure 6-17 Baseline Subtract Dialog

2. Type a value, in minutes, in the Subtraction half window field.

3. If there are multiple traces in the active graph, then select Process all overlays (otherwise
active data only) to apply the operation to all of the traces.
If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

4. Click OK.

Offset Chromatogram
Prerequisite Procedures

• Open Samples.

Used to offset the time values of a chromatogram.

1. Click Process > Offset Chromatogram.

Figure 6-18 Offset Dialog
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2. Type a value, in minutes, in the Total offset field.

3. If there are multiple traces in the active graph, then select Process all overlays (otherwise
active data only) to apply the operation to all of the traces.
If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

4. Select Use incremental offset (to fan out overlays) to spread the overlays apart in the
time direction.

5. Click OK.

Centroid a Spectrum
Prerequisite Procedures

• Open Samples.

Creates a centroid of a mass spectrum, that is, replaces a profile spectrum with mass and
intensity points for the detected peaks only.

1. Click Process > Centroid Spectrum.

Figure 6-19 Centroid Dialog

2. Select the metric to be used for the centroid process:

• Intensity: For each peak, the centroid Y-value is the intensity of the largest data point
comprising the peak.

• Height : This metric is similar to the Intensity metric except that the intensity is subtracted
by the baseline intensity when there is a baseline offset.

Operating Instructions—Processing

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
109/359



• Area: For each peak, the centroid Y-value is the total area of the peak. This is a true
integral because the reported value depends on both the intensity profile and the width of
the peak.

• Intensity sum above 50%: For each peak, the Y-value is the sum of the portion of the
intensities comprising the peak which are above 50% of the peak apex intensity. This
value is useful because it does not depend only on the intensity of a single data point,
as the Intensity and Height metrics do, and it is not influenced by the edges of the peak
which might be noisy or which might have interference.

3. If there are multiple traces in the active graph, then select Process all overlays (otherwise
active data only) to apply the operation to all of the traces.
If the Only show this dialog again if the shift key is down check box is selected, then the
selected action is always used unless the user holds the Shift key to change the option.

4. Click OK.

Export Data as Text
Prerequisite Procedures

• Open Samples.

Currently active spectrum or chromatogram is saved to a tab-delimited text file.

1. Click File > Export > Data as Text.
If spectral data is exported, then the Add Zero Intensity Points for Export dialog opens.

Figure 6-20 Add Zero Intensity Points for Export Dialog

2. If the Add Zero Intensity Points for Export dialog is open, then do one of the following:

• Click No, leave data as-is to exclude points with zero intensity from the exported file.
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• Click Yes, add points with zero intensity to include points with zero intensity in the
exported file.

Then click OK.

3. Type a file name for the exported file.

4. Click Save.

Export the Peak List as Text
Prerequisite Procedures

• Open Samples.

The user can save the peak list for the currently active spectrum or chromatogram to a tab-
delimited text file. This file contains information such as the centroid X-value (mass or time),
peak area, height, and so on.

1. Click File > Export > Peak List as Text.

2. Type a file name for the exported file.

3. Click Save.

Print Data
Prerequisite Procedures

• Open Samples.

1. Click File > Print and then select the required option.
The Print dialog opens.

2. Select a printer, and then click Print.

Reset Options
Prerequisite Procedures

• Open the Explorer workspace.

The user can reset all of the options in the Explorer workspace to the default values. This
includes the options described in the previous section, as well as processing options. Resetting
the options only affects the currently logged-in Windows user, not other users of the same
computer.
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1. Click Edit > Reset Options.
A confirmation dialog is shown.

2. Click OK.

Set Options
Prerequisite Procedures

• Open the Explorer workspace.

Use the features on each tab as required.

1. Click Edit > Options.

Figure 6-21 Options Dialog: Graph Appearance Tab

2. Set the options on each tab, as applicable. For descriptions of the options, refer to the
document: Help System.

3. Click OK.
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Analytics Workspace
Access to features in this workspace is controlled by the role assigned to the user. Refer to the
document: Laboratory Director Guide.

Note: The controlled ways to output data from the Analytics workspace are: exporting Results
Tables, transferring data to a LIMS, and reporting. The other sources of output data, such as
copying and pasting from Results Tables, are not controlled. Do not use uncontrolled output
methods for regulated purposes.

The grouping of numbers is not supported in the Analytics workspace. Do not group numbers in
text boxes, for example, in the integration parameters, or grid such as a Results Table.

Processing methods include the criteria used to quantitate the peaks selected for integration.

Reviewers should review the data according to the criteria of peak integration and data
acceptance in the laboratory standard operating procedures (SOPs).

SCIEX OS can process data while it is being acquired by SCIEX OS or the Analyst software.
Any acquired samples can be added to the Results Table. To add samples that are being
acquired, wait until acquisition is complete and then add them to the Results Table.

Define the Default Processing Parameters for the Project
This option sets the default peak-finding parameters that are used when creating a processing
method. If there are more than a few components, then set the default values based on the
chromatography so that they do not need to be adjusted individually for every component.
However, no one set of parameters is likely to be ideal for all of the components, so it might be
necessary to adjust some of the parameters individually for some of the components.

1. In the Analytics workspace, click Projects > Project default settings.

Note: Make sure that the correct project name is selected in the status panel.

The Project Default Settings dialog opens.

2. On the Quantitative Processing page, perform these steps:

a. Select a signal-to-noise algorithm from the Signal to Noise Algorithm list.

b. Select an integration algorithm from the Integration Algorithm list and then set the
default parameters for quantitative processing.

For descriptions of the parameters, refer to the document: Help System.

3. On the Qualitative Processing page, select a library search algorithm from the Library
Search Algorithm list and then set the default parameters for qualitative processing.
For information about the algorithms, refer to the document: Help System.
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4. On the Mass Reconstruction Processing page, select an integration algorithm from the
Integration Algorithm list and then set the default integration parameters for mass
reconstruction.
For descriptions of the parameters, refer to the document: Help System.

Note: Only the MQ4 and Summation algorithms are available.

5. Click Save.

6. Click Close.

Work with Workspace Layouts
Use the workspace layouts feature to save customized workspace layouts in the Analytics
workspace. The customized layout is saved with the Results file, and automatically applied when
the file is opened. This saves users time when they are analyzing results. A saved workspace
layout can be applied to other Results files. It can also be set as the default workspace layout for
a project, which is applied whenever a Results file in that project is opened. Workspace layouts
can be saved anywhere, including on local networks.

Users can change between different saved layouts to perform different types of data analysis on
their Results files.

Note: All workspace layouts are saved with the qlayout file name extension.

Note: No settings that change or alter data directly are preserved in a workspace layout.

The following table lists the UI elements that are saved with workspace layouts.

Table 6-3 UI Elements Saved with Workspace Layouts

Pane Saved UI Elements

Results Table • The Qualify for Rules Filters check box.

• Qualifying row filters.

• Table sort choice.

• Highlighted rows and columns.

• Table display settings.

• Column filters.

Note: When the workspace layout is applied to a different Results Table,
column filter settings are applied, if possible. If a filtered column does not
exist in a Results Table, or if a filtering option is not applicable, then the
setting is not applied.
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Table 6-3 UI Elements Saved with Workspace Layouts (continued)

Pane Saved UI Elements

Views Menu • The Show hidden pane setting.

• Whether the Tabbed view option is selected.

Samples or
Components and
Groups

• Whether the Samples or Components and Groups list is open.

• Whether specific samples or components are selected to be shown in a
Results Table.

• In the Samples list, the setting for Options > Synchronize Sample
Selection.

• In the Components and Groups list, selection of All Internal Standards,
All Analytes, All Components, and Groups (where applicable)
options.

• In the Components and Groups list, the setting for Options > Show IS

Peak Review • Whether the Peak Review pane is open and if it is docked.

• The current View.

• Any selected Options, including the Peak review display settings
options and the XIC Graph Title option.

Calibration Curve • Whether the Calibration Curve pane is open.

• The Show excluded standards, Show quality controls, Show
legend, Use percent Y-axis, and Log-log plot settings in the Options
menu.

Metric Plot • Whether the Metric Plot pane is open.

• Link menu settings.

• Regression dialog settings.

• The Display "N/A" as 0.0, Show sample names, Show legend, Use
percent Y-axis, Start Y-axis at 0, and Connect with lines settings in
the Options menu.

Statistics Pane • Whether the Statistics pane is open.

• Active Sample grouping selections.

• Active Metric selections.
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Save the Current Workspace Layout
1. Open the Analytics workspace.

2. Open a Results Table.

3. Customize the workspace layout as required.

4. Click Views > Save current layout.
The Save Workspace Layout As dialog opens.

5. Type a name for the workspace layout and then click Save.

Apply Another Workspace Layout to the Current Project
Applying different workspace layouts to the current Results file allows the user to quickly perform
different types of results analyses on the same data.

1. Open the Analytics workspace.

2. Open a Results file.

3. Click Views > Apply different layout to current results.
The Apply a Workspace Layout dialog opens.

4. Click Browse, select a layout, and then click Open.
The Apply a Workspace Layout dialog shows a preview of the selected workspace layout.

5. Click OK.

Tip! Apply recently used workspace layouts by clicking Views > Recent layouts and
selecting a layout.

Set the Current Workspace Layout as Project Default
Setting a project default workspace layout preserves a layout between multiple sessions or
users. It also makes any new Results files created within the project open with the project default
workspace layout.

1. Open the Analytics workspace.

2. Open a Results file.

3. Customize the workspace layout to suit the project.

4. Click Views > Set current layout as project default.
The Default Workspace Layout for the Project dialog opens.

5. Type a name for the layout in the Default layout name field and then click OK.

6. Click Results > Save.
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Set Project Secure Export Settings
Only a user who has been assigned to the Administrator role can perform this task.

If this option is selected, then data in the text file is encrypted during export. Set a password to
enable encryption.

1. In the Analytics workspace, click Projects > Project secure export settings.

Figure 6-22 Secure Export Settings Dialog

2. Select the Encrypt Results Table when exporting for this project check box.

3. Type a password in the Password field.

4. Type the password again in the Confirm Password field.

5. Click OK.

Enable the Project Modified Peak Warning
By default, this option is not selected. When it is selected, if a user changes a chromatogram in
a Results Table and then saves the changes, a warning message indicates that a change has
been made. The user can choose to continue saving or return to the Results Table.

In the Analytics workspace, click Projects > Enable project modified peak warning.

Create a Processing Method
Processing methods contain quantitative and qualitative settings for data processing. The Non-
targeted workflow is used for unknown components.

Tip! To edit an existing processing method, click Process Method > Open.

1. Open the Analytics workspace.
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2. Click Process Method > New.

Tip! To edit the processing method for the current Results Table, click Process Method >
Edit embedded method and then continue with step 3.

3. On the Workflow page select at least one workflow and the reference samples. For
descriptions of the fields on this page, refer to the document: Help System.

Tip! To use the mass reconstruction workflow, select Quantitation only.

4. Select the Components page and then perform these steps:

a. If applicable, select the mass reconstruction workflow by clicking Options > Mass
Reconstruction and then clicking Yes in the confirmation dialog.

b. Complete the components table. For descriptions of the fields in this table, refer to the
document: Help System.

Note: The Mass Reconstruction workflow is only available when the integration algorithm is
set to MQ4 or Summation.

Tip! If a group is defined in the Components table, then the user can choose to sum
the ions in the group, even if the precursor ion and the experimental index are different
for the transitions. The summed ions are not shown in the table but are shown on the
Integration page and in the Results Table as group name > Sum. This feature is useful for
the quantitation of proteins and peptides.

Tip! If the retention time of the components is not known, then set the Retention Time
Mode for a mass or chemical formula to Find n peaks, where n is 1, 2, 5, 10, or all. The
software identifies the specified number of features with the greatest peak area, assigns the
appropriate retention time, and then performs a targeted peak processing workflow. When
processing is complete, the embedded method for the Results Table can be saved as a
targeted method.

Tip! To import components or components and integration parameters from a text file, use
the appropriate command on the Import menu. If the component information does not
contain concentration units, then the software uses the Concentration units defined on the
Project Default Settings dialog.

Note: Integration parameters cannot be imported from processing methods that use the
AutoPeak integration algorithm.

Note: Integration parameters can be imported from Analyst software quantitation methods.
Analyst software parameters are mapped to the corresponding SCIEX OS parameters, and
the project default settings are used for any parameters that cannot be mapped.

Operating Instructions—Processing

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
118/359

Software User Guide
RUO-IDV-05-7560-I



Note: Integration parameters can be imported from MultiQuant software quantitation
methods that do not use the SignalFinder algorithm. For MQ4 methods, the S/N Integration
Threshold is changed from 0, the default in the MultiQuant software, to the project default.
The parameters for the MultiQuant software are mapped to the corresponding parameters
for SCIEX OS.

5. Select the Integration page and then perform these steps:

a. Select the integration parameters for each component. For descriptions of the fields on
this page, refer to the document: Help System.

Tip! To define the rules for automatic outlier removal, click Options > Remove Outliers
Automatically. Refer to the document: Help System.

b. (Optional) To view the noise region, click Options > Show Noise Regions. Refer to the
section: Work With Noise Regions.

Note: Show Noise Regions is only shown when signal to noise algorithm is set to
Standard Deviation or Peak to Peak.

6. (If applicable) Select the Library Search page and then define the library search parameters.
For descriptions of the fields on this page, refer to the Help System.

7. Select the Calculated Columns page and then define any custom formulas to be used in
custom calculated columns. For descriptions of the fields on this page, refer to the Help
System.

Note: For more information about calculated columns, refer to the section: Calculated
Columns.

8. Select the Flagging Rules page and then select the rules to be used to flag results in
the Results Table. For descriptions of the fields on this page, refer to the document: Help
System.
Optionally, create custom flagging rules, or customize the following values for the predefined
rules:

• Acceptance criteria for the following:

• Accuracy of standards and quality controls

• Calculated concentration range for unknown samples

• Peak integration

• Traffic light settings for mass accuracy, retention time confidence, isotope match, library
score, and formula finder score

• Traffic light settings for ion ratio acceptance
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Ion ratio is the peak response ratio, that is, the area or height of the qualifier and
quantifier.

Tip! To import flagging rules from a text file, click Import.

9. Select the Formula Finder page and then select the formula finder settings. For descriptions
of the fields on this page, refer to the document: Help System.

10. (If the Non-targeted workflow is selected) Select the Non-targeted Peaks page and then
define the Non-targeted search parameters. For descriptions of the fields on this page, refer
to the document: Help System.

11. Click Save.

Tip! If a Non-targeted method is created, then the current project default parameters are
used for peak integration, and those parameters are saved in the processing method file.
If the processing method contains the targeted analytes, then the customized integration
parameters for the targeted components will not affect the Non-targeted peak integration. If
the user changes the project default parameter later, then the changed parameter will not
impact the existing Non-targeted method, which still contains the parameters at the time
the method was created. Only the newly created non-targeted method uses the changed
parameters.

Process Data
1. Open the Analytics workspace.

2. Click Results > New.

3. On the Process New Results dialog, use the arrows (  and ) to select samples
to be processed.

4. Select a processing method in one of the following ways:

• Click Browse and then select a processing method and click Open.

• Click New and then create the new processing method. Refer to the section: Create a
Processing Method.

5. (Optional) Click Edit to edit the processing method. Refer to the section: Create a
Processing Method.

6. Select a comparison sample for non-targeted workflows.

7. Click Process.
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Note: In Non-targeted analysis, automatic grouping by adduct is performed. The grouping
algorithm assigns adduct modifiers for compounds with the same retention time if the mass
difference between them is associated with a common adduct. This feature helps prevent
the investigation of duplicate compounds with different charge adducts.

If the data contains custom batch columns that have the same name as predefined
Results Table columns or existing formulas, then a warning message is shown. Click OK to
continue. An underscore (_) is added at the beginning of these column names.

8. To show or hide sample types, click the filter icon ( ) on the Sample Type column and then
select or clear the required check boxes.

9. To set the acceptance filters, click the filter icon ( ) on any of the acceptance columns,
select Filter by Flag, and then select Pass or Fail.

Note: The Acceptance columns include Accuracy, Accuracy Acceptance,
Asymmetry Factor, Calculated Concentration, Concentration Acceptance, Integration
Acceptance, Quality Retention Time Delta (min), Retention Time Error (%), and Total
Width.

10. To select qualitative confidence filters, click the Confidence traffic light and then select or
clear the required check boxes.

Note: After the Results Table is generated using the AutoPeak algorithm, if the user
changes the XIC width and the expected RT, then the data will be reprocessed using the
previous algorithm model unless the user updates the model using the new XIC width and
expected RT values.

11. To filter based on individual values for a Results Table column, click the filter icon ( )
on the column header and then select the check boxes for the values to be shown in the
Results Table.

Tip! To apply additional custom filters, select Text Filters.

Tip! To reapply the filter after a change to the Results Table, such as a change to the area

count, click Reapply Filter ( ).

12. Save the Results file in one of the following ways:

• Click Results > Save.

• To prevent changes to the Results Table, click Results > Lock results file and save.
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Add Samples

Prerequisites

• In the Analytics workspace, a Results Table is open.

This option adds additional samples to a currently active Results Table.

1. Click More > Add samples.

2. In the Select Samples dialog, select the required samples.

• The Available pane shows the subfolders, wiff2 files, and samples available in the Data
folder for the current project.

• Expand individual folders to see any subfolders or wiff2 files. If the wiff2 file is expanded,
then it opens to show the available samples.

• Use the arrows to add ( ) or remove ( ) samples.

• Select samples in the following ways:

• Double-click an individual sample.

• Select a sample or data file and then click .

• Drag a sample or data file from the left pane to the right pane.

Press Shift or Ctrl to select multiple files or samples before moving them.

3. Click OK.
A progress bar is shown while the new samples are integrated and added to the existing
table.

Customize the Results Table

Prerequisites

• In the Analytics workspace, a Results Table is open.

Select the numeric format and the columns to be shown in the Results Table. The column
settings can be applied to all of the Results Tables in the project.

Note: Some critical columns, such as Sample Name, Sample ID, Barcode, and so on, should
not be hidden when users customize the Results Table column settings.
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Tip! If column names are truncated, then move the cursor over the field to show the column
name in a tooltip.

1. Click More > Table display settings.
The Results Table Display Settings dialog opens. For a description of the columns in the
Results Table, refer to the section: Results Table Columns.

Figure 6-23 Results Table Display Settings Dialog
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Item Description

1 Click to select a column settings file previously saved using the Export
button. The dialog fields are updated to use the information from the
selected file.

2 Click to save the current dialog settings to a file. Use the Import button
to import and use these settings. This option lets the user switch
between different column layouts.

3 The name of the columns, shown in alphabetical order.
Note: This list also includes any calculated columns defined in the
processing method that was used to create the Results Table.

4 A checkmark indicates that the column is visible.

5 For numerical fields, use the format 0.00 for non-scientific notations and
use the format 0.00e0 for scientific notations. Change the decimal points
to indicate the precision of the numbers that are shown. Only a period
"." can be used as a decimal separator.
Note: Grouping of numbers is not supported.

6 The selected LIS Supported rows are predefined by the LIMS and the
column selections cannot be changed.

7 Click to use the column settings for future Results Tables.

8 Click to apply the changes and then close the dialog.

9 Click to abandon the changes and then close the dialog.

10 Select a category of Results Table columns. Users can filter the columns
shown in the Results Table based on the selection. Selecting a category
helps the user to easily find a column in the Results Table.

2. Select or clear the check box in the Visible column, as required.

Note: In addition to the columns described in the section: Results Table Columns, the
Results Table can contain custom calculated and text columns. Calculated columns are
identified with an asterisk.

3. (Optional) In the Number Format column, change the format to integer or scientific
notation.

4. (Optional) In the Number Format column, change the number of decimal points to be
shown.

5. Click OK.
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The new settings are applied to the Results Table. The settings are also saved and applied
when a new Results Table is created or a previously saved Results Table is opened again.

Tip! Use the header row of the Results Table to adjust the column widths and column order.
Drag the header border to change the width. Drag the column header to another location in
the Results Table to change the column order. Click the filter icon ( ) on a column header
to apply a filter to the column. When the Export button is used to export a Results Table, the
column width, order, and filter settings are saved in the exported file.

Create a Report

Prerequisites

• In the Analytics workspace, a Results Table is open.

Tip! To select the analytes to be included in a report, use the Reportable column in the Results
Table. Refer to the section: Results Table Columns.

1. Click Reporting > Create Report and Save Results Table.
The Create Report dialog opens.

2. Select a template from the Template name list.

3. Select a report format.

4. To change the file name and location, click Browse, navigate to a different location, type a
File name, and then click Save.

Note: By default, reports are saved in
ProgramData\SCIEX\Analytics\Reporter\Reports.

5. Click the Create an individual report for each sample check box, if required.

6. (Optional) Select a different logo for the report:

a. Click Replace Logo.

b. Use the options in the Replace Logo dialog to modify the logo as required.

c. Click Save.

d. Click Cancel.

7. Click View Pages to view the report layout.

8. Click Create.
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Tip! To report the selected results using a template such as Per Sample Quant, Per Sample
Qual, Per Sample Visible Rows Using Visible Analytes, or Positive Hits Qual, use filters or
hide the unwanted rows in the Results Table.

Tip! Click the example in the Template View in the Create Report dialog to view the
report template layout. To view a specific template, the user must have a jpg file with the
same name as the template in addition to the suffix [Snapshot_X], where X is the snapshot
number in the sequence. Do not use spaces between the file name and the suffix.

For example, All Peaks Qual.docx template would be named: All Peaks
Qual[Snapshot_1].jpg All Peaks Qual[Snapshot_2].JPG All Peaks Qual[Snapshot_3].jpg

Export and Save a Results Table

Prerequisites

• In the Analytics workspace, a Results Table is open.

Tip! To select the analytes to be exported, use the Reportable column in the Results Table.
Refer to the section: Results Table Columns.

1. Click Reporting > Export results > Export and save Results Table.

The Export dialog opens.

2. Select the options as required.
For descriptions of the options, refer to the document: Help System.

3. Click OK.

Export Results Table – Metric

Prerequisites

• In the Analytics workspace, a Results Table is open.

Note: The manufacturer assumes no responsibility or contingent liability, including indirect or
consequential damages, after data has been exported from the Analytics workspace.

Exporting Results Tables is one of the controlled methods for data output in the Analytics
workspace.
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This feature is used to create a tab-delimited text file containing the information from the active
Results Table. Information is exported for all samples and either all components or just the
visible components for the one selected metric or field.

1. Click Reporting > Export results > Results Table - Metric.

The Export Metric dialog opens.

2. Select the column to export in the Metric field, and then set the options. Refer to the
document: Help System.

3. Click OK.

Transfer Results to a Watson LIMS

Prerequisites

• A Results Table is open and locked.

• The Watson LIMS software is open.

Note: A subset of the columns in the Results Table is transferred, including some hidden
columns, and some that are not designated as Reportable.

1. Click Reporting > Initiate Transfer to Watson LIMS.
The transfer dialog opens.

2. In the Watson LIMS software, import the data.

3. In the transfer dialog in SCIEX OS, do one of the following:

• If the transfer was successfully completed, then click Confirm.

• If the transfer was not successfully completed, then click Decline.

Transfer Results to Another LIMS

Prerequisite Procedures

• Configure the LIMS in the Configuration workspace. Refer to the section: Select Laboratory
Information Management System (LIMS) Settings.

• Open a locked Results Table.

Tip! To select the analytes to be exported, use the Reportable column in the Results Table.
Refer to the section: Results Table Columns.

1. Click Reporting > Transfer Results to LIMS.
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The LIMS Transfer dialog opens.

2. Select a template from the Template list.

3. Click Transfer.

Work With Results Tables
Results Tables summarize the calculated concentration of an analyte, as well as the qualitative
analysis results such as library hits, formula finder results, and so on, in each unknown sample
based on the calibration curve. Results Tables also include the calibration curves, as well as
statistics for the results. The user can customize the Results Tables and view the Results Tables
in different layouts.

Note: Results Table columns with an asterisk (*) are custom text or calculated columns.

The data from a Results Tables can be exported to a txt file for use in other applications, such
as Microsoft Excel. The user can export all of the data in the Results Table or just the data in the
visible columns.

Tip! If multiple sessions of Results Tables have been tiled either vertically or horizontally, then
click Views > Reset layout to return the Results Tables to their original layout.

Use the right-click menu to edit the Results Table rows. To show this menu, click the right mouse
button anywhere in the Results Table.

Figure 6-24 Right-Click Menu

Table 6-4 Right-Click Menu Commands

Label Description

Copy Use this option to copy the current data to the clipboard.

Paste Use this option to paste data from the clipboard in the current
view.

Copy Entire Table Use this option to copy the entire table to the clipboard.

Fill Down (Components) Use this option to replicate the information in the
first selected row to all of the subsequent selected rows.
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Table 6-4 Right-Click Menu Commands (continued)

Label Description

Select All Rows Use this option to select all of the rows in the currently active
Results Table. This is useful if the user subsequently wants to
apply a command, such as Copy, that operates on the selected
rows.

Apply Current Analyte's
Actual Concentrations to
All

(Analytes) If there is more than one analyte and all of the analytes
are present in these samples at the same concentration, then use
this option to provide a shortcut for setting the actual concentration
field for all of the analytes for the standard samples. To use this
feature:

1. Use the Components and Groups List to show only one
specific analyte in the table. Refer to the section: Components
and Groups List.

2. (Optional) Filter the Sample Type column to view only
standard samples.

3. Specify the actual concentration for the analyte, either by
typing in the cells or by selecting the column and pasting text
in it.

4. Select Apply Current Analyte's Actual Concentrations to
All.

Return to viewing all of the components and sample types, as
required.
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Table 6-4 Right-Click Menu Commands (continued)

Label Description

Apply Current IS's
Actual Concentrations to
All

(Internal standards) If there is more than one internal standard and
all of the internal standards are present in these samples at the
same concentration, then use this option to provide a shortcut
for setting the actual concentration field for all of the internal
standards for the standard samples. To use this feature:

1. Use the Components and Groups List to show only one
specific internal standard in the table. Refer to the section:
Components and Groups List.

2. (Optional) Filter the Sample Type column to view only
standard samples.

3. Specify the actual concentration for the internal standard,
either by typing in the cells or by selecting the column and
pasting text in it.

4. Select Apply Current IS's Actual Concentrations to All.

Return to viewing all of the components and sample types, as
required.

Results Table Filters
Use the fields at the top of the Results Table to view and filter content.

Figure 6-25 Filtering Controls

Table 6-5 Results Table Filters

Label Description

x of y rows Shows the number of visible rows (x) out of the total number of rows (y).

Filters Shows the number of columns to which filters are applied.
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Table 6-5 Results Table Filters (continued)

Label Description

Qualify for
Rules Filters

Toggles the view of the Results Table between the rows that match the
acceptance criteria filters or confidence traffic filters and those that do
not. Acceptance criteria and confidence traffic lights are applied in the
processing method.

Reapply Filter Reapplies the filter after a change to the Results Table, such as a change to
the area count.

Note: All filters are automatically reapplied when another filter is added or
changed.

Clear Clears all filters.

Results Table Columns

Note:

• Columns with an asterisk (*) are custom text columns, calculated columns, or columns
created as a results of a combined flagging rule.

• Columns with names that begin with an underscore (_) are custom batch columns that have
the same name as a predefined Results Table column or formula.

• The Format column indicates how the field is validated in formulas.

• In columns that contain numbers, users can change the number format and the number of
significant digits. Choose between Decimal, Significant Digits, or Scientific Notation in
the Number Format column and then type the number of significant digits in the Number
Format Precision column in the Results Table Display Settings dialog.

Label Description Format LIS
Supported

Accuracy Shows the accuracy of standards and
quality control (QC) samples. For other
sample types, this value is set to N/A.

For standards of known concentration, the
accuracy of standards and QC samples
is defined as 100% × (Calculated
Concentration)/(Actual Concentration).

Number Y
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Label Description Format LIS
Supported

Accuracy
Acceptance

Shows the acceptance status of the
accuracy.

Text N

Acq. Method
Name

Shows the name of the acquisition method
used to acquire the sample.

Text Y

Acquisition Date
& Time

Shows the date and time at which the
sample was acquired.

Text Y

Actual
Concentration

For standards and QC samples, shows the
expected known concentration.

Number Y

Adduct/ Charge Shows the adduct or charge state of
the compound. In the targeted workflow,
this value is set by the user. In
the non-targeted workflow, this value
is automatically set by the software if
grouping by adduct is enabled.

Text N

Area Shows the detected peak area. If no peak
was detected, then this value is set to N/A.

Number Y

Area / Height Shows the detected peak area divided by
the height. If a peak was not detected,
then this value is set to N/A.

Number N

Area Ratio For analytes that use an internal standard,
shows the ratio of the analyte Area to
the IS Area. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Number Y
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Label Description Format LIS
Supported

Area Ratio of
comparison

Shows the area ratio of the sample/control
sample.

• If no peak is found in the control, then
the value is N/A.

• If no peak is found in the sample, then
the value is 0.

• If every peak in the sample is below the
Area Ratio Threshold, then the value
is N/A.

• If a comparison sample is not used,
then the value is No control sample.

• For the control sample, the area ratio
for found peaks is always 1.

Applicable to qualitative workflows only.

Number N

Asymmetry
Factor

Shows the distance from the center line
of the peak to the back slope, divided
by the distance from the center line of
the peak to the front slope, with all of
the measurements made at 10% of the
maximum peak height.

Number Y

AutoPeak
Asymmetry

Shows the ratio of the asymmetry of the
integrated peak to the symmetry expected
based on the model. A ratio of 1 indicates
a good fit. If the value is not 1, then
the ion source might be saturated, or the
integration might not be correct.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Number N

Operating Instructions—Processing

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
133/359



Label Description Format LIS
Supported

AutoPeak
Candidate Model
Quality

Shows the suitability of the peak for use
in the creation of a peak model. If the
value is significantly greater than 1, then
the sample used to create the quantitation
method is unsuitable. Use a peak with a
larger response to create the model, and
then apply that peak to all samples.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Number N

AutoPeak Group
Confidence

Shows the probability that the group
of real peaks is integrated and that
the integration does not include a false
positive noise peak.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Number N

AutoPeak
Integration
Quality

Shows the quality of the data. The quality
is represented as a value from 0 to
1. If the quality is less than 0.6, then
investigate the integration further.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Number N

AutoPeak Model
Source

Shows the names of the samples and
components that were used for peak
modeling. If the component used for
modeling is not the same as the
component that was integrated, then
review the model to determine whether it
is appropriate.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Number N
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Label Description Format LIS
Supported

AutoPeak Num
Peaks

Shows the number of adjacent convoluted
peaks that were detected by the algorithm.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Number N

AutoPeak
Peak Width
Confidence

Shows the level of confidence in the peak
width. A value of 1 indicates that the actual
peak width and the expected peak width
are equal. A value greater than 1 indicates
that the actual peak width is greater than
the expected peak width. A value less than
1 indicates that the actual peak width is
less than the expected peak width, or that
the peak is broader because of a change
in chromatographic conditions.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Number N

AutoPeak
Saturated acc

If the Saturation correction option
was used and the corresponding peak
was saturated, so that the fitted model
extends above the peak, then this field
shows Yes. Otherwise, the column is
blank. If the accuracy and %CVs for
samples at higher concentrations are not
within acceptable ranges, then adjust the
Saturation correction.

Applicable only to processing methods
that use the AutoPeak integration
algorithm.

Text N
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Label Description Format LIS
Supported

Barcode Shows the unique ID for a sample. The
unique ID is initialized from the value
originally specified in the batch used to
acquire the data.

The Barcode can contain up to 20
characters. The Barcode cannot contain
any of these invalid characters: \ / : * ? " <
> |= or characters 0 to 31 from the ASCII
table.

Text Y

Baseline Delta/
Height

Shows the absolute value of the difference
between the height of the baseline, at the
start of the peak and the end of the peak,
and the actual peak height. Values greater
than 0.1 indicate that the baseline might
not have been integrated correctly and
that the peak should be reviewed.

Number N

Calculated
Concentration

For standards of known concentration,
shows the value of the back-calculated
concentration from the calibration curve.
Regression equations describe how the
regression is performed for the various
regression types and weighting.

Number Y

Combined Score (Optional) Shows a single number score
that can be used for relative comparison
purposes.

Applicable to qualitative workflows only.

Number N

Comparison Shows the components in the comparison
sample.

Number N

Component
Comment

Shows an arbitrary comment for the
analyte or internal standard that applies to
all of the samples.

Text N

Component
Group Name

Shows any group name associated with
the analyte or internal standard.

Text N

Component
Index

Shows the index of the analyte or
internal standard in the original processing
method.

Number Y
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Label Description Format LIS
Supported

Component
Name

Shows the name of the analyte or internal
standard.

This column is always visible in the
Results Table. In the Column Settings
dialog, the check box is not available.

The Component Name can contain up to
50 characters.

Note:

• The Component Name can only be
changed in the processing method and
not in the Results Table.

• This column is mandatory for a
Laboratory Information Management
System (LIMS) transfer.

Text Y

Component Type Shows the analyte type: Quantifier,
Qualifier, or Internal Standard.

Text N

Conc. Units Shows the concentration units. Text Y

Concentration
Acceptance

Shows the acceptance status of the
calculated concentration.

Number N

Concentration
Ratio

For analytes that use an internal
standard, shows the ratio of the
Actual Concentration to the IS Actual
Concentration. For internal standards, or
for analytes without an internal standard,
this value is set to N/A.

Number N

Difference from
Average Sample
Time

Shows the difference between the analysis
time for this sample and the average
analysis time for all samples.

Number N

Dilution Factor Shows the factor by which the sample has
been diluted. This factor is used in the
calculation of the calibration curve.

Number Y

End Time Shows the ending retention time of the
detected peak, in minutes.

Number Y
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Label Description Format LIS
Supported

End Time at 10% Shows the time, in minutes, along the
back side of the peak where the intensity
is at 10% of the peak height.

Number N

End Time at 5% Shows the time, in minutes, along the
back side of the peak where the intensity
is at 5% of the peak height.

Number N

Expected Ion
Ratio

Shows the expected ion ratio for unknown,
QC, and standard samples.

For each component in a group, the
Expected Ion Ratio is the average of
the ion ratios of its standards. A standard
is not included in the calculation of the
Expected Ion Ratio of the component if
these conditions apply:

1. The peak area is N/A.

2. The Use column is not selected.

Number Y

Expected RT Shows the original expected retention time
from the processing method, in minutes.

Number Y

Expected MW Shows the original expected molecular
weight, from the processing method, in
Da.

Applicable to mass reconstruction
workflows only.

Number Y

Formula (Optional) Shows a valid chemical formula.
If the chemical formula is invalid, then
it is not retained by the software. If
the chemical formula is valid, then the
Mass (Da) and Isotope columns are auto-
populated.

Text Y

Operating Instructions—Processing

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
138/359

Software User Guide
RUO-IDV-05-7560-I



Label Description Format LIS
Supported

Formula
Confidence

Shows, the level of confidence in the
Formula Finder Score, as a percentage.
It is calculated based on:

• How well the current MS spectrum
fits the theoretical spectrum for the
compound, based on mass.

• How well the acquired MS/MS
spectrum fits the MS/MS spectrum
found in the LibraryView software
database.

The MS spectrum score has twice the
weight of the MS/MS spectrum score.

Applicable to qualitative workflows only.

Text N

Formula Finder Shows the single number score that can
be used for relative comparison purposes.
The value is can be updated using data
from the Peak Review Formula Finder
Results Table.

Applicable to qualitative workflows only.

Number N

Formula Finder
Results

(Optional) Shows the best match of the
formula finder results.

Applicable to qualitative workflows only.

Text N

Formula Finder
Score

(Optional) Shows a single number score
that can be used for relative comparison
purposes.

Number Y

Found at
Fragment

(Optional) Shows the best requested
Fragment Mass (Da) at which matching
spectra were found.

Applicable to qualitative workflows only.

Number Y
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Label Description Format LIS
Supported

Found at Mass (Optional) Shows the best requested
Extraction Mass (Da) at which the
matching spectra were found.

Applicable to qualitative workflows only.

Number Y

Fragment Mass (Optional) Shows the fragment mass, as
specified in the method. The precursor
of the fragment is extracted from the
MS/MS in the Extraction Mass (Da)
column. When provided, this value must
be numeric.

Number Y

Fragment Mass
Error (ppm)

(Optional) Shows the difference between
the Found at Fragment and the Fragment
Mass, in ppm.

Number Y

Fragment Mass
Error (mDa)

(Optional) Shows the difference between
the Found at Fragment and the Fragment
Mass, in mDa.

Number Y

Fragment Mass
Error Confidence

(Optional) Shows the level of confidence in
the fragment mass error.

Text Y

Height Shows the detected peak height. If a peak
was not detected, then this value is set to
N/A.

Number Y

Height Ratio For analytes that use an internal standard,
shows the ratio of the Height to the
IS Height. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Number Y

Index Shows the index of the row in the original,
unsorted order. If the table is sorted based
on another column, then it can be returned
to the original order by sorting on this
column.

Number N

Injection Volume Shows the volume of the sample stored
in the method and injected by the
autosampler.

Number Y
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Label Description Format LIS
Supported

Integration
Acceptance

Shows how closely the peak integration
meets the acceptance criteria. It is
calculated based on these factors, as
configured in the flagging rules:

• Integration quality

• Assymetry factor

• Total peak width, in minutes

• Retention time error, measured as a
percentage or in minutes

Number N

Integration Type Shows the type of integration.

• Baseline: A standalone peak that was
integrated in the usual way.

• Valley: Indicates that there were two
adjacent peaks and that the signal
did not return to the baseline value
between them.

• N/A: Indicates that a peak was not
detected.

• Manual: Indicates that the peak was
manually integrated.

Text Y
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Label Description Format LIS
Supported

Ion Ratio Shows the ion ratio. Ion ratios are
determined when at least two MRM
transitions from a single analyte have
been collected in a group.

All of the analytes in a group constitute
an analyte subgroup. All of the internal
standards in a group constitute an IS
subgroup. The first component in a
subgroup is used as a quantifier ion.
The remainder of the components in the
subgroup are used as qualifier ions.

Ion Ratio = (Peak Area or Height
of Qualifier)/(Peak Area or Height of
Quantifier)

The ion ratio can be calculated for either
the peak area or the peak height. If the
processing method uses the area for the
regression of the first component, that is,
the component for which the component
index is 1, in the Results Table, then the
peak area is used to calculate the ion
ratio for the entire Results Table. If the
height is used for the regression of the first
component, then the peak height is used
for the calculation.

• If a component is not a member of a
group, then the Ion Ratio value is set
to N/A.

• If a peak is not found, then the Ion
Ratio value is set to N/A.

• If the ion ratio is applied to all of the
components in both of the analyte and
IS subgroups, then the qualifier is the
quantifier.

• If the integration changes for either of
the quantifier or the qualifier peaks,
then the ion ratio is calculated again.

Number Y
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Label Description Format LIS
Supported

Note: The user can define flagging rules
for the ion ratio in the processing method.

Ion Ratio
Acceptance

Shows the acceptance status of the ion
ratio.

Number N

Ion Ratio
Confidence

Shows the level of confidence in the ion
ratio.

Applicable to qualitative workflows only.

Text N

IS Shows whether the row is an internal
standard. A selected check box indicates
that the component for the row is an
internal standard, not an analyte.

Note: The IS check box is
automatically selected for sample names
containing .heavy or -cis because these
samples are defined as internal standards
in proteomics workflows. For other
workflows, they are not internal standards,
so the IS check box should be cleared.

Number N

IS Actual
Concentration

Shows the actual concentration of the
internal standard associated with the
current analyte. For internal standards, or
for analytes without an internal standard,
this value is set to N/A.

Number N

IS Area Shows the area for the internal standard
associated with the current analyte. For
internal standards, or for analytes without
an internal standard, this value is set to
N/A.

Number N

IS Area / Height Shows the ratio of the IS Area to
the IS Height for the internal standard
associated with the current analyte. For
internal standards, or for analytes without
an internal standard, this value is set to
N/A.

Number N
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Label Description Format LIS
Supported

IS Baseline
Delta / Height

Shows the absolute value of the height
difference between the baseline, at the
start of the peak and the end of the peak,
and the actual peak height for the internal
standard. Values greater than 0.1 indicate
that the baseline might not have been
integrated correctly and that the peak
should be reviewed.

Number N

IS Comment Shows an arbitrary comment for the
internal standard associated with the
current analyte. For internal standards, or
for analytes without an internal standard,
this value is set to N/A.

Text N

IS End Time Shows the time that the acquisition
ends for the internal standard associated
with the current analyte. For internal
standards, or for analytes without an
internal standard, this value is set to N/A.

Number N

IS Expected MW Shows the expected molecular weight
for the internal standard associated with
the current analyte, in Da. For internal
standards, or for analytes without an
internal standard, this value is set to N/A.

Applicable to mass reconstruction
workflows only.

Number Y

IS Expected RT Shows the expected retention time for
the internal standard associated with the
current analyte. For internal standards, or
for analytes without an internal standard,
this value is set to N/A.

Number N

IS Height Shows the height for the internal standard
associated with the current analyte. For
internal standards, or for analytes without
an internal standard, this value is set to
N/A.

Number N
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Label Description Format LIS
Supported

IS Integration
Type

Shows the type of integration for the
internal standard associated with the
current analyte. For internal standards, or
for analytes without an internal standard,
this value is set to N/A.

Text N

IS Mass Info Shows the mass information for the
internal standard associated with the
current analyte. For internal standards, or
for analytes without an internal standard,
this value is set to N/A.

Text N

IS MW Shows the found molecular weight for
the internal standard associated with
the current analyte, in Da. For internal
standards, or for analytes without an
internal standard, this value is set to N/A.

Applicable to mass reconstruction
workflows only.

Number N

IS MW Delta (Da) Shows the difference between the
expected and found molecular weight for
the internal standard, in Da.

Applicable to mass reconstruction
workflows only.

Number Y

IS MW Delta
(ppm)

Shows the difference between the
expected and found molecular weight for
the internal standard, in ppm.

Applicable to mass reconstruction
workflows only.

Number Y

IS Name Shows the name of the internal standard
associated with the current analyte. For
internal standards, or for analytes without
an internal standard, this value is set to
N/A.

Text N
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Label Description Format LIS
Supported

IS Peak
Comment

Shows the peak comment for the internal
standard associated with the current
analyte. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Text N

IS Quality Shows the quality of the internal standard
associated with the current analyte. For
internal standards, or for analytes without
an internal standard, this value is set to
N/A.

Number N

IS Region Height Shows the height for the internal standard
region. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Number N

IS Retention
Time

Shows the retention time for the internal
standard associated with the current
analyte. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Number N

IS Signal / Noise Shows the signal-to-noise ratio for the
internal standard associated with the
current analyte. For internal standards, or
for analytes without an internal standard,
this value is set to N/A.

Number N

IS Start Time Shows the start time for the internal
standard associated with the current
analyte. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Number N

IS Total Width Shows the total width for the internal
standard associated with the current
analyte. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Number N
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Label Description Format LIS
Supported

IS Width at 50% Shows the width at 50% for the internal
standard associated with the current
analyte. For internal standards, or for
analytes without an internal standard, this
value is set to N/A.

Number N

Isotope
Confidence

Shows the level of confidence in the
isotope ratio.

Applicable to qualitative workflows only.

Text N

Isotope Ratio
Difference

Identifies the difference between the
theoretical isotope pattern, based on the
formula, and isotope pattern from the
acquired spectra.

Applicable to qualitative workflows only.

Number N

LC Method Shows the name of the LC method used to
acquire the data.

Text N

Library
Confidence

Shows the level of confidence in the
Library Hit based on the Library Score
of the hit.

Applicable to qualitative workflows only.

Text N

Library Hit Shows the compound name of the best
library match, that is, the compound with
the highest purity score and the formula
matching the requested formula.

The value is can be updated using data
from the Peak Review Library Search
Results grid. Applicable to qualitative
workflows only.

Text N

Library Score Shows how well the library match fits the
found mass.

Applicable to qualitative workflows only.

Number N
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Label Description Format LIS
Supported

Mass Error
(ppm)

Shows the difference between the found
mass and the extraction mass, expressed
in parts per million.

Applicable to qualitative workflows only.

Number N

Mass Error
(mDa)

Show the difference between the found
mass and the extraction mass, expressed
in milliDaltons.

Applicable to qualitative workflows only.

Number N

Mass Error
Confidence

Shows the level of confidence in mass
error.

Applicable to qualitative workflows only.

Text N

Mass Info Shows the mass information associated
with the component.

• For MRM experiments, this is Q1/Q3
and for profile, or full scan, experiments
it is Start - Stop.

• For UV, ADC, or DAD experiments, it
is the wavelength (DAD) or channel
information (UV/ADC).

If the fragment mass exists it will be used
for XIC extraction.

If there is no fragment mass, then the
precursor mass should be used for XIC
extraction.

Text Y

Modified Shows whether the peak-finding
parameters have been modified. A
selected check box indicates that the
peak-finding parameters in the processing
method have been modified, using the
Peak Review pane.

Number Y

MS Method Shows the name of the MS method used
to acquire the data.

Text N
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Label Description Format LIS
Supported

MW Shows the found molecular weight of the
analyte, from the reconstructed graph, in
Da.

Applicable to mass reconstruction
workflows only.

Number Y

MW Delta (Da) Shows the difference between the
expected and found molecular weight, in
Da.

Applicable to mass reconstruction
workflows only.

Number Y

MW Delta (ppm) Shows the difference between the
expected and found molecular weight, in
ppm.

Applicable to mass reconstruction
workflows only.

Number Y

Non-Targeted
Peak

Indicates whether the peak was found by
the Enhanced Peak Finder.

Applicable to qualitative workflows only.

Number N

Operator Name Shows the name of the instrument
operator who acquired the sample.

Text Y

Original
Filename

Shows the name of the file. Text Y
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Label Description Format LIS
Supported

Outlier Reasons When the automatic removal of outliers
has been enabled in the quantitation
method, shows which criterion was found
to be outside of the predetermined limits
for the component.

The Outlier Reasons column is linked to
the rules for automatic removal of outliers
in the quantitation method. It is a preset
column in the Results Table.

The reason the outlier is flagged:

• Accuracy

• Concentration

• Ion ratio

If there is a peak for only one of
the quantifier or qualifier, then the ion
ratio is flagged for both components.
If neither of these components have
peaks, then the ion ratio is not flagged
for either of the components.

• Cannot calculate the expected ion ratio

• A custom flagging rule created by the
user has failed

Text N

Peak Comment Shows an arbitrary comment for the row. Text N

Plate Number Shows the plate number of the
autosampler used to acquire the data, as
indicated in the Batch Editor.

Text Y

Points Across
Baseline

Shows the number of scans across the
peak.

Number N

Points Across
Half Height

Shows the number of scans across the
peak, at approximately 50% of the height.

Number N

Polarity Shows the polarity of the experiment used
to acquire the sample.

Text N
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Label Description Format LIS
Supported

Precursor Mass Shows the processing input parameters
taken from the processing method.

This column is always visible in the
Results Table. In the Column Settings
dialog, the check box is not available.

Number N

Proc. Method
Name

Shows the name of the processing method
that created the Results Table.

Text Y

Quality Shows the quality of the integrated peak.
The area of the integrated peak and the
area of a larger RT window are compared.
A value of 0 indicates that the peak is
poorly integrated, or that a peak is not
present. A value of 1.0 indicates a well-
integrated peak that need not be reviewed.

Number N

Rack Number Shows the rack number of the
autosampler used to acquire data, as
specified in the Batch Editor.

Text Y

Region Height Shows the peak height of the largest peak
in the vicinity of the detected peak. This is
useful in conjunction with the Quality field.
Peaks with a low quality that also have
a reasonable Region Height must be
reviewed. If the Region Height is small,
then a significant peak is not present.

Number N

Relative RT For analytes that are using an internal
standard, shows the ratio of the Retention
Time to the IS Retention Time. For
internal standards, or for analytes without
an internal standard, this value is set to
N/A.

Number Y

Reportable Shows whether the result is included in
reports, exports, and LIMS transfers.

Number Y

Retention Time Shows the actual retention time of the
detected peak, in minutes.

Number Y

Retention Time
Delta (min)

Shows the difference between the
retention time defined for the mass and
the actual retention time.

Number N
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Label Description Format LIS
Supported

Retention Time
Error (%)

Shows the percent error found between
"Found at RT" and "Expected RT".

Applicable to qualitative workflows only.

Number N

RT Confidence Shows the confidence in the retention
time.

Applicable to qualitative workflows only.

Text N

Sample
Comment

Shows a user-specified comment for the
sample.

Text Y

Sample ID Shows a user-specified identifier for the
sample. The Sample ID is specified in the
Batch Editor prior to sample submission
for acquisition.

If the standard addition workflow is
enabled in the processing method, then
the Sample ID is used as a group
identifier for each standard addition
group. SCIEX OS links each sample
with an unknown analyte concentration
to samples to which known and varying
concentrations of the same analyte have
been added.

The Sample ID can contain up to 252
characters. The Sample ID cannot contain
any of these invalid characters: \ / : * ? " <
> |= or characters 0 to 31 from the ASCII
table.

Text Y

Sample Index Shows the index of the current sample.

Note: This column is locked and always
displayed at the left side of the Results
Table.

Number Y
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Label Description Format LIS
Supported

Sample Name Shows a user-specified name for the
sample. The Sample Name is specified
in the Batch Editor prior to sample
submission for acquisition.

The Sample Name must contain from 1
to 252 characters. The Sample Name
cannot contain any of these invalid
characters: \ / : * ? " < > |= or characters
0 to 31 from the ASCII table.

Note: This column is locked and always
displayed at the left side of the Results
Table.

Text Y

Sample Type Shows the type of sample. Text Y

Scanned
Barcode

Shows the barcode scanned prior to the
injection.

Text Y

Signal / Noise Shows an estimate of the ratio of the peak
height for the detected peak to the noise
present in the chromatogram.

For the AutoPeak integration algorithm,
noise is estimated using the calculated
relative noise and the baseline at the
peak apex position. The MQ4 algorithm
uses a similar approach, except that the
baseline is estimated using the entire
chromatogram.

Number Y

Slope of
Baseline

Shows the slope of the integrated peak
from the baseline:

((intensity at peak stop) – (intensity at
peak start)) ÷ peak width

Number N

Start Time Shows the starting retention time of the
detected peak, in minutes.

Number Y

Start Time at
10%

Shows the time, in minutes, along the front
side of the peak where the intensity is at
10% of the peak height.

Number N
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Label Description Format LIS
Supported

Start Time at 5% Shows the time, in minutes, along the front
side of the peak where the intensity is at
5% of the peak height.

Number N

Std Addition
Accuracy

Shows the accuracy of samples of
known concentrations that are quantified
by the addition of standards of varying
concentration. When the standard addition
workflow is enabled in the processing
method, the Sample Type for all samples
is automatically set to Standard. If the
Sample Type is changed to another type,
or if the standard addition workflow is not
enabled, then this value is set to N/A. For
samples of known concentration, such as
a quality control sample in a batch, the Std
Addition Accuracy is defined as:

100% x (Std Addition Calculated
Concentration)/(Std Addition Actual
Concentration).

Number N

Std Addition
Actual
Concentration

Shows the user-specified expected known
concentration for samples that are
quantified by standard addition. For
example, a quality control sample in
a batch. If the Sample Type is not
Standard, then this value is set to N/A.

Number N
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Label Description Format LIS
Supported

Std Addition
Calculated
Concentration

Shows the value of the back-calculated
concentration by extrapolating the
standard addition curve to the X-intercept
using linear regression and no weighting.
For samples that are quantified by
standard addition, the Std Addition
Calculated Concentration is defined as:

Intercept/Slope

If the Sample Type is not Standard, if the
standard addition workflow is not enabled
in the processing method, or if a peak is
not found in the unspiked samples of a
standard addition group, then this value is
set to N/A.

Number N

Tailing Factor Shows the distance from the front slope
of the peak to the back slope, divided
by twice the distance from the center line
of the peak to the front slope. All of the
measurements are made at 5% of the
maximum peak height.

Number N

Time Since First
Sample (min)

Shows the amount of time, in minutes,
since the acquisition of the first sample
started.

Number N

Time Since Last
Sample (sec)

Shows the amount of time, in seconds,
since the acquisition of the last sample
started.

Number N

Total Width Shows the chromatographic peak width, in
minutes, at the baseline.

Number Y

Operating Instructions—Processing

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
155/359



Label Description Format LIS
Supported

Used Shows whether the result is used.

• For all samples, a selected check box
indicates that the result is used in
the calculation of reference values and
execution of flagging rules.

• For standard samples, a selected
check box indicates that the result
is used in the construction of the
calibration curve, regression, and
statistics calculations.

• For QC samples, a selected check box
indicates that the result is used for
the calculation of the quality control
statistics.

• For other sample types, a selected
check box indicates that the result is
used in calculations.

Number Y

Vial Number Shows the vial number in the autosampler
used to acquire data, as originally
specified in the batch.

Text Y

Width at 10% Shows the width of the peak, measured at
10% of the peak height.

Number N

Width at 5% Shows the width of the peak, measured at
5% of the peak height.

Number N

Width at 50% Shows the chromatographic peak width, in
minutes, of the detected peak measured at
half of the apex intensity.

Number Y

XIC Width (Da) Shows the width of the extracted ion
chromatogram, in Daltons.

Number Y

XIC Width (ppm) Shows the width of the extracted ion
chromatogram, in ppm (parts per million).

Number Y
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Acceptance Filters
Use the Filter by Flag option in the Filter menu for a Results Table column to choose whether
to filter the column based on the acceptance criteria. The Results Table can be filtered on
acceptance criteria, as follows:

• Pass: Shows the rows that match the criteria that were defined in the processing method.

• Fail: Shows the rows that do not match the criteria that were defined in the processing
method.

Figure 6-26 Filter By Flag

Acceptance filters can be selected for any column to which a flagging rule was applied, as well
as the following acceptance criteria:

• Accuracy

• Accuracy Acceptance

• Asymmetry Factor

• Calculated Concentration

• Concentration Acceptance

• Integration Acceptance

• Quality

• Retention Time Delta (min)

• Retention Time Error (%)

• Total Width

Confidence Traffic Lights
Use the acceptance criteria to define qualifying rows. A qualifying row is a row in which the
acceptance criteria match the criteria defined in the processing method.
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Figure 6-27 Qualifying Rows

The traffic lights show the confidence status for each row to which a Qualitative Rule or Ion
Ratio Acceptance rule is applied. For information on flagging rules, refer to the document: Help
System.

Tip! The Results Table can be filtered using the confidence traffic light filters. Select the Qualify
for Rules Filters check box to toggle the view of the Results Table between the rows that match
the confidence filters and those that do not. Confidence filters include: Pass, Marginal, Fail, and
N/A.

Table 6-6 Confidence Traffic Lights

Traffic Light
Icon

Description

Shows which components meet the confidence levels defined in the
processing method.

Shows which components meet the marginal percent difference level defined
in the processing method.

Shows which components meet the unacceptable percent difference level
defined in the processing method.

Shows which confidence parameters are not applicable for the component.

Components and Groups List
When a Results Table is open, a list of the current components and groups is shown on the left
side of the main window. Use this list to change which components are visible in the results, as
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well as in any linked Peak Review or Calibration Curve panes. All of the information is shown as
it was defined in the processing method.

Figure 6-28 Components and Groups

Click an individual item in the list to show only the components for that item. Use Shift+click or
Ctrl+click to select multiple items, for example, two specific analytes.

Tip! Change the width of the list by dragging the right edge of the pane to the left or right.
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The order of the rows in the Results Table is not affected by filtering. The table is preset to be
ordered first by sample and then by component, in the order indicated in the processing method.

Table 6-7 Options

Label Description

Show IS Click to show the rows in the Results Table for both the currently selected
analyte and the corresponding internal standard. This is equivalent to clicking
the analyte and then clicking the internal standard while pressing Ctrl, so that
both are selected.

Find Click to find the items in the list that match the specified text.

Review Peaks
Prerequisite Procedures

• Open a Results Table.

Use the Peak Review pane to:

• Visually inspect the raw chromatograms so that the quality of the peak-finding process can be
determined.

• Correct chromatograms that did not integrate properly either by adjusting the peak-finding
parameters or by manually selecting the starting and ending points for integration. After a
chromatogram is re-integrated, the Results Table is automatically updated with the new peak
area and other parameters.

• Visually inspect the MS and MS/MS spectra for the integrated XIC.

• Review the Formula Finding results and Library Search results and, if necessary, manually
update the results in the Results Table.

• (Mass Reconstruction workflow) Visually inspect the Average spectrum and Reconstruction
spectrum.

• (Mass Reconstruction workflow) Correct chromatograms in which the XIC region was not
selected properly, either by adjusting the peak-finding parameters or by manually selecting
the XIC region. After a new XIC region is selected, the Average spectrum and Reconstruction
spectrum are generated again.

• (Mass Reconstruction workflow) Correct mass peaks that were not selected properly by
adjusting the Mass Peak Selection parameters or by manually selecting the mass peak. After
the mass peak is changed, the Results Table is automatically updated with the new peak and
other parameters.

1. Click Displays the peak review ( ).
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2. In the Components and Group list in the left pane, select a component.

3. (Optional) Customize the layout of the Peak Review pane with the View menu. For a
description of the View options, refer to the document: Help System.

4. (Optional) Click Options > Peak review display settings to change the appearance of the
Peak Review pane. For example, select the number of chromatograms to be viewed at one
time. For descriptions of the options, refer to the document: Help System.

Figure 6-29 Peak Review Options Dialog

5. (Optional) To zoom in on a peak, use one of these methods:

• Click Options > Peak review display settings and then click Zooming to change the
zooming parameters of the peaks.

• Drag the cursor over the region to be zoomed on the X-axis or Y-axis.

6. (Optional) To expand a peak to fill the entire Peak Review pane, select the peak and then

click Peak magnifier ( ).

Tip! When an icon in the Peak Review pane is black, the corresponding feature is enabled.
To disable it, click the icon again.

7. (Optional) To view and adjust the noise region on the graph, click Options > Show Noise
Regions and then adjust the noise region, if applicable. Refer to the section: Work With
Noise Regions.
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Note: Noise regions can be adjusted only if the Peak to Peak or Standard Deviation
signal-to-noise algorithm is being used.

8. If a chromatogram or a reconstruction graph contains multiple peaks and an incorrect peak
is integrated, then drag across the correct peak to set a new expected retention time or
expected molecular weight. If required, adjust the peak finding and integration parameters.

9. (Optional) To apply the new parameters to all samples of the sample component or group,
use the right-click menu options. For more information, refer to the section: Work With
Peaks in the Peak Review Pane.

Tip! To view integrated peaks, click Displays the peak review ( ). In the Peak Review
pane, select Options > Show navigation controls. Then click the navigation icons. For a
description of the icons, refer to the document: Help System.

Tip! Clear the integration by clicking Set peak to "not found" ( ). The user can see the
raw data before manually integrating the peak. The integration parameters cannot be edited.

10. Click Enable manual integration mode ( ) in the Peak Review pane to use the Manual
Integration mode.

11. Drag the cursor from the base of one side of the peak of interest to the other.
The peak is now manually integrated and the integration parameters used previously are
unavailable.

Tip! If the peak has just been modified, then the peak can be reverted to the original method
by right-clicking and then clicking Revert Peak to Original Method.

Tip! To clear the manual integration and enable the integration parameter fields, clear the

Manual Integration check box and then click Enable manual integration mode ( )
again.

12. (Optional) To show the current peak in the Explorer workspace, click Open data

exploration ( ).

The current zoom level is preserved.

Note: Manual integration of a peak persists until the user changes the integration for that
peak in the Peak Review pane or edits the embedded method to change the component.
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Note: In the mass reconstruction workflow, if a reconstruction mass peak is integrated
manually, then the corresponding XIC region and average spectrum persist until the user
changes the integration for that peak in the Peak Review pane or edits the embedded
method to change the component.

Work With Peaks in the Peak Review Pane
Table 6-8 Peak Review Features

To Do This Do This

Copy integration
parameters

Use this command in conjunction with Paste Integration
Parameters to copy the peak-finding parameters from one
chromatogram to another. This command can be used if the
same adjustment to the parameters needs to be made for several
chromatograms.

1. In a graph with an active chromatogram open, right-click, and
then click Copy Integration Parameters.

2. To apply the change to all of the chromatograms for
the component, use the Update Processing Method for
Component command.

3. To apply the change to all of the chromatograms for the
group, use the Update Processing Method for Group
command.

Paste integration
parameters

Use this command in conjunction with Copy Integration
Parameters to copy the peak-finding parameters from one
chromatogram to another.

1. In a graph with an active chromatogram open, right-click, and
then click Copy Integration Parameters.

2. Right-click in a different chromatogram and then click Paste
Integration Parameters.
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Table 6-8 Peak Review Features (continued)

To Do This Do This

Update the processing
method for a component

After adjusting the peak-finding parameters for a specific
chromatogram, use this command to modify the copy of the
processing method saved with the Results Table to use those
parameters for the component.

• Adjust the peak-finding parameters, right-click, and then select
Update Processing Method for Component.

For the specific component, all samples are automatically
integrated to use the new parameters and the Peak Review
pane and Results Table are updated. If any peaks have been
manually integrated, then the user is asked if the re-integration
should apply to all peaks or only to those that were not
manually integrated.

Update the processing
method for a group

(Not applicable to the mass reconstruction workflow) Similar to the
Update Processing Method for Component option, except that
the integration applies to all components that belong to the same
group as the component for the currently active chromatogram. If
the user has assigned the various components to groups, and
if the components assigned to any given group are expected
to have the same retention time, then this command is useful
because it allows the user to reset the parameters, including the
expected retention time, for all components in the group at once.
This command is not useful if the components for the groups do
not have the same retention times.

• Adjust the peak-finding parameters, right-click, and then select
Update Processing Method for Group.
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Table 6-8 Peak Review Features (continued)

To Do This Do This

Update the processing
method for a group,
excluding Expected MW

(Mass reconstruction workflows only) Similar to the Update
Processing Method for Component option, except that the
integration applies to all components that belong to the same
group as the component for the currently active chromatogram
and reconstruction graph. If the user has assigned the various
components to groups, and if the components assigned to any
given group are expected to have the same retention time and
integration parameters, then this command is useful because it
allows the user to reset the parameters, including the expected
retention time, for all components in the group at once. This
command is not useful if the components for the groups do not
have the same retention times. This command is not applied to
Expected MW.

• Adjust the peak-finding and integration parameters, right-click,
and then select Update Processing Method for Group,
Excluding Expected MW.

Apply integration
parameters to a sample
within a group

(Not applicable to the mass reconstruction workflow)
After adjusting the peak-finding parameters for a specific
chromatogram, use this command to apply the parameters to all
compounds in a sample that belong to the same group as the
compound that was changed.

• Adjust the peak-finding parameters for the chromatogram,
right-click, and then select Apply integration parameters to
sample within a group.

Apply integration
parameters to a sample
within a group, excluding
Expected MW

(Mass reconstruction workflows only) After adjusting the peak-
finding parameters for a specific chromatogram and the integration
parameters for a reconstruction graph, use this command to apply
the parameters to all compounds in a sample that belong to the
same group as the compound that was changed. This command is
not applied to Expected MW.

• Adjust the peak-finding for the chromatogram and the
integration parameters for the deconvoluted mass peak, right-
click, and then select Apply integration parameters to
sample within a group, excluding Expected MW.
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Table 6-8 Peak Review Features (continued)

To Do This Do This

Revert a peak to the
original method

After adjusting the peak-finding parameters for a specific
chromatogram, use this command to apply the original parameters
from the copy of the processing method saved with the Results
Table to the chromatogram.

• In a graph with an active chromatogram open, right-click, and
then select Revert Peak to Original Method.

Revert all peaks for a
component

After adjusting the peak-finding parameters for some
chromatograms, use this command to apply the original
parameters from the copy of the processing method saved with
the Results Table to all chromatograms for the same component
as the active chromatogram. If any peaks have been manually
integrated, then the user is asked if the re-integration should apply
to all peaks or only to those that were not manually integrated.

• In a graph with an active chromatogram open, right-click, and
then select Revert All Peaks for Component.

Work With Noise Regions
If the Peak to Peak or Standard Deviation signal-to-noise algorithm is used, then the noise
regions can be adjusted interactively in the Integration page of the processing method and the
Peak Review pane.

1. Click the noise region on the graph and move it to the required location.

2. Move the cursor over the left or right edge of the noise region until the double-headed arrow
is shown. Then drag the edge to the required position to adjust the size of the noise region.

Analyze Peaks Using Library Search or Formula Finder Results

Tip! Click Options > Peak review display settings to change the number of rows shown in the
pane. Users can also drag the top of the pane up to increase the size of the Peak Review pane.

1. In a Peak Review pane, click View and then click XIC + MS, XIC + MS/MS, or XIC + MS +
MS/MS.
The search results are shown below the graphs.
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Figure 6-30 Library Search Results

2. Click the blue arrow to expand the Library Search Results to show more possible library
hits.
The chemical structure of selected library hit is also shown in the table.

3. Click the arrow again to collapse the table.
The results shown in the collapsed table are also shown in the Results Table.

4. (Optional) Select a row in the table and then click  to update the results in the Results
Table to use that specific library hit in the analysis.

5. (Optional) Click  to update the processing method with the information for the selected
compound.

6. To add a spectrum to the library database, follow these steps:

a. Right-click the spectrum and then click Add spectrum to library.
The Add spectrum to library dialog opens.

b. Update the Compound Name, Library, and Precursor m/z fields.
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c. Click OK.

7. Click the blue arrow to expand the Formula Finder Results to show more possible results.

Figure 6-31 Formula Finder Results

The chemical structure of the selected formula finder results is also shown in the table if the
compound has been updated from ChemSpider.

8. Click the arrow again to collapse the table.
The results shown in the collapsed table are also shown in the Results Table.

9. Click  to update the Formula Finder Results column in the Results Table with the
selected compound.

10. Click  to update the processing method with the information of the selected compound.

Tip! Click Options > Get Chemspider hit count to show the ChemSpider Hit Count
column in the table below the graph.

11. Click  to open the ChemSpider application.
Refer to the section: ChemSpider.
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ChemSpider

Note: The workstation must contain a valid license file to access the ChemSpider database.

Note: Information in the following image is for example purposes only.

Figure 6-32 ChemSpider Session

Item Description

1 Results pane: Shows a list of suggested compounds that match the
selected formula. The results are shown in groups of 40 compounds. Use
the right arrow to advanced to the next group in the list. Use the left arrow
to return to the previous group in the list.

2 Spectra pane: Shows the acquired spectra (in red) and the matching
fragments (in blue). More blue fragments indicate a better match.

3 Structure pane: Shows the chemical structure of the compound selected in
the results pane.

4 Fragment table pane, Fragments tab: Shows the total number of matching
fragments for the selected compound.
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Item Description

4 Fragment table pane, Peaks tab: Shows the total number of peaks, the
number of matching peaks, and the % of total intensity for the selected
compound. The check box in the Assigned column is automatically
selected for the matching peaks.

Table 6-9 ChemSpider Features

When you do this ... ... this occurs

Type information in the field beside the
Filter XIC List icon.

The results pane is refreshed and contains only the
results that match the criteria entered.

Click through the entries in the results
pane

The remaining panes refresh, showing the
information associated with the selection.

Click through the entries on the
Fragments tab of the fragment table pane

The remaining panes refresh. In the spectra pane,
red arrows appear at the top and bottom of the
matching fragment (in blue). In the structure pane,
the components of the chemical structure that
match the fragment are highlighted (bold).

Click through the Assigned entries on
the Peaks tab of the fragment table pane

The remaining panes refresh. In the spectra pane,
red arrows appear at the top and bottom of the
matching fragment (in blue). In the structure pane,
the components of the chemical structure that
match the fragment are highlighted (bold).

Click the down arrow to the right of the
ChemSpider results for field and select
the ChemSpider web site option

The ChemSpider Web site (www.chemspider.com)
opens in a browser window. Refer to the
ChemSpider Help for information on accessing
information.

Click the down arrow to the right of the
ChemSpider results for field and select
the Refresh option

All changes are discarded and the session reverts
to the original search results.

Click Select The selected information in the ChemSpider
session is copied to the Formula Finder Results
pane in the software session. The ChemSpider
session closes.

Peak Review Pane Tips
• Sort the Results Table on a particular column and review only those chromatograms that sort

to the top or bottom of the table.
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• The Peak Review pane is always synchronized with its corresponding Results Table and
shows the chromatograms for the same peaks, in the same order, as in the table. Any
changes, such as sorting rows, filtering sample types, or selecting any components, that are
made to the Results Table are automatically reflected in the Peak Review pane.

• Use the scroll bar at the right of the pane to scroll through the available chromatograms.
When the Peak Review pane is active, use the up and down arrow keys on the keyboard or
the scroll wheel on the mouse to move through the chromatograms.

• Select a row in the Results Table by clicking in the light-blue region to the left of the first
column to show the corresponding peak in the Peak Review pane. If the user scrolls to
a particular chromatogram in the Peak Review pane, then the Results Table highlights the
corresponding row and then brings it in to view.

• The grouping of numbers is not supported in the Analytics workspace. Users should not
group numbers in any text box, for example, integration parameters, and grid, for example,
Results Tables.

• At any one time, one chromatogram is considered to be active and is indicated by the title in
bold. Make a specific chromatogram active by clicking anywhere within it.

CAUTION: Potential Data Loss. Be careful not to drag the cursor within a
chromatogram because doing so adjusts the expected retention time and causes the
integration to change.

• If the user drags across a specific peak in a chromatogram, then the Expected RT integration
parameter is updated with the actual retention time of the peak. The new retention time is
then automatically applied and the software integrates the peak again, updating the Results
Table accordingly.

• (Mass Reconstruction workflow) If the user drags across a specific peak in a reconstruction
graph, then the Expected MW parameter is updated with the actual molecular weight of the
peak. The new molecular weight is then automatically applied and the software integrates the
peak again, updating the Results Table accordingly.

• (Mass Reconstruction workflow) If Recentered on the largest XIC Peak is not selected, then
the user can manually select the desired XIC region. The time at the center of the XIC region
becomes the expected RT, and the RT of the largest peak within XIC region becomes the
found RT.

• If the user is reviewing peaks in Manual Integration mode, then dragging the cursor across
the peak manually integrates the selected peak. Holding Shift while dragging helps keep the
line straight.

• When a chromatogram becomes active, the integration parameters shown at the left of the
pane are updated to reflect the newly active chromatogram. If the user adjusts the peak
integration parameters and then clicks Apply, then the currently active chromatogram is
affected.
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• Users must inspect the peak shape during peak review to identify potential saturated peaks
and to make sure that partial or incorrect integration does not erroneously result in incorrectly
reported concentrations.

• Users must inspect the chromatograms during peak review for the presence of excessive
noise spikes that might indicate system issues.

• Double-click within the Y-axis to scale the axis to the most intense peak within the entire data
set. Zoom in by dragging within the axis to select an intensity range.

• Double-click within the X-axis to return the graph to the home view in which all of the data is
visible. Zoom in by dragging within the axis to select a time range.

• When navigating sample by sample in the Results Table, click Results > Cache all
chromatograms for faster peak review to improve the performance.

Samples of extremely high concentrations, well above the upper limit of quantitation, or ULOQ,
might result in increasingly broader, saturated peaks with distorted or split shapes.

The following figure shows the maximum concentration that can be quantified using linear
regression.

Figure 6-33 Examples of Non-Saturated and Saturated Peaks

Item Description

1 Shows an acceptable peak that can be used for quantitation.

2 Shows a peak that is saturated. The concentration of the sample that
generated this peak is well above the ULOQ. As the peak becomes
saturated, the peak becomes wider and the top of the peak is inverted
due to gain suppression. Such a peak should be excluded from
quantitation because partial integration could result in incorrectly reported
concentrations.

3 Shows the extreme saturation that results in the LC peak separating in
to two peaks. Such a peak should be excluded from quantitation because
partial integration could result in incorrectly reported concentrations.
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Analyze Data Using Statistics
Prerequisite Procedures

• Open a Results Table.

Use the Statistics pane to view information related to the reproducibility of an analysis. Each row
of the table summarizes information, such as the average and standard deviation, for a group of
related peaks from the same analyte that would be expected to have the same response.

Review the peak integration, the calibration curve, and the sample statistics using an iterative
process. The precision set for the Actual Concentration field in the Results Table is used in the
statistics table as well.

Note: Refer to the laboratory standard operating procedures for information about accepted
values for the statistics, including %CV and Accuracy.

Open a Results Table and then click Views > Statistics pane.

Statistics Pane Columns

Label Description

Row Shows the row number.

Component
Name

Shows the name of the analyte.

Sample Name/
Actual
Concentration

When samples are grouped by actual concentration, shows the
concentration. When samples are grouped by sample name, shows the
sample name.

Num. Values Shows m of n where n is the total number of samples at the actual
concentration, or with the same sample name, and m is the number of
these samples used for the calculations. Samples are not used if the
corresponding peak could not be integrated, or if the Used field has been
manually cleared.

Mean Shows the average of the used samples.

Standard
Deviation

Shows the standard deviation of the used samples.

Percent CV Shows the co-efficient of variance expressed as a percentage: 100 *
Standard Deviation / Mean.
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Label Description

Accuracy Shows the mean value divided by the actual concentration expressed as
a percentage: 100 * Mean / Actual Concentration. This field is shown
only when grouping by actual concentration, not when grouping by sample
name.

Values Shows the individual values for the samples in additional columns. If the
corresponding sample could not be integrated, then N/A is shown. If the
Used field has been manually cleared, then the value is shown with a
strikethrough.

Group by Specifies how the sample for a given analyte should be grouped for the
calculation of the statistics. The following options are available:

• Group by Concentration for Standards: Standard samples are
grouped by actual concentration.

• Group by Concentration for QCs: Quality control samples are grouped
by actual concentration.

• Group by Sample Name for Standards: Replicate standard samples
are grouped by the Sample Name field.

• Group by Sample Name for QCs: Replicate quality control samples are
grouped by the Sample Name field.

• Group by Sample Name for All Samples: All replicate samples are
grouped by the Sample Name field.

Metric Specifies the actual metric that is used for the calculation of the statistics.
The following options are available:

• Calculated Concentration: The Calculated Concentration field of the
Results Table is used.

• Area: The Area field of the Results Table is used.

• Height: The Height field of the Results Table is used.

• Calibration Y-Value: The regression parameter specified for the analyte
is used. This is either Area or Height for an analyte without a
corresponding internal standard, or Area Ratio or Height Ratio for an
analyte that uses an internal standard.

Save Results
and Export

Click to save the results and export the statistics table. The Export Statistics
dialog opens.
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Statistics Pane Tips
• In the Components and Groups list, select All Components to view the entries for all of

the analytes in the Statistics table. Select an individual component to view the entries for that
analyte only. If the user selects an individual internal standard from the list, then the Statistics
table is empty. Refer to the section: Components and Groups List.

• Click one of the Value cells for a row that is visible in the Statistics pane to select the
corresponding row in the Results Table for the analyte and sample. If the Peak Review pane
is visible, then it links to the Results Table and it is updated when the corresponding cell is
clicked.

• Sort the statistics by clicking one of the column headers.

• Copy the whole Statistics table or just the rows of interest by selecting the rows and then
pressing Ctrl+C.

• Use the Group by list to specify how the sample, for a given analyte, should be grouped for
the calculation of the statistics.

• Use the Metric list to specify the metric that is used for calculation of statistics, calculated
concentration, area, and so on.

• Adjust the column widths to optimize the display. These widths are preserved the next time
the Statistics pane is shown.

• To change the format and precision for the Statistics table, change them in the Results Table.
Refer to the section: Customize the Results Table.

• To change the Use Peak option for an individual value, right-click in the cell in the Statistics
pane, and select Use Peak. The Use Peak column in the Results Table is updated.

View the Calibration Curve
Prerequisite Procedures

• Open a Results Table.

Use the calibration curve to determine the concentration of a substance in an unknown sample
by comparing the unknown sample to a set of standard samples of known concentration. Refer
to the section: Calibration Curves.

1. Click Displays the Calibration Curve ( ).

2. To set the regression options, click Regression. Refer to the document: Help System.
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Export Calibration
Use Export Calibration to save a copy of the calibration equation for all of the analytes
associated with the active Results Table to an external file (mqcal). This allows the user to
apply the calibration from one set of standard samples to other samples that are not part of the
same Results Table.

The typical workflow is:

1. Create a Results Table containing only the standard.

2. Use the Peak Review pane to make sure that the integration was successful.

3. In the Calibration Curve pane, click Options > Export calibration (and save results) to
save a copy of the calibration.

4. Create a new Results Table containing samples of unknown concentration.

5. In the Calibration Curve pane, clickOptions > Assign external calibration to apply the
exported calibration equation to the new Results Table.

Note: Users can also specify the calibration file (mqcal) to apply to the new Results Table.

If changes are made to the original Results Table, with the standard samples, then the Results
Table must be exported again to save the updated calibration equation. Previously exported
calibrations are not automatically updated.

Analyze Data Using Metric Plots
Prerequisite Procedures

• Open a Results Table.

Use a Metric Plot to plot the values in a Results Table column against either the row number or
another column. These plots are a valuable aid for visual data review.

If one column is selected, then the resulting plot shows the values from the column as a function
of the row number in the table. If two columns are selected, then the values from the columns
are plotted against one another. The first of the two columns to be selected contains the X
values and the second contains the Y values.

1. Select one or two columns in the Results Table.

Tip! To select a second column, press Ctrl while clicking the column header.

2. Click More > Create Metric Plot with new settings.

3. In the Metric Plot, click Link and then click Link to results table columns or Link to
results table rows to link the scrolling in the Results Table to the Metric Plot.
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For more information about the Link menu, refer to the document: Help System.

4. To update the Metric Plot, select the rows of interest in the Results Table and then, in the
Metric Plot pane, click Link > Plot selected rows only.

Tip! To select multiple rows, press Ctrl while selecting the rows.

5. (Optional) Customize the Metric Plot options by selecting options from the Options menu.
For descriptions of the options, refer to the document: Help System.

Metric Plot Tips
• If users left-click on a data point, then the corresponding row of the Results Table is

automatically selected and scrolled in to view. If the Peak Review pane is open, then it
also updates to show the corresponding chromatogram. This provides a convenient method
of performing peak review for outliers.

• The title region always shows the name of the active trace. If traces for multiple components
are overlaid, then toggle the title between showing information for all of the traces or just
the active one by clicking the plus sign (+) to the left of the title. Activate a specific trace by
clicking the title or the color spot to the left of the corresponding title or by selecting a data
point in the Metric Plot.

• The Metric Plot can be used to plot peak areas for internal standard or QC samples to
monitor possible deviations or trends.

Edit Report Templates
CAUTION: Potential Data Loss. To prevent users from modifying templates, make sure
that the Reporter templates are located in secured, read-only folders that are accessible
for writing only by system administrators.

The user is responsible for validating the custom template.

1. Open the docx template.

Tip! The templates are located in C:\ProgramData\SCIEX\Analytics\Reporter.

When an area is selected, the Reporter template editor opens on the right. The template
editor is automatically populated with the tag information.
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Figure 6-34 Reporter Template Editor

Item Description

1 Report template showing the current tags.

2 Icons:

• Add new tag.

• Add picture tag.

• Show content area.

• View document change log.

3 Created with: Shows the name of the software providing the tag
information.

4 Field Type: Shows the field types applicable to the software.

5 Shows a list of available attributes based on the selected field type. For
example, tag name and number format.

6 Save Tag Parameters: Click to save changes. If changes are not
saved, then a message is shown prompting the user to save the
changes.

2. Use the procedures in the following table.
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Table 6-10 Reporter Functions

To Do This Do This

Change the field type. Click inside the tag, select a new field type, and then select
the attributes.

Change the attributes of the
field type.

Click inside the tab and then change the attributes, as
required.

Add a tag. Click the Add new tag icon, select the Field Type, and then
select the attributes.

Add a picture. Click the Add picture tag icon and then select the
attributes.

Show where a tag starts and
ends.

Click the Show content area icon.

Show the document change
log.

Click the View document change log icon.

Copy and paste tags. Copy the selected tags and then paste them in the new
location. Update the field type attributes.

The attributes are not copied and must be selected.

Navigate between the tags. Use the left and right arrow keys to move between the tags.

Delete tags. Do one of the following:

• If the cursor is to the left of the tag, then press Delete.

• If the cursor is to the right of the tag, then press
Backspace.

3. Click Save Tag Parameters after any changes are made.

Tip! Mandatory information is indicated by a flashing red exclamation sign at the left of the
field.

Reporter Templates
It is the responsibility of the user to validate the custom report template.

Some report templates use queries. Users can create queries using Microsoft Excel-based
formulas to evaluate, manipulate, and present the data from the Results Table in a report. The
Metafield tag in the report template tells the report the name of the query file that it should
use. To use queries, the name of the query file must be specified in the MetaField tag in the
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report template. Queries must also have the extension ".query" to be recognized as a query. The
queries must be stored in the Reporter folder where the report templates are stored.

We recommend that the user validate the generated results when a Reporter template is used,
especially when queries are used in a template. If any modifications are made to the report
template after validation, then the report template should be re-validated. Changes to the report
template include any modification to Reporter tags or queries.

Table 6-11 Default Templates

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

All Peaks Qual A report showing, for each sample,
a section including the File
Information, Sample Information,
Analyte Results Table, and overlaid
chromatograms of all of the analytes
and internal standard. The Analyte
Results Table is printed as shown in
the Results Table. All the qualitative
confidence traffic lights are listed at
the beginning of the table.

N/A

Analyte 20
percent Report

A report showing, for each analyte,
a section including File Information,
and an XIC table for each Blank,
Standard, QC, and 20% of all
Unknowns.

This is an example report template
that has a Query attached -
Analyte20percent.Query.

Analyte Summary Table of results showing Sample
Name, Calculated Concentrations
and Outliers for all samples in the
batch for the specific analyte and the
associated Internal Standard.

N/A

Calibration Curve A report showing the File
Information, Statistics Table
(standards), and Calibration Curve
for analytes, one page per analyte.

• Standards for which the
Reportable check box is cleared
will not be reported in the
data table. Statistics will not be
affected by the Reportable status.

• The report will show the
regression equation and graph,
as shown and calculated in the
Calibration Curve pane in the
Analytics workspace, based on
the status of the Used column.
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

Intact Quant All
Peaks and
Graphs

A report showing the Results
Table entries for each sample.
All columns visible in the Results
Table are shown in the report.
The report also includes the XIC
chromatograph, average spectrum,
and reconstruction spectrum, for
each sample and analyte.

This report is specific to the Mass
Reconstruction workflow.

Intact Quant
Analyte Summary
and Calibration
Curve

A report showing the Results Table
entries, the calibration curve, and
the statistics data for each analyte.
The Results Table includes Sample
Name, Sample Type, Analyte
name, Actual Concentration, Area,
Height, Expected MW, MW, MW
Delta, Calculated Concentration, and
Accuracy.

This report is specific to the Mass
Reconstruction workflow.

Intact Quant
Sample
Summary

A report showing Results Table
entries for all samples. The
Results Table includes Sample
Name, Sample Type, Analyte Name,
Actual Concentration, Area, Height,
Expected MW, MW, MW Delta,
Calculated Concentration, Accuracy
and Accuracy acceptance.

This report is specific to the Mass
Reconstruction workflow.

Metric Plot A report showing, for each analyte, a
section including the File Information
and a metric plot of the analyte peak
area.

The state of the Reportable check
box does not affect the report
content. All data points are included
even if the check boxes are cleared.

MQ Analyte
Report 1

A report showing, for each analyte,
a section including File Information,
Sample Results Table, and XIC
table for each sample - WILL
GENERALLY PRINT 2 PAGES PER
ANALYTE FOR < 8 SAMPLES

N/A
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

MQ Analyte
Report 2

A report showing, for each analyte,
a section including File Information
and XIC table for each unknown
sample - WILL GENERALLY PRINT
2 PAGES PER ANALYTE FOR < 8
SAMPLES

Only unknowns are reported.

MQ Analyte
Report 3

A report showing, for each analyte,
a section including File Information,
and Unknown Samples Summary
Table.

Only unknowns are reported.

MQ Analyte
Report
condensed table

A report showing, for each unknown
sample, a section including File
Information, Sample info, and
Results Summary Table. The table
is shown as 2 columns to fit more
samples per page.

Only unknowns are reported.

MQ Analyte
Report with
chromatograms

A report showing, for each analyte,
a section including File Information,
Sample Results Table, and a small
chromatogram for each sample.

Only unknowns are reported.

MQ Blank
Template

N/A Only header information, the logo,
and page numbers are shown in the
report.

MQ Pep Quant N/A For use with the Peptide Quantitation
dataset. Refer to the the second
example, the absolute quantitation
example, in the User Guide for the
MultiQuant Software.

MQ QC
Summary 1 with
flags

A report showing File Information,
QC Summary Table per analyte
(values with a CV higher than
20% are highlighted), and QC
Detailed Results Table (values with
an accuracy outside of 80-120% are
highlighted).

Quality Controls that have the
Reportable check box cleared will
not be included in the report, nor will
they be used in the calculations.
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

MQ Sample
Report 1

A report showing, for each sample,
a section including File Information,
Sample info, IS info, Analyte Results
Table, XIC table including IS and
each analyte - WILL GENERALLY
PRINT 2 PAGES PER SAMPLE
FOR < 8 SAMPLES

N/A

MQ Sample
Report 2

A report showing, for each unknown
sample, a section including File
Information, TIC, Sample Details,
Analyte XIC, and results in table
form - WILL GENERALLY PRINT
2 PAGES PER SAMPLE FOR < 8
SAMPLES

Only unknowns are reported.

MQ Sample
Report 3

A report showing, for each unknown
sample, a section including File
Information, Sample info, and
Results Summary Table.

Only unknowns are reported.

MQ Sample
Report
condensed table

A report showing, for each unknown
sample, a section including File
Information, Sample info, and
Results Summary Table. The table
is shown as 2 columns to fit more
analytes per page.

Only unknowns are reported.

MQ Sample
Report with
chromatograms

A report showing, for each sample,
a section including File Information,
Sample info, Analyte Results Table,
and a small chromatogram for each
analyte.

Only unknowns are reported.
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

MQ Sample
Report with
Concentration
Threshold

A report showing, for each unknown
sample, a section including File
Information, Sample info, and
Results Sum

• The associated query file
is Sample Report with
Concentration Threshold.query.

• Components must be named
"Cmpd X #", where X is any
character from A to F, and # is
any numerical value.

Example: In the report, a
component named "Cmpd A
1" will be shown under the
heading Compound Group A; a
component named "Cmpd B 1"
will be shown under Compound
Group B, and so on.

• If components are in the
same group, then only the first
component, alphabetically, in the
group will be included in the
report.

Example 1: If "Cmpd B 25" and
"Cmpd C 1" both belong to the
group "Grp", then "Cmpd C 1" will
not be in the report.

Example 2: If "Cmpd A 1", "Cmpd
A 2", and Cmpd A 3" are not
assigned to groups, then "Cmpd
A 2" and "Cmpd A 3" will not be in
the report.

Example 3: If "Cmpd A 1",
"Cmpd A 2", and Cmpd A 3"
are assigned to groups 1, 2,
and 3, respectively, then all 3
components will be in the report
under the heading Compound
Group A.
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

MQ Sample
Report with MRM
ratios 2

A report showing, for each unknown
sample, a section including File
Information, Sample info, and
Results Summary Table, overlay of
all XIC. Expected Ion ratios are
calculated automatically using any
available standards. Ratio values are
placed in custom columns within the
Results Table. Any values outside
20% of expected are flagged.
Quantifier analyte names must end
in a blank space followed by the
number 1. Ratio ion analyte names
must end in a blank space followed a
number between 2 and 9.

N/A

MQ Sample
Report with MRM
ratios EU

A report showing, for each
unknown sample, a section including
File Information, Sample info,
and Results Summary Table.
Expected Ion ratios are calculated
automatically using any available
standards. Ratio values are placed
in custom columns within the
Results Table. Any values outside
of expected are flagged (using
EU guidelines for ratio tolerances).
Quantifier analyte names must end
in a blank space followed by the
number 1. Ratio ion analyte names
must end in a blank space followed a
number between 2 and 9.

The associated query file is MRM
ratios EU.query.
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

MQ Sample
Report with MRM
ratios MQ EFAB
03

A report showing, for each
unknown sample, a section including
File Information, Sample info,
and Results Summary Table.
Expected Ion ratios are calculated
automatically using any available
standards. Ratio values are placed
in custom columns within the Results
Table. Any values outside 20% of
expected are flagged. Quantifier
analyte names must end in a blank
space followed by the number 1.
Ratio ion analyte names must end
in a blank space followed a number
between 2 and 9.

N/A

MQ Sample
Report with MRM
ratios

A report showing, for each
unknown sample, a section including
File Information, Sample info,
and Results Summary Table.
Expected Ion ratios are calculated
automatically using any available
standards. Ratio values are placed
in custom columns within the Results
Table. Any values outside 20% of
expected are flagged. Quantifier
analyte names must end in a blank
space followed by the number 1.
Ratio ion analyte names must end
in a blank space followed a number
between 2 and 9.

The associated query file is MRM
ratios.query.
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

MQ Sample
Report with
standards, QC,
and blanks

A report showing, for each sample,
a section including File Information,
Standards Summary Table, QC
Summary Table, Blanks Results
Table; then for each unknown
sample a section including File
Information, Sample info, IS info,
Analyte Results Table, XIC table
including IS and each analyte - WILL
GENERALLY PRINT 2 PAGES PER
SAMPLE FOR < 8 ANALYTES.

Standards and Quality Controls that
have the Reportable check box
cleared will not be shown in their
respective summary tables in the
report, nor will they be used in the
statistical calculations.

MQ Tutorial
Dataset Heavy
Light

N/A This report is intended for use
with the Tutorial Dataset Heavy
Light dataset. Refer to the second
example, the relative quantitation
example, in the User Guide for the
MultiQuant Software.

Per Sample
Quant-Qual

A report showing, for each selected
sample, a section including the
File Information, Sample Information,
and Analyte Results Table for
the selected analytes. The Analyte
Results Table is printed as shown in
the Results Table. All the qualitative
confidence traffic lights are listed at
the beginning of the table.

N/A

Per Sample
Quant-Qual
Visible Rows
Using Visible
Analyte

A report showing, for each selected
sample, a section including the
File Information, Sample Information,
and Analyte Results Table for
the selected analytes. The Analyte
Results Table is printed as shown in
the Results Table. All the qualitative
confidence traffic lights are listed at
the beginning of the table.

The hidden state of a row takes
precedence over the state of the
Reportable check box. If the
Reportable check box is selected
but the row is hidden, then the row
is not reported.
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

Per sample
Quant-Qual with
statistics

A report showing components for
each sample with a WYSIWYG
table. XIC, MS, and MS/MS are
shown. A statistics summary table
for area is shown at the end of the
report.

• If the component table has UV
components, then the UV trace is
reported under XIC graph in the
report.

Note: If the name of the UV
component is in the format
[compound_nameuv] or [uv], then
no UV traces are reported,
because the uv suffix is
associated with the UV MS Qual
report.

• If a sample is labeled as a QC
and there are 2 or more samples,
then the mean, STDEV, and %CV
will be calculated and included in
a QC summary table at the end of
the report.

• If the Reportable check box is
cleared for a QC row, then that
row will not be used for any
calculations in the QC summary
table.

Per Analyte
Quant-Qual

A report showing, for each
analyte, a section including
the File Information, Results
Table, Calibration Curves, and
chromatograms including the internal
standard and each analyte. This
template is suitable for a Results
Table with a group defined in it.

N/A
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Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

Positive Hits Qual A report showing, for each
selected sample, a section including
the File Information; Sample
Information; Analyte Results Table
for the selected analytes; overlaid
chromatograms of all of the analytes,
internal standard, and the XIC; the
Acquired/Theoretical MS spectra;
and the Acquired/Library MS/MS
spectra for each selected analyte.
The Analyte Results Table is printed
as shown in the Results Table.
All the qualitative confidence traffic
lights are listed at the beginning of
the table.

N/A

Qual CSV report A report in a csv format showing, for
each sample, a section including the
File Information, Sample Information,
and Analyte Results Table.

Recommended to use CSV option
for Report format.

Sample
Summary

A report showing, for each sample, a
section of Analytes Summary Table.
This report template is suitable for a
Results Table with groups.

N/A

Operating Instructions—Processing

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
189/359



Table 6-11 Default Templates (continued)

Template Template Description (as shown in
the Create Report dialog)

Additional Notes

UV MS Qual
report

A report showing, for each sample,
the components of that sample and
their corresponding UV component
with a WYSIWYG table. XIC, MS,
and MS/MS are shown along with
UV data. A statistics summary table
for area is shown at the end of the
report.

• UVMS data should be processed
with the naming convention
compound 1 (any string) for
the mass spectrometer (MS)
component and compound 1uv
(any string plus uv) for the
corresponding UV component.

• Only the Mass error, Fragment
Mass Error, RT confidence,
Istotope confidence and Library
confidence traffic lights are
shown.

• A graph table is created to
shown the individual components
of the Results Table, including
the XIC, MS1 trace, MS/MS
trace, and header information
from compound 1, and the UV
trace from compound 1uv. Refer
to Figure 6-35.

• Analyte graphs are only repeated
for the MS experiments, not for
the not the UV experiments.

• If a sample is labeled as a QC
and there are 2 or more samples,
then the mean, STDEV, and %CV
are calculated and included in a
QC summary table at the end of
the report. Refer to Figure 6-36.

• If the Reportable check box
is cleared for a QC row, then
that row in not used for any
calculations in the QC summary
table.
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Figure 6-35 Graph Table

Figure 6-36 Statistics Table
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Events 7
When an issue occurs, the Central Administrator Console (CAC) software logs error reports
and warnings that are shown on the screen. The Event Log workspace contains logs of system
events, including errors, warnings, and messages.

To open this workspace, click the Event Log tile on the Home page.

Table 7-1 Event Log Workspace Columns

Label Description

Current A list of the current events for each subsystem.

Severity The type of event: information, error, or warning.

Time The time that the event occurred.

Subsystem The subsystem in which the event occurred.

Event A description of the event. This information can be used to troubleshoot the
system.

User The name of the user and the system where the event occurred.

Note: For events triggered by a decision rule, this is the user who
submitted the batch.

Event Logs
The following logs are available:

• All

• Device

• LC

• Mass Spectrometer

• Workspace

• Batch

• Explorer

• Devices

• General
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• LC Method

• MS Method

• MS Tune

• Analytics

• Queue

• Users

• Configuration

After an event log contains 20,000 records, SCIEX OS automatically archives the records and
begins a new event log. For more information, refer to the section: Event Log Archives.

View Logs
1. Open the Event Log workspace.

2. Click an item from the list in the left panel to view the logs.

Archive Logs
1. Open the Event Log workspace.

2. Click Archive > Archive Log.

Figure 7-1 Archive Menu: Archive Log
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Figure 7-2 Archive Log Dialog

3. In the Archive event log items older than field, click the date icon and then select a date.

4. Click Archive.

View Archived Logs
1. Open the Event Log workspace.

2. Click Archive > Open Log Archive.

Figure 7-3 Archive Menu: Open Log Archive

3. Open the required file.

4. Click Archive > Close Log Archive.

Figure 7-4 Archive Menu: Close Log Archive
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Print Logs
1. Open the Event Log workspace.

2. (Optional) Open an archived log. Refer to the section: View Archived Logs.

3. Click Print.
The Print dialog opens.

4. Select a printer and then click Print.

Event Log Archives
Event records accumulate in the event logs and can create large files that are difficult to
navigate and manage.

When an event log reaches 20,000 records, it is archived. A final event record is added to the
event log, and then the event log is saved with a file name indicating the type of event log and
the date and time. A new event log is created. The first record in the new event log states that
the event log has been archived.

Event log archives are stored in the C:\ProgramData\SCIEX\Clearcore2.Acquisition
folder. The file names are in the format <logfile>Archive_<YYYYMMDD>_<HHMMSS>.data. For
example, CustomerLogArchive_20220427_172915.data.

Events
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Auditing 8
This section explains how to use the auditing functionality.

View the Audit Trail Records
1. Open the Audit Trail workspace.

2. To view the audit trail for the workstation, click Workstation in the left pane.

3. To view the audit trail for a project, select the project in the left pane. Then select one of the
following:

• General Events: To show audit records that apply to the whole project, such as audit
map changes and sample acquisition.

• Analytics: To show the audit records for a Results Table.

• All Project Events: To show audit records for both general events and processing
events.

Filter Audited Events Using a Keyword Search
The user can filter the audited events in the audit trail using a keyword search. The search
highlights every occurrence of the text.

1. Open the Audit Trail workspace.

2. Select the audit trail to be searched. Refer to the section: View the Audit Trail Records.
The Audit Trail records are shown.

3. Type the word to find in the Find in Page field.
All occurrences of the word on the page are highlighted.

4. Use the Next ( ) and Previous ( ) buttons to move through the matches.

Filter Audited Events Using a Set of Specified
Criteria
The user can filter the audited events in the audit trail using a set of specified criteria.

1. Open the Audit Trail workspace.

2. Select the audit trail to be filtered. Refer to the section: View the Audit Trail Records.
The Audit Trail records are shown.

Auditing
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3. Click Filter ( ).
The Filter Audit Trail dialog opens.

4. Use the lists to define the required filter criteria.

Figure 8-1 Filter Audit Trail Dialog

Item Description

1 In the <No Filter> list, select the field to filter on. The following fields are
available for filtering:

• Description

• Sample Name

• Full User Name

• E-Signature

• Reason

2 Select to filter on an exact word or phrase.

3 Select to filter on a partial word or phrase.
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Item Description

4 Specify the text to filter on, as follows:
• Type the full text string. Select Is (item 2).

• Type a partial text string. Select Contains (item 3).

• Select Yes or No.

5 Use to filter on events that occurred during a specific date and time.

5. To clear the filter, follow these steps:

a. Click Filter ( ).

b. Click Clear to reset all of the filter criteria to No Filter.

c. Click OK.

Print the Audit Trail
1. Open the Audit Trail workspace.

2. Select the audit trail to be printed. Refer to the section: View the Audit Trail Records.

3. Click Print.
The Print dialog opens.

4. Select a printer and then click Print.
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Theory of Operation—Software A
This section describes concepts used in the software.

Data Handling
The SCIEX OS software requires a computer running the Windows 7, 64-bit or Windows 10, 64-
bit operating system. The computer and the associated system software work with the system
controller and the associated firmware to control the system and data acquisition. During system
operation, the acquired data is sent to the SCIEX OS software where it can be shown as either
full mass spectra, intensity of single or multiple ions over time, or total ion current over time.

Scan Techniques
The system is a versatile and reliable system for performing liquid chromatography mass
spectrometry analysis on liquid sample streams to identify, quantify, and examine compounds.

The system uses the following mass spectrometry techniques to analyze samples:

• Two modes of single mass spectrometry (MS):

• Quadrupole-based single mass spectrometry (for Q1 calibration only)

• Time-of-flight-based single mass spectrometry

• One mode of tandem mass spectrometry (MS/MS):

• Product ion mass spectrometry

Different Data View
Chromatograms
A chromatogram shows the variation of some quantity with respect to time in a repetitive
experiment. For example, when the instrument is programmed to repeat a given set of mass
spectral scans several times. Chromatographic data is contiguous, even if the intensity of the
data is zero. Chromatograms are not generated directly by the instrument, but are generated
from mass spectra.

In the chromatogram graph, the intensity, in counts per second (cps), is shown on the Y-axis
versus time on the X-axis. Peaks are automatically labeled.

Chromatographic peaks can change in retention time and intensity based on changes in
chromatographic conditions for a given sample.

The software show the following types of chromatograms:
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• TIC: The plot of the total ion current as a function of time.

Figure A-1 Example TIC

• XIC: An ion chromatogram created by taking intensity values, at a single, discrete mass value
or a mass range, from a series of mass spectral scans. An XIC indicates the behavior of a
given mass or mass range as a function of time.

Theory of Operation—Software

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
200/359

Software User Guide
RUO-IDV-05-7560-I



Figure A-2 Example XIC

Spectra
A spectrum is the data that is obtained directly from the mass spectrometer and normally
represents the number of ions detected with particular mass-to-charge ratio (m/z) values. It is
shown as a graph with the m/z values on the X-axis and intensity (cps) represented on the
Y-axis.

When data is viewed as a spectrum, mass-specific information about a compound is obtained.
A spectrum provides the m/z values for the ions corresponding to a particular chromatographic
peak. These ions can be used to find more specific information. For example, a spectrum shows
all of the masses that make up a peak, including the intensity of each mass.

Spectral intensities might change, but the m/z value is fixed because the mass of a compound
does not change.

There are two ways to generate spectral data:

• If only one scan is acquired, then the data is shown as a spectrum.

• From a chromatogram.
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Reconstruction Spectra
A processed spectrum is generated by applying a deconvolution algorithm to an MS or MS/MS
spectrum. Reconstruction spectra consist of zero-charged or neutral masses with corresponding
intensity. The spectrum usually provides the molecular weight information for a compound.
Spectral intensity might change, but the molecular weight information does not change.

A typical reconstruction spectrum is shown with mass (Da) on the X-axis and intensity on the
Y-axis.

Decision Rules
While a batch is being processed in the Queue workspace, the software can perform select
corrective actions in response to specified analysis results. For example, if a sample fails
to meet the acceptance criteria defined in the processing method (analysis result), then the
software can be instructed to reinject the sample (corrective action).

This feature is implemented with decision rules. A decision rule consists of two main parts:

• A flagging rule, which defines the analysis result

Flagging rules are defined in processing methods.

• A corrective action, which is applied if the processing results do not satisfy the criteria for the
analysis result

Corrective actions include the following:

• Stopping the queue

• Aborting the batch

• Injecting a different sample

• Reinjecting the flagged sample

When creating a batch, the user can activate decision rules for the batch, and then select the
decision rules to be used.

Dynamic Background Subtraction Algorithm
The Dynamic Background Subtraction algorithm improves detection of precursor ions in an
Information Dependent Acquisition (IDA) experiment. When the algorithm is activated, IDA uses
a spectrum that has been background subtracted to select the precursor ion of interest for
MS/MS analysis, instead of selecting the precursor from the survey spectrum directly. Because
this process takes place during LC analysis, the algorithm enables detection of species as their
signal increases in intensity. As a result, this algorithm focuses on detection and analysis of the
precursor ions on the rising portion of the LC peak, up to or slightly over the top of the LC peaks.
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Quantitative Analysis
Quantitative analysis is used to find the concentration of a specific substance in a sample. By
analyzing an unknown sample and comparing it to standard samples, that is, samples containing
the same substance with known concentrations, the software can calculate the concentration
of the unknown sample. The process involves creating a calibration curve using the signal
response or response ratio of the standards and then calculating the concentrations of the
unknown samples. The calculated concentrations of all of the samples are added to a Results
Table.

Quantitative analysis is most commonly performed using a Multiple Reactions Monitoring (MRM)
scan. In an MRM scan, a precursor ion and a characteristic product ion are used to define
an MRM transition that is highly specific to the analyte. The MRM transition, coupled with the
retention time associated with the analyte during liquid chromatography, provides the specificity
required for quantitation.

Quantitation is accomplished through the use of validated MRM LC-MS/MS acquisition methods,
acquisition of calibration standard curves, and the subsequent integration of the peaks
associated with the compounds of interest. The calibration curve relationship between signal
response and concentration is used to determine the quantity of a particular analyte in an
unknown sample.

Standard Addition
Standard addition can be used to determine the concentration of a compound in a sample in
which a known matrix effect prevents the use of a traditional calibration curve.

This feature allows the user to perform standard addition calculations directly in the software. If
the standard addition feature is enabled in the quantitation workflow, then the standard addition
calculation is performed during integration, and results are shown in the Results Table.

If this feature is enabled, then these regression parameters are disabled:

• Regression Type

• Weighting Type

• Automatic Outlier Removal

Enable the Standard Addition Feature
1. Open the Analytics workspace.

2. Click Process Method > New.

Tip! To edit an existing processing method, click Process Method > Edit embedded
method and then use the following steps.

3. Select the Workflow page and then select at least one workflow and the reference samples.
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4. Select the Components page and then define the component names, masses, internal
standards, groups, and so on.

Tip! If the group is defined in the Components table, then the user can choose to sum
the ions in the group, even if the precursor ion and the experimental index are different
for the transitions. The summed ions are not shown in the table but are shown on the
Integration page and in the Results Table as <group name>_Sum. This feature is useful for
the quantitation of proteins and peptides.

Tip! Where the retention time of the components is not known, set the Retention Time
Mode for a mass or chemical formula to Find n peaks, where n is 1, 2, 5, 10, or all. The
software identifies the specified number of features with the greatest peak area, assigns the
appropriate retention time, and then performs a targeted peak processing workflow. When
processing is complete, the embedded method for the Results Table can be saved as a
normal targeted method.

5. Select the Integration page and then select the integration parameters for each component.

6. Click Options > Quantitate by standard addition.

This feature has specific requirements for the following batch fields:

• Sample ID: All samples belonging to the same standard addition group must have the
same sample ID.

• Sample Type: All samples to be quantitated using standard addition must have the
sample type, Standard.

• Actual Concentration: This field must contain the known concentration of standard
added to each sample in the standard addition group. For example, for samples with no
standard added, it is 0. Data from this column is plotted as the X-axis on the Calibration
Curve.

If this feature is enabled, then the Results Table contains a new Standard Addition
Accuracy field that compares the Standard Addition Calculated Concentration for a
sample to the Standard Addition Actual Concentration.

A dynamic view of the calibration curve for a specific sample is shown in the Calibration
Curve.

Mass Reconstruction
For large molecules, a charge state spread is typically observed in an MS full scan spectrum.
The mass reconstruction feature allows the user to perform spectrum deconvolution directly
in the software, and then to perform quantitation based on the deconvoluted or zero-charged
mass peaks. If the mass reconstruction feature is enabled in the quantitation workflow, then
peak finding, spectrum deconvolution, mass peak finding, and integration are performed during
processing, and results are shown in the Results Table.
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Enable Mass Reconstruction Feature

Note: Mass Reconstruction is only supported in Quantitation workflow.

Note: Mass Reconstruction is only supported for the MQ4 and Summation integration
algorithms.

Note: If Mass Reconstruction is enabled, then Options > Sum Multiple Ion is disabled.

1. Open the Analytics workspace.

2. Click Process Method > New.

Tip! To edit an existing processing method, click Process Method > Edit embedded
method and then use the following steps.

3. Select the Workflow page and then select the Quantitation workflow and the reference
samples.

4. Select the Components page.

5. Click Options > Mass Reconstruction.

6. Add the components, typing information in the required fields.

Note: The Expected MW field is optional.

7. Click Integration to view the integration page, and review the XIC chromatograph, average
spectrum, and reconstruction spectrum, and to select the target mass.

8. Save the method.

If this feature is enabled, then the Results Table contains the following new columns:
Expected MW, MW, MW Delta (Da), MW Delta (ppm), IS Expected MW, IS MW, IS MW
Delta (Da), and IS MW Delta (ppm).

Qualitative Analysis
Qualitative analysis is the identification of a target or unknown compound. In mass spectrometry,
determining which compound is present is accomplished using mass accuracy, retention time,
isotope pattern, library searching, and formula finding. Using all of these tools together can
increase the confidence in identifying both targeted and non-targeted compounds in unknown
samples.

Mass Accuracy
When trying to identify a known target compound in a sample, it is useful to look at the mass
accuracy of that compound and determine wheter a potential hit for that compound has a
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mass accuracy within a certain tolerance. For example, imazalil has a chemical formula of
C14H14Cl2N2O, which gives it a monoisotopic mass of 296.0483, to four decimal places. A
protonated adduct is an ion with a positive charge that is normally detected using a mass
spectrometer. The protonated adduct of imazalil has a mass-to-charge ratio (m/z) of 297.0556. If
imazalil is suspected to be in a sample, then compare the m/z of the found compound to the m/z
of the protonated imazalil and determine how closely they match. The smaller the difference, in
ppm or Da, the more likely it is that the found compound is a match.

Retention Time
Most mass spectrometers use some type of chromatography. The retention time for a compound
is determined by injection of a known standard of the compound. Retention time can be used
to help identify target compounds in a sample. If the suspected compound is in an unknown
sample, then the closer the retention time is to the retention time of the standard, the more likely
the unknown compound can be identified. Retention times can change and must be routinely
confirmed using a known standard.

Isotope Pattern
The full scan mass spectrum from a compound in a mass spectrometer has a distinct isotope
pattern based on its molecular formula.

For the isotope pattern for imazalil, refer to the following figure.

Figure A-3 Isotope Pattern (Imazilil)

This isotope pattern for imazalil is comprised of the different mass isotopes for the elements.
The isotope pattern is calculated theoretically and then compared to what was actually acquired
for the compound in the unknown. The closer the match between the theoretical and the actual
isotope pattern, the more likely it is that the compound has been identified.
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Library Searching
Comparing acquired MS/MS spectra from unknown samples to a database of compounds with
reference spectra is one of the most powerful tools in qualitative analysis. Library search
algorithms compare the unknown spectra from the sample and then try to match the spectra
to the known compounds and spectra in the database. The closer the match and the higher the
reported score are, the more likely it is that the compound was identified.

The purity, fit and reverse fit are calculated as follows:

• If there is a peak at a given mass in both the (reduced) library spectrum and the (reduced)
unknown spectrum whose intensity ratio is within the limits specified by the user, the intensity
of the peak in the library spectrum is set equal to that of the unknown spectrum

• The purity is calculated as:

100.0 (ULtotal)2 / (Utotal•Ltotal) where:

Utotal = ∑ Um•Um

Ltotal = ∑ Lm•Lm

ULtotal = ∑ Um•Lm

The sums include all masses where the intensities Um and Lm are the square roots of the
mass-weighted, that is reduced; unknown; and library entries. The purity is guaranteed to fall
in the range between 0 to 100 and is a measure of the similarity of the library spectrum and
the unknown spectrum.

• The fit is calculated in exactly the same manner as the purity, except that only masses
which occur in the library spectrum are included in the sums. This has no effect on Ltotal or
ULtotal because no terms are deleted from these sums. The fit is a measure of the degree to
which the library spectrum is contained in the unknown spectrum. A high fit and a low purity
indicates that the unknown spectrum is likely impure, but contains the library compound.

• The reverse fit is also calculated in the same manner as the purity, except that only masses
that occur in the unknown spectrum are included in the sums. The reverse fit is a measure of
the degree to which the unknown spectrum is contained in the library spectrum.

Formula Finding
Using a mass number, the formula finding algorithm tries to predict the chemical formula for the
compound, based on the MS and MS/MS spectra generated by a mass spectrometer. A high
formula finding score does not necessarily mean that the compound in the sample is the one
identified by formula finding algorithm, because several formula often match within the mass
error. Care must be taken and other confirmatory testing must be done before a compound is
identified using formula finding.

Note: It is not recommended to perform formula finding with nominal mass systems.
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The formula finding algorithm uses the traffic light settings for mass accuracy. A red ppm error
earns a score of 0 and a perfect match earns a score of 100.

The MS spectrum contributes 67% to the final formula finding score and the MS/MS spectrum
contributes 33%. As a result, the ability of the formula to predict the MS mass is the primary
influence on the score. However, the matching of the MS/MS fragments also influences the
score.

The isotope pattern is used to generate the list of found formula, but it is not used to generate
the final score. Therefore a formula with the wrong isotope pattern will probably not be included
in the list.

A list of possible formulas is determined using precursor mass accuracy, isotopic pattern, and
MS/MS fragmentation. Proposed formulas are scored based on precursor mass accuracy and
average MS/MS mass accuracy of matching fragments.

Integration
In quantitative or qualitative analysis, integration refers to the generation of chromatographic
peak areas or heights for the compounds of interest. A processing method contains all of the
information needed to process the data.

The compilation of quantitative or qualitative information for a given set of samples is called a
Results Table. Refer to Results Tables.

The software has three integration algorithms that can be used:

• MQ4: Selects a low concentration, but not the lowest concentration, standard or quality
control sample by default as the representative sample of the analytical run.

• AutoPeak: Selects a high concentration, but not saturated, standard or quality control sample
by default as the representative sample of the analytical run.

• Summation: Does not perform a normal peak search, but assumes that a peak is present
close to the expected retention time.

It is also possible to manually integrate peaks that were missed by the algorithms.

AutoPeak Integration Algorithm Parameters
The following parameters are used to identify and report the peak of interest.

For a complete list of available parameters, refer to the Help System.

• Local peak baseline: The software assesses changes to the baseline locally around the
peak as opposed to calculating the baseline with respect to the entire chromatogram.

• Linear peak baseline: The software fits a line between the points at the beginning and at
the end of that specific group of peaks as opposed to the possibility of having a non-linear
baseline below the peak.
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Saturation correction: When the algorithm detects that a peak is saturated, it uses the model
to predict how the peak might look if the detector had not saturated. This causes the profile to
extend above the top of the peak to approximate the response that would have been obtained.
This can extend the linear dynamic range of calibration curves. This option is only available
when setting the overall algorithm default values and not during processing method creation or
individual peak review, because it is not useful to use this setting for only some peaks.

Minimum Signal/Noise
If the minimum signal to noise is set to seven, as shown in the left graph in the following figure,
then the peak is not reported. If the minimum signal to noise is set to two, as shown in the right
graph, then the peak is reported. This parameter does not affect integration.

Figure A-4 S/N Threshold

Confidence Threshold
This parameter is used to filter potential peaks that are false positives. The default value is 50%,
which is usually suitable. However, the user might want to use a larger value for very noisy data
or for data for which the peak width has considerable variation from sample-to-sample.

The following two figures show how the Confidence Threshold affects the number of peaks
identified. If the Confidence Threshold is set to 50%, then the peak with a little shoulder is
identified as one peak. If the Confidence Threshold is lowered to 16%, then the SignalFinder
algorithm finds two peaks. Drag across the two peak regions to view the two peaks.

To determine which other peaks are potentially present in this single peak, and if the correct
Confidence Threshold is not known, press Ctrl and then drag across the peak region of
interest. This automatically lowers the Confidence Threshold to reveal the second peak of
interest that is not present when the Confidence Threshold is set to 50%.
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Figure A-5 50% Confidence

At 16% confidence, two peaks are found. Drag across the peak area to identify the two peaks.

Figure A-6 16% Confidence

Figure A-7 Confidence Threshold Parameter
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Local versus Global Peak Baselines
The peak baseline can be local or global. If the local option is selected, then the quantitation
software assesses changes to the baseline locally. The global option uses the entire
chromatogram as the baseline.

For an example showing when the local baseline should be used, refer to the following figure.
The left graph shows a chromatogram that was properly integrated using the local baseline. The
right graph shows the same chromatogram, improperly integrated using the global baseline.

Figure A-8 Use Global Baseline

Linear versus Non-linear Peak Baselines
The peak baseline can be set to linear or non-linear. The non-linear option estimates the
baseline under each peak. The linear option fits a line between the points at the beginning
and end of that specific group of peaks. For examples of linear and non-linear baselines for
co-eluting peaks, refer to Figure A-9 and Figure A-10. Items 1 to 4 are convolved peaks. Item 5
shows the baseline, as derived with the different options.

A non-linear baseline is recommended for multiple peaks. For a single peak, the difference
between the linear and non-linear baseline is insignificant.
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Figure A-9 Example of a Linear Baseline
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Figure A-10 Example of a Non-linear Baseline

MQ4 Integration Algorithm Parameters
The following parameters are used to identify and report the peak of interest. For a complete list
of available parameters, refer to the Help System.

Noise Percentage
This parameter is used to estimate the noise level in the chromatograms. The specified
percentage of the data points with the smallest intensity are assumed to be noise.

Typical values range from 20% to 60%. If small peaks in the presence of larger peaks are
not being found, then the noise percentage should be lowered. The following figure shows an
example of a small peak in the presence of an extremely large peak. This peak is not found
when the noise percentage is set to 90% but is found when the noise percentage is set to 40%.

Theory of Operation—Software

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
213/359



Figure A-11 Peak of Interest

In the following figure, the left graph shows the noise percentage set to 40%. The right graph is
set to 90%.

Figure A-12 Noise Levels

Baseline Subtract Window
After smoothing, but before other processing, chromatograms are baseline subtracted to remove
humps in the data. For each data point, the baseline is calculated using the data points on both
the left and right side of the current point with minimum intensity, within the subtraction window.

The exact value of this parameter is not critical, provided that it is set at least a few times larger
than the expected peak width.

In the following figure, the left graph shows the baseline subtraction window set to 0.1 minutes
and the right graph shows the baseline subtraction window set to 1 minute.
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Figure A-13 Baseline Subtraction Window

Peak Splitting
This parameter controls whether a potentially noisy peak is found as one single peak or as two
or more separate peaks. If the dip between two potential peaks is less than the specified value,
then a single peak is found. Otherwise, two peaks are found.

Setting this parameter to a large value will prevent noisy peaks from being split and found as
two separate peaks. However, a smaller value needs to be used if there are two closely eluting
(overlapping) distinct peaks.

In the following figure, the left graph shows Peak Splitting set to two points. The right graph
shows Peak Splitting set to three points.

Figure A-14 Peak Splitting
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Regression
The area or height of the analyte peaks is plotted against the known concentrations in the
Calibration Curve and Metric Plot. Subsequently, a line is fitted to the points. This regression line
is used to calculate the concentration of the unknown samples.

Regression Equations
This section describes the equations used to calculate the regression curves. In the following
equations, x represents the analyte concentration for standard samples and y represents the
corresponding peak area or height. The exact variables used for the regression depend on
whether an internal standard is being used and whether the peak area or the peak height is used
as shown in the following table.

Table A-1 Regression Variables

Internal
Standard Used?

Area Used? x y

Yes Yes Ca / Cis / DF Aa / Ais

Yes No Ca / Cis / DF Ha / His

No Yes Ca/ DF Aa

No No Ca/ DF Ha

where:

• Ca = actual analyte concentration

• Cis = internal standard concentration

• DF = dilution factor

• Aa = analyte peak area

• Ais = internal standard peak area

• Ha = analyte peak height

• His = internal standard peak height

Weighting Types
The following table shows how the weighting factor (w) is calculated for each of the seven
weighting types.
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Table A-2 Weighting Types

Weighting Type Weight (w)

None Always 1.0.

1 / x If |x| < 10-5, then w = 105. Otherwise, w = 1 / |x|.

1 / x2 If |x| < 10-5, then w = 1010. Otherwise, w = 1 / x2.

1 / y If |y| < 10-8, then w = 108. Otherwise, w = 1 / |y|.

1 / y2 If |y| < 10-8, then w = 1016. Otherwise, w = 1 / y2.

ln (x) If x < 0, then an error is generated. If x < 10–5, then w = ln 105. Otherwise,
w = |ln (x)|.

ln (y) If y < 0, then an error is generated. If y < 10–8, then w = ln 108. Otherwise,
w = |ln (y)|.

Correlation Coefficient
In the regression equations, x, y, and w are as defined previously. All sums are calculated over
all standard samples, with the exception of those standard samples that are marked as not used.

The correlation coefficient is calculated as:

where:

•

• yc = Y-value calculated using the appropriate equation for the regression type

•

Regression Types
In the Analytics workspace, the following types of regression are available:

• Mean (Metric Plot pane only)

• Median (Metric Plot pane only)

• Linear (y = mx + b)

• Linear through Zero (y = mx)

• Mean Response Factor

• Quadratic (y = a2 + bx + c)
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• Power

• Wagner

• Hill

Note: The Remove outliers automatically from the calibration curve option on the
Regression Options dialog in the Calibration Curve pane automatically applies the automatic
outlier removal rules to the selected components of interest. Refer to the Help.

Linear
The linear calibration equation is:

y = mx + b

The slope and intercept are calculated as:

where:

Linear Through Zero
The linear through zero calibration equation is:

y = mx

The slope is calculated as:

Mean Response Factor
The mean response factor calibration is:

y = mx

This is the same equation as for the linear though zero calibration. However, the slope is
calculated differently as:
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and the standard deviation of the response factor as:

where:

Note: Points whose x value is zero are excluded from the sums.

If there is some linearity and some curvature in the line of points, then use power regression
instead of linear or quadratic regression to produce a line somewhere between these fits.

Quadratic
The quadratic calibration equation is:

y = a2x2 + a1x + a0

The polynomial co-efficients are calculated as:

a2 = (b2/b0 - b5/b3) / (b1/b0 - b4/b3)

a1 = b5/b3 - a2b4/b3

where:

Power
The power function calibration equation is:
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y = axp

The equations for the linear calibration are used as described above to calculate the slope (m)
and intercept (b), except that x in those equations is replaced by ln x and y is replaced by ln y.
When this is done, a and p are calculated as:

a = eb

p = m

If any of the x- or y-values are negative or zero, then an error is reported.

Wagner
The Wagner calibration equation is:

ln y = a2 (ln x)2 + a1 (ln x) + a0

The equations for the quadratic calibration are used as described above to calculate a0, a1, and
a2, except that x in those equations is replaced by ln x and y is replaced by ln y.

If any of the x- or y-values are negative or zero, then an error is reported.

Hill
The Hill calibration equation is:

y = (a + bxn) / (c + xn)

It is not possible to provide an analytical function for solving for a, b, c, and n. Instead, the
co-efficients are determined using the iterative Levenberg-Marquardt method.

Automatic Removal of Outliers
An optional feature allows the software to remove outliers from the calibration curve
automatically. This time-saving feature is useful for applications with many compounds with
different linear range and sensitivity.

When this feature is enabled, the software iteratively surveys all data points to identify a
starting range, consisting of four consecutive points, that provides the best linear regression and
satisfies user-specified rules for outlier removal. The algorithm calculates multiple regressions
for all permutations of the starting points. It considers all valid regressions that satisfy the
user-specified rules and takes all of them through the expansion sequence. For all of the valid
starting ranges, the success of each expansion depends on the total number of used points, the
range of the used levels, and the point with the worst absolute accuracy error in the regression
before and after the expansion. The regression that spans the largest range and satisfies the
rules is the "winning" regression.
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Note: If four data points are not available, then the software will use three. The algorithm will not
be applied if less than three points are available.

The rules for automatic removal of outliers are defined in the processing method, and include the
following:

• Minimum correlation coefficient (r)

Note: This option uses the correlation coefficient, not the coefficient of determination (r2).

• Maximum allowed accuracy error for standard replicates at the lower level of quantitation
(LLOQ)

• Maximum allowed accuracy error for standards above the LLOQ

• Maximum percentage coefficient of variation (CV) for multiple replicates of a standard at
LLOQ

Note: If %CV is greater than the specified value, then the algorithm removes replicates in
decreasing order of accuracy error until the %CV of remaining replicates is less than this
value.

• Maximum percentage CV for multiple replicates of a standard at all levels above the LLOQ

Note: If %CV is greater than the specified value, then the algorithm removes replicates in
decreasing order of accuracy error until the %CV of remaining replicates is less than this
value.

• Whether the specified total number of outliers excludes outliers below the LLOQ and upper
limit of quantitation (ULOQ)

• Maximum number of outliers that can be removed for a concentration level

• Total number of outliers that can be removed from a calibration curve

Note: This algorithm is applied to all standards, including those manually excluded.

Note: If the number of replicates that is used to produce the regression is different for each
standard level, then the automatic outlier removal feature does not work perfectly and must only
be used as a starting point. Review each calibration curve manually.

Tip! Make sure that the tolerance thresholds for standards accuracy in the Acceptance Criteria
for the processing method match the thresholds in the Rules for Automatically Removing
Outliers for Calibration Standards dialog.

Theory of Operation—Software

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
221/359



Results Tables
A Results Table is a compilation of the quantitative and qualitative information associated with
a set of samples. It includes the calculations for concentration and accuracy determined as a
result of interpolating the standard calibration curve. The library search results, formula finding
results, and other qualitative analysis results are also available in the Results Table. Area,
height, and other numerical characteristics can be shown. The number and type of columns in
the Results Tables can be edited for simplified viewing.

Calibration Curves
A calibration curve, also know as a standard concentration curve, is a method for determining
the concentration of a substance in an unknown sample by comparing the unknown sample to
a set of standard samples of known concentration. The calibration curve is a plot of how the
instrument responds (the analytical signal) to changes in the concentration of the analyte (the
substance to be measured). The operator prepares a series of standards across a range of
concentrations near the expected concentration of the analyte in the unknown sample.

Calibration standards are used to build calibration curves. Incorrect readings or missing readings
on some of the calibration samples might indicate issues with the analytical run. Follow
acceptable methods found in literature and regulatory agency guidances to create a calibration
curve. Examples of good practices in the preparation of calibration curves include:

• Preparing calibration standards in a blank matrix in which the analyte is to be measured.

• Generating a calibration curve for each analyte to be measured.

• Making sure of the coverage of the expected concentration range of the analyte, including
typical and atypical specimens.

• Using six to eight standards to generate the curve.

This is not a comprehensive list and other guidances should be used in determining the best
practice in developing a calibration curve for the laboratory.

Note: In some analytical runs, single-point calibration standards are used. Single-point
calibrations are performed using a matrix blank sample and a single standard concentration. The
relationship between instrument response and analyte concentration is determined by the line
created by these two points. Both the acquisition and processing methods should be validated
before being accepted for their intended use.

Signal to Noise Ratio
When performing quantitative mass spectrometry data processing, it is important to determine
whether a given peak is significant or not, where significant typically means exceeding
background noise.
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Relative Noise and Signal-to-Noise Calculations
Usually the peak height is compared to background noise measured in a peak-free region where
the noise is typically estimated as either one or three times the standard deviation of the data
points in this range. This approach is less than ideal for the following reasons:

• It is subjective, as the noise region is selected manually.

• A background region without a peak might not exist or the region might be too narrow for an
accurate estimate of the noise.

• The noise at the peak position might be quite different from that in the selected noise region.

• The factor of ‘one or three’ is also subjective and different authorities have different
recommendations.

• The apparent noise can be altered if the data have been pre-processed. For example,
smoothed, or thresholded.

The concept of Relative Noise (Rn), makes it easy to develop a simple method to calculate the
expected noise at any point in the data, for comparison with the measured signal. This is a
robust, objective metric that can be used to calculate signal-to-noise (S/N) and to evaluate and
compare instrument and assay performance. There are many applications of the relative noise
concept, one of which is the calculation of S/N.

The basic algorithm works as follows:

1. Devise a noise model that will allow the user to calculate the expected noise at any point in
the data record, given the level of the underlying signal at that point.

The noise model can be determined from theoretical considerations or it can be modeled
from real measurements for a particular system. For pulse counting detectors, the standard
deviation of a signal, and therefore the expected noise, is proportional to the square root
of the signal and therefore varies with the signal. In other systems there will be a constant
‘white noise’ component, possibly combined with an intensity-dependent component.

2. Estimate the underlying signal from the measured signal.

This task can be achieved in many ways, but the simplest is to generate a smoothed version
of the data. Refer to the figure: Figure A-15.
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Figure A-15 Overlay of Raw and Smoothed Data

3. Measure the actual noise across the data using all points, both peaks and background.

This is achieved by subtracting the underlying signal estimate from the measured signal at
each point in the data where the smoothed signal has been subtracted from the original.
The result is known as the delta noise. The range of the delta noise is reasonably constant,
except where there are large peaks, because the noise is dependent on the signal and
therefore greater where the signal is larger. Refer to the figure: Figure A-16.

Figure A-16 Plot of the Delta Noise Values of Each Data Point

4. At each data point, calculate the ratio of the measured noise to the expected noise.

That is, at every data point, divide the noise measured in step 3 by the value that the noise
model predicts, in this case the square root of the intensity. If the noise model is good, then
the sofware generates a series of values that mostly remain bounded by some limits. Refer
to the following figure. This figure also shows the plot of

Note: This step reduces the large variation in the delta noise and results in a well
constrained set of values.
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Figure A-17 Noise Model

5. Calculate the standard deviation of the ratio values. This is the Rn, an estimate of the most
likely relationship between the actual delta noise and that predicted by the model. In the
preceding figure, this results in a value of 9.5.

The following figure shows an example of how relative noise can be used to calculate S/N.

Figure A-18 Overlay of Raw Data, Underlying Signal Estimates, and Baseline
Estimates

As described previously:

In this example:
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If the apex of the peak is used as the signal, then the S/N is 34 (4900/145) and if the height of
the smoothed signal is used, then the S/N is 22 (3150/145).

When reporting the S/N, the MQ4 integration algorithm uses the procedure described here and
the peak apex as the signal. Because the AutoPeak integration algorithm is fitting a model to
the peak, it uses the height of the fitted profile. This results in a smaller reported S/N. However,
it is a more accurate value because it is less affected by possible noise spikes. The AutoPeak
integration algorithm also has a more sophisticated approach to baseline estimation, so for these
two reasons, the S/N values reported by the two algorithms are not identical, although they will
usually be similar.

In summary, compared to the usual approach of estimating the noise as the standard deviation
of a background region, the relative noise approach to calculating S/N has the following
advantages:

• It is much less subjective because a background region need not be selected manually.

• An accurate S/N can be predicted even if no peak-free regions exist in the chromatogram.

• For the AutoPeak and Summation integration algorithms, the baseline, and therefore the
noise, is estimated near the peak of interest. For the MQ4 integration algorithm, the baseline
is the intensity of the data point at the user-specified noise percentage. For example, if
the user-specified noise percentage is 40%, and there are 100 data points, then the MQ4
integration algorithm sorts the data points from the smallest to largest intensity, and uses the
intensity of the data point with the fortieth-smallest intensity.

This can make a large difference to the reported S/N value because the background region
selected for the usual approach might be much quieter than the background near the peak.
As described previously, the S/N calculated using the Relative Noise approach might give
smaller values than the usual approach. However, they are more accurate and useful values.
Refer to Figure A-18.

To make the Signal / Noise column visible in the Results Table, refer to Customize the Results
Table.

Note on Signal-to-Noise when Using the AutoPeak Integration
Algorithm
Because the AutoPeak integration algorithm calculates signal-to-noise more accurately (and
thefore more accurately predicts CVs), if the 1-sigma signal-to-noise approach is used, then
consider decreasing the minimum acceptable signal-to-noise value on any standard operating
procedures (SOPs), based on empirical data from the laboratory.

Signal-to-Noise Using Peak-to-Peak
If this signal-to-noise algorithm is used, then the software calculates the signal-to-noise ratio by
taking the standard deviation of all of the chromatographic data points between the specified
background start and background end times. The software calculates the signal-to-noise ratio for
the active chromatogram, subtracts the average background signal from the selected peak, and
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then divides the subtracted signal by the peak-to-peak noise level. It then differentiates the noise
and peak regions based on the maximum intensities of each region. Upon completion, the active
chromatogram is labeled with the signal-to-noise ratio.

Signal-to-Noise Using Standard Deviation
When this signal-to-noise algorithm is used, the software calculates the signal-to-noise ratio of
chromatographic peaks and labels them. This algorithm requires that two regions be selected on
the chromatogram:

• The noise region

• The peak of interest

The software then determines which region contains the peak and which region contains the
noise, based on maximum intensities in each selection. It subtracts the average background
signal intensity from the peak signal intensity and then divides the subtracted signal by a
user-specified factor multiplied by the standard deviation of the noise region.

Define Noise Regions
Use this procedure to define noise regions if the standard deviation or peak-to-peak algorithm is
used.

Note: Only one signal-to-noise algorithm can be used in a Results Table. To apply a different
signal-to-noise algorithm to the data, change the project defaults and then create a new Results
Table.

1. In the project default settings, select the Standard Deviation or Peak-to-Peak signal-to-
noise algorithm.

Tip! To open the project default settings, click Projects > Project default settings.

2. Create a processing method.

3. On the Integration page, click Options > Show Noise Regions.

4. (If required) Use the mouse to adjust the noise region.

Note: The noise region must be set for each transition.

5. Process the data.

6. In the Peak Review pane, click Options > Show Noise Regions.

7. (If required) Use the mouse to adjust the noise region.
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Calculated Columns
Calculated columns are formulas that result in new custom columns being added to a Results
Table. After a formula is created and the data is processed (or reprocessed), the results of the
formula are shown in a new custom column.

Navigating the Calculated Column Interface
Calculated columns are created in a processing method. They can be imported and exported as
frml files for later use or sharing.

The following figure shows the interface for the formula editor.

Figure A-19 Calculated Columns UI

Item Description

1 The Calculated Columns step in the workflow of the processing method.
Click to open the Calculated Columns page. Then click Add Formula (not
shown).

2 The Formula name field. Type a name for the formula.

Note: The formula name cannot contain the names of functions on the
calculator, square brackets, or rounded brackets.

3 The Formula field.
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Item Description

4 A calculator containing commonly used functions and operators. The
following additional operators can be typed in the formula field:
• > (greater than)

• >= (greater than or equal to)

• < (less than)

• <= (less than or equal to)

• != (not equal to)

For more information about these operators and functions, refer to the Help
System.

5 Available regression parameters and Results Table columns.
Note: This list is not available in qsession tables.

6 The Treat resulting text values as menu allows the user to configure how
text entries are handled. This option is important in Results Table columns
that may contain both numeric and text outputs.

For example, calculated concentration columns can contain numeric values
along with non-numeric values such as N/A, degenerate, and infinity.

Note: When the user starts to type a formula that uses an array of samples, a sample selection
item becomes available.

Simple Extraction of Non-default Information
The calculated columns feature allows users to show information that is not available by default
in Results Tables.

For example, to show R2 as a column in the Results Table, the user can create a formula equal
to R2.
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Figure A-20 Creating a Custom Column with Calculated Columns

Simple Arithmetic
Simple formulas can be created to perform basic mathematical operations.

Example: R2

[r]*[r]

In this example, the R2 value is reproduced by using the multiplication operator (*) to multiply the
R-value by itself.

Example: Points Per Second Collected

[Points Across Baseline]/(([End Time]-[Start Time])*60)

In this example, the points across the baseline are divided by the seconds from the beginning to
the end of an integrated chromatographic peak. This formula uses the division (/), multiplication
(*) and subtraction (–) operators.
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More Complex Functions
Many other functions and control structures exist. Some common ones are MEAN(), MAX(), and
MIN(), and are shown in the calculator under the formula bar.

For a complete list of syntax details, operators, and functions, refer to the Help System.

Example: MEAN([Area]) for Standards

When using a function that operates on all values, the user can select the samples to be
included in the calculation.

Figure A-21 Obtaining the Mean of the Peak Area of Standard Samples Only

Example: Combining Functions

Simple arithmetic and more complex functions can be combined. For example, to calculate the
mean points per second collected, use the following formula:

MEAN([Points Across Baseline]/(([End Time]-[Start Time])*60))

IF Statements
The IF function performs a logical test and returns one value for a true result, and another for
a false result. Nested IF functions can be used to test more than one condition. The IF function
can be combined with other logical functions such as and and or to extend a logical test.
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Note: "&&" and "||" can be used for and and or, respectively. The and and or operators must be
surrounded by spaces, but the && and || operators do not need to be.

The basic IF statement syntax is as follows:

if(<condition>;<value if true>;<value if false>)

• <condition> is a value or logical expression that can be evaluated as true or false.

• <value if true> is a value to be returned and shown in the corresponding Results Table
column when <condition> evaluates to true.

• <value if false> is a value to be returned and shown in the corresponding Results Table
column when <condition> evaluates to false.

Note: The IF function symbol can be selected from the calculator, typed, or copied from another
source. It can be used in if or IF syntax.

The IF function allows other numeric functions, such as MEAN, STDEV, and so on, to be used
within the formula as well, in the <condition>, <value if true>, or <value if false> expressions.

Example: <condition>

Some examples of a <condition> include:

[Peak Area]>5000

[Component Name]='Analyte 1'

[Retention Time]> 1 and [Retention Time]<2

Example: <value if true> and <value if false>

<value if true> and <value if false> can be either numeric or text.

if([Retention Time]> 1 and [Retention Time]<2; '1-2 min RT window'; 
'not applicable')

Example: Mean Value for Internal Standard Area

In this example, the mean value of the internal standard (IS) area is calculated across the
desired samples and compared to a value of 1e6. The mean IS area value is shown in the
corresponding Results Table column if MEAN ([IS Area]) is greater than 1e6, that is, if the
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<condition> is true. If MEAN ([IS Area]) is less than 1e6, that is, if the <condition> is false, then
the Results Table column contains Review IS performance, the <value if false>.

IF(MEAN([IS Area])>=1e6;'MEAN([IS Area])';'Review IS performance')

Note: Only IF functions can contain multiple calculations.

Treat Resulting Text Values As
The Treat resulting text values as option determines how text is interpreted in a custom
Results Table column that contains either text or a combination of numbers and text. For
example, the Sample Type column contains only text, the Precursor Mass column contains
only numeric values, and the Calculated Concentration column might contain both numeric
values and text.

Depending on the functions used in a formula, the Treat resulting text values as option
enables specific interpretation of the text values in the column on which the calculation is based.
The available options include:

• Zero

• Ignore (blank)

• Error (N/A)

• Original text

Note: For more information about these options, refer to the Help System.

If calculations are based on the COUNT, MAX, STDEV, SUM, MIN, MEDIAN, GET,
GETGROUP, SLOPE, INTERCEPT, MAD, or GETSTAT functions, then the recommended
options are Zero, Ignore (blank), or Error (N/A). These options are also recommended in IF
statements when the formula contains columns that are expected to have numeric values.

Original text is the recommended option in IF statements where components of the
<condition>, <value if true>, and <value if false> expressions might be both numeric and text,
especially when additional functions are used.

Note: In IF statements with more than one <condition>, failure to evaluate even one <condition>
results in a <value if false> output in the custom results table column.

Example

In this example, the columns used in the formula might contain both text and numeric values.
Therefore, the Original text option is recommended.

IF([Sample Type]='Unknown'&&(GET([Calculated Concentration];
'Analyte 1')+GET([Calculated Concentration];'Analyte 2'))<=15;
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'Low Range';IF([Sample Type]='Unknown'&&(GET([Calculated 
Concentration]
;'Analyte 1')+GET([Calculated Concentration];'Analyte 2'))
<=65;'Normal Range';'Over normal range'))

This IF formula contains both the Sample Type and Calculated Concentration columns.
Values in the Sample Type column should be treated as Original text. For the Calculated
Concentration column, it might be necessary to treat non-numeric values such as <0 and
Degenerate as Zero.

Because non-numeric values must be treated differently, we recommend that the user split the
formula into multiple smaller formulas, for finer control of non-numeric values.
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Calibrate a System Configured with
Contact Closure B
If contact closure is configured on the system, it can be used to calibrate the system in both
batch and manual mode:

• Batch mode: The system can be calibrated with either the CDS or an LC method. Refer to
Calibrate the System in Batch Mode.

• Manual mode: The system can be calibrated with either the CDS or an LC method. Start the
method by clicking Start or Start with LC in the MS Method workspace. When the status
changes to Load, then start injection on the LC device.

Note: The MS Tune workspace does not support the contact closure feature. MS Tune does not
wait for the contact closure signal.

Calibrate the System in Batch Mode
Use either a CDS or an LC method to calibrate the system.

Calibrate the System Using the CDS
If the system is communicating with an external device using contact closure, then follow these
guidelines to calibrate the system using a CDS:

• Configure the Auto-Calibration properties, including the number of samples between
calibrations.

• Synchronize the methods on the LC system and the mass spectrometer to allow time for
calibration between samples. The following sections describe two different options for doing
so.

• After submitting the batch, wait for the initial calibration to complete, and then, when the
system goes into Loading state, start injection on the external device.

Option 1
To synchronize the LC system and the mass spectrometer, make sure that the LC methods are
at least two minutes longer than the mass spectrometer methods.

The following examples show the batch and queue in SCIEX OS, and the corresponding
schedule on the external device for a batch where calibration is performed after every third
sample.
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Figure B-1 CDS Calibration: Example Batch

Figure B-2 CDS Calibration: Example Queue

Table B-1 Sample Sequence on the External Device

Time (mm:ss) Injection

00:00 Sample 1
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Table B-1 Sample Sequence on the External Device (continued)

Time (mm:ss) Injection

12:00 Sample 2

24:00 Sample 3

36:00 Sample 4

48:00 Sample 5

60:00 Sample 6

Option 2
This option is suitable for a workflow with a short LC method.

Follow these guidelines to synchronize the LC system and the mass spectrometer:

• For all calibrations except the first one in the batch, configure the external device to inject a
blank sample whenever calibration is scheduled to occur. For example, if three samples are
acquired between calibrations, then make sure that every fourth injection is a blank sample.

• Make sure that the blank sample run time on the external device is 2 minutes or greater.
(CDS calibration takes 2 minutes.) Make sure that the method Duration is less than or equal
to the time between injections.

The following examples show the batch and queue in SCIEX OS, and the corresponding
schedule on the external device for a batch where calibration is performed after every third
sample.
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Figure B-3 CDS Calibration: Example Batch

Figure B-4 CDS Calibration: Example Queue

Table B-2 Sample Sequence on the External Device

Time (mm:ss) Injection

00:00 Sample 1
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Table B-2 Sample Sequence on the External Device (continued)

Time (mm:ss) Injection

02:00 Sample 2

04:00 Sample 3

06:00 Blank

08:00 Sample 4

10:00 Sample 5

12:00 Sample 6

Calibrate the System Using the LC System
If the system is communicating with an external device using contact closure, then follow these
guidelines to calibrate the system using the external device:

• In the properties for the mass spectrometer, configure a valve to simulate the external device.

• Create an LC method for the valve.

• Make sure that the method duration is less than or equal to the time between injections on
the external device.

• Configure the Auto-Calibration properties for the batch: Select the ion reference table, and set
the frequency of calibration. For Calibrant delivery, select the LC method for the valve, and
for MS method, select the MS method to be used.
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Figure B-5 LC Calibration: Automatic Calibration Editor

Note: Make sure to enter a retention time for each peptide in the reference table.

• Submit the batch and start the queue. Make sure that the entries in the queue match the
entries in the schedule on the external device.

• Start injection on the external device.

The following examples show the batch and queue in SCIEX OS, and the corresponding
schedule on the external device for a batch where calibration is performed after every third
sample. The duration for the MS method is 1 minute. The duration for the calibrate method is
also 1 minute.
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Figure B-6 LC Calibration: Batch

Figure B-7 LC Calibration: Queue
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Table B-3 Sample Sequence on the External Device

Time (mm:ss) Injection

00:00 Calibrant

01:00 Sample 1

02:00 Sample 2

03:00 Sample 3

04:00 Calibrant

05:00 Sample 1

06:00 Sample 2

07:00 Sample 3

Calibration in Manual Mode
This section describes how to use contact closure to calibrate the system when running a
method manually in the MS Method workspace.

Calibrate the System with the CDS
1. In the MS Method workspace, open the method to be run.

2. Click Advanced > Calibrate.

3. In the Ion Reference Table field, select X500 Positive Calibration Solution or X500
Negative Calibration Solution, depending on the polarity of the method.

4. Select Apply Calibration.

5. Click OK.

6. Click Start.

Calibrate the System Using the LC Method
If the system is communicating with an external device using contact closure, then follow these
guidelines to calibrate the system using the external device:

• In the properties for the mass spectrometer, configure a valve to simulate the external device.

• Create an LC method that contains a valve and has a duration less than or equal to the
duration of the MS method.

1. In the MS Method workspace, open the MS method to be run.

2. Click Start with LC and select the LC method.
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3. When the system status changes to Loading, start injection on the LC device.
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Exact Masses and Chemical
Formulas C
Reserpine

Table C-1 Reserpine Exact Masses (C33H40N2O9)

Description Mass

Molecular Ion C33H41N2O9 609.28066

Fragment C23H30NO8 448.19659

Fragment C23H29N2O4 397.21218

Fragment C22H25N2O3 365.18597

Fragment C13H18NO3 236.12812

Fragment C10H11O4 195.06519

Fragment C11H12NO 174.09134

Peptide ALILTLVS

Table C-2 Peptide ALILTLVS Exact Mass

Name Sequence Mass Charge State

Precursor Ion ALILTLVS 829.5393 1+

b8 ALILTLVS 811.5288 1+

b7 ALILTLV 724.4967 1+

b7-18 ALILTLV 706.4862 1+

b6-18 ALILTLV 607.4178 1+

y5 LTLVS 532.3341 1+

b5 ALILT 512.3443 1+

b5-18 ALILT 494.3337 1+

b4 ALIL 411.2966 1+

b3 ALI 298.2125 1+
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Table C-2 Peptide ALILTLVS Exact Mass (continued)

Name Sequence Mass Charge State

Internal fragment y|b IL or LI 227.1754 1+

Internal fragment y|b LT or TL 215.139 1+

b2 AL 185.1285 1+

a2 AL 157.1335 1+

Immonium Ions I or L 86.09643 1+
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Explorer Tutorial D
Introduction
This document provides a tutorial overview of some of the tools and functionality available in
the software. It does not provide a detailed description of every available operation but it does
explain some of the more common workflows that the software can address.

Organization
While some functions and operations are specific to certain applications and workflows, most are
generic and are used frequently when exploring qualitative data. This section of the document
provides a brief introduction to the concepts of the software and a description of some of the
most common and essential operations. Subsequent sections describe approaches to specific
workflows and use the sample data files supplied with the software.

The sample files are available at sciex.com/software-support/software-downloads, under
SCIEX OS resources. Copy the whole project to the D:\SCIEX OS DATA folder on the
computer. The following sample files are used in the examples in this tutorial:

• Bromocrip_IDA-DBS alone_T=1.wiff

• Bromocrip_IDA-DBS in plasma_T=0.wiff

• Bromocrip_IDA-DBS in plasma_T=1.wiff

• DataSET61.wiff

• DataSET62.wiff

• DataSET63.wiff

• DataSET64.wiff

• DataSET65.wiff

• DataSET66.wiff

• RP_digests. wiff

• RP_Intact.wiff

• Bromocriptine.mol

The Bromocriptine files are from negative mode IDA analyses of an incubation with rat
liver microsomes. Bromocrip_IDA-DBS alone_T=1.wiff was obtained from the one hour time
point, while the other two are for the zero and one hour time points spiked into plasma.
The Bromocriptine.mol file contains the molecular structure for Bromocriptine. DataSET61
to DataSET66 are files collected from Loratadine and its impurities. The different datasets
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represent different concentration levels. The RP_Intact.wiff file is from an analysis of intact
myoglobin. The RP_digests.wiff file is from an analysis of tryptically digested myoglobin.

Options
The software provides many options to fine-tune the way that commands behave. Some, as
shown in Figure D-1, provide a check box that allows the dialog to be shown only if the Shift key
is pressed. This eliminates the need to interact with the dialog if changes to the parameters are
not required. The menu for these commands contains an upwards-pointing arrow.

Figure D-1 Options

Panes
While the software uses windows to expose and receive information, the basic user interface
component is a pane. A window can contain one or more panes, but only one pane can be
active at a time. Panes receive commands from the menus and toolbars. Menus and toolbars
provide ways to manipulate panes or the data they contain.

Panes can contain graphs such as spectra and chromatograms, heat maps, or tables, as well as
more specialized views. Typical processing operations either create panes to show information,
or work on the data shown inside a pane. Every pane contains generic single- and two-pane
tools. Most panes have additional tools that are specific to the type of pane. The additional tools
provide access to the more common commands.
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An example of a common window is shown in Figure D-2. The window contains two panes, with
the active pane, the chromatogram, identified by the colored border and toolbar.

Figure D-2 Example of Panes Within a Window

The common pane operations are summarized in Generic Pane Toolbar and Two-Pane Toolbar.
The pane specific operations are summarized in Graphs.

Generic Pane Toolbar
Click an icon to use the generic single-pane operations.

Table D-1 Generic Pane Toolbar Icons

Icon Name (Tooltip)

Deletes this pane

Expands the active pane to fill the window
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Table D-1 Generic Pane Toolbar Icons (continued)

Icon Name (Tooltip)

Hides this pane

Hides all other panes

Shows all currently hidden panes

Deletes all other panes (hold the Ctrl key to delete only panes after this one)

Note: Similar icons are also available in the master toolbar, located just below the menu bar.
Clicking one of the icons in the master toolbar has the same effect on the active pane as clicking
the icon in the active pane. This toolbar can be useful if the active pane has been resized and
some of the icons are not visible.

Deletes this Pane

If multiple panes are open, then use this icon to delete the corresponding pane. If only one pane
is open, then the icon is not available.

Expands Active Pane to Fill Window

Use this icon to expand the pane to fill the entire window or to return the pane to the original
size. If the window contains several panes, then this icon temporarily focuses on one of them.

A separate tab is shown at the top of the window for each pane. Click the appropriate tab to
switch between panes.

Note: If the titles of the panes are long, then all of the tabs might not be visible. Use the arrow
buttons to the right of the tabs to scroll through them. Click the icon again to return to the original
view, showing all of the panes.
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Figure D-3 Example of Expanded Pane

Hides this Pane

Use this icon to hide the corresponding pane so that the other panes in the window fill the
available space. This icon is useful if the user wants to view a subset of the panes, but do not
want to permanently delete the other panes.

Hides all Other Panes

Use this icon to hide all of the panes except for the corresponding pane. The result is somewhat
similar to clicking the Expands active pane to fill window icon, because in both cases only
the corresponding pane remains and fills the available space. The difference is apparent when
another pane is subsequently created. In the expanded pane case, that new pane becomes
active and fills the available space. In the hidden panes case, the two panes (the original active
pane and the new pane) are both visible.

Shows all Currently Hidden Panes

Use this icon to show all of the panes that have been hidden.

Deletes all Other Panes

If the Ctrl key is not pressed, then this icon deletes all of the panes in the window except the
corresponding pane. This option is useful for cleaning up and reprocessing the sample. Any
currently hidden panes are also deleted.

If the Ctrl key is pressed, then only the panes that are after the corresponding pane are deleted.
This option is useful if there are many panes open and only a certain number of the initial ones
are required. In this case, hidden panes are not deleted.
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Two-Pane Toolbar
Drag the icon to use the two-pane operations (availability depends on the pane type). The
source pane is the one containing the selected icon and the target is the second pane.

Table D-2 Two Pane Toolbar Icons

Icon Name (Tooltip)

Drag and drop to rearrange the panes.

Drag to another graph to add the active data to the active data of the other graph.
(Hold the Ctrl key to add the active data to all data sets in the other graph.)

Drag to another graph to subtract the active data from the active data of the target
graph. (Hold the Ctrl key to subtract from all data sets of the target. Hold the Shift
key to keep negative values.)

Drag to another graph to overlay the active data in the target graph. (Hold the Ctrl
key to overlay all data sets, not just the active one.)

Drag and Drop to Rearrange the Panes

This icon is shown in the top right corner of each pane and is used to change the relative
positions of the panes. Click the icon in one pane and then drag it to the top, bottom, left,
or right portion of a second pane. Depending on where the mouse is released, the first pane
changes positions, relative to the second. As the cursor is dragged, one side of the second pane
is highlighted in red to indicate where the first pane is placed. Figure D-4 shows the result of
dragging this icon from the top pane to the right portion of the bottom pane.

Figure D-4 Result of Dragging the Icon from the Top Pane to the Right Portion of the
Bottom Pane

Note: Panes can be dragged from one window to another.
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Drag to Another Graph to Add the Active Data to the Other Graph's Active Data

Use this icon to sum two data sets together, point-by-point. The source data (from the pane that
was originally clicked) is added to the target data (the pane over which the icon is released). The
title of the modifying data updates to indicate that it has been modified.

Note: Only two data sets of the same type can be added together. For example, a spectrum
cannot be added to a chromatogram.

Note: If the target graph contains more than one overlaid trace, then, by default, the source data
is added to the active target data only. If the Ctrl key is pressed, then the source is added to all
of the data sets in the target.

Drag to Another Graph to Subtract the Active Data from the Target's Active Data

Use this icon to subtract the source data from the target data. This icon is most useful for
background subtracting a mass spectrum.

Note: If the target graph contains more than one overlaid trace, then, by default, the source
data is only subtracted from the active target data. If the Ctrl key is pressed, then the source is
subtracted from all of the data sets in the target.

Tip! Normally, any data points for which the intensity in the source is larger than in the target are
not kept. This means that the negative y-values are discarded. If the Shift key is pressed, then
the points with negative intensity are kept.

Drag to Another Graph to Overlay the Active Data in the Target Graph

Use this icon to overlay the active data in the source graph on the target graph. After the
operation is completed, the target graph contains a new series with a copy of the target data.

Note: If the source graph contains more than one overlaid trace, then, by default, only a copy of
its active data is moved to the target graph. If the Ctrl key is pressed, then a copy of all of the
data sets in the source graph are overlaid on the target graph.

Graphs
Graphs are panes that allow data visualization and interaction. Several operations are common
to all graphs, while others depend on the type of data being shown.
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Figure D-5 Graphs

The generic commands are summarized as follows:

• Zooming and scrolling are performed by dragging the cursor in either the x- or y- axis region
of the graph. Double-clicking resets the axis to the original range and clicking in the axis while
pressing the Shift key reverts the graph to the previous view (undo for zoom and scroll).

• A threshold indicator can be positioned by dragging. The threshold usually determines which
peaks are labeled and is sometimes used to determine which peaks are processed.

• Selections are made by dragging in the data region. Selections are used to define a part of
the data to be used or processed. Select multiple regions by pressing the Shift key while
dragging. Press the Ctrl key to make selections in both the x and y axes.
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Graph-Specific Toolbar
Table D-3 Graph-Specific Toolbar Icons

Icon Name (Tooltip)

Returns zoomed graph to home view

Zooms selection to full view

Show 'Zoom' graph (for tracking current zoom). Refer to Figure D-6.

Adds arrow markers for selected peaks

Use percent y-axis.

Label all overlaid traces

Fill peaks

Links graph's x-axis to others (with same units) in the window (Hold the Control key
to apply to all current graphs)

Switches data to use previous experiment

Switches data to use next experiment

Switches data to use a selected experiment

Displays a spectrum for selection

Set background subtraction range

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.

Returns Zoomed Graph to Home View

If the plot has been zoomed, then use this icon to return to the home view, that is, the view in
which both the x and y axes show their default ranges and all of the available data is visible.
Double-clicking in the x-axis returns the graph to the home view. Double-clicking in the y-axis
returns only that axis to its full range.

Zooms Selection to Full View

Use this icon to zoom the plot so that the selected region fills the entire available space. Before
selecting this icon, drag inside the plot to make a selection. Users can also zoom by dragging
directly in the x-axis (or y-axis) of the plot.
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Show 'Zoom' Graph (for Tracking Current Zoom)

Use this icon to show a small copy of the graph below the main graph as shown in Figure
D-6. This overview graph always shows the full available range and indicates the zoom region
of the main graph using a pink selection. As the main graph is zoomed, this selection updates
accordingly.

As the peak selection is dragged to a new location, the main graph scrolls, as required. Drag
near the left or right edge of the selection to adjust its width. In this case, the main graph zooms,
as required.

This functionality is useful for high resolution mass spectra because it is often necessary to
zoom in quite far to see the required detail. The overview graph still allows the user to keep track
of where the zoomed region is located with reference to the entire mass range.

Figure D-6 Show Overview Graph

Adds Arrow Markers for Selected Peaks

Use this icon to add an arrow marker to the largest peak within the currently selected region of
the graph. Figure D-7 shows the result of clicking this icon when the 829 peak (approximate) is
selected as shown.
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Figure D-7 Add Single Arrow Marker

Arrows act as reference points in the data. By default, peaks that are not close to an arrow are
labeled with their distance from the nearest arrow. The peak near the arrow with largest x-value
is labeled with its actual x-value. Peaks near an arrow other than the last are labeled relative to
the arrow with a higher x-value. In Figure D-7, the peak at approximately 829 Da is labeled with
its actual m/z value and the isotope peaks are labeled with their distance from this peak. Peaks
to the left of the arrow (not shown) would have negative labeled values.

Arrows are most often used with spectra and provide a convenient way to look for expected
mass differences such as isotopes, neutral losses in MS/MS spectra, and so on. Figure D-8
shows an MS/MS spectrum of a peptide in which arrows were added at values corresponding
to neutral losses of amino acid residues. For example, the peak labeled 99.02 might be a loss
of valine from the peak at 1050.73 Da, the next labeled 114.03 might be an additional loss of
asparagine, and so on. The peak labeled -113.08 might be a loss of leucine or isoleucine from
the peak labeled 129.02 (with an actual m/z ratio near 709 Da).

Figure D-8 Add Multiple Arrow Markers

If this relative peak labeling is not used, then clear the Use Arrows for Relative Peak Labeling
menu item shown in Figure D-9. In this case, arrows are used to mark peaks of particular
interest.
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Figure D-9 Add Arrow Marker Menu

Users can drag an arrow to a new location. If the arrow is dragged into the plot area, then this
cancels the drag operation. If the user drags the arrow outside of the graph, then the arrow is
deleted. Arrows can also be deleted by selecting Remove All Arrows from the menu shown in
Figure D-9.

Use Percent Y-axis

This icon determines the y-axis scaling. When selected, overlaid traces are scaled so that
the maximum value for each trace is at 100%. Using a percentage y-axis is convenient if the
absolute magnitudes of the overlaid traces are very different.

Label all Overlaid Traces

By default, when multiple traces are overlaid, only the active trace is labeled. Click this icon to
label all of the traces. Click the icon again to remove all of the labels and then revert to the
original view.

Fill Peaks

Click this icon to fill the peaks for the active data, using alternating dark and light fills. This
feature is useful to view the exact start and end of the peaks. Click the icon again to remove the
fill and revert to the original view.

Links Graph's X-axis to Others (With Same Units) in the Window

The axes of two or more graphs can be linked together so that when an axis in one graph is
zoomed, the others automatically adjust to show the same range. This feature can be useful to
compare the data in these graphs. An alternative is to overlay the data sets in the same graph.
However, this is not always desired.

Click the Links graph's x-axis to others (with same units) in the window icon in each of the
graphs to link. If the Ctrl key is pressed while the icon is clicked, then all of the current graphs
with the same x-axis units in the same window as the active graph are linked. For example, if
three spectra are visible and then Ctrl + the Links graph's x-axis to others (with same units)
in the window icon is clicked in one of them, then all three of the spectra are linked to one
another.

Note: In this example, if a new spectrum is subsequently generated, then it is not linked to the
others. To link the new spectrum, click the associated Links graph's x-axis to others (with
same units) in the window icon.
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By default, only the x-axes of graphs are linked. In this case, when one graph is manually
zoomed, the others automatically zoom the y-axis so that the peaks within view fill the space
available.

To unlink a linked graph, click the Links graph's x-axis to others (with same units) in the
window icon in the appropriate graph. Press the Ctrl key while doing so to unlink all of the
graphs with the same x-axis units in the same window.

Switches Data to Use Next Experiment

If the active data for the graph is associated with a specific experiment other than the last, then
this icon replaces the data with data of the same type but for the next experiment.

For example, if the TIC for experiment 2 is active, then click this icon to switch to the TIC for
experiment 3. If a spectrum from a given time is active for experiment 2, then click this icon to
switch to a spectrum from the same time for experiment 3.

Switches Data to Use Previous Experiment

If the active data for the graph is associated with a specific experiment other than the first, then
this icon replaces the data with data of the same type but for the previous experiment.

For example, if the TIC for experiment 3 is active, then click this icon to switch to the TIC for
experiment 2. If a spectrum from a given time is active for experiment 3, then click this icon to
switch to a spectrum from the same time for experiment 2.

Switches Data to Use a Selected Experiment

Use this icon to select a specific experiment to use instead of scrolling through them one-by-one.
Click the icon to open a dialog that lists all of the available experiments. The active sample is
highlighted. Click an experiment in the list to select it and then click OK. Refer to Figure D-10.
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Figure D-10 Select Experiment Dialog

Displays a Spectrum for Selection

Use this icon to generate a mass spectrum averaged over the time range of the current selection
in the graph. The same result can be achieved by double-clicking within the selection.

Set Background Subtraction Range

Use this icon to perform automatic background subtraction for spectra generated from the
chromatogram.

Spectrum-Specific Toolbar
Table D-4 Spectrum-Specific Toolbar Icons

Icon Name (Tooltip)

Displays an XIC for selection

Note: The first eleven icons in this toolbar, beginning with the Returns zoomed graph to home
view icon, are described in Graph-Specific Toolbar.

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.
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Displays an XIC for Selection

Use this icon to generate an extracted ion chromatogram (XIC) summed over the mass range of
the current selection in the graph.

Overlays
Graphs can contain different traces, called overlays, that share the same axes so that they can
be easily compared. They can be generated by dragging the appropriate two-pane icon (the
Drag to another graph to overlay the active data in the target graph icon) and are produced
automatically by some pane creation commands. Refer to Chromatograms and Spectra.

In Figure D-11, the graph contains four spectra with the Label all overlaid traces icon selected.
The header region of the graph shows the titles for the two spectra and colored circles indicating
the trace color. The active trace is shown in bold type. This trace is the target for any processing
operations, such as threshold data, smooth, and so on, and would normally be the only one
labeled. Clicking the icon to the left of the title changes the icon and causes only the title of the
active trace to be drawn. This feature is useful when there are many overlays. Click the icon
again to reverse the process. If there are many traces and the cursor is moved over the titles,
then the cursor changes to a double-headed arrow and acts like a scroll bar when dragged so
that all of the titles can be accessed.
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Figure D-11 Graph Containing Four Spectra with the Label all Overlaid Traces Icon
Selected

There are several ways to switch the active trace:

• Click the colored circle next to the title

• Click the title itself

• Click a data point in the trace (not the trace itself)

Right-clicking in a graph with overlays shows a context menu containing commands that can
be used to visually edit the traces shown. The Remove Active Trace and Remove All Traces
Except Active options function as expected.

Open Files
As shown in Figure D-12, the software can open different types of data files and has commands
to open single or multiple samples.
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Figure D-12 File Menu

Open Single Sample File
The Open Sample option opens the Select Sample dialog. Refer to Figure D-13.

This dialog allows a single file to be selected. The resulting view depends on the command
selected, with a single .scan file showing a spectrum or a Total Ion Chromatogram (TIC), and
multiple scan .wiff files showing a TIC (the sum of all of the experiments if there is more than
one).
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Figure D-13 Select Sample Dialog

Click the icon to the left of the .wiff file to show all of the samples within the file and then select
the required file name. If there is only one sample within the file, then select the file name and
click OK.

Open Multiple Sample Files
The Open Multiple Samples and Open Heat Map TICs from Wiff options open the Select
Samples dialog. Refer to Figure D-14.

The left panel corresponds to the Open dialog that allows folders to be navigated and files to be
specified, and the right panel indicates the files that will be opened when OK is clicked. Samples
can be transferred from left-to-right as follows:

• Expand the wiff file, select the sample, and then click the right-pointing arrow.

• Expand the wiff file, select the sample, and then drag it to the right panel.

• Expand the wiff file and then double-click the sample.

If the file contains multiple samples, then they can all be transferred by selecting the wiff file
and clicking the right-pointing arrow, or by selecting the .wiff file and then dragging it to the right
panel.

Samples can be transferred from right-to-left as follows:

• Expand the wiff file, select the sample, and then click the left-pointing arrow.

• Expand the wiff file, select the sample, and then drag it to the left panel.
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• Double-click the sample.

Figure D-14 Select Samples Dialog

Chromatograms and Spectra
The Total Ion Chromatogram (TIC), Spectra, and Extracted Ion Chromatogram (XIC) are the
most widely used data views for exploring and reviewing data. The software provides links
between these data views so that users can quickly generate spectra and then XICs to
determine if the peaks in the spectra are from one or more chromatographic peaks.

Total Ion Chromatogram (TIC)
This is the default view shown when a scan or multi-scan wiff file is opened. The TIC shown
corresponds to a chromatogram generated by summing the intensities of all of the ions in each
spectrum and then plotting the sum as a function of retention time.

If the sample was acquired using looped experiments, then the TIC shown corresponds to
the intensity sums of both experiments and a special arrow indicator is drawn in the x-axis to
indicate this. Refer to Figure D-15. If the indicator is double-clicked, then a new pane, showing
overlaid individual TICs for each experiment, is shown.
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Figure D-15 TIC

If the sample contains IDA data, then select either the IDA Explorer, which is a graphical way
of showing the mass and retention times of selected precursors, or a conventional TIC. If the
conventional TIC option is selected, then separate TICs are shown for the IDA survey and the
IDA dependent sum.

Show the TIC at any time by clicking Show > Total Ion Chromatogram (TIC) to open a dialog
that allows the selection of any experiment. Selecting Period 1 shows the TIC for all of the
experiments while the other entries correspond to individual TICs. Use Shift+ or Ctrl+ click to
select more than one.

Spectra
If a file only contains a single spectrum, then that spectrum is shown when the file is opened.

For data with multiple scans, derive spectra from chromatograms by making a selection in
the chromatogram and either double-clicking inside it or clicking the Displays a spectrum for
selection icon. Drag the selection rectangle in the chromatogram to update the spectrum to
show the new region.

Select multiple regions by pressing the Shift key after completing the first selection. Double-click
in any one of these selections or click the Displays a spectrum for selection icon to generate a
new spectrum pane with the spectra overlaid.

For IDA, a prompt to overlay all of the dependent spectra or just show the first spectrum opens.
In the latter case, use the left and right arrow keys to show the other spectra.
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Note: This dialog has a Only show again if the shift key is down check box.

Generate background subtracted spectra in two ways:

• Generate separate spectra for the peak and background regions and then drag the subtract
two-pane icon from the background spectrum to the peak spectrum.

• Define a background region by making one or two selections in the chromatogram and
then clicking the Set background subtraction range icon. Any spectra generated when
a background region is defined are automatically background subtracted. The background
region is shown in the chromatogram as a pale red selection rectangle and both it and any
spectrum selections can be moved to change the shown data. When a background region is
defined, it can be removed by clicking the arrow next to the icon and then selecting Clear
Subtraction Range.

Note: Arrow markers are useful in spectra because peak labels can be relative to the nearest
peak marked with an arrow, which provides a quick way to determine the masses of losses or
adducts. If there are multiple overlays and the Label all overlaid traces icon is selected, then
each overlay is labeled relative to the arrow.

Extracted Ion Chromatogram (XIC)
XICs can be generated in two ways:

• By clicking Show > Extracted Ion Chromatogram (XIC).

This action opens a dialog where start and stop masses or center and width values can be
typed, depending on the mode. This can be changed in the context menu, opened by right-
clicking inside the dialog. The context menu also provides access to other useful commands,
such as setting a default width and importing or exporting the list of masses. Users can also
make the mass values persistent so that they are automatically used until removed.

• By making one or more selections in a spectrum and then double-clicking in one of them or
clicking the Displays an XIC for selection icon.

These actions generate an XIC corresponding to each selection. By default, the program
determines the largest peak in each selection range and automatically sets the XIC to
correspond to the half-height low and high mass values for the peak. If the Ctrl key is
pressed, then the entire selection width is used.

In both cases, a graph containing one overlay for each selection is shown. The selections turn
into links. Dragging the links updates the XICs.

Note: XICs are normally calculated and shown for the entire chromatographic range, which
can be slow especially if there are multiple selections and the data is from a high resolution
instrument and contains many scans. A useful feature is to limit the XIC ranges to a smaller
window around the retention time of the spectrum used to generate them. This can be set from
the XIC tab of the dialog shown after clicking Edit > Options > XIC tab.
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Contour Plots and Heat Maps
An LC/MS contour plot (Show > LC/MS Contour Pane) shows all of the data from an LC/MS
sample in a single pane. The example in Figure D-16 shows a TIC and the corresponding
contour map, which shows the data as a map of the m/z ratio versus retention time with the
intensity color coded. In this case, the color controls are also shown but they can be hidden by
right-clicking in the view and clearing the Show Appearance Controls option. Because contour
plots and chromatograms have the same x-axis, they can be linked together so that zooming
and scrolling affects both views similarly for comparison purposes.

Figure D-16 TIC and Corresponding Contour Map

The color control uses a palette of 256 colors to show intensities in the range defined by min %
and max %. Intensities below min % are drawn using < min and those above max % are drawn
using > max. If the colors used for < min and no data are the same (as here), then any data
points below min % disappear. This is a form of visual thresholding that can simplify the plot as
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shown in Figure 1-11, where the min % value has been increased to 0.5%. For more information
about color controls, refer to the System User Guide.

Figure D-17 Contour Map with min% Value Increased to 0.5%

Low intensity peaks can be emphasized by reducing max % so that the color palette covers a
smaller intensity range, but all of the peaks greater than this value have the same color. This can
also be emphasized by selecting the Log Scale check box. Activating the Log Scale requires a
non-zero value of min % (for example, 1 or 0.1) and then maps the colors to the logarithm of the
percent intensity.

The multi-sample visualization tools in the software include the ability to show the TICs, XICs,
and spectra of multiple samples as series of individual heat maps, which can assist sample
comparison. Figure D-18 is for a series of TOF chromatograms from six analytes. Refer to Work
with Multiple Samples.
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Figure D-18 Heat Map Chromatogram

Work with Chromatograms and Spectra
This section describes some of the most common processing options. The file used is an IDA
file with a number of looped experiments, but in this example the first survey experiment is used,
simulating a simple LC/MS analysis. In the following section the IDA functionality is explored.

Open a Data File
1. Click the Open Sample icon in the main toolbar.

The Select Sample dialog opens.
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Figure D-19 Select Sample Dialog

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder. For information about installed data file locations, refer to Organization.

3. To show all of the samples in the file, click the icon to the left of the Bromocrip_IDA-DBS
alone_T=1.wiff file.
There is only one sample in the Bromocrip_IDA-DBS alone_T=1.wiff file.

4. Select the sample name and then click OK.
Because this is an IDA file, the software prompts you to specify how to open the selected
sample.

Figure D-20 Open IDA Sample
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5. Click As a standard TIC if it is not already selected and then click OK to generate the TIC
shown in Figure D-21.

Figure D-21 TIC

The pane has one overlay for the survey scan TIC (blue) and another for the summed
dependent (product ion) scans. In this case, we want to process the survey data to show the
survey TIC alone.

Show the TIC for One Experiment
1. Double-click the Double-click to overlay individual TICs for all experiments icon in the

center of the x-axis to generate overlaid TICs for all of the experiments.
The new chromatogram is the active pane. In addition, because the survey is the first
experiment, it is the active trace as indicated by the bold title in the header.
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Figure D-22 Overlaid TICs

2. Right-click inside the active chromatogram pane and then click Remove All Traces Except
Active so that only the survey TIC remains.

Figure D-23 Right-Click Menu

3. In the same pane, click the Deletes all other panes icon to leave just the survey TIC.
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Figure D-24 Survey TIC

Show an XIC for a Known Molecular Formula
While some apparently small peaks are obvious in the 4 min to 7 min range, it is possible
that many are obscured by the background signal which is fairly intense in this data. Because
this sample corresponds to a microsomal incubation of bromocriptine, use the m/z ratio of
the expected molecular ion as an initial guide to peak location. The molecular formula of
bromocriptine is C32H40N5O5Br and as this is negative mode data we expect to see an (M –
H)– ion.

1. Click Show > Mass Calculators.

2. Click the Mass Property tab in the Mass Calculators pane.

3. Type the molecular formula in the Formula field.

4. Type –1 in the Charge state field.

5. Select ‘H+’ charge agent (else electron).
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6. Click Calculate.

Note: It is also possible to manually remove one hydrogen from the molecular formula and
not select the ‘H+’ charge agent (else electron) check box.

The dialog refreshes to show a number of mass values: monoisotopic, average, and so on.

Figure D-25 Mass Calculators Pane

Note: At these mass values, the isotopes are easily resolved. Therefore, the Monoisotopic
m/z value is the most appropriate value.

7. Select the Monoisotopic m/z value and then press Ctrl+C to copy the value to the
clipboard.

8. Click the Deletes this pane icon to delete the Mass Calculators pane or click the Hides
this pane icon to hide the pane.

9. Click Show > Extracted Ion Chromatogram (XIC) to open the Specify XIC Ranges dialog.
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Figure D-26 Specify XIC Ranges Dialog

10. Right-click in the Specify XIC Ranges dialog to open the context menu.

11. In the context menu, do the following:

a. Make sure that the Start/Stop Mode option is not selected, so that the XIC values are
entered as a center value and a width.

b. Click Set Default Width, type 0.05, and then click OK.

c. Click Persist Ranges for Future Use so that the values are remembered the next time
the dialog is used.
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Figure D-27 Context Menu

12. Return to the Specify XIC Ranges dialog.
The dialog is now set so that only one mass must be typed for each XIC of interest and a
default width is used.

13. Select the first cell under Center and then press Ctrl+V to paste the mass value from step
7.

14. Click OK.

Note: Because a default width was set, it is not necessary to type an individual value.

The pane now contains the TIC and the XIC for the expected molecular ion of
bromocriptine, which shows several peaks.
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Figure D-28 TIC and XIC for the Expected Molecular Ion of Bromocriptine

Generate and Interact with a Spectrum
1. Hide the TIC pane, make a selection around the largest peak in the XIC, and then click the

Displays a spectrum for selection icon to generate the average spectrum for this region.
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Figure D-29 Spectrum from the Largest Peak in the XIC

Note: In Figure D-29, the Label field on the Peak Labeling & Finding tab of the Options
dialog (available through Edit > Options) is set to Mass (Charge).

2. Drag the x-axis from roughly 630 Da to 700 Da to zoom the spectrum to this region.

Note: This might need to be done in two steps.

There is a peak at 652.2199, very close to the expected value of 652.2140, that also
shows a bromine isotope pattern, but there is a second bromine isotope cluster starting at
668.2158. The exact m/z ratio values differ depending on the exact retention time window
selected in the XIC.

Note: The labeling style used here shows an m/z ratio and an estimate of the charge state
in brackets (based on the spacing between peaks). Peaks that appear to be monoisotopic
are also marked with an asterisk. The labeling algorithm is unaware of isotopes other
than 13C and so labels the 81Br isotope as singly charged but incorrectly marks it as
monoisotopic.

3. Change the labeling style to the default style by clicking Edit > Options, navigating to the
Peak Labeling & Finding tab, and then changing the setting to Mass / Charge in the Label
field.
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4. Click OK.

Figure D-30 Spectrum with Different Labeling Style

5. In the expanded spectrum, make a selection around the peak at 652.2199 and then click the
Adds arrow markers for selected peaks icon.

Figure D-31 Spectrum Showing  on Selected Peak

The mass labeling is now relative to the selected peak so the differences between mass
peaks are shown. The label for the peak at 668.2158 now reads 15.9959, corresponding to
the mass of oxygen, and suggesting that this peak is hydroxy-bromocriptine metabolite.

Tip! Arrows can be moved by dragging them to another peak and removed by selecting
Remove All Arrows from the list adjacent to the arrow icon.

Explorer Tutorial

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
279/359



6. Make a selection around the peak labeled 15.9959 and then click the Displays an XIC for
selection icon.

7. On the XIC Selection Ranges dialog, click OK.

Figure D-32 XIC Selection Ranges Dialog

Figure D-33 XIC
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This is a useful way to interactively generate XICs. By default, the width used for the XIC is
the width of the mass peak at half height and a selection link is shown in the spectrum.

8. Drag the selection link to update the shown XIC and add more by repeating the step.

9. Click the Drag to another graph to overlay the active data in the target graph icon in
this new chromatogram and then drag the chromatogram to the original XIC pane so that
they are overlaid.

Figure D-34 Overlaid XICs

10. Hide or delete the second chromatogram pane and the spectrum, and then zoom the
overlaid chromatograms to show the region around 4 min to 5 min.
There are two peaks around 4.4 min, one from each XIC, that elute closely but not at exactly
the same retention time. There are also a number of peaks in the 668.216 chromatogram,
presumably indicating the presence of other hydroxy metabolites.

11. Double-click in the chromatogram pane at 4.40 min to generate the spectrum from a single
scan.
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Figure D-35 Spectrum from a Single Scan

A dashed line in the XIC indicates the scan shown (marked with an arrow in Figure D-35).
If the line is dragged, then the spectrum updates so that the region around 4.40 min can
be explored. Use the forward and backward arrow keys to move, one scan at a time. It is
possible to obtain a clean spectrum for the peak for the m/z ratio of 652.214 by moving
the line to a region where the signal for the 668.215 ion is zero (although even here the
background is quite high), but a clean spectrum for the latter cannot be obtained this way.

12. Delete the spectrum pane.

13. In the chromatogram pane, make a narrow selection that includes the left side of the 652
peak but avoids the 668 peak and then click the Set background subtraction range icon.

The selection turns pink.

When a subtraction range has been defined, it is automatically subtracted from any spectra
subsequently generated. The range can be cleared by selecting Clear Subtraction Range
from the list accessed through the small arrow to the right of the Set Subtraction Range
icon.

14. Make another selection in the chromatogram that includes the apex of the 668 peak but as
little of the 652 peak as possible and then click the Displays a spectrum for selection
icon.
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Figure D-36 Background Subtracted Spectrum for the 668 Peak

The result is a background subtracted spectrum for the 668 peak that contains little of the
652 peak. Both of the selections in the chromatogram remain linked to their respective
spectra, even though the background is not visible, and can be moved to other parts of the
chromatogram. Moving the spectrum selection automatically updates the shown spectrum,
but if the background region is changed, then it is only applied to subsequently generated
spectra.

15. Click the Hides all other panes icon, click in the single spectrum TIC, and then click the
Deletes all other panes icon to only show the TIC.

16. If the TIC pane was deleted, then click Show > Total Ion Chromatogram (TIC), select
Period 1, Experiment 1, and then click OK.

Use a Contour Plot
An alternative to viewing parts of a data set (chromatograms or spectra) is to use a Contour Plot
to obtain a complete overview of one experiment. Contour Plots can be very informative, but it
is usually necessary to adjust the viewing parameters to get the best results. In this case, the
precursor compound is brominated and the Contour Plot provides a way to locate peaks with the
bromine isotope pattern.
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1. With the single experiment TIC active, click Show > LC/MS Contour Pane, and then click
the Expands active pane to fill window icon in the toolbar of the resulting Contour Plot so
that it is the only pane visible.

2. If the appearance controls (color boxes in the bottom left corner) are not visible, then
right-click in the pane and click Show Appearance Control. Refer to Contour Plots and
Heat Maps and the Reference Guide.

Figure D-37 Contour Plot

Tip! With the default parameters, the view is not very useful as it is dominated by low level
peaks and noise that obscure the real peaks. Generate a better view by:

• Changing the minimum intensity to be shown. This changes all the data points below this
level to be drawn in the same color as the points where there is no data, that is, they
become invisible.

• Changing the color mapping so that the available colors cover a narrower intensity range
that enhances the visibility of small peaks.
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3. Change the min % value to 0.01. This causes all of the data points with intensities less than
0.01% of the base peak to disappear.

Figure D-38 Contour Plot

Much more of the structure in the data is shown. The void volume and column wash out
area are clear, and there are a number of background peaks that are present at all of the
retention times and are shown as horizontal lines.

4. Select the Log scale check box.
The selected colors are mapped to the logarithm of the intensity (as a percentage of
the base peak intensity) which has the effect of enhancing the lower intensity peaks, for
example, the cluster around 4 min to 4.5 min with masses in the 600 to 700 range.

5. Select this region and then click the Zooms selection to full view icon.

Tip! It is also possible to zoom the x and y axes independently in the usual way.
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Figure D-39 Contour Plot

The view now shows that there are a number of brominated peaks in this area that can be
distinguished by the sets of four parallel lines that correspond to the 79Br and 81Br isotopes
and their 13C isotopes.

6. Experiment with the color control settings and observe the effects on the view.

7. When finished, close the window.
This also closes the data file.

Summary
In this section, the following tasks have been discussed:

• Browsing for and opening a data file to show a TIC.

• Changing the view so that only one experiment is used.

• Using the mass calculator to determine the mass of an ion from an elemental composition
and using the mass to generate an XIC.

• Interactively generating spectra and chromatograms and using arrow markers on spectra to
show the mass difference between peaks.

• Generating background subtracted spectra.
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• Using a contour plot to generate an overview of a data set.

These operations are the basis of all interactive data processing, regardless of the type of data
being shown.

Work with the IDA Explorer
In an IDA experiment, MS/MS spectra (and possibly MS3) data are collected automatically when
data in one or more survey spectra meet certain criteria. It is common to set the parameters to
avoid collecting multiple spectra from the same LC peak by excluding the precursor mass (not
allowing it to act as a trigger) for a certain period of time. Occasionally, redundant spectra can
be collected. In addition, because IDA triggers as soon as a peak meets the criteria, it typically
generates a spectrum early in the LC peak and this might not have the best quality.

The software contains tools to show, filter, and process IDA data. Some of these are explored in
this section.

Close any open windows before starting.

Show and Merge Spectra
1. Click the Open Sample icon in the main toolbar.

The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the Bromocrip_IDA-DBS alone_T=1.wiff file and then click OK.

4. On the Open IDA Sample dialog, click With the IDA Explorer and then click OK.
The program examines all of the spectra in the data file and then generates the following
graph.

Explorer Tutorial

Software User Guide
RUO-IDV-05-7560-I

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
287/359



Figure D-40 IDA Viewer

The left panel contains a Graph tab and a Table tab. The Graph tab shows a virtual contour
plot where every data point represents the retention time and the m/z ratio of an ion that
was selected as a precursor ion. The Table tab shows a tabular view of the data points on
the virtual contour plot. The right panel shows the spectrum for the selected data points.
Initially the first MS/MS spectrum is shown.

The contour plot uses color intensity to reflect the peak intensity. Darker colors indicate
more intense peaks. Labels are drawn where possible, making sure that they do not overlap
data points or each other. Zoom the Contour Plot to examine an area in more detail and
show more labels.

5. In the left panel, zoom the region from 4 min to 5 min and from 640 Da to 700 Da where
peaks related to bromocriptine have previously been found.

The figure on the left (Figure D-41) shows just the left panel. If the current view is different,
then click the Show Options icon and clear the Merge spectra with similar precursor
masses check box on the General tab of the Options dialog.

A large number of MS/MS spectra have been collected in this area and although the
chromatographic peaks are very narrow, several of these are probably from the same
peaks. Furthermore, MS/MS spectra have been collected for each peak in the isotope
cluster.

6. Zoom the graph further to focus on the cluster of peaks at an m/z ratio of 668 Da to 672 Da.
Refer to the right panel in Figure D-41.
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Figure D-41 IDA Viewer

7. Select the first of the 669.2197 peaks (shown as an asterisk in the right panel above) and
then click the Displays an XIC for selection icon to show the XIC for this precursor mass in
the survey scan.

Initially selecting the peak causes the corresponding MS/MS spectrum to be shown.
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Figure D-42 XIC for Precursor Mass in Survey Scan

If there is an unlabeled data point in the Contour Plot, then move the cursor over it to show
the m/z ratio and retention time label so that the times of the product ion scans are related
to the survey chromatogram.

For the 669.2 peak, the first three scans are related to the first XIC peak at 4.21 min, which
is also where a 668.2 scan was generated, the second two scans are related to the peak
at 4.27 min, and the last scan is from the peak at 4.42 min (669.2177/4.46). No scan was
performed for the 669.2 peak at 4.52 min, but a scan was obtained for the 670.2 peak.

Note: The scan times are slightly different because they are obtained sequentially, even
if they are detected in the same survey scan. The smaller isotope peaks might not be
detected as early as the larger ones.
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8. Draw a selection rectangle around the first five 669.2 scans, right-click, and then select
Select Points in Graph Selection.

This causes the spectrum pane to overlay all of the MS/MS spectra.

The system has acquired more scans than necessary. By reducing the number of spectra
to process and merging those that are too close to be different compounds, we can obtain
higher quality results. Merging uses both mass and retention time to determine these scans.

9. Click Show Options icon, select the Merge spectra with similar precursor masses check
box, and then set the Mass tolerance to 10 ppm and the RT gap tolerance to 0.03 min.
(the peaks in this analysis are approximately 2 sec. wide).

10. Click OK.

Note: This part of the dialog also allows users to define how XICs are to be extracted. The
mass width should match the resolution or peak width of the instrument and it is useful to
limit the time range used because this speeds processing.

Merging the data in this way results in three peaks for 669.2 at 4.21 min, 4.28 min, and 4.46
min. The status bar at the bottom of the IDA Viewer pane shows the progress as the data
is being merged and then shows the total number of dependent spectra after the merging is
complete.

11. Click the data point at 670.2149/4.26 and then press the Ctrl key and click the point at
668.2162/4.27.

12. In the MS/MS spectrum pane, click the Expands active pane to fill window icon, the Use
percent y-axis icon, and the Label all overlaid traces icon, and then zoom the x-axis to
show the region from 340 to 680.
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Figure D-43 Spectrum: Region from m/z 340 to 680 Zoomed

Because these two precursors correspond to the Br isotopes, the spectra should be
identical except for ions that retain the Br atom, which are shown as a pair of peaks
separated by two Da. In this example the fragments (668.2 trace) at 344.0441, 625.1765,
and 637.1712 have retained the Br atom while those at 340.1925, 367.1796 and 588.2877
have not.

Place an arrow at the 588.2877 peak and then observe that the 668 and 670 peaks are now
labeled with the mass of the Br isotopes plus 1, indicating that the 588.2877 corresponds to
the loss of HBr.

13. Remove the arrow from the spectrum, click the Expands active pane to fill window icon,
and then zoom out the Contour Plot to see all of the data points.

Filter IDA Data
The IDA Explorer contains a number of filters that can be used to reduce the amount of data to
be visualized or processed. These are described in this section.

1. In the Contour Plot, click the Expands active pane to fill window icon, and then click the
icon next to Filtering Controls just below the toolbar.
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Figure D-44 Filtering IDA Data

This window shows several sliders and check boxes, each corresponding to a different
filtering criterion that can be used to adjust the amount of data shown. Retention time
(Time) and the m/z ratio (m/z) can be selected here or by zooming the view.

The other filters are as follows:

• TIC: Sets limits for the summed intensity of peaks in the MS/MS spectrum. This is usually
used to remove small, noisy scans.

• Quality: This is the fraction of the summed intensity that is greater than the equivalent of
1 count, that is, is less likely to be due to noise, and is an estimate of spectral quality.

• Matched Int. (%): Assesses the fraction of the summed intensity explained by known
fragments and neutral losses when using Fragment Matching.

• Similarity: Available when a reference spectrum has been set. This feature measures
the fraction of the summed intensity that corresponds to common fragments and neutral
losses in the reference spectrum. Refer to Use a Reference Spectrum.

• Mass Defect: Sets a single range for the fractional part of a mass. This feature is useful
for finding metabolites because the common metabolic transformations (O, O2, and so
on) do not significantly change the defect from the precursor molecule so using a range
close to its defect can reveal possible metabolites.

• Defect in Range: In addition to the single mass defect range, the software also allows
users to define several defects that apply to different mass ranges. If such ranges are
defined, then this check box allows users to determine whether to apply the filter or not.
The ranges are set on the Mass Defect tab of the Options dialog.
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• Isotope pattern: This check box allows users to apply one or more isotope pattern filters
to the MS survey data. That is, a data point is shown only if the selected precursor ion
has the desired pattern. These patterns are defined in the Isotope Pattern tab of the
Options dialog.

Each of the simple filters has two sliders so a range can be defined. Double-click any slider
and then directly type a value.

2. Experiment with the settings of the sliders and notice in particular that even low minimum
settings for TIC (for example, 1e3) or Quality (1) values, have a dramatic effect. Set the
lower TIC filter to 2e3 and all of the others to 0.

The mass defect of bromocriptine is approximately 0.22, so it is unlikely that simple
metabolites have values greater than this or much lower.

3. Set the Mass Defect filters to 0.18 and 0.23 and notice that among the remaining peaks are
those in the vicinity of 4.5 min and 650 Da and that there is only one data point from an m/z
ratio of 652.2211 in this region (4.40 min).

4. Hide the filter controls by clicking the icon next to Filtering Controls.

Tip! Change which filters are visible by right-clicking in the filter area, selecting Filters and
then selecting those that are appropriate.

Use a Reference Spectrum
1. In the Contour Plot, click the data point at 652.2211/4.40 (bromocriptine itself) and then click

the Set Reference Spectrum (for Similarity Scoring) icon.

Note: It might be necessary to zoom the graph first.

2. Click the arrow next to the Set Reference Spectrum (for Similarity Scoring) icon and then
make sure that Overlay Reference Spectrum is selected.

3. Click the data point at 654.2185/4.39.

With a reference spectrum defined and Overlay Reference Spectrum selected, any
spectra shown also have the reference spectrum overlaid so they can easily be compared.
This is useful when working with metabolites, because it provides a quick way to determine
which peaks are shifted and which are not.

We have made the MS/MS spectrum of the precursor ion for the lower mass bromine
isotope the reference and we have overlaid the spectrum for the higher mass isotope, so
we have a similar view to the one generated earlier for the 668.2 peak. That is, bromine-
containing ions can be identified by the presence of peaks two Da apart.

4. Click the Expands active pane to fill window icon and then in the Contour Plot, click Table
(just below Filtering Controls).
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Note: If required, move the spectrum pane below the table (using the Drag and drop to
rearrange the panes icon) so that all of the columns are visible.

The table shows the same information as the graphical explorer, but provides additional
detail. It also responds to the filtering controls so that the two views contain the same
spectra. The table is linked to the spectrum view so that selecting rows causes the spectrum
to update, and the rows can be sorted by clicking the column headers.

When a reference spectrum is defined two extra columns are shown: Delta m/z shows the
difference between the precursor mass of the reference and the spectrum corresponding to
the row. Similarity shows the similarity of the two spectra.

5. Click Delta m/z to sort the table and then observe that it contains several peaks differing
by approximately 15.995 (the mass of oxygen) and one at 31.990 (O2) that are likely
hydroxy-bromocriptine metabolites.

6. Click a row in the table to show the associated spectra.

Note: These spectra have high similarity values as do the scans with precursor masses two
Da higher, which are obtained from the 81Br containing ions.

Summary
In this section, the following tasks have been discussed:

• Examining an IDA file using the graphical and tabular IDA Explorer views.

• Merging related spectra after determining that this is required.

• Filtering the number of spectra shown using TIC and mass defect filters.

• Overlaying spectra so they can be compared.

• Defining a reference spectrum and use the table to find likely metabolites.

These operations are fundamental to processing IDA data.

The next section describes how to use the structure tools using the MS/MS spectrum of
bromocriptine.

Work with Structure Tools
The software contains tools to help link the masses of ions to structures (saved as .mol files) and
to explore possible sites for biotransformations.

Link a Structure to an MS/MS Spectrum
1. Locate the MS/MS spectrum of bromocriptine, 652.2211/4.40. Refer to Work with the IDA

Explorer.
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2. Click the Hides all other panes icon in the Contour Plot so that only the spectrum is visible.

3. Click File > Open Mol File.

4. In the Select Mol File dialog, select the Bromocriptine.mol file and then click Open. For
information about installed data file locations, refer to Organization.
A new pane opens beneath the spectrum to show the structure and the tools.

Figure D-45 Bromocriptine Structure

5. Click the Show options dialog in the structure pane, make sure that the Zoom spectrum
(if any) on selection and Mark selected fragment mass with arrows check boxes are
selected, and then click OK. The other parameters can be left unchanged.
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Figure D-46 Structure Options Dialog

The spectrum and structure are automatically linked because the spectrum was active when
the structure pane was created. Manually link a structure to a spectrum by dragging the
Displays a spectrum for selection icon to the appropriate spectrum.

Dragging in the structure pane causes a line (a lasso) to follow the cursor, allowing users
to select all or part of the structure, which is then drawn in bold face. Because there is a
linked spectrum, it zooms and scrolls to show the region around the mass of the selected
sub-structure.

6. Draw a lasso around the entire molecule and the view changes to show the peak at an m/z
ratio of 652.2177, which corresponds to the (M – H)– ion.

Because the Mark selected fragment mass with arrows check box was selected, a red
arrow is drawn above and below the peak indicating that this is the expected mass of an
ion corresponding to the selected region (that is, (M – H)- because this data is in negative
mode).

Note: The title of the structure pane indicates the elemental composition and the mass of
the neutral compound corresponding to the selection (that is, C32H40N5O5Br with a mass of
653.2213 Da).

If Mark selected fragment mass with arrows is selected, then a green arrow is drawn
on the 652.2177 peak when nothing is selected in the structure pane. This is because
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the green arrow marks the complement of the current selection and with no selection the
complement is the entire molecule.

7. Select the entire molecule except the bromine atom. Refer to Figure D-47.

Figure D-47 Bromocriptine Structure
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Note: The bromine atom is the only one in normal font and the title in the structure pane
shows the composition C32H40N5O5 with a mass of 574.3029 Da. In the spectrum, the
red arrow indicates the expected mass of the selection, that is, the mass of the (M – H)–

molecular ion less the mass of bromine, and there are arrows 1 Da away on either side. It
is common for additional hydrogen atoms to be gained or lost during fragmentation and the
software indicates this possibility by drawing a pair of blue arrows at +1 and –1 for each
bond broken. In this case only one bond is broken so there are just two additional arrows.

The actual peak in the spectrum corresponds to one of these arrows, indicating that an extra
hydrogen atom was lost, that is, HBr, so the mass of the ion corresponds to (M – H – HBr)–.

Work with Fragments
The software contains a fragment ion predictor that can generate the mass of species formed by
breaking bonds and adding or removing hydrogen atoms.

Note: This prediction is purely arithmetic, does not use chemical logic, and tends to
overestimate the fragments produced, but it is a useful tool for analyzing fragments.

1. With the structure pane active, click Show > Fragments Pane.
A progress bar might be shown, depending on the settings in the Fragment Options dialog.
Refer to Figure D-48.

2. Click the Show options dialog icon, set the parameters as shown in Figure D-48, and then
click OK.
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Figure D-48 Fragment Options Dialog

Set the options so that a small set of simple fragments are produced and then increase
the number and type of the bonds broken as needed to explain observed ions. Allowing
many bonds to break slows down the program and generates a large number of unlikely
fragments.

Most of the parameters in the Fragment Options dialog are described in the Reference
Guide, but the following should be noted:

• If the Automatically recalculate on-the-fly check box is selected, then any changes to
the spectrum (switching to a different one, adjusting the parameters) or selection causes
the fragments to be recalculated. This is usually the desired behavior, but can impact the
speed of the analysis if the options are set to produce many fragments. If this option is
not used, then click the Fragment icon.

• Constrain using peak list means that the software only shows fragments that match
peaks in the spectrum with the appropriate tolerance.
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• Require evidence for previous step when breaking bond is only effective when
more than one bond is broken. The program first breaks one bond and then considers
breaking bonds in the resulting pieces. If this option is selected, then there must be ions
corresponding to the pieces before they are broken further.

With these parameters, the view should resemble Figure D-49 but might be slightly different
because only peaks above the threshold setting (also labeled) are considered.

Figure D-49 Bromocriptine Structure

Note: Peaks in the spectrum are colored to indicate those assigned (blue) and those
unassigned (red) matching the peaks in the Fragments tab.

The fragments pane contains two tabs:
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• Fragments: In this example, the list is short because not many fragments are generated
under these conditions and only a few of these match peaks in the spectrum, as required,
because the Constrain using peak list check box was selected.

• Peaks: Shows a table listing the peaks in the spectrum that are above the threshold, their
intensities, and whether they were assigned to a fragment. For assigned peaks the mass
error is also shown.

Figure D-50 Fragments Pane

3. In the Fragments tab, select the row for an m/z ratio of 324.1929. The peak is marked with
a red arrow to show that this is the expected mass, and the corresponding substructure is
drawn in bold in the structure pane.
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Figure D-51 Fragmentation Dialog

Note: The composition and mass in the title of the structure pane now reflect the mass of
the ion rather than that of the neutral.

4. Examine the structures assigned for the other fragments.

They are all related to the central amide bond that separates the two cyclic parts of the
molecule and seem possible.

Note: The assigned elemental compositions are consistent with the overlaid spectra that
was generated in Use a Reference Spectrum where the presence of Br in fragments was
deduced by comparing the spectra of the 79Br- and 81Br- containing molecular ions.

5. Zoom the spectrum so that the whole mass range is visible.
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Two of the major peaks are assigned, an m/z of 324.1970 and an m/z of 344.0430,
corresponding to the two sides of the molecule, and are drawn in blue. However, a number
of peaks are still unassigned.

6. Open the Options dialog and then change the Maximum number of bonds to break to 2.

Note: Depending on the threshold setting, this option might cause some small peaks to be
assigned, but not the more abundant ones (m/z ratios of 114.0584, 209.1337 and 227.1431
for example). If the spectrum is labeled relative to a red arrow, then click in the structure
pane to clear any selection to show the absolute mass values.

7. Select the Break ring bonds check box and then click OK.
A number of additional ions are now matched, including those at an m/z of 209.1337 and
227.1431. Selecting the new masses in the Fragments pane to highlight the substructures
shows that these are related to ring cleavages in the cyclic peptide part of the molecule.
These ions are likely to be useful in determining metabolic transformation sites in this
region.

Add Substructures to a Spectrum
Select parts of the structure and then use them to annotate the spectrum for future reference.
Depending on the size of the spectrum pane, use the Options dialog in the structure pane to
adjust the Target Bond Length for copying.

1. In the Fragment Options dialog, clear the Break ring bonds check box to simplify the
number of fragments.

2. In the fragments pane, select a row corresponding to one of the more abundant ions to
highlight the corresponding substructure.

3. Click inside the structure pane.

4. Click Edit > Copy.

5. Right-click in an active spectrum pane and then click Paste Image.
This causes an image of the substructure to be pasted into the spectrum pane.

6. Move the image by dragging it to the desired location. An image can be deleted completely
by right-clicking it and then selecting Delete Image.
Images are linked to the spectrum, that is, the mass intensity positions, so they move as
users scroll and zoom.

7. Repeat step 2 to step 6 for other fragment ions to generate a final image similar to Figure
D-52.
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Figure D-52 Spectrum with Added Substructures

8. Click File > Print > Print Preview Window to verify the positioning of the substructures.
Because the matched ions are drawn in blue, they are easy to associate with the
corresponding structures.

9. Copy the image and then paste it into a drawing program to add lines or other features.

Work with Related MS/MS Spectra
In some applications, it is useful to be able to compare the spectrum of a modified compound, a
metabolite for example, to the spectrum and structure of the precursor compound.

1. Use the IDA Explorer to show the Contour Plot again. Select the peak at 668.2176/4.21 and
then hide the Contour Plot.

Because the structure and fragments panes are linked to the spectrum, they have updated
to reflect the new spectrum, but the structure is still that of the precursor compound while
the spectrum was obtained from a compound with an additional oxygen atom (16 Da higher
in mass). In many cases there are still some matches, indicating the parts of the molecule
that are unchanged, but in this case none of the significant ions match and are drawn in red.

The structure pane contains some simple drawing tools that allows modifications to the
structure to see if matches can be found.

2. The left side of the structure pane contains a grid with element symbols. Click O and then
drag it towards the main structure
When the atom is close to the structure, it is joined by a bond that follows the cursor as it is
dragged close to the structure.
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3. Drag the O symbol so that a bond is drawn to the lower part of the structure (ergoline) and
then release the mouse (for example, place the new atom on the phenyl ring). Figure D-53
shows the process.

Figure D-53 Structure Pane

The spectrum updates again and shows two matches: the molecular ion at 668.2089
and the ion corresponding to the loss of HBr at 588.2828. This suggests that the overall
elemental composition is now correct, but the fact that the major fragments do not match
suggests that the atom has not been added to the right part of the molecule.

4. Click the OH group just added and then drag it to the pyrrolidine ring in the upper part of the
structure. Make sure that only the atom being moved is drawn in bold. Otherwise, the entire
highlighted substructure is moved.
As shown in Figure D-54, this causes the ions at 340.1927, 366.1722, and 367.1797 to be
matched and the corresponding substructures are hydroxylated forms of ions matched in
the spectrum of the precursor compound.
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Figure D-54 Spectrum from Bromocriptine

Many of the unmatched low mass peaks were present in the precursor spectrum, or are
hydroxylated equivalents, that were matched when the algorithm was allowed to break ring
bonds, but there is a high mass ion at 637.1725 that is likely due to a simple fragmentation
step and yet is unmatched.

5. In the Fragments tab, select the row for 668.2089 so that it is labeled and the other ions are
labeled relative to it.
This shows that the peak at 637.1725 corresponds to the loss of 31.0364 from the precursor
molecule that could be CH3NH2 or CH3O. Because this ion was not observed in the
spectrum of the precursor molecule it seems most likely that it is derived from hydroxylation
occurring at one of the methyl groups in the cyclic peptide part of the structure.

6. Click twice in the structure pane to deselect the structure and then drag the new OH group
to one of the methyl groups at the right of the structure.
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7. Open the Fragment Options dialog, set the Mass tolerance to 30 ppm, and then click OK.
The 637 ion is now matched and selecting this row in the fragments pane shows that the ion
might correspond to the loss of a methoxy moiety.

8. Open the Fragment Options dialog, select the Break ring bonds check box, and then click
OK.
The majority of the fragments can now be matched although the ion at 209 can only be
matched if three bonds are allowed to break (the two needed for the precursor molecule
plus the loss of the additional oxygen atom).

Note: The Fragments pane now contains multiple rows for some of the masses, such as
637.1905. Each of these rows corresponds to a different possible fragment (and even more
are generated if three bonds are allowed to break). The Peaks tab in the fragments pane
only shows the match deemed to be the best based on a combination of the mass accuracy,
the number of bonds broken, whether the fragment is a radical, and so on. In this case,
the best match corresponds to a fragment that could have been generated for the precursor
compound but was not observed, so the additional options shown in the Fragments tab can
be useful in suggesting potential pathways that are not obvious.

Summary
In this section, the following tasks have been discussed:

• Inputting a structure as a .mol file and then linking it to a spectrum.

• Selecting parts of the structure and then determining whether there is a corresponding mass
peak.

• Generating a fragments pane and then setting the parameters to observe simple fragments.

• Working with the Fragments and Peaks tabs to show matching compositions, substructures,
and mass peaks.

• Modifying the Fragment Options to allow more complex fragmentation pathways.

• Adding substructures to a spectrum pane.

• Modifying the structure to explore the fragmentation of related molecules such as metabolites.

In general, it is good practice to start by allowing simple fragmentation processes and additional
fragmentation options (additional bonds, ring bonds) as needed to explain observed ions. This
is consistent with the fact that ions fragment typically fragment in a series of steps, with simpler
fragments forming first, rather than in a concerted step that breaks multiple bonds. Of course a
simple fragment might be unstable and immediately fragment further so that it is not observed.
In addition, allowing a large number of fragmentation steps requires more processing time and
takes longer to complete.

When comparing related molecules, it can be helpful to overlay the reference spectrum
(precursor molecule) and the modified form, and then link the view to a structure or fragments
pane, which updates as the active spectrum is swapped. However, the coloring applied
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to matched and unmatched ions can be hard to distinguish if there are overlays, so it is
recommended that you work with single spectra until a familiarity with the program and the
views is gained.

Work with Multiple Samples
Although it is common to work with a single sample, there are occasions when additional
information can be gained by comparing or visualizing several at a time. This section illustrates
some of the tools available in the software first for two samples and then for multiple samples.

Work with Two Samples
A common workflow is to compare two samples obtained under different conditions to determine
the changes. For example, two different time points following administration of a pharmaceutical
drug. The data being compared for this exercise (T = 0 hour and T = 1 hour) is from an
incubation of bromocriptine with rat liver microsomes spiked into plasma.

Close all of the open windows before starting.

1. Click File > Open Multiple Samples, and then browse to the folder containing the sample
data.

2. Select the Bromocrip_IDA-DBS in plasma_T=0.wiff and Bromocrip_IDA-DBS in
plasma_T=1.wiff files and then drag the files to the right side of the window.

3. Click OK.
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Figure D-55 Select Multiple Samples

In contrast to opening a single IDA file where separate TICs are shown for the survey and
dependent scans, with multiple IDA files a single TIC of all data is shown for all samples. In
this case, there are two TICs as shown in Figure D-56.
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Figure D-56 TICs

4. Click Show > Total Ion Chromatogram (TIC) to open the Select Experiment dialog.

5. Select Period 1, Experiment 1 - TOF MS (100 - 2000) and then click OK.

Figure D-57 Process All Overlays Dialog

The Process All Overlays dialog, which is shown whenever overlaid traces are processed,
allows users to choose whether to process all of the traces or just the active one.
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Processing all of the traces is useful because subsequent operations affect all traces
(samples).

6. Select All Overlaid.

7. Select the Only show the dialog again if the shift key is down check box to make this
choice the default action.

8. Click OK.
A pane containing overlays of the survey TICs is generated. The chromatography is very
reproducible and the metabolite peaks intense so some can be found by zooming and
comparing the chromatograms (examine the region around 6 min.), but usually additional
work is required. There are a number of ways to generate views that are more easily
compared. For this example, a base peak chromatogram is used.

Note: If File > Open Heat Map TICs from Wiff is clicked, then the strip views can be
generated directly without showing the overlaid chromatograms first.

9. Hide the original TIC pane and then click Show > Base Peak Chromatogram (BPC).

10. In the BPC Options dialog, modify the settings, as required, to match the values in Figure
D-58 and then click OK.

Figure D-58 BPC Options Dialog

A base peak chromatogram is constructed by plotting the intensity of the largest peak in
each scan as a function of retention time. To provide additional information, each trace
switches between its normal color and grey when the base peak mass changes by more
than the mass tolerance specified in this dialog.
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Optionally, you can limit the mass range considered, which can avoid artifacts caused by
noisy background peaks for example, and set the retention time range to speed processing.
Because we know the mass of bromocriptine is approximately 652, simple metabolites are
not below an m/z ratio of 500.

11. In the Process All Overlays dialog, make sure that the All Overlaid option is selected and
then click OK.
A new pane shows the BPC, which is much simpler and easier to compare than the original
TICs.

Figure D-59 BPC

There are two peaks (marked with red arrows) that appear to decrease in the 1 hour sample
(pink) compared to the T = 0 sample (blue). These correspond to bromocriptine (6.09 min.)
and an isomer. There are also three peaks (blue arrows) that are present in the T = 1
sample but not in the T = 0. These are potential metabolites.

Note: The BPC can be very useful, but it only reflects the behavior of the most intense ion
(in the mass range chosen). Mass peaks that never become the base peak can never be
shown so use other tools when looking for differences between samples.
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12. Hide the TIC pane.

13. Double-click in the BPC pane at 6.09 min.

14. Select All Overlaid in the Process All Overlays dialog and then click OK.
This generates two overlaid spectra.

15. In the spectrum pane, click and then zoom to show the isotope cluster at around an m/z
ratio of 652. Refer to Figure D-60.

The spectrum pane contains overlaid spectra from the two samples so that they can be
easily compared. In this example, it is clear that the intensity in the T = 1 hr sample (pink) is
less than in the T = 0 sample.

The overview graph is very valuable when looking at high resolution data like this, because
it provides a way to look at the details while keeping the whole spectrum visible.

Figure D-60 Isotope Cluster at Around an m/z Ratio of 652

16. In the Chromatogram pane, move the cursor over the line that shows the spectrum time
(previously double-clicked).
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17. When the cursor changes to a double-ended arrow, drag it to the peak at approximately 5.8
min.

The spectrum continues to show the expanded mass range, which now only has noise and
small peaks. To show the large pink peaks in the main window, drag the pink rectangle
in the overview graph, indicated by a black arrow below. The view renormalizes when the
mouse is released.

For Figure D-62, the Label all overlaid traces icon was selected.

Figure D-61 BPC and Spectrum
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Figure D-62 BPC and Spectrum with Label All Overlaid Traces Option Applied

These peaks are absent from the T = 0 sample.

18. Close all of the windows before continuing.

Work with More than two Samples
With more than two samples overlaid, windows can become confusing and differences harder to
associate with the correct sample. The software contains other tools to help show the data from
many samples.

The data set used for the example is from an impurity profile analysis from six different data
sets.

1. Click File > Open Multiple Samples.

2. Select the DataSet61.wiff to DataSet66.wiff files and then move them to the Selected
panel.
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Figure D-63 Multiple Samples Selected

3. Click OK.

4. Click Show > Total Ion Chromatogram (TIC).

5. Select Period 1, Experiment 1 from the Select Experiment dialog.
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Figure D-64 Select Experiment Dialog

6. Click OK.

7. In the Process All Overlays dialog, select All Overlaid and then click OK. The graph
shows the overlay of a TIC chromatogram for each sample in the file.
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Figure D-65 Overlaid TICs from Experiment 1 of DataSet61.wiff through DataSet66.wiff

The title of the active trace is shown in a bold font. Clicking the icon to the left of this title
collapses the headers to a single line which provides more room for the information.

8. Click Show > Overlaid Traces as Heat Map and then in the resulting pane, set the color
controls so that min% is 0.5, and max% is 100.

Tip! Right-click and then select Show Appearance Control if the controls are not visible.

9. Click inside the chromatogram pane and then click the Hides all other panes icon.
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Figure D-66 Heat Map Chromatogram

Each sample is represented by a single horizontal strip that shows its TIC, color-coded
according to intensity. Using the color scheme above, yellow represents points where no
data was acquired or the intensity is less than 0.5% of the largest intensity in any sample,
blue represents 0.5%, and red represents the most intense signal.

The window shows six to seven peaks (between 4.5 min and 6.5 min) and that the
responses vary except for the peak at 6.5 min.

The order of the peaks is the same as the order in which the samples were acquired and
might not be ideal. In this example, the order is fine.

10. Right-click in the pane and then click Show Samples Table. Initially the samples table is
shown to the right of the heat map. The Drag and drop to rearrange the panes icon in the
top-right corner of the pane can be used to drag the pane to the bottom of the heat map to
move the table below the original pane.
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Figure D-67 Sample List for Heat Map Chromatogram

The table contains columns for the various text fields associated with each sample. The
Display Name column is editable, the others are read-only. All of the columns can be used
to sort the table and the sample view.

11. Make a selection in the Imp STD 10 around 5.5 min and then double-click inside it.
A new Heat Map Spectrum pane is generated and the complete mass range is shown on
the x-axis.
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Figure D-68 Heat Map Spectrum

From the spectrum, it can be determined that a couple of masses (between an m/z of 400
and an m/z of 460) contribute to the higher intensity at the time region selected.

12. Select the mass around Mass/Charge Da 401 for the Imp STD 10 sample and then right-
click to select Show Spectra for Selected Samples.
This generates a spectrum for that selected sample. The spectrum at that time-point is
shown. Refer to Figure D-69.
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13. Double-click the mass around Mass/Charge Da 401 in the heat map spectrum to generate a
heat map XIC.

Figure D-69 Spectrum

Summary
In this section, the following tasks have been discussed:
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• Working with the multiple sample tools available in the software.

• Comparing two samples with overlaid chromatograms and interactive spectra.

• Comparing multiple samples with heat map views.

Work with the Bio Tool Kit Feature
This section illustrates some of the options available under the Bio Tool Kit menu item in the
software.

Note: The Bio Tool Kit MicroApp Feature must be activated to access this functionality.
Until activation is completed, the only available options are Peptide Fragments, Add Manual
Reconstruct Highlights, and Remove Manual Reconstruct Highlights. Refer to Activate the Bio
Tool Kit MicroApp Feature in the Release Notes document.

Manual Sequence
Use this option to manually sequence MS/MS spectral data from a digested protein sample.

1. Click the Open Sample icon in the main toolbar.
The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_digests.wiff file and then click OK.

The Open IDA Sample dialog opens.

Figure D-70 Open IDA Sample Dialog

4. Make sure that the With the IDA Explorer option is selected and then click OK.
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Figure D-71 Spectrum from RP_digests.wiff

5. Click the Table tab.

6. Select m/z 471.2398 at Time 12.73.

7. With the Spectrum pane active, click Graph > Duplicate Graph.
A new Spectrum pane for the selected precursor (471.2) opens. The IDA Explorer pane and
its associated Spectrum pane can be deleted.
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Figure D-72 Spectrum for Precursor 471.2398 at Retention Time 12.73

8. Select the peak labeled 738.3833.

9. Click Bio Tool Kit > Manual Sequence.
The Sequence Options dialog opens.
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Figure D-73 Sequence Options Dialog

Note: When the check box for Ignore isotopes and check charge state is selected, isotopes
and any peaks with an incorrect charge state are disregarded by the software when
proposing the subsequent amino acid.

10. Click OK.
The Create Sequence dialog opens.
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Figure D-74 Create Sequence Dialog

Note: This dialog enables the user to change the assumptions made for the y- and b- series
ions and the charge state after the file is manually sequenced, and to see which assumption
gives the best match for the data.

11. Make sure that the Create Sequence (for Peptide Fragments Pane) check box is
selected.

12. Type 2 in the Precursor charge field.

13. Type the charge value of the selected peak to follow in the manual sequence tree in the
Fragment charge field.

14. Click OK.
The software refreshes, showing an updated Spectrum pane with red vertical lines
indicating the first set of possible amino acids gained or lost on the spectral data.
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Figure D-75 Manually Sequenced Spectrum — Initial Possibilities

15. Double-click the caption of the red vertical line to be sequenced further.
The software refreshes, indicating the next set of amino acids on the spectral data.

16. Repeat step 15 until all possible amino acids have been suggested.
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Figure D-76 Manually Sequenced Spectrum

Note: In Figure D-76, the captions were clicked in the following order: F > G > I/L > E > Y.

Tip! If the software suggests more than one possibility and you want to follow a different
branch than the one suggested initially, then return the graph to the home view and repeat
this procedure selecting an alternate corresponding amino acid label.

Manual Sequencing Linked with Peptide Fragments
1. Click Bio Tool Kit > Peptide Fragments.

The Peptide Fragments pane opens, linked with the manually sequenced spectrum.
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Figure D-77 Peptide Fragments Pane Linked with Manually Sequenced Spectrum

Note: Amino acids that match the experimental data are shown in red bolded font in the
columns of the Table tab. Amino acids that match the experimental data but have a different
target fragment charge are shown in red italicized font in the columns of the Table tab.

2. Click the List tab.

3. Click Show > Mass Calculators.

4. Click the AA Property tab.
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Figure D-78 Mass Calculators — AA Property Tab

Note: The mass calculators are automatically linked to the manual sequenced spectrum by
default. The amino acid sequence from the spectrum is shown in the AA sequence field.

5. With the Spectrum pane active, click Bio Tool Kit > Set Sequence Creation Parameters.
The Create Sequence dialog opens.
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Figure D-79 Create Sequence Dialog

6. Complete the Create Sequence dialog as follows:

• Make sure that the Create Sequence (for Peptide Fragments Pane) check box is
selected.

• Select the Assume b-series option.

• Type 471.2398 in the Precursor m/z field.

• Type 2 in the Precursor charge field.

• Type 1 in the Fragment charge field.

7. Click OK.
The Peptide Fragments pane and the Mass Calculators pane refresh with the updated
sequence data.

8. Click the Table tab in the Peptide Fragments pane.
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Figure D-80 Refreshed Peptide Fragments Pane Linked with Manually Sequenced
Spectrum

9. With the Spectrum pane active, click Bio Tool Kit > Clear Manual Sequencing.
All of the manual sequence markings are removed.

Add and Remove Manual Reconstruct Highlights
Use the Add Manual Reconstruct Highlights option to add markers indicating the theoretical
m/z positions of a given mass to a spectrum. This feature is useful for confirming whether or
not particular peaks in a spectrum correspond to the same component when spectra contains
multiply-charged components. Use the Remove Manual Reconstruct Highlights option to
remove the markers.

Tip! Drag the vertical line for the marker to a new m/z value to move the marker to a new
location.

Tip! Click the vertical line for the marker or the corresponding charge state label to make the
marker active. The active marker shows the m/z location.

1. Click the Open Sample icon in the main toolbar.
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The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_Intact.wiff file and then click OK.

Figure D-81 TIC from RP_Intact.wiff File

4. Create an averaged spectrum using the top region (5.91 to 6.00 min) of the peak for
myoglobin.
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Figure D-82 Averaged Spectrum

5. With the Spectrum pane active, click Bio Tool Kit > Add Manual Reconstruct Highlights.
The Add Manual Reconstruct Highlights to Graph dialog opens.
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Figure D-83 Add Manual Reconstruct Highlights to Graph

6. Type 16950 in the Value field.

7. Select H+ as the Charge agent and then click OK.
The graph refreshes, containing the highlights.

Figure D-84 Spectrum with Added Highlights

8. Click Bio Tool Kit > Remove Manual Reconstruct Highlights to remove the markers.
The graph refreshes, with the highlights removed.

Digest Protein
Use this option to obtain information on theoretical peptide sequences that result from a user-
defined enzymatic cleavage of a specified protein.
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Toolbar
Use the icons in the toolbar to adjust the view, as required.

Table D-5 Toolbar Icons

Icon Name (Tooltip)

Find and replace in sequence

Convert selection to uppercase

Find sequence

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.

Find and Replace in Sequence

Use this option to find existing text in the Sequence field and replace it with the new text.

1. Click the Find and replace in sequence icon.
The Find and Replace Text dialog opens.

Figure D-85 Find and Replace Text Dialog

2. Type the information to be replaced in the Find field.

3. Type the appropriate information in the Replace field.

4. Click OK.
The software replaces the existing text with user-specified replacement text.

Convert Selection to Uppercase

Use this option to convert text typed in the Sequence field in lowercase font to uppercase font.

1. Select the appropriate text.
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2. Click the Convert selection to uppercase icon.
The software replaces the text in lowercase font with the same text in uppercase font.

Find Sequence

Use this option to find text in the Sequence field.

1. Click the Find sequence icon.
The Find Text dialog opens.

Figure D-86 Find Text Dialog

2. Type the appropriate information in the Find field.

3. Click OK.
The software highlights the matching text.

Theoretical Protein Digestion
1. Click Bio Tool Kit > Digest Protein.

The Protein pane opens.
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Figure D-87 Protein Pane - Protein & Peptides Tab

2. Type a protein or peptide sequence in the field provided.

Note: For this tutorial, GLSDGEWQQV LNVWGKVEAD IAGHGQEVLI RLFTGHPETL
EKFDKFKHLK TEAEMKASED LKKHGTVVLT ALGGILKKKG HHEAELKPLA QSHATKHKIP
IKYLEFISDA IIHVLHSKHP GDFGADAQGA MTKALELFRN DIAAKYKELG FQG (myoglobin
sequence) was used.

3. Select an Enzyme.

Note: For this tutorial, Trypsin was selected.

4. Select the Max. missed cleavages.

Note: For this tutorial, 0 was selected.

5. Click Digest.
The software populates the table with theoretical information on the digested peptides and
their sequences.
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Figure D-88 Protein Pane Populated with Theoretical Information

6. Click the Variable Modifications tab.
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Figure D-89 Protein Pane - Variable Modifications Tab

7. Select a Max. number of simultaneous modifications.

Note: For this tutorial, 3 was selected.

8. Select the check box in the Use column for the appropriate modifications.

Tip! If an icon is shown to the left of the check box, then the entire list of amino acids can be
selected or just those that are applicable.

Note: For this tutorial, the check box for [1Ac] was selected.
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Figure D-90 Example of Selected Modifications

9. Click the Protein & Peptides tab.

10. Click Digest.
The results in the table are modified to reflect the selections made by the user.
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Figure D-91 Protein Pane Populated with Modified Information

LCMS Peptide Reconstruct
LCMS peptide reconstruction identifies spectral peaks and performs deconvolution from the
identified spectral peaks. The LCMS Peptide Reconstruct tool works in two steps. First, peaks
are found using the 'Enhance' peak finding algorithm. Second, the tool finds groups of peaks
that form isotope series and charge series and reports the neutral mass of all of the components
found.

1. Click the Open Sample icon in the main toolbar.
The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_digests.wiff file and then click OK.

The Open IDA Sample dialog opens.
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Figure D-92 Open IDA Sample Dialog

4. Make sure that the As a standard TIC option is selected and then click OK.

Make sure that the first trace, IDA Survey from RP_digests.wiff (sample 1) - Sample001,
is shown in bold. If required, select this trace.

Figure D-93 IDA Survey from RP_digests.wiff

5. Click Bio Tool Kit > LCMS Peptide Reconstruct (with peak finding).
The LCMS Peptide Reconstruct Options dialog opens.
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Figure D-94 LCMS Peptide Reconstruct Options Dialog

6. Type the following values in the fields provided:

• 9.00 min in the Minimum retention time field

• Select the Maximum retention time check box and then type 16.00 in the field

• 6.0 sec in the Approximate LC peak width field

Note: The approximately peak width is used to determine offset during background
subtracting.

• 5 counts in the Minimum intensity in counts field

• 1.5 in the Chemical noise intensity multiplier field

• 0.100 Da in the Mass tolerance field

• 5 in the Maximum charge field

Note: The Mass tolerance in the Charge Deconvolution section makes sure that the
reconstructed peak is matched with the theoretically digested protein and that the different
m/z values belonging to the same peptide are grouped together.

7. Click OK.
The software shows a table of peptides, separated by retention time. The following
information is provided for each peptide listed: Index, Ret. Time, Mass, Mass / Charge,
Int. Sum, and Num. Peaks.

Explorer Tutorial

SCIEX OS Software For X500 QTOF and ZenoTOF 7600
Systems
346/359

Software User Guide
RUO-IDV-05-7560-I



Figure D-95 Reconstructed Peak List

8. Expand Filtering to show the available filtering options.

Available filtering options include: Intensity threshold, Min. Num. Peaks, and Show
matched peaks only.
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Figure D-96 Filtering Options

9. Select one or more filters to adjust the view, as required.

Note: In this tutorial, the Intensity threshold was set to 2.39e4 and the Min. Num. Peaks was
set to 4.

Figure D-97 Filtered Reconstructed Peak List

Toolbar
Use the icons in the toolbar to adjust the view, as required.
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Table D-6 Toolbar Icons

Icon Name (Tooltip)

Show spectrum and XIC

Show IDA MS/MS Spectra

Note: The final six icons in this toolbar, beginning with the Deletes this pane icon, are described
in Generic Pane Toolbar.

Show spectrum and XIC

When the Show spectrum and XIC icon is selected, the following spectrum and XIC panes
open:

Figure D-98 Show Spectrum and XIC Results

For the MS spectrum generated, an arrow is shown below each peak that contributed towards
the mass of the peptide. The XIC of each m/z peak that contributed towards the peptide mass is
shown in as overlays in the pane on the right.
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Show IDA MS/MS Spectra

When the Show IDA MS/MS Spectra icon is selected, the following spectra pane opens:

LCMS Peptide Reconstruct with Digest Protein
1. Click Bio Tool Kit > Digest Protein.

The Protein pane opens.

2. Drag the Drag to a protein pane to set its peak list icon in the Protein pane to the
Reconstructed Peak List pane.

The Protein pane refreshes, showing the peptide sequences in the Protein pane matching
those in the Reconstructed Peak List. The fragments in the Protein pane shown in red,
bolded font are those fragments with exact matches in the Reconstructed Peak List pane.
The fragments shown in red, regular font are fragments that would have matched the
fragments in the Reconstructed Peak List pane if they had been assigned the charge
state indicated in brackets in the Match column of the Reconstructed Peak List pane.
The fragments shown in black font are fragments that do not match any fragments in the
Reconstructed Peak List pane.
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Figure D-99 Theoretical Information on Protein Pane Linked to Reconstructed Peak
List
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Reconstruct Protein
Use this option to obtain the average mass (molecular weight) of an intact protein.

1. Click the Open Sample icon in the main toolbar.
The Select Sample dialog opens.

2. If the Sample Data folder is not already selected, then click Browse and navigate to the
Sample Data folder.

3. Select the RP_Intact.wiff file and then click OK.

Figure D-100 TIC from RP_Intact.wiff File

4. Create an averaged spectrum using a region of the peak at 5.93 min. Refer to Figure D-101.
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Figure D-101 Averaged Spectrum

5. With the spectrum pane active, click Bio Tool Kit > Reconstruct Protein.
The Reconstruction Options dialog opens.
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Figure D-102 Reconstruction Options

6. Type the appropriate values for the following options:

• Start mass: 15000 Da

• Stop mass: 18000 Da

• Step mass: 1.0 Da

7. Select the appropriate Input spectrum isotope resolution: Moderate (10000).

Note: For data acquired using a quadrupole system, the Peak width parameter is shown
instead of the Input spectrum isotope resolution parameter.

8. Select the appropriate Charge agent: H+.

9. Click OK.
The software generates a spectrum of the reconstructed protein in a separate pane with the
title: Reconstruction, Input spectrum isotope resolution [user selection].
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Figure D-103 Reconstruction Pane

Note: For data acquired using a quadrupole system, the title in the pane is: Reconstruction,
Peak width [value].

10. Select the reconstructed protein peak.
Vertical manual reconstruct highlights are added to the spectrum selected to generate the
reconstructed protein.
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Figure D-104 Spectrum with Manual Reconstruct Highlights

Summary
In this section, the following tasks have been discussed:

• Manually sequencing MS/MS spectral data from a digested protein sample.

• Linking a manually sequenced spectrum with peptide fragments.

• Adding markers (Manual Reconstruct Highlights) indicating the theoretical m/z ratio positions
of a given mass to a spectrum.
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• Removing markers from a spectrum.

• Obtaining information on theoretical peptide sequences that result from a user-defined
enzymatic cleavage of a specified protein.

• Using LCMS peptide reconstruction to identify spectral peaks and perform deconvolution from
the identified spectral peaks.

• Linking theoretical information on a Protein Pane with a reconstructed peak list.

• Obtaining the average mass (molecular weight) of an intact protein.
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Contact Us

Customer Training
• In North America: NA.CustomerTraining@sciex.com

• In Europe: Europe.CustomerTraining@sciex.com

• Outside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center
• SCIEX Now Learning Hub

SCIEX Support
SCIEX and its representatives maintain a staff of fully-trained service and technical specialists
located throughout the world. They can answer questions about the system or any technical
issues that might arise. For more information, visit the SCIEX website at sciex.com or contact us
in one of the following ways:

• sciex.com/contact-us

• sciex.com/request-support

CyberSecurity
For the latest guidance on cybersecurity for SCIEX products, visit sciex.com/productsecurity.

Documentation
This version of the document supercedes all previous versions of this document.

To view this document electronically, Adobe Acrobat Reader is required. To download the latest
version, go to https://get.adobe.com/reader.

To find software product documentation, refer to the release notes or software installation guide
that comes with the software.

To find hardware product documentation, refer to the documentation DVD for the system or
component.

The latest versions of the documentation are available on the SCIEX website, at sciex.com/
customer-documents.
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