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This guide provides information about, and procedures for, installing the PA 800 Plus EmpowerTM

Driver. The PA 800 Plus EmpowerTM Driver enables data acquisition from a PA 800 Plus
Pharmaceutical Analysis system using the Waters EmpowerTM 3 (FR4) software. The PA 800 Plus
EmpowerTM Driver must be installed on the same computer as the Waters EmpowerTM software.
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Operating System Requirements
This version of the software is compatible with Microsoft Windows 10, 64-bit. For computer
requirements, refer to the section: Computer Requirements.

Computer Requirements
The computer must meet the minimum requirements for Microsoft Windows 10, 64-bit software.
For more details, refer to the documentation supplied by Waters.

A free USB port is also required.

Validated Controller Configuration
Table 2-1 Validated Controller Configuration

DetailsItem

Microsoft Windows 10 Enterprise 2016 LTSBOperating system

• Oracle client version 12.1.0.2.0 for 32-bit

• Waters EmpowerTM software

• National Instruments Driver, version 19

Additional software

Minimum: CPU for Windows 7 or 10 Intel 2 Duo, E6400
2.13 GHz

Recommended: Intel Core 2 Duo, E8400 3.0 GHz

CPU

Minimum: 4 GB
Recommended: 8 GB

Randomaccessmemory (RAM)

Minimum: 25 GBHard drive

2 GB for Waters EmpowerTM softwareFree disk space
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Table 2-1 Validated Controller Configuration (continued)

DetailsItem

Minimum: 1024 × 768 resolution (except for LAC/E modules)

Recommended: 1920 × 1080 resolution for client
Monitor

8-port serial hubOptional control interfaces

1 Ethernet adapter for network connectivity
Minimum: Greater than 100 Mbps
Recommended: 1 Gbps

Ethernet adapters

Required Software
Waters EmpowerTM 3 software must be installed. The PA 800 Plus EmpowerTMDriver was validated
with the Waters EmpowerTM 3 (FR4) software.

During Early Access Customer Evaluation, customers evaluated the PA 800 Plus EmpowerTM

Driver and found it to be fully compatible with EmpowerTM 3 (FR2) software or higher.

For additional data processing functions:

• To perform qualitative analysis calculations for SDS-MW and cIEF applications, the Waters
EmpowerTM GPC software is required.

• To perform standard pharmacopoeia calculations such as resolution or noise and drift, the
Waters EmpowerTM System Suitability software is required.

Contact a Waters sales representative to purchase a license for either software.

Required PA 800 Plus Firmware Version
The PA 800 Plus EmpowerTM Driver was validated on systems with the following versions of the
PA 800 Plus firmware. Refer to Table 2-2.

Table 2-2 Validated PA 800 Plus Firmware Versions

Firmware VersionPA 800 Plus System

10.2.3Non-ROHS certified PA 800 Plus system

10.2.5-RROHS certified PA 800 Plus system

10.3.7-RCESI 8000 Plus system

Release NotesPA 800 Plus EmpowerTM Driver
RUO-IDV-03-9720-B6 / 42

Requirements



If the PA 800 Plus firmware is not one of the validated versions, it must be upgraded to make sure
that the PA 800 Plus EmpowerTM Driver is compatible with Waters EmpowerTM software and the
SCIEX tools used to perform an operational qualification. Refer to Determine the Firmware Version
using the Waters EmpowerTM Software.

Determine PA 800 Plus System Firmware Version
Determine the Firmware Version using the Waters EmpowerTM Software

1. Open the Waters EmpowerTM software and then click Run Samples.
2. Select the correct system and click OK.
3. Click View > System.

Figure 2-1 System Information Dialog

4. Click Scan Instruments.
If the OK? column shows Yes, then the driver is communicating with the LAC/E module.

5. Scroll to the right to the Details column.
The firmware version is shown with other details of the system.
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Figure 2-2 Firmware Version

If the firmware must be updated, contact a SCIEX sales representative.

Determine the Firmware Version using the 32 Karat Software

1. Open the 32 Karat software.

2. Select the correct instrument to log on.

Note: Make sure that the PA 800 Plus system and the controller are communicating.

Figure 2-3 32 KaratSoftware Window

3. Click Control > Instrument Status > View.
4. Scroll down to find the firmware version.
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Figure 2-4 Firmware Version

If the firmware must be updated, then contact a SCIEX sales representative.
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Check for Previously Installed Drivers
1. Determine whether the Beckman Coulter PACE MDQ Control for Waters Empower driver

is installed.

a. Click Control Panel > Programs and Features.
b. Look for Beckman Coulter PACE MDQ Control for Waters Empower software.

If it is present, uninstall it. Refer to Uninstall the Beckman Coulter PACE MDQ Control
for Waters Empower Software Driver.

2. Determine whether the correct version of the National Instruments Software driver is installed.

Note: The PA 800 Plus EmpowerTM Driver requires National Instruments Software Driver
version 19.0. If another version is installed, then it must be removed.

a. Click Control Panel > Programs and Features.
b. Look for National Instruments Software.

If the version number is not 19.0 (or no version number is shown), then uninstall it. Refer
to Uninstall Previous Versions of the National Instruments Software Driver.

Uninstall the BeckmanCoulter PACEMDQControl
for Waters Empower Software Driver
1. Close any Waters EmpowerTM software programs that are open.

2. Click Control Panel > Programs and Features.
3. Click Beckman Coulter PACE MDQ Control for Waters Empower software and then

click Uninstall/Change.
The InstallShield Wizard window opens.

4. Click Remove and then click Next.

Release NotesPA 800 Plus EmpowerTM Driver
RUO-IDV-03-9720-B10 / 42

3Installation Instructions



Figure 3-1 Beckman Coulter PACE MDQ Control for Waters Empower InstallShield
Wizard

5. In the message that opens, click Yes to remove all features.
6. When the uninstallation is done, click Finish to close the InstallShield Wizard window.

7. In the Program and Features control panel, right-click, select Refresh, and then make sure
that Beckman Coulter PACE MDQ Control for Waters Empower software is gone.
If the driver is still shown in the control panel, then repeat the procedure to uninstall the
driver.
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Uninstall Previous Versions of the National
Instruments Software Driver
Note: The PA 800 Plus EmpowerTM Driver requires National Instruments Software Driver version
19.0. If another version is installed, then it must be removed.

1. Click Control Panel > Programs and Features.
2. Click National Instruments Software and then click Uninstall/Change.

The National Instruments Software window opens.

3. Depending on the version of the driver that is installed, do one of the following:

• Hold Ctrl-Shift, press the down arrow to select all of the items in the list and then click
Remove.

Figure 3-2 National Instruments Software Uninstall Dialog
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• Click Remove All.

Figure 3-3 National Instruments Software Uninstall Dialog

4. When the uninstallation is done, click Yes to restart the computer.
5. After the computer restarts, log on.

Install the PA 800 Plus EmpowerTM Driver
Note: The PA 800 Plus EmpowerTM Driver must be installed on the Citrix server, if the PA 800
Plus EmpowerTM Driver is operating under the Citrix environment.

1. Insert the PA 800 Plus EmpowerTM Driver DVD in the DVD drive.

2. Navigate to the PA 800 Plus Empower Driver V1.3.0 folder and then double-click setup.exe.
The Open File - Security Warning dialog opens.

3. Click Run.
The PA 800 Plus EmpowerTM Driver InstallShield Wizard opens.
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Figure 3-4 Sciex PA 800 Plus EmpowerTM Driver InstallShield Wizard

4. In the License Agreement page, click I accept the terms of the license agreement and
then click Next.

5. Follow the on-screen instructions to install the software. When prompted, accept the default
values. If warnings are shown at the beginning of the installation, then ignore them.

Install the National Instruments Software Driver
The PA 800 Plus EmpowerTM Driver requires the National Instruments Software Driver version
19.0.

1. On the PA 800 Plus EmpowerTMDriver Installation DVD, navigate to the NI-488.2 19.0 Driver
folder and then double-click Install.exe.
The Open File - Security Warning dialog opens.

2. Click Run.
The installer checks for license agreements and then opens the following page.
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Figure 3-5 NI Package Manager Installation Wizard

3. Click I accept the above 2 license agreements. and then click Next until the NI Package
Manager page opens.

4. In the Additional items you may wish to install list, click NI-488.2 .NET Language
Runtime 17.0.1 for .NET Framework 4.5 and then click Next.

CAUTION: Potential Communication Error. Make sure that NI-488.2 .NET Language
Runtime 17.0.1 for .NET Framework 4.5 component is selected before clicking OK.
If the component is not installed, then the LAC/Emodule and the PA 800 Plus system
will not be able to communicate.

Note: By default, other components are selected in this list. They are also required and
should remain selected.
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Figure 3-6 Required .NET Components

5. In the Agree page, click I accept the above 2 license agreements. and then click Next.
6. In the next page, click I accept the above 2 license agreements. and then click Next.

The installation can take a few minutes.
When the installation is done, a message about the NI Update Service is shown.

Figure 3-7 NI Update Service Message

7. Click No.
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8. If installer shows a message about the NI Customer Experience Improvement Program,
then click No, I do not want to participate in the NI Customer Experience Improvement
Program and then click OK.

9. Click Reboot Now to restart the computer.

10. Log on to the computer.

Note: If a dialog asking to register the software opens, click Cancel to dismiss it.
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Use the following procedures to configure the Waters EmpowerTM software to work with the PA
800 Plus system.

Change the Pressure Units
The Waters EmpowerTM software can display pressure in units of psi or millibar. By default, the
units are millibar. The pressure units can be changed from the LAC/E workstation or Citrix server.

Use the following procedure to change the units.

1. Log on to the computer as a user with administrator privileges.

2. Close the Waters EmpowerTM software.

3. Open the Registry Editor window.

a. Click Start, type R, and then click Run.
The Run dialog opens.

b. Type regedit.
c. Click Yes in the message that appears.
The Registry Editor window opens.

4. Locate the registry entry for the pressure units.

a. Click Edit > Find.
b. (Optional) Click the HK_LOCAL_MACHINE folder in the tree structure.

Tip! The search for the entry is much faster whenHK_LOCAL_MACHINE is selected.
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c. In the Find what: field, type PressureUnitPSI and then click Find Next.

Figure 4-1 Find Dialog

The search can take some time. When the key is found, it will be highlighted in the right
pane of the Registry Editor window.

Figure 4-2 Registry Editor

5. Edit the registry entry.
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a. Double-click PressureUnitPSI.
The Edit DWORD (32-bit) Value dialog opens.

Figure 4-3 Edit DWORD (32-bit) Value Dialog

b. In the Value data field, type the value for the units and then click OK.
• 1 for psi
• 0 for mbar

c. Click File > Exit to save the changes and close the Registry Editor window.

Configure the Acquisition Server
Note: Set up the acquisition server in theWaters EmpowerTM 3 (FR4) software before completing
the following procedure. For instructions refer to the manufacturer's documentation that came
with the software.

1. Double-click the Empower icon on the desktop and log on as a user with administrative
privileges.

2. In the Waters EmpowerTM software Start dialog, click Configure the System.
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Figure 4-4 Waters EmpowerTM Software Start Dialog

The Configuration Manager window opens.

Note: The list of nodes in the following figure will reflect the local Waters EmpowerTM

software configuration.
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Figure 4-5 Confguration Manager Window

3. In the table, right-click the node to be configured and select Properties.
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Figure 4-6 Node Properties Dialog, General Tab

4. Click the Configure DHCP tab, and then click Configure DHCP.
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Figure 4-7 Configure DHCP Tab

The Waters DHCP Server Configuration dialog opens.

Release NotesPA 800 Plus EmpowerTM Driver
RUO-IDV-03-9720-B24 / 42

Configure the Waters EmpowerTM Software



Figure 4-8 Waters DHCP Server Configuration Dialog

5. If the Beckman Coulter PACE MDQ Control for Waters Empower Software Driver was
previously installed, then delete any existing CE instruments in the list. Click BCPACEMDQ
in the dialog and then click Remove.

6. Click Add.
The Add IP Address dialog opens.

7. Update the fields in the dialog as follows.
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Figure 4-9 Add IP Address Dialog

a. Leave the IP Address field blank. It is not required for a PA 800 Plus system.

b. Leave the MAC Address field blank. It is not required and is automatically set to
00-00-00-00-00-00.

c. Click Instrument Type and select PA800PLUS from the list.

d. In the Serial Number/Unique Name field, type 1.
e. Click OK.
If a message about the MAC address is shown, dismiss the message, type any number in
the MAC Address field, and then click OK.

8. If the Beckman Coulter PACE MDQ Control for Waters Empower Software Driver was
previously installed, click the Instruments tab.
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Figure 4-10 Instruments Tab

9. Delete any previously configured instruments associated with the Beckman Coulter PACE
MDQ Control for Waters Empower Software Driver.
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a. Click the row with the instrument to be deleted and then click Remove Instrument.
Previously configured instruments have BCPACEMDQ in the Type column.

Figure 4-11 Confirmation Message

b. Click Yes in the message that is shown and then click Yes in the message that follows.
c. If there are additional instruments with BCPACEMDQ in the Type column, repeat the

procedure to delete them.

10. Click OK.
The Node Properties dialog closes.

11. If a second PA 800 Plus system is to be connected to the LAC/E module, repeat this
procedure except in step 7, type 2 in the Serial Number/Unique Name field.

Note: The additional steps required to set up the second PA 800 Plus system must be
performed by a SCIEX Field Service Employee. Contact SCIEX Technical Support at
sciex.com/request-support.
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Set Up a New Chromatographic System
The Waters EmpowerTM software is designed for chromatography. Therefore any instrument
connected to the software is referred to as a "chromatographic system". The PA 800 Plus system
must be configured as a chromatographic system before it can be used.

1. In the Configuration Manager window, click File > New > Chromatographic System.

The New Chromatographic System Wizard opens.

Figure 4-12 Type Entry Page

2. Click Create New System and then click Next.

Note: The list of nodes in the following figure will reflect the local Waters EmpowerTM

software configuration.
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Figure 4-13 Select Server Page

3. Click the node with the PA 800 Plus system and then click Next.
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Figure 4-14 System Selection Page

4. In theAvailable Instruments list on the left, click PA800PLUS#1, drag it to theNew System
Instruments list on the right, and then click Next.

5. Update the fields on the page as follows.
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Figure 4-15 Access Control Page

a. Share System with Other Network Users: Select to allow other network users access
to the system.

b. Allowed Access: Select the types of users allowed to access the system. Choices are
Owner Only, Owner and Group(s), or Owner, Group, and World. For the latter two,
select the groups in the Allow Access to Group(s) list.

c. Allow Access to Group(s): Select the groups allowed access to the system.
At least one group must be selected.

d. Password Protect SystemAccess: SelectPassword Required to require a password.
In the Password andConfirm Password fields, type the password, up to 30 characters.

e. Click Next.
6. Update the fields on the page as follows.
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Figure 4-16 Name Selection Page in New Chromatography System Wizard

a. System Name: Type the name of the system, up to 30 characters. The name is used
in the Empower database and the Configuration Manager window.

b. Online: Select this check box to bring the new system online.

c. System Comment: (Optional) Type comments or other identifying information for the
system, up to 250 characters.

d. Click Finish.
e. If a message about an existing system configured in another online system shows, click

OK.

Define the Buffer and Sample Trays
In the Waters EmpowerTM software, the sample and buffer trays in the PA 800 Plus system are
referred to as "plates". Plates must be defined in the Waters EmpowerTM software. To simplify this
process, SCIEX provides text files with the required information that can be imported.

1. Insert the PA 800 Plus EmpowerTM Driver DVD in the DVD drive.
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2. In the Waters EmpowerTM software Start dialog, click Configure the System.

The Configuration Manager window opens.

3. Click Plate Types to show the plates that are already defined.

Figure 4-17 Plate Types in the Configuration Manager Window

4. Create the plate for the buffer tray.

a. Right-click in the table and then select Import from Text.
b. Click Browse and then navigate to the PA800Plus Buffer Tray.txt file on the PA 800

Plus EmpowerTM Driver DVD.

Note: If the DVD is not available, then a copy of the file is included in this document.
Copy the contents and then paste it in a text file. Refer to Plate Definition Files.

c. Type PA 800 Plus Buffer Tray in the New Plate Type Name field and then click OK.
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Figure 4-18 Import Plate Type From Text File Dialog

The buffer tray is added to the list in the Configuration Manager window.

5. Repeat step 4 to create the sample trays.

• For the 48-vial sample tray, select the PA800Plus Sample Tray.txt file and then name
the plate PA 800 Plus Sample Tray.

• For the 96-well sample tray, select the PA800Plus 96 Well Sample Tray.txt file and then
name the plate PA 800 Plus 96 Well Sample Tray.

As for the buffer tray, if the plate definition file is not available, a copy is available in this
document. Refer to Plate Definition Files.

Note: The plate definition file for the 96-well sample plate is for a standard SCIEX 96-well
plate (PN 609844). To use a 96-well plate from another manufacturer, click File > New
> Plate Type in the Configuration Manager window and then define the plate manually.

6. If the Beckman Coulter PACE MDQ Control for Waters EmpowerTM Software Driver was
previously installed, then delete any plates that were created for use with the driver.
Right-click the row number for the plate and then select Delete.

7. (Optional) To view detailed information about a plate, right-click the row number for the
plate and then select Properties.

8. (Optional) To delete a plate, right-click the row number for the plate and then select Delete.
Only plates added by a user can be deleted. Pre-defined plates cannot be deleted.

9. Click File > Exit to close the Configuration Manager window.
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• If the GPIB interface cable is removed from the LAC/E module, then communication to the PA
800 Plus system will be lost. Connect the GPIB interface cable and then restart the LAC/E
module.

• In a sample set method, any values in the Injection Volume field are ignored. Instead, the
Waters EmpowerTM software uses the Duration parameter for the injection event to determine
the injection volume.

• In a Inject Pressure Capillary Fill, an error will be caused if sample lid is selected for the tray
positions. Instead, select Sample as the tray position and set the vial incrementation to 1.

Note: The user is required to program a specific method if it is required to return to a vial.
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This section include the plate definitions for the buffer tray, the sample tray, and the SCIEX 96-well
sample tray. These plates must be defined in the Waters EmpowerTM software.

The files should be installed as part of the PA 800 Plus EmpowerTM Driver installation.

If they are missing and the plates need to be defined, copy the text, paste it in a text editor, and
then save the file.
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PA800Plus Buffer Tray Plate Definition File
Empower Profile for Plate Type: CE Buffer Tray
 Plate Type: XY
 Permanent: No
 Plate Terminology: Plate
 Well Terminology: Well
 Plate Dimensions:
  X: 85.00
  Y: 85.00
  Height: 17.00
 Well Dimensions:
  Top Left Well X Location: 9.00
  Top Left Well Y Location: 9.00
  Well Diameter: 12.00
  Well Depth: 14.00
 Row and Column Dimensions:
  Number of Rows: 6
  Row Spacing: 13.40 mm
  Number of Columns: 6
  Column Spacing: 13.40 mm

 Row and Column Offsets:
  Row Offset Type: None
  Row Offset: 0.00 mm
  ColumnOffset Type: None
  Column Offset: 0.00 mm
 Origin: Bottom Left

 Scheme:
  Referencing: XY
  Horizontal: ABC ...
  Vertical: 123 ...
  Sequential Continuous: Off
  Horizontal First Priority: On
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PA800Plus Sample Tray Plate Definition File
Empower Profile for Plate Type: CE Sample Tray
 Plate Type: XY
 Permanent: No
 Plate Terminology: Plate
 Well Terminology: Well
 Plate Dimensions:
  X: 85.00
  Y: 128.00
  Height: 17.00
 Well Dimensions:
  Top Left Well X Location: 9.00
  Top Left Well Y Location: 17.10
  Well Diameter: 12.00
  Well Depth: 14.00
 Row and Column Dimensions:
  Number of Rows: 8
  Row Spacing: 13.40 mm
  Number of Columns: 6
  Column Spacing: 13.40 mm

 Row and Column Offsets:
  Row Offset Type: None
  Row Offset: 0.00 mm
  ColumnOffset Type: None
  Column Offset: 0.00 mm
 Origin: Bottom Left

 Scheme:
  Referencing: XY
  Horizontal: ABC ...
  Vertical: 123 ...
  Sequential Continuous: Off
  Horizontal First Priority: On
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PA800Plus 96 Well Sample Tray Plate Definition
File
Empower Profile for Plate Type: 96-Well Sample Tray
 Plate Type: XY
 Permanent: No
 Plate Terminology: Plate
 Well Terminology: Well
 Plate Dimensions:
  X: 85.00
  Y: 128.00
  Height: 17.00
 Well Dimensions:
  Top Left Well X Location: 11.00
  Top Left Well Y Location: 14.50
  Well Diameter: 6.80
  Well Depth: 14.00
 Row and Column Dimensions:
  Number of Rows: 12
  Row Spacing: 9.00 mm
  Number of Columns: 8
  Column Spacing: 9.00 mm

 Row and Column Offsets:
  Row Offset Type: None
  Row Offset: 0.00 mm
  ColumnOffset Type: None
  Column Offset: 0.00 mm
 Origin: Bottom Left

 Scheme:
  Referencing: XY
  Horizontal: ABC ...
  Vertical: 123 ...
  Sequential Continuous: Off
  Horizontal First Priority: On
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Customer Training
• In North America: NA.CustomerTraining@sciex.com

• In Europe: Europe.CustomerTraining@sciex.com

• Outside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center
• SCIEX Now Learning Hub

Purchase Consumables
Reorder SCIEX consumables online at store.sciex.com. To set up an order, use the account
number, found on the quote, order confirmation, or shipping documents. The SCIEX online store
is currently limited to the US, UK, and Germany but will be expanding to other countries in the
future. For customers in other countries, contact the local SCIEX representative.

SCIEX Support
SCIEX and its representatives maintain a staff of fully-trained service and technical specialists
located throughout the world. They can answer questions about the system or any technical issues
that might arise. For more information, visit the SCIEX website at sciex.com or contact us in one
of the following ways:

• sciex.com/contact-us

• sciex.com/request-support

CyberSecurity
For the latest guidance on cybersecurity for SCIEX products, visit sciex.com/productsecurity.
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Documentation
This version of the document supercedes all previous versions of this document.

To view this document electronically, Adobe Acrobat Reader is required. To download the latest
version, go to https://get.adobe.com/reader.

To find software product documentation, refer to the release notes or software installation guide
that comes with the software.

To find hardware product documentation, refer to the Customer Reference DVD that comes with
the system or component.

The latest versions of the documentation are available on the SCIEX website, at
sciex.com/customer-documents.

Note: To request a free, printed version of this document, contact sciex.com/contact-us.
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